Úvod

Ekonomická agenda SQL je aktuálnym produktom spoločnosti MK-soft, s.r.o. Je určený na vedenie ekonomickej, mzdovej, obchodnej a skladovej evidencie firmy. Program je modulárny. Obsahuje niekoľko voliteľných základných modulov, ktoré sa dajú ľubovoľne kombinovať. Program obsahuje štyri základné moduly: jednoduché účtovníctvo, podvojné účtovníctvo, mzdy a sklad a jeden prídavný: CRM. Sklad je možné rozširovať o ponúkané doplnkové moduly.

Pri vývoji sme sa zamerali na vytvorenie technologicky vyspelého programu spolu so zachovaním jednoduchosti ovládania a prehľadnosti zobrazovania informácií.

Základná charakteristika programu

  • postavené na architektúre klient - server (SQL server Firebird)
  • cena/výkon - jeden z najlepších na trhu
  • pravidelná aktualizácia, priama telefonická podpora autorov programu, rýchly servis priamo u užívateľa
  • preberá väčšinu štandardov ovládania zavedených v predošlých verziách programov firmy MK-soft
  • minimálne nároky na zaškolenie užívateľov, jednoduchá implementácia, jednoduché ovládanie bez nutnosti používať pri práci myš
  • prehľadný pomocník, doplnkové návody konkrétnych príkladov s postupom a obrazovkami programu
  • multiverzia - umožňuje viesť agendu príslušného základného modulu pre viacero firiem
  • sieťová verzia (do 5 užívateľov resp. neobmedzená) - umožňuje prácu z viacerých klientskych staníc (maximálne 5 resp. neobmedzene)

Účtovníctvo (jednoduché, podvojné)

Slúži na vedenie kompletnej agendy jednoduchého a podvojného účtovníctva firmy. Program umožňuje jednoduchým spôsobom vytvárať doklady pomocou definovaných šablón - predkontácií účtovania. Vytváranie dokladov je jednoduchšie, zaberie menej času a obmedzí vznik chýb pri účtovaní.

základne vlastnosti:

  • vedenie peňažného resp. účtovného denníka - pokladne, bankové účty, interné doklady v domácej a v cudzej mene
  • vyvtváranie faktúr a zálohových faktúr
  • vedenie valutovej pokladne spôsobom FIFO (kurzy pre výdaj)
  • evidenciu zákaziek, stredísk a kódov pohybov podľa účtového rozvrhu
  • evidenciu pohľadávok, záväzkov, prijatých a zaplatených záloh - Saldokonto
  • jednoduché kompenzácie pohľadávok a záväzkov v domácej aj v cudzej mene
  • automatickú evidencia DPH z dokladov denníka a saldokonta
  • generovanie príkazov na úhradu z pohľadávok a následne generovanie súborov pre spracovanie v homebankingovom resp. internetbankingovom software
  • automatické spracovanie súborov (elektronických výpisov) z homebankingu a internetbankingu s generovaním dokladov peňažného resp. účtovného denníka
  • generovanie výkazov (PÚ) - daňové priznanie právnickej osoby, účtovná závierka, poznámky k účtovnej závierke
  • generovanie výkazov (JÚ) - daňové priznanie fyzickej osoby, účtovná závierka
  • evidenciu majetku
  • evidenciu jázd vozidiel, evidenciu servisu a nákladov na vozidlá, cestovné príkazy
  • automatické vytváranie periodicky opakovaných záväzkov, pohľadávok, príkazov na úhradu

Mzdy

Slúži na vedenie kompletnej mzdovej agendy firmy, sledovanie dochádzky a evidenciu personálnych údajov zamestnancov.

základne vlastnosti:

  • vedenie personálnych údajov zamestnancov s ich mzdovými a osobnými údajmi
  • definovanie názvov voliteľných zložiek mzdy a pravidiel ich tvorby
  • nastavenie šablón pracovných zmien a predvyplnenie dochádzky zamestnancov podľa nich
  • evidenciu zrážok zamestnancov
  • výpočet priemernej hodinovej mzdy na nemocenské dávky a na dovolenku
  • výpočet miezd, zálohy na daň, odvodov na zdravotné a sociálne poistenie
  • sledovanie mzdových nákladov na strediskách a skupinách zamestnancov
  • tlač zostáv za vybraný mesiac, za vybrané obdobie, tlač zostáv nemocenských dávok, dochádzkových zostáv, evidenčného listu dôchodkového zabezpečenia, potvrdení o zamestnaní, mzdových listov a mnoho ďalších
  • kompletné generovanie exportných súborov pre elektronický zber údajov sociálnej poisťovne, zdravotných poisťovní a daňového úradu
  • štatistické výpisy, export údajov pre TREXIMA
  • automatické zaúčtovanie miezd do účtovníctva, vytvorenie exportného súboru pre zaúčtovanie (ak účtujete v inej databáze)
  • import údajov z dochádzkových systémov

Sklad

Slúži na vedenie skladového hospodárstva firmy, pridaním fiskálnej tlačiarne je možný predaj zo skladu aj v hotovosti. Program umožňuje pripojiť registračné pokladnice pre spracovanie údajov o predaji tovaru a resp. pre naprogramovanie pamätí pokladní. Podporuje aj externé vstupno-výstupné zariadenia uľahčujúce zadávanie údajov - skenery, dátové terminály, POS terminály, objednávkové tlačiarne, váhy alebo zobrazovanie informácií o predaji - displeje. Program obsahuje aj komunikáciu s externými aplikáciami pre mobilné zariadenia - MK Doklady a MK Čašník.

základná verzia umožňuje:

  • evidenciu tovaru a služieb
  • príjem, hotovostný a fakturačný predaj, spotrebu, prevod medzi "podskladmi"
  • širokú podporu predvolených zliav a pevných cien
  • delenie odberateľov podľa obratu s možnosťou zadelenia do tabuľky zliav
  • podporu linkového skladu, evidenciu ekvivalentov
  • viesť "podsklady" - ľubovoľné množstvo, z ktorých každý pracuje spôsobom FIFO
  • obalové konto, evidencia liehu, Intrastat, recyklačný fond
  • rekapitulačné výpisy, vytváranie grafov, export údajov
  • evidenciu zákazníckych kariet, definíciu pravidiel pre získavanie a čerpanie "bodov"
  • používanie prídavných zariadení pre prácu s aplikáciou - čítačky čiarového kódu (skenery), dátové terminály, POS terminály, externé displeje (pre hotovostný predaj), elektronické váhy, elektronické prihlasovacie zariadenia (prihlasovanie kartou)

rozširujúce moduly skladu:

  • fiskálne tlačiarne a registračné pokladne - umožňuje tlač daňových dokladov pre hotovostný predaj, ovládanie fiskálnych tlačiarní a registračných pokladní, zrýchlený predaj cez dotykovú obrazovku
    • podporované fiskálne tlačiarne - PegasFM, FT4000, EFox, Elcom-500 FP, fiskálne pokladnice Euro (všetky s certifikátmi podľa 289/2008 Z.z.), Datecs
    • podporované registračné pokladne - Euro (výrobca ELCOM), Datecs, PegasPOS, QUORION
    • zjednodušený predaj (aj pre dotykové obrazovky) - rýchle vytváranie dokladov, vybrané funkcie pre ovládanie fiskálnej tlačiarne
  • objednávky, zálohy, evidencia úhrad faktúr - umožňuje evidenciu vystavených a prijatých objednávok, vyvtváranie zálohových faktúr z prijatých objednávok, cenových ponúk, evidenciu prijatých záloh, evidenciu vystavených a došlých faktúr (saldokonto) a ich úhrad
  • kalkulácie, otvorené účty
    • "reštauračné" kalkulácie - automatické vytvorenie výrobného príkazu a jeho spustenie pre odpočet surovín zo skladu
    • "výrobné" kalkulácie pre opakovanú výrobu - výdaj surovín zo skladu a následne príjem výrobkov
    • otvorené účty - umožňuje predaj pre reštauráciu, rozdeľovanie a spájanie účtov, zjednodušený predaj (aj pre dotykové obrazovky) v reštauračnom režime
    • prídavné zariadenia - "reštauračné" tlačiarne
  • sériové čísla, opravy, požičovňa
    • sériové čísla - evidencia konkrétnych kusov tovaru podľa zadaného identifikátora (sériového čísla)
    • opravy - evidencia opráv a reklamácií, použitie materiálu na opravu a následné vyúčtovanie
    • požičovňa - samostatná evidencia tovaru na požičanie, evidencia pôžičiek a ich vyúčtovanie
  • zákazková výroba - evidencia jednorazových zákaziek podľa jednotlivých fáz (cenový návrh, projekt, realizácia) s vyhodnotením rentability, evidencia odpracovaných hodín pracovníkov
  • hotel - plánovanie obsadenosti izieb (rezervácia), rezervácie doplnkových služieb, evidencia hostí, vytváranie hotelových účtov a následne aj ich vyúčtovanie

PC pokladňa

Špeciálna licencia skladu určená len pre predaj pomocou fiskálnej tlačiarne. Podporuje všetky funkcie pre predaj aj pomocou obrazovky pre zjednodušený predaj. Program nesleduje stav položiek (všetky položky sú služby). Licencia sa dá zakúpiť len k už predtým zakúpenej plnohodnotnej licencii skladu.

Program umožňuje aj online prepojenie na vzdialenú skladovú databázu, kde posiela doklady priebežne alebo sumárne na konci dňa.

CRM

CRM - Customer Relationship Management slúži na komplexný prehľad korešpondencie a vzťahov s obchodnými partnermi.

základne vlastnosti:

  • evidencia komunikácie so zákazníkmi, obchodnými partnermi
  • prehľad evidovaných dokladov zákazníka, obchodného partnera
  • doplňujúce údaje k zákazníkom, obchodným partnerom

Pozri tiež

Technická podpora | Softvérové a hardvérove nároky | Inštalácia programu

Pošli odozvu na túto tému do MK-soft

© MK-soft, s.r.o.


Technická podpora

Technická podpora je balík služieb, ktorý poskytuje našim registrovaným zákazníkom a je súčasťou ceny licencie programu.

Kto má nárok na technickú podporu

    Prvých 12 mesiacov od zakúpenia licencie sa poskytuje bezplatne. Po uplynutí 12 mesiacov od zakúpenia programu ponúkame registrovaným zákazníkom možnosť predĺženia technickej podpory o ďalší rok za udržiavací poplatok. Tento poplatok v súčasnosti je vo výške 16% z aktuálnej ceny všetkých vašich programových modulov.

    Upozornenie Upozornenie Technickú podporu poskytujeme len zákazníkom, ktorí nemajú žiadne podlžnosti voči našej firme resp. predajcom nášho programu.

    Ak po skončení obdobia platnosti technickej podpory nepožadujete s ňou spojené služby, program môžete naďalej používať vo verzii, ktorá bola aktuálna ku dňu skončenia technickej podpory.

Technická podpora obsahuje nasledovné služby:

  • poradenské služby cez telefón a e-mail v pracovných dňoch v časoch 7:30 - 11:45 a 12:45 - 16:00.
  • priame poradenstvo od autorov programu
  • možnosť sťahovania si najnovšej verzie z našich internetových stránok
  • poskytnutie najnovšej verzie programu na požiadanie v sídle firmy resp. poslaním poštou
  • bezplatne poštou posielaná nová verzia programu pri väčších zmenách programu (najmä z pohľadu legislatívy), minimálne 2x ročne na CD

Technická podpora neobsahuje:

  • osobné poradenstvo v sídle firmy MK-soft resp. u zákazníka
  • servisné úkony súvisiace s kontrolou, úpravou, opravou, importom údajov zákazníkov
  • úpravu programov resp. výstupov (tlačových zostáv) podľa zákazníckych požiadaviek
  • vzdialenú správu - možnosť pripojiť sa na PC zákazníka vzdialene pomocou externej aplikácie - TeamViewer. Vyžaduje aby zákazníkov PC bol pripojený k internetu.

Adresa:

    MK-soft, s.r.o.
    Kvetná 1
    080 03 Prešov

    Web: http://www.mksoft.sk
    E-mail: mksoft@mksoft.sk
    Telefón: 051/77 22 111, 0907454523 (Orange), 0948454523 (O2)

    IČO: 36 491 594, IčDPH: SK2021803729, DIČ: 2021803729, IBAN: SK50 8330 0000 0021 0107 7102

Pozri tiež

Softvérové a hardvérove nároky | Inštalácia programu | Registrácia


Inštalácia programu

Inštalácia aplikácie je dostupná na našej webovej stránke - http://www.mksoft.sk/download/WINSQL/mksqlins.exe. Program po stiahnutí spustite. Na spustenie inštalačného programu potrebujete mať v operačnom systéme pridelené práva administrátora.

Informácia Informácia Na vyžiadanie vieme dodať inštalačný program aj na CD nosiči. Pri štandardnom nastavení Windows sa po vložení CD do mechaniky automaticky spustí inštalačný program. Ak je automatické prehrávanie CD vypnuté inštalačný program, spustíte poklepaním na nasledovnú postupnosť ikon:
Tento počítač Tento počítač CD-ROM CD-ROM [image] mksqlins.exe

Inštalácia jednoužívateľskej verzie

    Po spustení inštalačného programu sa zobrazia podmienky používania programu Ekonomická agenda SQL odberateľom. Po vybratí Vášho súhlasu s uvedenými podmienkami je Vám sprístupnená možnosť pokračovať v inštalácii pomocou tlačidla Ďalej. V ďalšom okne si môžete vybrať priečinok, kam sa má inštalovať aplikácia. Neoddeliteľnou súčasťou je aj inštalácia SQL servera Firebird (databázový server pre prácu s vašimi údajmi). Máte možnosť vybrať si typ "architektúry" servera a port pre komunikáciu (odporúčame ponechať prednastavené hodnoty). Cez tlačidlo Vyber máte možnosť zobraziť dialógové okno pre výber priečinku, kam bude program nainštalovaný.
    Samotnú inštaláciu spustíte tlačidlom Dokončiť. Po úspešnej inštalácii môžete program automaticky spustiť. Na ploche aj v menu sa Vám vytvoria odkazy na program Ekonomická agenda SQL Ekonomická agenda SQL

Inštalácia sieťovej verzie

  1. Inštalácia na serveri
    2.

    Nastavenia sú podobné ako pri inštalácii jednoužívateľskej verzie. V druhom okne je potrebné zaškrtnúť sieťová inštalácia. Štandardne nie je zaškrtnutá voľba ochrana databáz. Ak nastavíte voľbu ochrana databáz, zväčšíte bezpečnosť ochrany databázových súborov proti kopírovaniu - databázové súbory nie sú z klientskych počítačov viditeľné.

    Cieľový priečinok pre nainštalovanie programu musí byť na lokálnom disku servera. Samotnú inštaláciu spustíte tlačidlom Dokončiť.

    Upozornenie Upozornenie Súčasťou inštalácie je aj inštalácia Firebird SQL Servera, ktorá sa vykoná automaticky pri inštalácii programu. Ak používate na serveri firewall je potrebné po ukončení inštalácie povoliť v nastavení firewallu používanie aplikácie fbserver.exe(SuperServer) resp. fb_inet_server.exe (Classic, SuperClassic), ktoré sa nachádzajú v priečinku inštalácie Firebird SQL servera. Predvolene inštalácia Firebird SQL servera používa pre komunikáciu s ostatnými klientmi port 50032 TCP IP protokolu. V konfigurácii SQL servera je možné komunikačný port zmeniť.

  2. Inštalácia na klientskych staniciach
    3.

    Na klientskych staniciach je potrebné vytvoriť odkazy (linky) na spustiteľný súbor aplikácie appsql.exe. UNC cesta k súboru je v tvare:

      \\<meno servera>\mksqlbin\exe\appsql.exe
        • (inštalácia na serveri so zaškrtnutou voľbou ochrana databáz)

    alebo

      \\<meno servera>\mksql\bin\exe\appsql.exe
        • (inštalácia na serveri bez zaškrtnutia voľby ochrana databáz)

    kde <meno servera> je meno počítača z kroku 1

    Rýchlejšie spúšťanie aplikácie v sieti

      Ak sa aplikácia spúšťa v sieti, je vhodné použiť nastavenie, pri ktorom sa spúšťanie aplikácie výrazne zrýchli. V úvodnom okne Zoznam firiem v menu Syst. služby – Globálne parametre je potrebné zaškrtnúť príznak „Spúšťanie aplikácie z lokálnych diskov“. Po zaškrtnutí príznaku a kliknutí na tlačidlo OK sa zobrazí okno Zástupca:

      Lokálna inštalácia sieťovej verzie

      V tomto okne sa v časti Lokálny priečinok nadefinuje cesta k lokálnej inštalácii programu. Do tohto priečinka počítač automaticky nahrá program appsqlloader.exe, ktorý pri každom spustení programu na lokálnom počítači kontroluje či je verzia programu na danom počítači zhodná s verziou programu na serveri. V prípade, že sú verzie odlišné, sa na lokálny počítač automaticky stiahne verzia, ktorá je na serveri.

      Tip Tip V prípade, že je potrebné mať na danom lokálnom počítači viac odkazov pre rôzne inštalácie programu, je nutné pre nich definovať samostatný lokálny priečinok a názov (napr. pre odkaz s názvom Sieťová Ekonomickú agenda SQL je definovaný lokálny priečinok C:\Users\uzivatel\AppData\Local\mk-soft\local a pre druhý odkaz s názvom Reštaurácia je definovaný priečinok C:\Users\uzivatel\AppData\Local\mk-soft\local2).

Nastavenie programu pre spúšťanie cez "vzdialenú plochu" (Terminal Server)

    Pri spúšťaní programu pomocou pripojenia cez vzdialenú plochu (Remote Desktop Connection) je potrebné upraviť odkaz (zástupcu) na program parametricky. Na odkaze na program (ikone) stlačte pravé tlačidlo myši a vyberte voľbu Vlastnosti. V následne zobrazenom dialógovom okne upravte na záložke Odkaz políčko Cieľ pridaním parametra (textu) /t. Hodnota v políčku ak je program nainštalovaný v predvolenom priečinku by mala vyzerať nasledovne:

      C:\mk-soft\mksql\bin\exe\appsql.exe /t

Pozri tiež

Softvérové a hardvérove nároky | Aktualizácia programu | Registrácia


Nastavenie Eset Smart Security 7

Ekonomická agenda SQL

Nastavenia Eset Smart Security 7

Na počítači, kde je nainštalovaný program Eset Smart Security 7 je potrebné upraviť nastavenia personálneho firewallu pre korektné fungovanie našej aplikácie.

Ďalší popis je určený pre úpravu vlastností personálneho firewallu Eset Smart Security 7 pomocou interaktívneho režimu personálneho firewallu. Body postupu označené textom: (Pre sieťovú verziu) vykonajte pri serverovej verzii Ekonomickej agendy SQL.

Príslušné kroky nastavenia:

  1. Zobrazte si okno programu Eset Smart Security 7. Vyberte v ľavej časti okna voľbu Nastavenia a kliknite na ikonku Sieť v pravej časti okna. Potom v pravej časti okna vyberte voľbu Prepnúť na interaktívny režim filtrovania.
Eset Smart Security 7
  2. (Pre sieťovú verziu) Kliknite v pravej časti okna Eset Smart Security na voľbu Zmeniť režim ochrany počítača v sieti. Po zobrazení nasledujúceho okna kliknite na možnosť Umožniť zdieľanie a stlačte tlačidlo OK.
Eset Smart Security 7
  3. Spustite program Ekonomická agenda SQL. Následne sa dvakrát zobrazí okno pre vytvorenie pravidla pre povolenie komunikácie - prvýkrát pre samotnú aplikáciu - appsql.exe a druhýkrát pre Firebird SQL Server - firebird.exe. Je potrebné zaškrtnúť voľbu Zapamätať si akciu (vytvoriť pravidlo) a stlačiť tlačidlo Povoliť.
Eset Smart Security 7
  4. Opäť si zobrazte okno programu Eset Smart Security 7 a vyberte voľbu Nastavenia a kliknite na ikonu Sieť v pravej časti okna. Následne v pravej časti okna vyberte voľbu Prepnúť na automatický režim filtrovania s výnimkami.
  5. (Pre sieťovú verziu) V pravej časti okna kliknite na voľbu Podrobné nastavenia personálneho firewallu.. V zobrazenom okne vyberte uzol Sieť - Personálny firewall - IDS a rozšírené nastavenia a nastavte voľby podľa nasledujúceho obrázka:
Eset Smart Security 7
Poznámka Poznámka Vytvorenie firewallových pravidiel pre komunikáciu medzi aplikáciou a SQL serverom je možné vykonať aj cez učiaci režim firewallu (je vhodný na prvotné nakonfigurovanie). Vytvorenie pravidiel prebehne bez interakcie s používateľom. Tento režim nie je bezpečný a odporúča sa používať ho len krátko na začiatku po nainštalovaní, kým sa nevytvoria pravidlá pre všetku bežnú komunikáciu.

Pozri tiež

Inštalácia programu


Nastavenie Avast! Free Antivirus

Na počítači s nainštalovaným programom Avast! Free Antivirus je potrebné upraviť jeho nastavenia pre korektné fungovanie našej aplikácie.

Pre úpravu nastavenia Avast! Free Antivirus vykonajte príslušné kroky:

  1. Kliknutím ľavým tlačidlom myši na ikonu Avast! Free Antivirus. Po zobrazení okna programu Avast! Free Antivirus kliknite na tlačidlo Nastavenie (vľavo dole – verzia 10 alebo ikona kolieska vpravo hore – verzia 11).
Avast! Free Antivirus Avast! Free Antivirus
  2. Na ľavej strane vyberte voľbu Všeobecné. Ak je zaškrtnutá voľba Povoliť DeepScreen vypnite ju alebo prejdite k detailnému nastaveniu v bode 3. Ak nie je voľba zaškrtnutá, program Ekonomická agenda SQL by mal fungovať korektne.
Avast! Free Antivirus
  3. V pravej časti okna Nastavenie vyhľadajte Výnimky a po rozbalení volieb sa prepnite na záložku DeepScreen. Stlačte tlačidlo Prehľadávať a po zobrazení okna vyhľadajte súbor aplikácie Ekonomická agenda SQL pre vylúčenie z testovania - štandardne v priečinku C:\mk-soft\mksql\appsql.exe a stlačte tlačidlo OK a následne tlačidlo Pridať. Okno Nastavenia potvrďte stlačením tlačidla OK.
Avast! Free Antivirus

Pozri tiež

Inštalácia programu


Softvérové a hardvérove nároky

Ekonomická agenda SQL

Softvérové a hardvérové nároky

Aplikácia je napísaná pre počítače s operačnými systémami Microsoft Windows. Odporúčame z hľadiska ďalších aktualizácií nášho programu ako aj z hľadiska podpory operačného systému používať aktuálne podporované verzie: Microsoft Windows 10, Microsoft Windows 8, Microsoft Windows 7, Microsoft Vista alebo Microsoft Windows XP.

Aplikácia pre svoju činnosť vyžaduje spustený Firebird SQL Server 2.5, jeho inštalácia je súčasťou inštalácie programu.

Jednoužívateľská verzia

    Doporučená konfigurácia: OS Windows 10, 8 alebo 7, grafické rozlíšenie 1920x1080, 22" monitor, 100 MB voľného priestoru na HDD + dodatočný priestor pre užívateľské databázy (aspoň 1 GB)

    Minimálna konfigurácia: OS Windows XP Home SP3, CPU: 1 GHz a vyššie, 1024 MB RAM, grafické rozlíšenie 1024x768, 17" monitor, 100 MB voľného priestoru na HDD + dodatočný priestor pre užívateľské databázy (aspoň 1 GB)

Sieťová verzia

  1. Server
    2.

    Doporučená konfigurácia: OS Windows Server 2012 alebo Windows Server 2008, 100 MB voľného priestoru na HDD + dodatočný priestor pre užívateľské databázy (aspoň 1 GB)

    Minimálna konfigurácia: OS Windows XP Professional SP3, CPU: 1 GHz a vyššie, 1024 MB RAM, 100 MB voľného priestoru na HDD + dodatočný priestor pre užívateľské databázy (aspoň 1 GB)

    Upozornenie Upozornenie Pre používanie programu na viac ako piatich pracovných staniciach odporúčame použiť serverový operačný systém Windows Server 2012, Windows Server 2008 resp. Windows Server 2003.

  2. Klientske stanice
    3.

    Doporučená konfigurácia: OS Windows 10, 8 alebo 7, grafické rozlíšenie 1920x1080, 22" monitor

    Minimálna konfigurácia: OS Windows XP Home SP3, CPU: 1 GHz a vyššie, 1024 MB RAM, grafické rozlíšenie 1024x768, 17" monitor

Ďalšie HW nároky

  • Tlačiareň - s podporou OS Windows, odporúčame laserové alebo atramentové tlačiarne
  • Záložný zdroj UPS (voliteľné) - silne odporúčame aspoň pre počítač, kde sú umiestnené SQL databázy

Požiadavky pre maloobchodný predaj

  • Fiskálna tlačiareň (PegasFM, FT4000, EFox, Elcom-500 FP, fiskálne pokladnice Euro) - certifikované zariadenie pripojené k PC, ktoré umožňuje predaj v hotovosti (zastupuje funkciu registračnej pokladne) s tlačou daňových dokladov, obsahuje zákaznícky displej (zobrazovač informácií pre zákazníka)
  • Skener (voliteľné) - čítačka čiarových kódov, pripája sa k PC

Pozri tiež

Inštalácia programu


Registrácia

Program po nainštalovaní pracuje v DEMO režime - prístupné sú všetky moduly programu na obmedzenú dobu 30 dní. Ak program doposiaľ nebol registrovaný, po každom jeho štarte sa zobrazí dialógové okno registrácie užívateľa. 30 dní po inštalácii môžete ďalej pokračovať stlačením tlačidla Bez registrácie. Po uplynutí uvedenej doby program zobrazí upozornenie Platnosť DEMO verzie skončila a bez zadania registračného kódu nemôžete ďalej pokračovať.

Registračný kód Vám poskytneme v pracovných dňoch v čase od 8:00 do 16:00 hod. na telefónnych číslach +421 (0)51 7722111, 0907454523 (Orange), 0948454523 (O2) alebo Vám ho pošleme ako odpoveď na Váš e-mail vygenerovaný programom cez tlačidlo Odoslanie kódu počítača e-mailom. Na vygenerovanie registračného kódu je potrebný Kód počítača (viď. obrázok), ktorý je jedinečný pre každú inštaláciu. Meno užívateľa je meno fyzickej resp. právnickej osoby, ktorá si program zakúpila. Do políčka IČO / č. zákazníka zadajte Vaše IČO resp. číslo, pod ktorým Vás máme v evidencii.

Po zadaní registračného kódu stlačte tlačidlo Registrácia a následne sa Vám zobrazí dialógové okno s informáciou do akého dátumu je možné aktualizovať jednotlivé moduly programu. Po uplynutí uvedenej doby ak ďalej požadujete aktualizácie programu a máte zaplatený aktualizačný poplatok je nutné zadať nový registračný kód.

Tip Tip Ak potrebujete aktualizovať program po predĺžení technickej podpory na ďalšie obdobie, registračný kód v PC, ktoré sú pripojené k internetu je možné načítať automaticky stlačením tlačidla Načítanie reg. kódu cez internet.
Upozornenie
Upozornenie Registračný kód poskytujeme len zákazníkom, ktorí nemajú žiadne podlžnosti voči našej firme resp. predajcom nášho programu.

Pozri tiež

Inštalácia programu | Aktualizácia programu


Aktualizácia programu

Pravidelnou aktualizáciou môžete udržiavať Váš program vždy v aktuálnej verzii s najnovšími funkčnými doplnkami a v súlade s platnou legislatívou. Na našich webových stránkach http://www.mksoft.sk/clanok/zmeny-v-programe sa stále dozviete o popise posledných zmien a úprav v programe.

Program je možné aktualizovať viacerými spôsobmi.

Aktualizácia priamo z programu - "cez internet"

    Aktualizáciu spustíte z menu hlavného okna programu alebo z okna Zoznam firiem: Syst. služby-Aktualizácia. Zobrazí sa dialógové okno pre výber parametrov aktualizácie. Stlačením tlačidla Načítaj sa spustí sťahovanie označených súborov z vybratého umiestnenia a po ich stiahnutí samotná aktualizácia.

    Upozornenie Upozornenie Pri aktualizácii sieťovej verzie programu nesmie byť spustená samotná aplikácia - Ekonomická agenda SQL na žiadnom z klientskych počítačov.

    Upozornenie Upozornenie Ak vyberiete spustenie aktualizácie - kompletná inštalácia, po stiahnutí a spustení aktualizačného programu Systém ochrany užívateľov - UAC (User Account Control) zobrazí bezpečnostné hlásenie pre potvrdenie instalácie. Inštaláciu bude môcť spustiť len užívateľ s právami administrátora.

    Tip Tip Stlačením tlačidla Kontrola aktuálnych verzií na www.mksoft.sk program porovná verziu programu vo Vašom počítači s verziou, ktorá je dostupná na našom webe a zobrazí zoznam zmien.

Aktualizácia z CD

    Pri štandardnom nastavení Windows sa po vložení CD do mechaniky automaticky spustí inštalačný program - aktualizácia. Ak je automatické prehrávanie CD vypnuté aktualizáciu spustíte poklepaním na nasledovnú postupnosť ikon:
    Tento počítač Tento počítač CD-ROM CD-ROM [image] mksqlins.exe

    Po spustení aktualizácie sa zobrazí okno s nastavením parametrov - výber priečinka pre aktualizáciu. Štandardne je predvolený priečinok, kde máte program nainštalovaný. Samotnú aktualizáciu spustíte tlačidlom Dokončiť.

    Upozornenie Upozornenie Pri aktualizácii programu z CD nesmie byť spustená samotná aplikácia - Ekonomická agenda SQL.

    Aktualizáciu sieťovej verzie programu prevádzame na serveri, pri aktualizácii musíte ukončiť aplikáciu - Ekonomická agenda SQL na všetkých klientskych počítačoch.

    Poznámka Poznámka Aktualizáciu sieťovej verzie programu je možné vykonať aj z klientskej stanice za dodržania nasledovných podmienok:

    Z klientskej stanice musíte mať prístup na zápis do priečinka serverovej inštalácie - \\<meno servera>\<mksql>, kde <meno servera> je meno servera, kde je program nainštalovaný a <mksql> je názov zdieľaného prostriedku serverovej inštalácie s plným prístupom. Pri prvej takejto aktualizácii z konkrétnej klientskej stanice je potrebné nastaviť túto cestu, pri ďalších aktualizáciách si ju bude už konkrétna stanica pamätať.

Aktualizácia z internetu - "manuálna"

    Aktualizácia je prístupná na nasledovnej adrese: http://www.mksoft.sk/download/WINSQL/mksqlupg.exe. Uvedený súbor si uložte na Váš počítač a spustite ho. Ďalší postup je rovnaký ako pri aktualizácii z CD.

Pozri tiež

Inštalácia programu | Registrácia


Vytvorenie firmy, účtovného roku

Vytvorenie firmy

Po spustení programu sa najprv zobrazí okno Zoznam firiem (v prípade, že program ešte nie je zaregistrovaný, zobrazí sa pred ním ešte výzva na registráciu). Novú firmu vytvoríte stlačením klávesu Insert, alebo cez menu Zoznam firiem-Pridaj prípadne cez kontextové menu. Pri zadávaní údajov novej firmy je potrebné zadať názov firmy a vybrať agendy, ktoré sa budú u danej firmy využívať. Máte tiež možnosť vybrať si farbu pozadia hlavného okna.

Ak máte zakúpenú multiverziu, je možné vytvoriť ľubovoľný počet firiem a zadať u nich požadovaný typ agendy. Ak je zakúpená len licencia pre účtovanie jednej firmy, program povolí zapnúť danú agendu len u jednej firmy.

Vytvorenie účtovného roku

V spodnej časti okna Zoznam firiem sú zobrazené účtovné roky pre aktuálnu firmu. Po vytvorení novej firmy je tento zoznam prázdny. Pri prvom otváraní firmy program ponúkne vytvorenie nového roku automaticky. Ďalšie účtovné roky sa vytvoria cez menu Zoznam firiem-Vytvor nový účtovný rok prípadne cez kontextové menu.

Stlačením klávesu Enter otvoríte vybraný účtovný rok aktuálnej firmy.

Informácia Informácia Program obsahuje automatické vytvorenie nového účtovného roku. Automatické vytvorenie sa ponúka pri otvorení predchádzajúceho roku (ak nový nie je vytvorený) počas prvých 14 dní nového účtovného obdobia.

Pozri tiež

Prístupové práva | Údaje firmy | Uzávierka | Ovládanie


Globálne parametre

V okne Globálne parametre sa nachádzajú spoločné nastavenia programu (aplikované pre všetky databázy). Sú prístupné z menu okna Zoznam firiem: Systémové služby-Globálne parametre. V spodnej časti okna tzv. stavovom riadku sa zobrazuje bližší popis práve aktívneho políčka parametra.

Popis globálnych parametrov:

Spustenie aplikácie

  • Spúšťanie aplikácie z lokálnych diskov - po zaškrtnutí tohto parametra sa pri sieťovej inštalácii po spustení programu nainštaluje lokálna kópia aplikácie (exe súbor) s potrebnými knižnicami (dll súbory). Toto nastavenie výrazne zvýši rýchlosť spustenie sieťovej inštalácie programu.
  • Po spustení programu načítať kurzový lístok - program pri spustení automaticky načíta kurzový lístok ECB (z webu NBS) za uvedení počet posledných dní
  • Po spustení programu otestovať aktualizácie na www.mksoft.sk - program pri spustení automaticky otestuje dostupné aktualizácie programu a zobrazí okno so zapracovanými zmenami oproti Vašej aktuálnej verzii

Archivácia

  • Upozorniť na archiváciu po <X> dňoch - počet dní, po ktorých program upozorní užívateľa, že údaje neboli archivované. Pri nastavení na 0 program nebude upozorňovať (ak napríklad používate iný spôsob archivácie).

Browser

  • Zobrazovať ikony - automaticky zobrazí ikony pre rýchly prístup k funkciám programu v oknách typu browser
  • Zobraziť počet záznamov - zobrazí v hlavičke okna browser počet všetkých záznamov
  • Max. počet záznamov - pri otvorení okna browser zobrazí maximálne uvedený počet záznamov
  • Farebne odlíšiť nepárne riadky - zobrazí pozadie každého nepárneho záznamu tmavšie o zadaný počet percenta
  • Užívateľské nastavenie fontu - zobrazí možnosť zmeny prednastaveného fontu písma pre zobrazenie položiek v okách, máte možnosť vybrať font, veľkosť, hrúbku písma a riadkovanie

Správy

  • Používať modul na posielanie správ medzi užívateľmi - program aktivuje modul pre posielanie a prijímanie správ medzi užívateľmi programu, bližší popis Užívateľské služby

Kalkulačka

  • Kalkulačku otvárať cez 2x NUMLOCK - program zobrazí kalkulačku aj stlačením klávesu NUMLOCK 2 krát po sebe
  • Kalkulačku otvárať na predvolenej pozícii - program otvorí okno kalkulačky na posledne známej pozícii, ináč v strede aktuálneho okna

Tlačiarne

  • Predvolený ovládač pre PDF - ovládač virtuálnej tlačiarne pre generovanie exportu tlačovej zostavy do formátu PDF. Ak spôsobuje generovanie PDF problémy, nastavte jednu z hodnôt číselníka: Bullzip PDF Printer (odporúčame), Software602 Print2PDF, PDF Creator (staršie verzie).
  • Elektronický podpis - ak chcete vytvorené dokumenty podpisovať elektronickým podpisom, vyberte jednu z volieb
  • Tlač viacerých kópií ako samostatné tlačové úlohy - alternatívny spôsob tlače viacerých kópií dokladov. Štandardne je parameter vypnutý, použite ho pri problémoch s tlačou.

Internet

  • Predvolený WEBový prehliadač - spustiteľný súbor internetového browsera, ktorý chcete využívať pri vyvolaní príslušných odkazov z programu, ak je políčko prázdne použije sa predvolený browser operačného systému PC
  • Skontrolovať dostupnosť pred pripojením k internetu - program pred pripojením na internet skontroluje jeho dostupnosť. Pri niektorých providerov môže tento test vykazovať chybu, potom odporúčame tento parameter vypnúť.

Pozri tiež

Parametre programu | Prístupové práva | Ovládanie


Prístupové práva

Neželanému prístupu neautorizovaných osôb k údajom v databáze je možné zabrániť vhodným nastavením prístupových práv. Ich nastavenie spustíte v okne Zoznam firiem cez menu Systémové služby-Prístupové práva. Zobrazí sa dialógové okno pre definíciu užívateľov a skupín. Samotné prístupové práva sa definujú pre skupiny užívateľov. Prístupové práva konkrétneho užívateľa sú potom zjednotením práv skupín, ktorých je členom.

Dialógové okno je rozdelené na dve časti. Prvá slúži na nastavovanie užívateľov, druhá na nastavovanie skupín.

Užívatelia

    Pridávanie, oprava a mazanie užívateľov sa riadi štandardnými pravidlami ovládania okien aplikácie. Pri zadávaní údajov o užívateľovi je potrebné zadať minimálne prihlasovacie meno, celé meno užívateľa a zároveň zaradiť užívateľa aspoň do jedenj skupiny. Pre zabezpečenie prístupu heslom je potrebné vyplniť aj to spolu s jeho overením (odporúčame nastaviť).

    Priradenie užívateľa do príslušnej skupiny zadáte stlačením klávesu Insert ak je aktívne políčko Zaradenie do skupín. Po zobrazení číselníka skupín, potvrďte pridanie príslušnej skupiny klávesom Enter alebo dvojkliknutím myšou.

    Políčko PIN slúži na zadanie číselnej kombinácie (maximálne pätnásť čísel), ktorá sa použije pre zjednodušené prihlásenie v "dotykovom" móde (predaj alebo otvorené účty) programu.

    Pre prihlasovanie pomocou elektronického prihlasovacieho zariadenia (prihlasovanie kartou) potrebujete načítať údaj do políčka Elektronický kód.

Tip Tip Ak používa program v prevažnej miere jeden užívateľ - je možné celé meno používateľa (zobrazuje sa vo vybraných tlačových zostavách) nastaviť pre každú firmu iné. Stlačte tlačidlo Detaily a môžete zadať požadované mená.

Tip Tip Ak prihlásený užívateľ potrebuje používať vlastné kontaktné údaje, môžete ich nastaviť v políčkach Telefón, E-mail a Podpis do e-mailu.

Skupiny užívateľov

    Pri vytváraní skupín užívateľov je Vám ponúknutá možnosť nastaviť si prístupové práva podľa predvoľby s už vytvorených skupín. Program obsahuje niekoľko základných predvolených skupín (SPRAVCA, SKLADNIK, PREDAVAC, ...). Po vybratí základnej skupiny sa otvorí okno so samotným nastavením prístupových práv. Môžete nastaviť štyri základné úrovne definovania práv nastavením rozsahu platnosti.

    • práva platné pre všetky firmy
    • práva platné len pre vybranú firmu

      ,kde nastavíte práva pre všetky roky resp. pre posledný rok

    V pravej časti okna cez tzv. strom vyberáte nastavenia pre konkrétne funkcie programu, v spodnej časti okna nastavujete pomocou zaškrtávacích políčok typ prístupu. Pre lepšiu orientáciu sú v strome farebne označené položky podľa nastavených práv. Zelená farba - plné práva, červená farba - žiadne práva, sivá farba - čiastočné práva.

    Na ľavej strane okna môžete po kliknutí do políčka Užívatelia v skupine pridávať alebo odoberať jednotlivých užívateľov, ktorí majú oprávnenia práve editovanej skupiny.

Upozornenie Upozornenie Zmenu prístupových práv môže vykonať len užívateľ z právami Správcu (kompletné prístupové práva), preto je nutné aspoň jednému užívateľovi priradiť takúto skupinu.

Po spustení programu sa zobrazí prihlasovacie okno na zadanie mena a hesla. Program si pamätá naposledy prihláseného užívateľa a jeho meno predvolí pri ďalšom prihlásení. Užívatelia majú právo meniť svoje heslo.

Tip Tip Počas práce s programom sa viete "nanovo" prihlásiť bez nutnosti uzatvorenia okien programu. Prihlasovacie okno spustíte stlačením kláves Ctrl+L alebo z menu hlavného okna programu Firma-Prihlásenie nového užívateľa.

Pozri tiež

Vytvorenie firmy, účtovného roku | Údaje firmy | Užívateľské služby


Údaje firmy

Po vytvorení firmy a účtovného roku sa pri prvom spustení aplikácie zobrazí okno Údaje firmy, kde zadáte údaje Vašej firmy. Okno je logicky rozdelené na dve časti, vo vrchnej časti okna sú základné údaje firmy. V spodnej časti sú ďalšie údaje rozdelené do záložiek: Doplňujúce údaje, Prevádzka, Bankové účty, Oprávnené osoby a Logo, pečiatka. Jedinými povinnými údajmi sú právna forma a názov firmy, ktoré musia byť zadané.

Dáta zadávate do príslušných editovacích políčok priamo, bankové účty a oprávnené osoby pridávate stlačením klávesu Insert ak máte aktívnu príslušnú záložku. Ak máte zadaných viac účtov resp. viac oprávnených osôb jeden záznam môžete nastaviť ako predvolený.

Okno Údaje firmy zobrazíte z hlavného menu programu Firma-Údaje firmy.

Tip Tip Na záložke Logo, pečiatka máte možnosť vložiť obrázky z bitmapových súborov, ktoré sa budú tlačiť na vybraných tlačových zostavách. Pre pečiatku máte možnosť zadať aj jej rozmer (v milimetroch), aby zodpovedala skutočnosti.

Pozri tiež

Vytvorenie firmy, účtovného roku | Prístupové práva | Uzávierka | Ovládanie


Parametre programu

Parametre programu sa nastavujú cez menu Nastavenie-Parametre. Podľa skupín sú rozdelené na záložky. Zmeny niektorých parametrov nie je možné aplikovať okamžite, pretože databázy, ktorých sa zmeny týkajú, sú už otvorené. Z toho dôvodu je nutné program ukončiť a spustiť ho znovu. V spodnej časti okna tzv. stavovom riadku sa zobrazuje bližší popis práve aktívneho políčka parametra.

Popis parametrov jednotlivých záložiek:

Systém

  • Základná mena - kód základnej meny
  • Druhá mena - kód druhej meny pre vyčíslenie celkovej ceny na dokladoch
  • Kurz - kurz pre vyčíslenie celkovej ceny v druhej mene na dokladoch. Ak je kurz zadaný program bude vypisovať celkovú sumu pri predaji na dokladoch - faktúry, hotovostné doklady.
  • Pripojené dokumenty kopírovať do predvoleného priečinka - program bude pri vytváraní odkazov na pripojené dokumenty vytvárať kópie dokumentov v programom predvolenom priečinku

    Účtovné obdobie

    • Začiatok účtovného obdobia - dátum začiatku účtovného obdobia ak je iný od začiatku kalendárneho roka
    • Koniec účtovného obdobia - dátum konca účtovného obdobia ak je iný od konca kalendárneho roka
    • Predch. účt. obdobia pravidelné - predošlé účtovné obdobia boli zhodné s kalendárnymi rokmi
    • Zoznam predch. účtovných období - ak neboli zhodné s kalendárnymi rokmi, vyplňte podľa príkladu
    • Jednoduché účtovníctvo - parameter pre naplnenie účtovej osnovy a rozvrhu
    • Podvojné účtovníctvo - parameter pre naplnenie účtovej osnovy a rozvrhu

    Odosielanie E-mailov

    • Spôsob odosielania - nastavte jednu z nasledovných hodnôt (výber z číselníka):

        prázdne - odosielanie mailov je blokované

        MAPI - odosielanie pomocou MAPI (Messaging Application Programming Interface) protokolu pomocou e-mailového programu (klienta), predvolený spôsob odosielania

        OUTLOOK - nastavenie odosielania pomocou OLE objektu MS Outlook

        SMTP - priame odosielanie pomocou SMTP protokolu, pre tento spôsob nastavte nasledovné údaje: server, port, prihlasovacie meno, heslo, meno odosielateľa, e-mailovú adresu odosielateľa

    • Lokálne nastavenie pre aktuálny počítač - umožňuje nastaviť odosielanie mailov odlišne od ostatných PC (využiteľné pri sieťovej verzii) pre aktuálny PC

      Na otestovanie funkčnosti odosielania e-mailov môžete využiť tlačidlo Test. Po zobrazení okna s políčkom pre zadanie e-mailovej adresy a vytvorí sa testovacia správa.

    Odosielanie SMS

    • SMS brána - SMS brána pre odosielanie SMS, hodnotu vyberte z číselníka
    • IP adresa, port - IP adresa brány, TCP port webovej služby
    • Prihlasovacie meno, heslo - meno a heslo pre prihlásenie k službe
    • Identif. odosielateľa - meno odosielateľa alebo telefónne číslo, ktoré sa zobrazí v SMS správe
    • MAX počet znakov - maximálny počet znakov v jednej správe (správy dlhšie ako 160 znakov budú rozdelené do viacerých SMS)
    • Minimálny počet SMS - ak kredit klesne pod zadanú hranicu, program zobrazí upozornenie na doplnenie kreditu
    • Kontrola kreditu - zobrazí okno s funkciou, ktorá skontroluje aktuálny stav kreditu pre posielanie SMS

Adresár

  • Kódy firiem prideľovať od – určuje spodnú hranicu pre prideľovanie poradových čísel (kvôli spätnej kompatibilite z DOS, Windows BDE verzie programov MK-soft), rieši aj konflikty, ktoré môžu vzniknúť pri zadávaní odberateľov bez IČA na rôznych pobočkách a následnom exporte údajov
  • Povoliť firmy s rovnakým IČOm - umožňuje v adresári mať firmy, ktoré majú rovnaké IČO, napr. osobitne evidovať rôzne pobočky firiem
  • Povoliť zadávanie kódu – umožňuje meniť interný kód firiem (kvôli spätnej kompatibilite z DOS, Windows BDE verzie programov MK-soft)
  • Automaticky dopĺňať bankové účty - program automaticky doplní bankový účet k príslušnej firme pri evidencii záväzkov alebo spracovaní homebankingu
  • Aktualizovať údaje firiem pri importe dokladov - program pri importe dokladov (faktúr, objednávok, ...) bude automaticky aktualizovať údaje firiem
  • Používať zákaznícke karty - program umožní evidovať a používať zákaznícke karty pri predaji pomocou skladu
  • Umožniť výber zákazníckej karty zo zoznamu - program umožní pri zadávaní zákazníckej karty vybrať kartu zo zoznamu všetkých kariet
  • Na pokl. doklade zobraziť celé číslo zák. karty - program zobrazí celé číslo zákazníckej karty. Ak je parameter vypnutý, zobrazí len 1/4 zo začiatku karty a 1/4 z jej konca.
  • Na pokl. doklade zobraziť stav na zák. karte v € - program zobrazí hodnotu bonusu v EUR na pokladničnom doklade (ináč v bodoch)
  • Zobraziť informáciu o neuhradených faktúrach aj pri hot. predaji, prijat. obj. a v evidencii opráv - príznak zobrazenia upozornenia o pohľadávkach vybranej firmy pri vytváraní špecifických dokladov
  • Pri hromadných mailoch odoslať jeden hromadný mail - ak je parameter zaškrtnutý, program pri výbere viacerých adresátov posiela jeden hromadný mail, kde jednotlivých adresátov umiestni do skrytej kópie
  • Predvolený max. kredit - predvolená hodnota max. kreditu pri vytvorení novej firmy v adresári

CRM (Customer Relationship Management)

  • Automaticky evidovať odosielané E-maily - program pred vytvorením e-mailu zobrazí okno pre pridanie zápisu do Evidencie komunikácie so zákazníkmi (stlačte tlačidlo Zaevidovať a odoslať)
  • Zobraziť <X> od roku <R>, načítavať aj rozpis pohybov (úhrad) - v zozname dokladov firmy (zobrazené z adresára cez Alt+Y) sa zobrazia doklady od roku <R> (ak nie je údaj zadaný, doklady sa vyberú len z aktuálneho roku). Ak je zapnutý príznak rozpisu pohybov, v načítaných dokladoch máte možnosť prezerať aj pohyby jednotlivých dokladov stlačením kláves Ctrl+D.
  • Doplňujúce údaje k firme – názov prvej voliteľnej záložky záznamu adresára firiem
  • Doplňujúce údaje k firme - viac záznamov – názov druhej voliteľnej záložky záznamu adresára firiem

Účtovníctvo 1

Parametre na tejto záložke sú rozdelené do nasledovných logických blokov:

    DPH - predvoľby účtov

    • Základná sadzba DPH - hodnota DPH v % pre doklady účtovníctva
    • Znížená sadzba DPH - hodnota DPH v % pre doklady účtovníctva

      Daňová povinnosť

    • Tuzemsko - účet z rozvrhu pre evidenciu daňovej povinnosti DPH príslušnej hladiny pre pohyby s kódom evidencie DPH - T
    • Nadobudnutie z EÚ - účet z rozvrhu pre evidenciu daňovej povinnosti DPH príslušnej hladiny pre pohyby s kódom evidencie DPH - ET<X>

      Odpočet dane

    • Tuzemsko - účet z rozvrhu pre evidenciu odpočtu dane DPH príslušnej hladiny pre pohyby s kódom evidencie DPH - T
    • Nadobudnutie z EÚ - účet z rozvrhu pre evidenciu odpočtu dane DPH príslušnej hladiny pre pohyby s kódom evidencie DPH - ET<X>
    • Dovoz z mimo EÚ - účet z rozvrhu pre evidenciu odpočtu dane DPH príslušnej hladiny pre pohyby s kódom evidencie DPH - ZT
    • Koeficient pre DPH - koeficient pre odpočítanie dane podľa §50 zákona O dani z pridanej hodnoty - pomerné odpočítanie dane
    • Obrat pre povinnú reg. platcu - hodnota ročného obratu pre povinnú registráciu platcu DPH. Hodnota sa použije pre rekapitulačný výpis z denníka (Zoznam tlačových zostáv - ostatné).

    Cent. rozdiely - predvoľby účtov

    • Nákladový účet - účet MÁ DAŤ pre halierové vyrovnanie, bežne 54810
    • Výnosový účet - účet DAL pre halierové vyrovnanie, bežne 64810
    • Hranica pre zaúčt. cent. roz. v saldokonte - hranica nedoplatku resp. preplatku pre automatické zaúčtovanie tzv. halierových rozdielov (mimoriadnych ziskov a strát) pre domácu a cudziu menu

    Kurz. rozdiely - predvoľby účtov

    • Kurzová strata - účet pre účtovanie záporného kurzového rozdielu, bežne 56310 (v priebehu roka, v rámci uzávierkových operácií)
    • Kurzový zisk - účet pre účtovanie kladného kurzového rozdielu, bežne 66310 (v priebehu roka, v rámci uzávierkových operácií)

    Uzávierka - predvoľby účtov

    • Náklady / Výnosy - trieda účtov pre náklady resp. výnosy, bežne 5 / 6
    • Čistý obrat - definícia skupín účtov pre čistý obrat, napr. 60, alebo 60-60499, alebo 60+642-64810 atd.
    • Zač. účet súvahový - uzávierkový účet pre otvorenie účtovných kníh, bežne 70110
    • Kon. účet súvahový - uzávierkový účet pre zatvorenie účtovných kníh, bežne 70210
    • Účet ziskov a strát - uzávierkový účet pre zaúčtovanie ziskov a strát, bežne 71010
    • Výsledok hosp. - účet pre zaúčtovanie výsledku hospodárenia v schvaľovaní, bežne 43110
    • Nerozdel. zisk z min.r. - účet pre zaúčtovanie nerozdeleného zisku z minulých rokov, bežne 42810
    • Nerozdel. strata z min.r. - účet pre zaúčtovanie nerozdelenej straty z minulých rokov, bežne 42910

    Zálohy - predvoľby účtov

    • Odpočet DPH z prijatých záloh DPH <X>% - nesaldokontný účet pre odpočet DPH z fakturovaných záloh v hladine <X>%, bežne 32420
    • Odpočet DPH zo zaplat. záloh DPH <X>% - nesaldokontný účet pre odpočet DPH zo zaplatených záloh v hladine <X>%, bežne 31420

    Kontrolné dátumy

    • Začiatok účtovania - dátum začiatku účtovania ak je iný ako začiatok účtovného obdobia
    • Uzavreté do <dátum> - zablokuje opravu a výmaz dokladov do zadaného dátumu

    Penalizácia

    • % z dlžnej sumy / deň - hodnota sa použije pre vytvorenie penalizačných faktúr
    • Minimálna čiastka - minimálna čiastka pre vytvorenie penalizačných faktúr

    Automatické zúčtovanie - predvoľby typov

    • Obraty skladu v skl. cenách - predvolený typ interného dokladu pre zaúčtovanie obratov skladu v skladových cenách
    • Párovanie, kompenzácie - predvolený typ interného dokladu pre zaúčtovanie párovaní kompenzácií dokladov v saldokonte
    • Centové a kurzové rozdiely - predvolený typ interného dokladu pre zaúčtovanie centových rozdielov a kurzových rozdielov dokladov v saldokonte
    • Odpisy, zaradenie, vyradenie - predvolený typ interného dokladu pre zaúčtovanie z evidencie majetku
    • Ostatné - predvolený typ interného dokladu pre zaúčtovanie iných dokladov
    • Predvolené stredisko - predvolené stredisko pre obraty účtov s povinným zadávaním strediska

    Evidencia vozidiel

    • <X>. spotreba - názov spotreby, parameter ak je spotreba uvádzaná v litroch za hodinu (napr. pre výkon pracovného stroja)

    Cestovné príkazy

    • Zlučovať stravné - vo výpise cestovného príkazu zlučovať stravné
    • Zlučovať ostatné náhrady - vo výpise cestovného príkazu ubytovanie a ostatné náhrady

    Hlásenie FO

    • Hranica pre hlásenie - suma peňazí vyplatených v hotovosti, od ktorej program generuje hlásenia fyzických osôb pre daňový úrad

    Párovanie úhrad (len pre jednoduché účtovníctvo)

    • Účtovanie úhrad pohľ. - poradie párovania pri čiastočných úhradách pohľadávok: P - pomerne základ a DPH, D - najprv DPH, potom základ, Z - najprv základ, potom DPH
    • Účtovanie úhrad záv. - poradie párovania pri čiastočných úhradách záväzkov: P - pomerne základ a DPH, D - najprv DPH, potom základ, Z - najprv základ, potom DPH

Účtovníctvo 2

  • Používať <text> – vynútené zadávanie príslušných položiek na dokladoch, väzba na číselníky (ak existuje v číselníku prázdna položka môže byť aj nezadané)
  • Dátum zaúčtovania do denníka podľa dátumu evidencie (len pre PÚ) - zaúčtuje pohľadávky resp. záväzky do účtovného denníka podľa dátumu evidencie, štandardne podľa dátumu dodania
  • Dátum DPH podľa dátumu evidencie - zaeviduje pohľadávky resp. záväzky do knihy DPH podľa dátumu evidencie, štandardne podľa dátumu dodania
  • Automatická kontrola správnosti zaúčtovania - na vytvorenom doklade bude automaticky nastavený príznak kontroly správnosti zaúčtovania
  • Automatická evidencia pohľadávok po vystavení faktúry - program automaticky zaúčtuje vystavenú faktúru do saldokonta pohľadávok a záväzkov
  • Automatická evidencia záväzku po zadaní príjemky - program automaticky po zadaní príjemky vytvorí doklad saldokonta podľa zadaného typu došlej faktúry s číslom dodávateľského dokladu
  • Používať evidenciu záväzkov k príjemkám - program po zadaní príjemky automaticky zobrazí okno pre zadanie záväzku do saldokonto
  • Vo výpisoch saldokonta zobrazovať názov firmy - program bude pri výpisoch saldokonto zobrazovať názov firmy, štandardne zobrazuje texty hlavičiek saldokontných dokladov
  • Vo výpisoch hlavnej knihy zobrazovať zostatok len na jednej strane (len pre PÚ) - program zobrazí zostatok len na príslušnej strane (podľa výsledku MD-D), druhá bude 0

Mzdy

  • Aktuálny mesiac – aktuálny mesiac pre zadávanie miezd
  • Výplatné pásky v 2 menách - prázdne políčko - údaje v druhej mene nebudú zobrazené, pre zobrazenie pásiek aj v druhej meny zadajte jednu z nasledovných hodnôt: K - kompletná výplatná páska v druhej mene, V - len vybrané údaje v druhej mene
  • Výplatné pásky - min. počet riadkov – minimálna výška výplatnej pásky (v riadkoch) vrátane 4-riadkovej hlavičky, predvolená hodnota - 16
  • Umiestnenie fotiek zamestnancov – priečinok s fotkami zamestnancov
  • Konšt. symbol – predvolený konštantný symbol pre mzdy, bežne 0558

    Štatistické údaje

    Údaje sú spoločné pre všetkých zamestnancov. Vyplňte nasledovné položky podľa platných číselníkov zverejnených Štatistickým úradom Slovenskej republiky:

    • Kód územia
    • Druh vlastníctva
    • Odvetvie ekon. činnosti
    • Kód odborového zväzu
    • Hlavný trh výrobkov
    • Typ kolektívnej zmluvy

Sklad 1a

    Cenník

    • Používať <text> – zapína resp. vypína zobrazovanie jednotlivých parametrov typu <text> v editačnom okne cenníkovej položky
    • Kontrolovať duplicitu katal. čísel / EAN – zapína resp. vypína kontrolu už existujúcich katalógových čísel resp. EAN kódov na duplicitu
    • Dĺžka názvu cenníkovej položky – počet znakov pre názov cenníkovej položky, maximálne 80
    • Pri výbere číselníkov sortimentov a výrobcov používať grafické zobrazenie stromovej štruktúry - spoločný parameter pre zobrazovanie stromových štruktúr cenníka
    • Automatické zobrazenie stromovej štruktúry pri otvorení cenníka - zobrazí strom sortimentov a kódy výrobcov pri otvorení okna cenník automaticky
    • Výpočet marže voči priem. skl. cene – pri hromadnom prepočte marže použije pre jednotlivé položky ich priemernú skladovú cenu
    • Fixná marža - ak je parameter zapnutý, pri zmene skladovej ceny sa prepočíta nová predajná cena (podľa marže). Ináč sa prepočíta marža.
    • Zobrazovať stavy zo všetkých firiem - pri zobrazení prehľadu stavov na iných skladoch (Alt+T) program zobrazí stavy vo všetkých firmách
    • Zobraz. stavu - stav zobrazený v browser okne cenníka podľa zaškrtnutých volieb - účtovný, fyzický, disponibilný
    • Zobraz. cena - cena zobrazená v browser okne cenníka
    • Používať iný názov pre poklad. - zobrazí políčko pre zadávanie iného názvu cenníkovej položky, ktorý sa uplatní pri predaji cez registračnú pokladňu, číslo určuje počet znakov iného názvu (závisí od typu pokladne)
    • Počet cenových hladín - počet zobrazených hladín v editačnom okne cenníkovej položky (číslo v intervale 1...5)
    • Meny - názvy mien pre jednotlivé cenové hladiny napr. EUR, CZK, USD, ...
    • PLU od - číselná hodnota, od ktorej bude automaticky prideľovať číslo PLU novej cenníkovej položky
    • Max. PLU - číselná hodnota kontroly pri zadávaní PLU novej cenníkovej položky (program povolí zadať v PLU len čísla menšie ako uvedená hodnota)
    • Predvolená <text> - predvolené hodnoty pri vytváraní nových položiek v cenníku
    • Umiestnenie obrázkov - cesta k priečinku s obrázkami jednotlivých cenníkových položiek
    • podľa sortimentov - ak je voľba zaškrtnutá, obrázky sú umiestnené v priečinkoch podľa sortimentov
    • Názov súborov podľa - názvov súboru z obrázkami cenníkovej položky s príponou .jpg
    • Zobraziť obrázky aj pri zadávaní dokladov - program bude zobrazovať obrázok položky aj pri zadávaní pohybu na doklad
    • PLU pre evidenciu plômb - položka z cenníka pre evidenciu plômb servisných organizácií
    • PLU pre evidenciu darčekových poukážok - položka z cenníka, ktorá sa použije pri predaji resp. použití vlastnej darčekovej poukážky
    • Server pre ev. darček. pouk. - vzdialený server pre evidenciu darčekových poukážok (ak je prázdne, pracuje sa s poukážkami na miestnom serveri)
    • Rozpis PV pohybov za posledných <X> dní - pri zobrazení rozpisu pohybov - príjemiek/výdajok na ľubovoľnej cenníkovej položke cez funkciu Alt+R v cenníku sa zobrazí okno s pohybmi len za vybraný počet posledných dní
    • Rozpis OP pohybov za posledných <X> dní - pri zobrazení rozpisu pohybov - prijatých objednávok na ľubovoľnej cenníkovej položke cez funkciu Alt+Q v cenníku sa zobrazí okno s pohybmi len za vybraný počet posledných dní
    • Rozpis OV pohybov za posledných <X> dní - pri zobrazení rozpisu pohybov - vystavených objednávok na ľubovoľnej cenníkovej položke cez funkciu Alt+W v cenníku sa zobrazí okno s pohybmi len za vybraný počet posledných dní
    • Rozpis pohybov opr. za posledných <X> dní - pri zobrazení rozpisu pohybov z evidencie opráv v cenníku sa zobrazia pohyby len za vybraný počet posledných dní
    • Rozpis pohybov pôž. za posledných <X> dní - pri zobrazení rozpisu pohybov pôžičiek sa zobrazia pohyby len za vybraný počet posledných dní
    • Nápočet výdajov spúšťať každých <X> dní - pri spustení programu sa za každých <X> dní spustí automatický nápočet výdajov v cenníku

Sklad 1b

    Doklady

    • Základná sadzba DPH - hodnota DPH v % pre skupinu tovarov
    • Znížená sadzba DPH - hodnota DPH v % pre skupinu tovarov
    • Spotrebná daň / liter liehu - suma spotrebnej dane za liter čistého liehu
    • Hranica pre hot. predaj - suma v domácej mene, po ktorej program upozorní na prekročenie hranice pri predaji v hotovosti cez fiskálnu tlačiareň
    • Hranica pre hot. platbu - maximálna suma možnej prijatej hotovosti pri predaji v hotovosti cez fiskálnu tlačiareň
    • Hranica pre úhradu fa. - maximálna suma možnej prijatej hotovosti pri úhrade faktúry cez fiskálnu tlačiareň
    • Nezadávať platenú sumu a výdavok - pri hotovostnom predaji v dotykovom móde vytlačí program bloček okamžite bez zadávania platenej sumy a výdavku
    • Povinné zadávanie platidiel - pri hotovostnom predaji program očakáva zadania sumy platidla
    • Používať platidlo bank. karty – pri hotovostnom predaji umožní zadávať príslušné platidlo
    • Používať platidlo šeky – pri hotovostnom predaji umožní zadávať príslušné platidlo
    • Maximálny výdavok - bank. k. – pri hotovostnom predaji zadajte percentom hodnotu maximálneho výdavku príslušného platidla
    • Maximálny výdavok - šeky – pri hotovostnom predaji zadajte percentom hodnotu maximálneho výdavku príslušného platidla
    • Používať strediská – umožní zadávanie stredísk na doklade, väzba na číselníky (ak existuje v číselníku prázdna položka môže byť aj nezadané)
    • Používať zákazky – umožní zadávanie zákaziek na doklade, väzba na číselníky (ak existuje v číselníku prázdna položka môže byť aj nezadané)
    • Štruktúra kódu zákazky pre stromové zobrazenie - zadajte počty znakov oddelené čiarkami pre jednotlivé úrovne stromu
    • Strom zákazky triediť podľa názvu - zmena spôsobu triedenia uzlov rovnakej úrovne stromu (štandardne abecedne podľa kódu zákazky)
    • Používať rozvozové linky – umožní zadávať rozvozové linky a vodičov na výdajkách a prijatých objednávkach resp. príjemkách (druhé zaškrtávacie políčko)
    • Automatické vydávanie tovaru - tovar je pri predaji považovaný za automaticky vydaný
    • Dvojité potvrdenie zrušenia zmien - pri rušení zmien v dokladoch žiada dvojité potvrdenie
    • Filtrovať dodávateľa pri OV - pri zadávaní položiek pre vystavené objednávky bude program zobrazovať len tie, ktorých dodávateľom je zadaná firma
    • Variant účtovania zásob (A, B) - účtovanie obstarania a úbytku zásob spôsobom A alebo B (podľa zákona o účtovníctve)

    Uzávierky skladu

    • Uzavreté do <dátum> - zablokuje opravu a výmaz dokladov do zadaného dátumu
    • Používať denné uzávierky skladu podľa času - ak nie je zapnuté, uzávierky sú viazané len na dátum
    • Pri dennej uzávierke skladu tlačiť prehľad podľa - vyberte hodnoty podľa ktorých chcete tlačiť opis dennej uzávierky - menu Sklad-Opis dennej uzávierky

    Pohyby

    • Hľadať podľa - predvolený spôsob hľadania položiek v cenníku
    • Hľadať podľa názvu zľava - pri zadávaní pohybu na doklad bude hľadať položku v cenníku podľa názvu od začiatku textu
    • Zrýchlené vyhľadávanie podľa katal. čísla - pri hľadaní podľa katal. čísla sa pri presnej zhode automaticky vyberie nájdená položka (ak je vypnuté, zobrazí sa browser)
    • Prehrať zvuk pri nenájdení položky - ak je vybraný jednopoložkový spôsob zadávania položiek na doklad a program nenájde zadávanú položku, zaznie zvukový signál
    • Zadávať počet v 2. mj. (v baleniach) - pri zadávaní pohybov bude program predvolene očakávať zadanie druhej mj.
    • Príjem - používať zľavy - program umožní zadať percento zľavy pri príjme (ak nemáte napr. uvedenú cenu po zľave za položku na príjemke)
    • Výdaj - používať zľavy / max. zľ. - povoliť možnosť ručne zadávať percentuálne zľavy a nastavenie maximálneho percenta zľavy
    • Používať predvol. zľavy/pevné ceny - automatické vyhodnocovanie percentuálnych zliav podľa parametrov v okne Predvolené zľavy/pevné ceny. Ak je zaškrtnuté aj zobrazovať v cenníku, program pri editácii vybranej položky zobrazí červeným text Akcia.
    • Povoliť link. položky pri príjme - umožní zadávať príjem linkovaných položiek
    • Povoliť zmenu DPH pri predaji - umožní zmeniť % DPH pri jednotlivých cenníkových položkách (prípustné sú hodnoty nastavené 1. a 2. sadzbe DPH a 0%)
    • Povoliť zmenu názvu pri výdaji - umožňuje meniť názov cenníkovej položky pri výdaji
    • Používať dátum spotreby - pri príjme tovaru umožňuje zadávať dátum spotreby
    • Používať popis na skl. kartách - umožňuje zadávanie popisu pri príjme, slúži na popis konkrétnej dodávky tovaru, prenesie sa priamo na skladovú kartu. Máte možnosť predvoliť si texty šturoch popisov.
    • Upozorniť pri predaji pod skladovú cenu - program pri takomto predaji zobrazí hlásenie
    • Upozorniť pri predaji s cenou mimo maržových hraníc - pri predaji a zmene predajnej ceny ak je nižšia ako priemerná skladová alebo s cenou pod minimálnu maržu resp. s cenou nad maximálnu maržu, program vypíše upozornenie
    • Upozorniť pri výdaji do mínusu - pri predaji tovaru, ktorý nemáte na sklade vypíše upozornenie
    • Upozorniť pri výdaji rezerv. tovaru - pri predaji tovaru, ktorý máte rezervovaný vypíše upozornenie
    • Upozorniť pri výdaji pod min. množstvo - pri predaji tovaru, ktorý máte pod minimálnym množstvom vypíše program upozornenie
    • Upozorniť pri duplicite PLU - pri pridávaní položiek na doklad upozorní ak už existuje pohyb z rovnakým PLU
    • Zmena p. ceny bez DPH pri príjme - pri nákupe tovaru umožní zároveň aj meniť predajné ceny na položke v cenníku
    • Zoskupovať rovnaké PLU nasled. za sebou - pri výdaji program ak zadávaná položka je rovnaká ako predchádzajúca, pripočíta množstvo zadávanej položky k predošlej
    • Zoskupovať rovnaké PLU na doklade - pri ukončení dokladu program automaticky zoskupí všetky položky s rovnakým PLU na jeden pohyb
    • V rozpise pohybov / kariet zobraziť sumár - automaticky zobrazuje sumár pri zobrazení pohybov alebo skladových kariet z okna cenníka
    • Akt. posl. skl. ceny pri rozpočítaní skl. ceny - pri použití funkcie na rozpočítanie skladovej ceny na príjemke sa aktualizujú posledné skladové ceny v cenníku
    • Zobraziť zoznam skl. kariet pri výdaji - pri zobrazení editovacieho okna položky pridávanej na doklad sa zobrazí v okne informácia o jednotlivých skladových kartách položky

Sklad 2

    Fakturácia

    • Splatnosť - predvolený počet kalendárnych dní splatnosti faktúr, ak je v adresári firiem zadaná splatnosť u konkrétnej firmy, použije sa hodnota z adresára
    • Konštant. symbol - predvolený konštantný symbol pre faktúry zo skladu (0008 - platby za tovar, 0308 - platby za služby, ...), dá sa použiť aj z adresára, podobne ako splatnosť
    • Účet pre cent. vyrovnanie - účet z účtovného rozvrhu (potrebné pri exporte faktúr do účtovníctva), napr.: pre PÚ - 64810, pre JÚ - PTO
    • Typ zberných faktúr
      • - možné hodnoty: Z (zoznam dodacích listov), D (položkovitý opis dod. listov), P (sumár z dod. listov podľa PLU). Ak je v adresári firiem zadaný typ zberných faktúr u konkrétnej firmy, použije sa hodnota z adresára.
    • Text na začiatku zb. faktúr
      • - kód z číselníka Voľné texty pre faktúry zobrazený na začiatku zbernej faktúry
    • Text na konci zb. faktúr
      • - kód z číselníka Voľné texty pre faktúry zobrazený na konci zbernej faktúry
    • Upozorniť na nevyfakt. predaj po <X> dňoch
      • - program upozorní užívateľa, že v sklade existujú nevyfakturované výdaje tovaru po stanovenej lehote
    • Povoliť zadávanie var. symbolu
      • - program umožní zmeniť variabilný symbol (štandardne číslo faktúry) pri predaji
    • Zobrazovať QR kód na faktúrach
      • - program zobrazí kód PayBySquare na faktúre

    Zaokrúhľovanie

      Pri jednotlivých položkách nastavte počet desatinných miest pre jednotlivé druhy cien. Prvý stĺpec udáva počet desatinných miest pre domácu menu, druhý stĺpec pre cudziu menu. Pri cenách k úhrade môžete nastaviť aj zaokrúhľovanie na 50-tky centov.

        Pravidlá:
        0 - zaokrúhľovanie na celé eurá
        0,5 - zaokrúhľovanie na päťdesiatky centov
        1 - zaokrúhľovanie na desiatky centov
        2 - zaokrúhľovanie na centy
        3 - zaokrúhľovanie na desatiny centov
        ...

    • Základ dane pri hot. pred. z c. bez DPH - pri hotovostnom predaji v cene bez DPH spočítavať ceny bez DPH (štandardne spočítava ceny s DPH)

    Výpisy

    • Označenie - na výpisoch dokladoch budú zobrazované vybraté čísla položiek
    • Označenie pre OV - na výpisoch pre vystavené objednávky budú zobrazované vybraté čísla položiek
    • Triedenie P/V - kritéria triedenia položiek na výpisoch dokladov príjemky, výdajky, faktúry
    • Triedenie opráv - kritéria triedenia položiek na výpisoch dokladov v evidencii opráv
    • Pokl. dokl. - nezobraz. polož. s nul. cenou - na hotovostných dokladoch budú/nebudú zobrazené položky s nulovou cenou
    • Fa - nezobrazovať položky s nul. cenou - na faktúrach budú/nebudú zobrazené položky s nulovou cenou
    • Tlač faktúry/DL v text. móde, CP - pri zobrazení tlačových zostáv program ponúkne aj zostavy v textovom režime pre ihličkovú tlačiareň, CP - kódová stránka tlačiarne pre tlač diakritiky A - ASCII, W - WIN1250, L - LATIN2, K - KAMENICKY

    Zaúčtovanie

    • Účtovať podľa stredísk - umožní vytvoriť predkontačný predpis pre zaúčtovanie pohybov na sklade v členení podľa stredísk
    • Účtovať podľa zákaziek - umožní vytvoriť predkontačný predpis pre zaúčtovanie pohybov na sklade v členení podľa zákaziek

    Reštauračné kalkulácie

    • Odpočet surovín cez výr. príkazy - ak je parameter zapnutý, program odpočítava suroviny vydaných kalkulačných položiek pomocou výrobných príkazov. T.j. dopočítava sa skladová cena kalkulačných položiek.
    • Typ dokladu pre príjem - typ dokladu pre príjem kalkulácií
    • Typ dokladu pre spotrebu - typ dokladu pre odpočet surovín z kalkulácií vydaných spotrebným výdajom
    • Typ dokladu pre predaj - typ dokladu pre odpočet surovín z kalkulácií vydaných pri predaji

    Kalkulácie

    • <X>. položka kal. vzorca - názov položky kalkulačného vzorca

    INTRASTAT

    • Prah transakcie - prah transakcie
    • Všeobecná komb. nomen. - všeobecná kombinovaná nomenklatúra (numerická hodnota - číselníky pre INTRASTAT)
    • Región - región (numerická hodnota - číselníky pre INTRASTAT)
    • Druh obchodu - druh obchodu (numerická hodnota - číselníky pre INTRASTAT)
    • Dodacie podmienky - dodacie podmienky (numerická hodnota - číselníky pre INTRASTAT)
    • Druh dopravy - druh dopravy (numerická hodnota - číselníky pre INTRASTAT)

    Otvorené účty

    • Sklad - sklad pre otvorené účty
    • Typ dokladu - typ dokladu pre otvorené účty hotovosť resp. faktúra
    • Cenová hladina - cenová hladina pre otvorené účty
    • Jednopoložkový predaj - pri pridávaní položky na doklad sa použije jednopoložkový predaj
    • Adresár - priečinok pre výmenu údajov o otvorených účtoch

    Import dokladov

    • Kľúčová položka - kľúčová položka pre určenie väzby importovaných položiek a cenníka

    Inventúra

    • Typ dokladu pre manko - typ dokladu pre zaúčtovanie výsledku inventúry - manko
    • Typ dokladu pre prebytok - typ dokladu pre zaúčtovanie výsledku inventúry - prebytok

    Zámena tovaru

    • Typ dokladu - typ dokladu pre zaúčtovanie zámeny tovarov (pre automatické vytvorenie z inventúry)

    Vážený tovar

    • Dĺžka PLU/EAN - počet znakov PLU v kóde váženého tovaru (4 alebo 5)
    • Prefix 28, 29 je súčasťou PLU/EAN - ak je nastavená hodnota na áno je prefix váženého tovaru (28, 29) súčasťou čísla PLU
    • Tolerancia pri uvažovaní obj. <X> % - tolerancia pri zadávaní skutočných hmotností na prijatých objednávkach

    Objednávky

    • Upozorniť na nevybav. obj. po <X> dňoch - počet dní, po koľkých program automaticky upozorní na nevybavené objednávky
    • Predvolená exspirácia <X> dní - predvolená hodnota exspirácie pre prijaté objednávky
    • Typ prijatej objednávky - typ prijatej objednávky pre potvrdené cenové ponuky
    • Typ výd. pre presun - typ výdajky pre automatické hromadné vybavovanie prijatých objednávok pre presun na inú prevádzku
    • Typ výd. pre hotovosť - typ výdajky pre automatické hromadné vybavovanie prijatých objednávok určených pre predaj v hotovosti
    • Typ výd. pre faktúru - typ výdajky pre automatické hromadné vybavovanie prijatých objednávok určených pre fakturáciu, typ faktúry z číselníka Typy dokladov (pohľadávky, záväzky)
    • Text na zač./kon. fakt. - kód predvoleného textu z číselníka zobrazený na začiatku resp. konci automaticky vytvorenej faktúry
    • VS faktúry podľa čísla objednávky - ako variabilný symbol faktúry sa použije číslo objednávky
    • Do popisu pohybu predplniť text obj. - pri vybavovaní objednávok predvolí vo výdajke do popisu pohybu označenie vybavovanej objednávky
    • Triedenie položiek - podľa potreby vyberte spôsob triedenia položiek pri vybavovaní objednávok v dotykovom móde

    Výroba (výrobné kalkulácie)

    • Výroba - sklad pre výdaj - predvolený sklad, z ktorého bude vydávaný materiál z automaticky generovaných výrobných príkazov z prijatých objednávok
    • Výroba - typ výdajky - predvolený typ výdajky z automaticky generovaných výrobných príkazov z prijatých objednávok
    • Výroba - sklad pre príjem - predvolený sklad, na ktorý budú prijímané hotové výrobky z automaticky generovaných výrobných príkazov z prijatých objednávok
    • Výroba - typ príjemky - predvolený typ príjemky z automaticky generovaných výrobných príkazov z prijatých objednávok
    • Povoliť opravu príjemiek / výdajok - povolí opravu dokladov vytvorených cez výrobný príkaz

Sklad 3

    E-shop

    • Príznak <X> - názov príznaku (1 znak); zoznam prípustných hodnôt, napr. _AN (znak _ nahrádza prázdnu hodnotu)
    • Kr. text. pole <X> - názov textového parametra (40 znakov)
    • Dl. text. pole <X> - názov textového parametra (200 znakov)
    • Text <X> - názov textového parametra (neobmedzená dĺžka); formát údajov napr.: HTML, ICO, ...

    Sériové čísla

    • Zadávanie sér. čísel - <X> - predvolený spôsob zadávania sériových čísel, P - príjem, V - výdaj, OP - prijaté objednávky, OPR - opravy

        nepoužívajú sa - program nevyžaduje zadávanie sériových čísel

        po každej položke - po zadaní pohybu na doklade, program zobrazí dialógové okno pre zadanie sériových čísel pridanej položky (ak je povolená evidencia na tovarovej skupine položky)

        na konci dokladu - po zadaní celého dokladu a jeho zápise, program zobrazí dialógové okno pre zadanie sériových čísel všetkých položiek dokladu (pre ktoré je povolená evidencia na tovarovej skupine)

        dodatočne - sériové čísla sa zadávajú dodatočne v okne Príjemky, Výdajky

Sklad 4

    Opravy

    • Upozorniť na nevybav. rekl. <X>. dní vopred - počet dní pre upozorňovanie na nevybavené reklamácie
    • Popis <X> - parametre popisujúce názvy editačných políčok zadávaných pri evidencii opravy, zaškrtávacie políčka vedľa nich vynucujú ich zadávanie resp. upravujú písmo zadávaných hodnôt
    • Text <X> - názvy popisujúce viacriadkové poznámky evidencie opráv a povinnosť ich zadania
    • Sklad - nastavenie skladu pre opravy
    • Typ výdajky - predvolený typ výdajky pre vyúčtovanie opráv
    • Typ faktúry - predvolený typ faktúry pre vyúčtovanie opráv

    Pôžičky

    • <X>. doba - textový popis doby výpožičky, napr. 1 hod, 5 hod, 1 deň, ...
    • V zozname tovarov zobraz. c. bez DPH - v okne Požičovňa - zoznam tovaru bude program zobrazovať ceny bez DPH
    • V zozname tovarov zobraz. c. s DPH - v okne Požičovňa - zoznam tovaru bude program zobrazovať ceny s DPH
    • Sklad - predvolený sklad pre vyúčtovanie pôžičiek
    • Typ výdajky - predvolený typ výdajky pre vyúčtovanie pôžičiek
    • Typ faktúry - predvolený typ faktúry pre vyúčtovanie pôžičiek
    • Číslo PLU pre vyúčtovanie - číslo PLU pre vyúčtovanie pôžičiek (musí patriť do tovarovej skupiny služieb)
    • Evidovať prijaté zálohy - príznak evidencie prijatých záloh v evidencii záloh

    Zákazková výroba

    • Formát číslovania - formát číslovania zákaziek, R - rok, # - číslo, napr. RR####
    • Odprac. hod. uzavreté do - dátum uzatvorenia evidencie odpracovaných hodín v zákazkovej výrobe

Sklad 5

    Hotel

    • Primárna databáza - príznak primárnej hotelovej databázy. Ak nie je nastavený, databáza hostí bude využívaná len obmedzene (nebudé možné robiť vyúčtovanie účtov).
    • Databáza hostí - cesta k databáze hostí. Je možné zapísať vo formáte <server>/<port>:<lokálna cesta>\<názov>.fdb alebo skrátene <názov>.fdb
    • Vytvor databázu - len pre primárnu databázu. Prvotné vytvorenie databázy hostí.
    • Aquapark - príznak používania pre aquapark
    • Identifikácia prevádzky - identifikátor pre vyúčtovanie hotelových účtov
    • Typ hotelovej služby - nechajte prázdne alebo vyberte hodnotu z číselníka
    • Používať čipové karty na identifikáciu hotelových účtov - príznak pre identifikáciu pomocou čipových kariet
    • Na identifikáciu hotel. účtov používať LEN čipové karty - ak je voľba vypnutá, je možný aj ručný výber zo zoznamu aktívnych účtov
    • V plánovači obsadenosti zobraziť <X> izieb v zvislom smere - počet izieb v zvislom smere plánovača
    • Miestna daň za ubytovanie <X> EUR / lôžko - noc - suma miestnej dane za ubytovanie. Výška podľa VZN príslušného miestneho resp. mestského úradu.
    • Povoliť dennú uzávierku izieb po - čas, od ktorého je povolená uzávierka izieb za príslušný deň. Ak nie je hodnota zadaná uzávierka je povolená až od nasledujúceho dňa.
    • Cenu ubytovania za celý pobyt vypočítať pri prihlásení
    • Dátum poslednej uzávierky - dátum, kedy bola poslednýkrát vykonaná uzávierka izieb
    • Typ objednávky pre zálohovú faktúru - hodnota z číselníka
    • Typ zálohovej faktúry - hodnota z číselníka
    • Sklad pre zálohovú faktúru - hodnota z číselníka
    • PLU textovej položky pre zálohovú faktúru - položka z cenníka zaradená do tovarovej skupiny textových položiek
    • PLU pre sumu na zálohovej faktúre - položka z cenníka zaradená do tovarovej skupiny služieb pre vyúčtovanie zálohy za ubytovanie
    • Pri predaji vytlačiť daňový doklad cez fisk. tlačiareň - len pre "neprimárnu" databázu. Program vytlačí hotovostný daňový doklad, spôsob úhrady je uvedený kredit z hotelového účtu.
    • Typ výdajky pre predaj s pokladničným dokladom - predvolený typ výdajky pre predaj na hotelový účet s vytlačením pokladničného dokladu cez fiskálnu tlačiareň.
    • Typ výdajky/faktúry pre predaj na faktúru - predvolený typ výdajky pre predaj na hotelový účet na faktúru a typ vystavenej faktúry.
    • Kód skladu pre predaj - sklad pre výdajky na hotelové účty
    • Pri predaji vytlačiť interný doklad - len pre "neprimárnu" databázu. Program vytlačí nedaňový doklad.
    • Typ výdajky pre predaj na dodací list - len pre "neprimárnu" databázu. Typ výdajky pre predaj na hotelový účet ak je zvolená voľba pri predaji vytlačiť interný doklad.

Užív. prostredie

  • Výberová podmienka pred zobrazením cenníka - pred zobrazením cenníka program vynúti zadanie výberovej podmienky
  • V hlavných evidenciách zobraziť doklady za posledných <X> dní - vo vybraných oknách zobrazí záznamy len za uvedený počet dní

Pozri tiež

Vytvorenie firmy, účtovného roku | Globálne parametre | Prístupové práva | Ovládanie


Uzávierka

Ekonomická agenda SQL

Vytvorenie nového účtovného roku - "Uzávierka"

Na konci účtovného roku nie je potrebné spustiť žiadnu uzávierku.

V úvodnom okne Zoznam firiem, ktoré sa zobrazí pri štarte programu (z hlavného okna programu je prístupné cez menu Firma–Zmena firmy/účtovného roku alebo stlačením Ctrl+X) vyberte voľbu Vytvor nový účtovný rok (z menu okna Zoznam firiem alebo cez jeho kontextové menu). Pri vytváraní nového účtovného roka program automaticky do neho naimportuje všetky potrebné údaje z predchádzajúceho účtovného roka.

Upozornenie Upozornenie Pri vytváraní nového účtovného roka zabezpečte aby počas tejto operácie nikto nemenil údaje v predchádzajúcom roku. Pred samotným vytváraním nového roku odporúčame spustiť Preúčtovanie záporných skladových kariet (ak používate sklad) a Kontrolu integrity.

Tip Tip So starým účtovným rokom je možné naďalej plnohodnotne pracovať, teda tlačiť výpisy, účtovať nové doklady aj upravovať už zadané údaje.

Dodatočný import údajov

V prípade zmeny údajov v starom roku je možné kedykoľvek opäť naimportovať koncové stavy do počiatkov nového roka. V otvorenom novom roku vyberte menu hlavného okna Firma–Import údajov z predch. roku. V zobrazenom dialógovom okne máte možnosť spustiť pomocou príslušných tlačidiel import vybraných údajov. Týmto spôsobom je možné do nového roka opätovne načítať vybrané údaje jednotlivých modulov.

    Adresár firiem

    • Doplnenie adresára firiem - program doplní do adresára firmy, ktoré ste vytvorili v predchádzajúcom účtovnom roku po vytvorení aktuálneho účtovného roka

    Sklad

    • Doplnenie cenníkových položiek - program doplní do cenníka položky, ktoré ste vytvorili v predchádzajúcom účtovnom roku po vytvorení aktuálneho účtovného roka
    • Aktualizácia zač. stavov skladu - program aktualizuje stav skladu (počiatočný) podľa koncového stavu predchádzajúceho roka
    • Aktualizácia sér. čísel - program aktualizuje údaje sériových čísel podľa aktuálneho stavu v predchádzajúcom roku

    Mzdy

    • Opätovné načítanie miezd - program opätovne načíta mzdové údaje podľa aktuálneho stavu v predchádzajúcom roku
    • Aktualizácia vytvorených rezerv - program aktualizuje údaje vytvorených rezerv podľa aktuálneho stavu v predchádzajúcom roku
    • Aktualizácia RZD - program aktualizuje údaje z ročného zúčtovania dane v predchádzajúcom roku
    • Aktualizácia RZZP - program aktualizuje údaje z ročného zúčtovania zdravotného poistenia v predchádzajúcom roku
    • Aktualizácia ELDP - program aktualizuje údaje evidenčného listu dôchodkového poistenia podľa aktuálneho stavu v predchádzajúcom roku

    Účtovníctvo

    • Aktualizácia zač. stavov saldokonta - program aktualizuje stav saldokonta podľa aktuálneho stavu v predchádzajúcom roku
    • Aktualizácia zač. stavov evidencie vozidiel - program aktualizuje začiatočný stav vozidiel podľa aktuálneho stavu v predchádzajúcom roku
    • Opätovné načítanie evidencie majetku - program opätovne načíta evidenciu majetku podľa aktuálneho stavu v predchádzajúcom roku
    • Aktualizácia zač. stavov účtov - program aktualizuje začiatočný stav účtov podľa stavu v predchádzajúcom roku (ak máte uzatvorený denník)

Pozri tiež

Vytvorenie firmy, účtovného roku | Parametre programu | Ovládanie


Nastavenie programu Adobe Reader pre tlač originálnych formulárov

Program Ekonomická agenda SQL obsahuje originálne tlačivá formulárov, ktoré je možno po vytlačení odovzdať na príslušnom úrade. Uvedené tlačové zostavy majú na konci názvu uvedený v zátvorkách text - (PDF). Po zadaní výberovej podmienky program vytvorí externý súbor s údajmi formulára a "zavolá" iný program - Adobe Reader pre ich zobrazenie.

Od verzie Adobe Reader 9.3.2 tento program obsahuje bezpečnostnú funkciu, ktorá štandardne nepovolí zobrazenie údajov vo formulári, ale zobrazí len okno Adobe Readera s nasledovným upozornením:

Adobe Reader 9.3.2 Adobe Reader 9.3.2

Pre úpravu nastavenia programu Adobe Reader vykonajte príslušné kroky:

  1. Podľa jazykovej verzie (slovenská resp. anglická) vyberte z menu hlavného okna programu Adobe Reader voľbu Úpravy-Predvoľby (Edit-Preferences)
Adobe Reader 9.3.2 Adobe Reader 9.3.2
  2. Program Vám následne zobrazí dialógové okno Predvoľby (Preferences). V ľavej časti okna kliknite na Zabezpečenie(zvýšené) (Security(Enhanced)). Následne v pravej časti okna vypnite voľbu (odškrtnite) Povoliť zvýšené zabezpečenie (Enable Enhanced Security). Dialógové okno potvrdíte stlačením tlačidla OK.
Adobe Reader 9.3.2 Adobe Reader 9.3.2
  3. Ak chcete zachovať bezpečnostné nastavenia programu pre ochranu dát a osobných údajov, nechajte voľbu z bodu 2 zapnutú (zaškrtnutú) a pridajte do zoznamu privilegovaných umiestnení priečinok s uloženými predlohami originálnych PDF dokumentov. Stlačte tlačidlo Pridať cestu priečinka (Add Folder Path) a vyhľadajte umiestnenie zostáv, štandardne priečinok C:\mk-soft\mksql\bin\pts\pdf. Dialógové okno potvrdíte stlačením tlačidla OK.
Adobe Reader 9.3.2 Adobe Reader 9.3.2

Pozri tiež

Inštalácia programu


Ovládanie programu

Ekonomická agenda SQL je aplikácia určená pre počítače s operačnými systémami Microsoft Windows. Ovládanie aplikácie zachováva štandardy ovládania Windows aplikácií - práca s menu, práca s rýchlym panelom (toolbar), práca s oknami, práca s ovládacími prvkami Windows aplikácií (editovacie políčka, zaškrtávacie políčka, ...).

Pre rýchlu a efektívnu prácu s programom je celé ovládanie navrhnuté tak, aby sa program dal ovládať len pomocou klávesnice, bez použitia myši. Ako všetky Windows aplikácie, aj tento program pracuje s údajmi v oknách. Okná môžeme rozdeliť na tri základné druhy:

  • hlavné okno programu
  • okno na prezeranie množiny záznamov - browser
  • okno na úpravu jedného záznamu - editovacie okno

    Pozri tiež

    Hlavné okno programu | Browser - prezerač záznamov | Editovacie okno


Hlavné okno programu

Po spustení programu a výbere konkrétnej firmy a účtovného roku z okna Zoznam firiem sa Vám zobrazí hlavné okno programu.

Hlavné okno programu

V jeho hlavičke je zobrazený názov vybratej firmy, prevádzka (ak je zadaná), skratky programových modulov, aktuálny účtovný rok a meno prihláseného užívateľa.

Jednotlivé operácie sa volia pomocou menu buď myšou, alebo cez klávesnicu. Menu ako celok je možné aktivovať klávesom F10 a kurzorovými klávesmi (šípkami) zvoliť požadovanú operáciu. Konkrétnu položku menu je možné zvoliť tiež stlačením Alt + podčiarknuté písmeno. Často používané položky majú pridelenú aj skratkovú kombináciu klávesov, ktorá je zobrazená vedľa názvu položky (na obrázku Adresár firiem - skratkové klávesy Ctrl+A).

V spodnej časti okna je stavový riadok. V prípade potreby sa v ňom zľava zobrazujú informácie o práve prebiehajúcej činnosti. V pravej časti stavového riadka sa dá nastaviť Dátum tlačových zostáv (predvolene aktuálny dátum počítača) a Aktuálne zväčšenie - veľkosť okien, písma.

Menu Okná

    Cez menu Okná môžete nastaviť vzhľad a rozmiestnenie otvorených okien. Voľba Vedľa seba zvislo zobrazí všetky otvorené okná tak, aby sa ich šírka zmestila zvislo na plochu hlavného okna programu, podobne voľba Vedľa seba vodorovne upraví výšku všetkých okien pomerne k výške hlavného, šírku upraví na šírku hlavného. Voľba Do kaskády zobrazí otvorené okna kaskádovito za sebou. Voľbou Ďalšie nastavíte ďalšie otvorené okno aktívnym.

Pozri tiež

Ovládanie | Browser - prezerač záznamov | Editovacie okno


Browser - prezerač záznamov

Okná tohto typu sa používajú na zobrazenie množiny záznamov, resp. kníh (adresár firiem, cenník, príjemky, výdajky ...). Tieto záznamy je možné dopĺňať, upravovať a mazať a používať ďalšie funkcie špecifické pre konkrétne údaje (možnosti závisia od typu údajov a prístupových práv).

V hlavičke okna je uvedený jeho názov, počet záznamov (položiek) v okne, prípadne výberová podmienka (ak je zadaná).

Pridávanie, oprava, mazanie, kopírovanie, prezeranie záznamov

    Jednotlivé záznamy (jeden riadok) zobrazené v browseri je možné upravovať použitím ikon v hornej časti okna, kontextovým menu (zobrazí sa po stlačení pravého tlačidla myši v okne) alebo klávesovými skratkami (najrýchlejší spôsob).

    • Pridaj Insert - vytvorenie nového záznamu
    • Oprav Ctrl+Enter - oprava aktuálneho záznamu
    • Zmaž Delete - výmaz záznamu
    • Kopíruj Alt+K - vytvorenie nového záznamu skopírovaním údajov z aktuálneho záznamu
    • Pozri Num + - zobrazenie záznamu bez možnosti zmeny jeho údajov
    • Alt+Num + - zobrazí okno s históriou vytvorenia a opráv daného záznamu
    • Obnov Alt+F5 - obnova zobrazenia údajov okna

Ďalšie funkcie

    Ďalšie funkcie na prácu s údajmi zobrazenými v okne sú prístupné cez kontextové menu (zobrazí sa po stlačení pravého tlačidla myši v okne) a cez roletové menu, ktoré je súčasťou menu hlavného okna programu (druhý riadok hlavného menu). Pred názvom položky je vždy podčiarknuté písmeno x, takže stlačením Alt+X sa menu aktivuje. Postupne, ako sa aktivujú jednotlivé okná programu, mení sa aj druhý riadok hlavného menu a vždy sa tam zobrazuje položka zodpovedajúca aktívnemu oknu. U väčšiny okien sú tam zahrnuté položky pre triedenie, filtrovanie a hľadanie záznamov a výpisy. Ich klávesové skratky sú vo všetkých oknách rovnaké:

    • F4 až F12 - triedenie a vyhľadávanie podľa zadaného kľúča, pre kľúč je možné nastaviť výberovú podmienku
    • Ctrl+D - zobrazenie/vypnutie detailného pohľadu na záznam v spodnej časti okna
    • Filter Alt+F - filtrovanie zobrazených záznamov
    • Hľadaj Ctrl+F - vyhľadanie textu vo zvolených stĺpcoch
    • Hľadaj ďalší F3 - vyhľadanie ďalšieho výskytu zadaného textu
    • Výpisy Ctrl+V - výpisy
    • Export - zobrazí dialógové okno pre export zobrazených údajov
    • Sumár - zobrazí okno, v ktorom vypočíta súčty, maximálne, minimálne a priemerné hodnoty zobrazených záznamov číselných stĺpcov

Označovanie záznamov

    V každom okne browsera je možné označovať záznamy jednotlivo alebo hromadne. Takto označené záznamy je možné použiť ďalej ako výberovú podmienku pre filter.

    • Space - medzerník - označ / odznač záznam
    • Num * - hromadné označenie záznamov cez filter
    • Num - - hromadné odznačenie záznamov cez filter

Farebné príznaky

    V niektorých oknách browsera je možné jednotlivým záznamom pridať farebný príznak. Záznamy s príslušným farebným príznakom je možné použiť ďalej ako výberovú podmienku pre filter. Pozretie resp. editáciu príznaku na zázname vyvoláte kliknutím resp. dvojklikom na stĺpec záznamu so zobrazeným príznakom. Editáciu alebo pozretie príznaku funguje aj v kontextovom menu okna.

    Farebný príznak može mať viac stavov/viac farieb (množina stavov sa nastavuje pre každú agendu samostatne). Ku každej farbe je možné zadať kód a krátky popis. K záznamu v príslušnej agende je možné zadať farbu a doplnkový popisný text (tento text sa viaže len k jednému konkrétnemu dokladu, takže aj záznamy s rovnakou farbou možu mať zadaný špecifický doplnkový popis).

Nastavenie okna

    Pozíciu a veľkosť okna, font (typ písma) a predvolené zobrazenie údajov je možné meniť a prípadne aj uložiť, aby sa dané okno zobrazovalo vždy v požadovanom nastavení. Aktuálne nastavenie uložíte, príp. obnovíte pôvodné nastavenie cez voľbu Nastavenie okna z roletového menu a stlačenie tlačidla Zmena nastavenie. Tiež môžete nastaviť šírku a poradie jednotlivých stĺpcov cez voľbu GRID a stlačenie tlačidla Zmena nastavenie.

    Hlavné okná majú pridelené klávesové skratky Ctrl+vybrané_písmeno (napr. adresár firiem Ctrl+A, cenník Ctrl+C...). Stlačením tejto skratky sa okno zobrazí a nastaví ako aktívne.

Tip
Tip Najdôležitejšie klávesové skratky platné pre aktívne okno sú navyše zobrazené v jeho spodnej časti v stavovom riadku.

Pozri tiež

Ovládanie | Hlavné okno | Editovacie okno | Výberová podmienka


Editovacie okno

V oknách tohto typu sú rozmiestnené grafické prvky určené pre zadávanie údajov. Ovládanie jednotlivých prvky týchto okien zachováva všetky štandardy Windows. Pri posúvaní kurzora po grafických prvkoch sa v spodnej časti okna v stavovom riadku zobrazujú vysvetlivky k práve zaostrenému prvku (prvku, ktorý je práve aktívny).

Editovacie okno môžete zatvoriť klávesom F2 resp. F12 alebo kliknutím na tlačidlo OK. Vtedy sa zadané údaje uložia. Ak ukončíte editovacie okno stlačením klávesu ESC, kliknutím na tlačidlo Zrušiť resp. kliknutím na ikonu zatvorenia okna, editovacie okno sa zavrie bez uloženia zmien.

Pre pohodlnejšiu prácu je ovládanie jednotlivých prvkov editovacieho okna rozšírené o ďalšie klávesy.

Prvky editovacieho okna

  • jednoriadkové editovacie pole (Edit) - na obrázku: IČO, DIČ, ...

    pri poliach, ktoré majú vpravo tlačidlo s troma bodkami, je možné použiť klávesu F9 (alebo kliknúť myšou) na vyvolanie pomocnej akcie - výber hodnoty z číselníka, pomocný prepočet, prenesenie hodnoty do iného poľa ...

  • zaškrtávacie políčko (CheckBox) - na obrázku: EÚ, Fyz. osoba

    hodnotu je možné priamo nastaviť pomocou kláves Space - medzerník, A resp. N

  • záložky (PageControl) - na obrázku: Údaje firmy, Kontakty/Prevádzky, ...

    na zmenu aktívnej záložky je možné použiť klávesu PageUp a PageDown

  • mriežka so zoznamom záznamov (Grid) - napr. zoznam položiek na doklade

    platia tu rovnaké pravidlá práce s položkami ako v browseri (Insert, Ctrl+Enter, Delete...)

Pohyb po prvkoch editovacieho okna

Po jednotlivých prvkoch (položkách) editovacieho okna sa môžete presúvať pomocou myši alebo klávesnice:

  • Enter alebo Šípka dole alebo Tab – presun na nasledujúci prvok (položku)
  • Šípka hore alebo Shift+Tab – návrat na predchádzajúci prvok (položku)

Pri úprave záznamov vo vybraných databázových súboroch sa v hlavičke okna zobrazuje údaj o tom, kto a kedy záznam vytvoril a kto a kedy ho zmenil.

Pozri tiež

Ovládanie | Hlavné okno | Browser - prezerač záznamov


Výberová podmienka

Pre triedenie resp. vyhľadávanie údajov v okne browsera je možné filtrovať množiny záznamov pomocou výberovej podmienky kľúča. Pre typy hodnôt, ktorý môže kľúč nadobúdať sú nižšie uvedené príklady použitia:

Textové hodnoty

    AB | vyhľadá záznamy obsahujúce text AB
AB* | vyhľadá záznamy začínajúce textom AB
*AB | vyhľadá záznamy obsahujúce text AB na ľubovoľnej pozícii
"AB" | vyhľadá záznamy len s textom AB
!AB | vyhľadá záznamy neobsahujúce text AB
AB CD | vyhľadá záznamy obsahujúce texty AB aj CD na
AB + CD | vyhľadá záznamy obsahujúce texty AB alebo CD na ľubovoľnej pozícii
AB !CD | vyhľadá záznamy obsahujúce text AB a neobsahujúce text CD
"" | vyhľadá záznamy obsahujúce prázdny text
!"" | vyhľadá záznamy neobsahujúce prázdny text

Dátumové hodnoty

    0304 | vyhľadá záznamy s hodnotou 03.04. v aktuálnom roku (podľa systémového dátumu počítača)
030409 | vyhľadá záznamy s hodnotou 03.04.2009
3.4.2009 | vyhľadá záznamy s hodnotou 03.04.2009
0104..3004 | vyhľadá záznamy s hodnotami od 01.04. do 30.04.
030409.. | vyhľadá záznamy s hodnotami od 03.04.2009
..3004 | vyhľadá záznamy s hodnotami do 30.04.v aktuálnom roku

Numerické hodnoty

    5 | vyhľadá záznamy s hodnotou 5
0 | vyhľadá záznamy s hodnotou 0
-3 | vyhľadá záznamy s hodnotou -3
!5 | vyhľadá záznamy s hodnotami rôznymi od 5
0..100 | vyhľadá záznamy s hodnotami od 0 do 100
..50 | vyhľadá záznamy s hodnotami do 50
3000.. | vyhľadá záznamy s hodnotami od 3000
3 + 5 | vyhľadá záznamy s hodnotami 3 alebo 5
/42 | vyhľadá záznamy, ktoré začínajú textom 42
/*42 | vyhľadá záznamy, v ktorých sa nachádza reťazec 42

Logické hodnoty

    vyhľadá záznamy s hodnotou ÁNO
    vyhľadá záznamy s hodnotou NIE
    vyhľadá záznamy s hodnotou ÁNO aj NIE

Pozri tiež

Ovládanie | Hlavné okno | Browser - prezerač záznamov


Adresár firiem

Do adresára firiem máte možnosť zadávať údaje priamo otvorením okna Adresár firiem (stlačením kláves Ctrl+A alebo cez menu hlavného okna Firma – Adresár firiem) alebo vyvolaním okna pri výbere firmy na všetkých dokladoch (účtovný doklad, doklad saldokonta, príjemka, výdajka, objednávka ...) stlačením klávesu F9 alebo stlačením tlačidla s troma bodkami.

Tip Tip Ak predtým ako na editovacom políčku dokladu pre výber firmy zadáte časť názvu firmy (môže byť aj bez diakritiky) IČO, alebo interný kód po stlačení tlačidla sa zobrazí okno len s výberom firiem, ktoré zodpovedajú zadanému údaju.

Údaje adresárovej položky

    U každej firmy v adresári máte možnosť zadať nasledovné údaje:

    • základné údaje o firme: Názov, Kontakt. osoba, IČO príp. Reg. číslo v zahraničí, DIČ, IčDPH, sídlo, príznak členskej krajiny EÚ, kód štátu EÚ, príznak fyzickej osoby
    • kontaktné údaje: telefónne čísla, fax, mobil, e-mail (kontaktný, pre faktúry), internetová stránka, poštová adresa (ak je totožná so sídlom firmy, nemusíte ju zadávať), daňový úrad, registračné číslo SBL (spotrebiteľské balenie liehu), identifikátor pre oznámenie o SBL, informácie pre EDI dokumenty
    • doplňujúce údaje pre príjem (odber): cenovú hladinu, % zľavy, splatnosť, obchodník, linka/poradie, predvolený počet kópií, predvolený spôsob úhrady, typ zberných faktúr, variabilný symbol, konštantný symbol, číslo účtu (ktorý sa bude pridávať na vystavené faktúry), na záložke bankové účty: bankové účty firmy
    • ostatné: informácia zobrazujúcu sa pri predaji, popisné kódy, kontakty/prevádzky, poznámka, manažérska poznámka, max. kredit, zohľadniť záväzky, obraty - nákup, obraty - predaj, kontrolovať stav saldokonta pri fakturácii
Tip Tip Program umožňuje pri pridávaní resp. aktualizácií záznamov o firmách použiť pre slovenské subjekty databázu spoločnosti Finstat - stlačením tlačidla Načítaj údaje o firme. Finstat sa použije pri vyhľadávaní podľa názvu alebo identifikátora IČO.

Práca s adresárom

    Adresár firiem podporuje množstvo funkcií pre prácu z údajmi firiem. Sú prístupné cez hlavné menu x-Adresár firiem (ak je otvorené jeho okno adresára), stlačením príslušnej kombinácie kláves alebo cez kontextové menu (pravé tlačidlo myši):

    • Nástroje
      • Hromadná zmena údajov - program vyvolá funkcia pre hromadnú zmenu niektorých údajov adresárovej položky
      • Import aktuálneho stavu saldokonta - importuje stav pohľadávok a záväzkov z účtovníctva MK-soft Ekonomická agenda pre Windows SQL alebo z MK-soft Ekonomická agenda pre Windows BDE
      • Nápočet obratov - zobrazí okno pre spustenie funkcie nápočtu obratov firiem za obdobie, naplní políčka obraty - nákup a obraty - predaj v údajoch firiem
      • Pridelenie percentuálnych zliav - zobrazí okno pre hromadné zadávanie zliav
      • Export údajov (firiem, kontaktov, účtov) - zobrazí okno číselníka pre definíciu exportu údajov, bližší popis v export/import údajov
      • Import údajov (firiem, kontaktov, účtov) - zobrazí okno číselníka pre definíciu importu údajov, bližší popis v export/import údajov
      • Vyhľadanie registračných čísel pre oznámenie o SBL - program spustí funkciu pre naplnenie hodnôt Registračné číslo pre oznámenie o SBL a Identifikátor pre oznámenie o SBL pre jednotlivé firmy z externého číselníka dodávaného MK-soft
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnej firme
    • Poznámka Alt+P - vyvolanie editovacieho okna pre zadanie poznámky
    • Manažérska poznámka Alt+C - vyvolanie editovacieho okna pre zadanie chránenej poznámky
    • Evidencia komunikácie so zákazníkom Alt+Z - program zobrazí okno so záznamami komunikácie s aktuálnym obchodným partnerom
    • Telef. hovor Alt+T - zobrazenie okna pre pridanie nového záznamu - telefonátu, do evidencie komunikácie so zákazníkom
    • Pošli e-mail Alt+E - zobrazenie okna pre pridanie nového záznamu - e-mailu, do evidencie komunikácie so zákazníkom a následne vytvorenie e-mailovej správy (ak je zadaná adresa) v predvolenom e-mailovom programe
    • Pošli SMS Ctrl+Alt+S - zobrazenie okna pre pridanie nového záznamu - SMS, do evidencie komunikácie so zákazníkom a následne vytvorenie SMS správy
    • Otvor WWW Stránku Ctrl+Alt+W - vyvolá zobrazenie www-stránky v predvolenom internetovom prehliadači
    • Vyhľadaj telefónne číslo Ctrl+Alt+T - vyvolá zobrazenie www-stránky s vyhľadávaním telefónnych čísel v predvolenom internetovom prehliadači
    • Vyhľadaj na mape Alt+N - vyvolá zobrazenie www-stránky so zobrazenou mapou a lokalizovanou vybranou adresou v predvolenom internetovom prehliadači (funguje v rámci Slovenskej republiky)
    • Vyhľadaj výpis z obchodného registra - vyvolá zobrazenie informácií o firme z obchodného registra v predvolenom internetovom prehliadači
    • Vyhľadaj údaje firmy na FinStat Alt+O - vyvolá zobrazenie informácií o firme zo stránky www.finstat.sk v predvolenom internetovom prehliadači
      Tip Tip Zákazníci, ktorí majú zaplatený rozšírujúci balík služieb na Finstat.sk budú mať k dispozícii doplnkové údaje. Pre aktiváciu je potrebné požiadať o prístupové kľúče (API kľúč a privátny kľúč) na info@finstat.sk a zadať ich v globálnych parametroch programu.
    • Doklady firmy Alt+Y - zobrazí okno pre výber typu evidovaných dokladov aktuálnej firmy, ktoré budú načítané najskôr
    • Saldokonto Alt+S - zobrazí okno so stavom pohľadávok a záväzkov aktuálnej firmy v adresári, stav saldokonta naimportujete pomocou nasledujúcej funkcie
    • Predvolené zľavy / Pevné ceny Alt+V - zobrazí okno s predvolenými zľavami a pevnými cenami aktuálnej položky
    • Zákaznícke karty - zobrazí okno so zoznamom zákazníckych kariet aktuálnej firmy
    • Dodávateľské kódy Alt+D - zobrazí okno so zoznamom dodávateľských kódov aktuálnej firmy
    • Obalové konto Alt+B - zobrazí okno s obalovým kontom aktuálnej firmy
    • Skopíruj adresu do schránky Alt+A - zobrazí okno so zoznamom všetkých zadaných adries (sídlo firmy, poštová adresa, kontakty...) u aktuálneho záznamu. Vyberte adresu, ktorú chcete kopírovať do schránky (clipboard) a stlačte OK.
    • Kontakty Ctrl+D - zobrazenie detailného pohľadu na kontakty v spodnej časti okna súvisiace s práve aktívnym záznamom

Pozri tiež

Ovládanie | Hlavné okno programu


Pracovný kalendár

V okne Pracovný kalendár sa nachádzajú záznamy plánovaných úloh pracovného kalendára. Okno zobrazíte z menu hlavné okna Firma-Pracovný kalendár alebo stlačením kláves Shift+Ctrl+L. Okno štandardne zobrazí len úlohy, ktoré zatiaľ neboli vybavené.

Novú úlohu pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne program zobrazí dialógové okno.

  • Dátum, Čas – dátum (povinná položka) a čas novej úlohy
  • Úloha pre – číslo užívateľa zo zoznamu, pre ktorého je úloha určená
  • Firma – kód firmy z adresára firiem, ktorej sa daná úloha týka
  • Názov, Ulica, PSČ, Obec, Telefón, Fax, Mobil, E-mail – kontaktné údaje firmy prebraté z adresára (needitovateľné)
  • Popis úlohy – textový popis úlohy
  • Farebný príznak – úloha bude farebne odlíšená červenou farbou
  • Dátum vybavenia – dátum vybavenia
  • Vybavil – číslo užívateľa zo zoznamu, ktorý úlohu vybavil
Tip Tip Aktuálnu úlohu vybavíte stlačením kláves Alt+V v zozname úloh pracovného kalendára alebo cez menu okna x-Pracovný kalendár-Vybav.

Pozri tiež

Adresár firiem


Využívané WWW adresy

V okne Využívané WWW adresy sa nachádzajú záznamy vybraných webových adries. Okno zobrazíte z menu hlavné okna Firma-Využívané WWW adresy alebo stlačením kláves Shift+Ctrl+W. Zoznam môžete využiť napríklad pre zadanie adries úradov pre odosielanie elektronických výstupov (výkazov) resp. adries bánk pre prihlásenie k internetbankingom.

Novú úlohu pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne program zobrazí dialógové okno.

  • Popis – popis adresy, identifikuje daný zaznam v okne browsera
  • WWW adresa – samotná web adresa, adresu zadávajte aj s predponou identifikujúcou typ protokolu napr. http://
  • Prihlasovacie meno – môžete si zadať prihlasovacie meno pre aktuálnu stránku, uvedená hodnota bude skopírovaná do clipboardu
  • Predvolený prehliadač – zadajte cestu k spustiteľnému súboru prehliadača, ktorý chcete použiť (ináč sa použije prevolený prehliadač)

Pozri tiež

Evidencia DPH | Mzdy zamestnancov


CRM - Customer Relationship Management

CRM - Customer Relationship Management resp. systém pre riadenie zákazníckych vzťahov je voliteľným modulom Ekonomickej agendy SQL. CRM je možné používať len súčasne k aspoň jednému z nasledovných základných modulov: jednoduché účtovníctvo, podvojné účtovníctvo, mzdy alebo sklad.

CRM pozostáva z troch častí:

  1. Evidencia komunikácie so zákazníkmi, obchodnými partnermi
  2. Prehľad evidovaných dokladov zákazníka, obchodného partnera
  3. Doplňujúce údaje k zákazníkom, obchodným partnerom (voľne nastaviteľné)

Pozri tiež

Evidencia komunikácie | Prehľad evidovaných dokladov | Doplňujúce údaje


Evidencia komunikácie so zákazníkmi

Okno Evidencia komunikácie so zákazníkmi obsahuje záznamy evidencie komunikácie (telefonáty, maily, faxy, poštu, stretnutia, pripomienky, úlohy, poznámky) so zákazníkmi. Zobrazí sa stlačením Ctrl+Z alebo z menu hlavného okna programu Firma–CRM-Evidencia komunikácie so zákazníkmi.

Evidencia komunikácie so zákazníkmi

V okne je možné evidovať každú komunikáciu (telefonáty, maily, faxy, poštu, stretnutia, pripomienky, úlohy, poznámky) so všetkými zákazníkmi. Okno umožňuje štandardnú prácu so záznamami pre daný typ okna.

Tip Tip Evidenciu komunikácie je možné spustiť aj z okna Adresár firiem stlačením Alt+Z. Následne sa zobrazí evidencia komunikácie len s aktuálnym záznamom adresára.

Vytvorenie nového záznamu

    Nové záznamy v okne vytvoríte stlačením klávesu Insert alebo pomocou ikony Pridaj. Následne program zobrazí editovacie okno záznamu.

Evidencia komunikácie so zákazníkmi
  • Dátum – uvedie sa dátum a čas uskutočnenia komunikácie
  • Užívateľ – meno osoby, ktorá komunikáciu realizovala. Užívatelia sa vyberajú z číselníka vybavujúcich osôb. V prípade, že vybavujúce osoby sú prepojené s prihláseným užívateľom, tak toto políčko program vždy vyplní automaticky – predvolí prihláseného užívateľa.
  • Skupina – ak je užívateľ v číselníku vybavujúcich osôb zaradený do určitej skupiny osôb, tak po výbere užívateľa sa toto políčko vyplní automaticky (napr. obchodné oddelenie, učtáreň, predajňa, ...)
  • Typ (T, M, P, F, S, R, U, Z) – typ komunikácie, T = telefonát, M = mail, P = pošta, F = fax, S = stretnutie, R = pripomienka, U = úloha, Z = poznámka
  • Smer (O, P) – O = odchádzajúci telefonát, mail, pošta, fax, stretnutie; P = prichádzajúci telefonát, mail, pošta, fax, stretnutie
  • Firma – uvedie sa obchodné meno firmy, s ktorou komunikácia prebehla. V prípade, že nový záznam sa eviduje z okna, kde je zobrazená komunikácia jedného konkrétneho zákazníka (zobrazené z okna Adresár firiem cez rýchle klávesy), tak sa políčko vyplní automaticky.
  • Prevádzka – voliteľná prevádzka firmy
  • Meno – uvedie sa meno konkrétnej osoby, s ktorou komunikácia prebehla
  • E-mail, resp. tel. číslo – uvedie sa tel. číslo, mailová adresa, faxové číslo
  • Zákazka – je tu možné uviesť zákazku, s ktorou daná úloha, telefonát ... súvisí. Využíva sa tu kód zákazky z číselníka.
  • Doplnkový kód – kód, ktorý je možné zaevidovať na určitých telefonátoch, emailoch či pošte, ktoré sa vzťahujú na tú istú úlohu. Na základe tohto kódu je následne možné vyfiltrovať každú komunikáciu, ktorá súvisí s danou úlohou.
  • Popis – uvedie charakteristický „názov“ komunikácie
  • Text – priestor na poznamenanie dôležitých bodov, resp. poznámok z konkrétneho typu komunikácie
  • Prílohy – napr. pri zaevidovaní došlej pošty – list, je možné tento list naskenovať a priložiť k evidencii
  • Vybaviť do – uvedie sa dátum a čas do kedy je potrebné napr. úlohu vybaviť. Ak toto políčko ostane prázdne, tak sa daná úloha považuje za vybavenú. Ak sa tam zadá dátum do kedy je potrebné úlohu vybaviť, tak sa zobrazí nové políčko Vybavené.

Automatické zaevidovanie telefonátu, mailu, pošty

    V prípade telefonátu, pošty a mailu existuje aj možnosť ich automatického zaevidovanie do evidencie komunikácie so zákazníkom. Automatické zaevidovanie znamená, že program nám predvyplní určité políčka a to v závislosti od toho o aký typ komunikácie ide.

    Telefonát je možné zaevidovať z okna Adresár firiem, kde si vyhľadáte firmu, s ktorou sa telefonát zrealizoval. Telefonát zaevidujete stlačením kláves Alt+T, resp. cez kontextové menu, kde si vyberiete funkciu Telef. hovor. V prípade, že pre danú firmu je zadaných viac telefónnych čísel, tak program ponúkne zoznam týchto telefónnych čísel. Po zvolení konkrétneho tel. čísla sa zobrazí editovacie okno pre vytvorenie nového záznamu evidencie komunikácie.

    Program automatický predvyplní hlavičku okna, t.j. políčka: dátum (preberá sa systémový dátum počítača), užívateľ (prihlásený užívateľ do programu), skupiny (ak je užívateľ zaradený do určitej skupiny), firma (údaje firmy, na ktorej ste boli v adresári firiem nastavení), prevádzka (ak v údajoch firmy je zadaná prevádzka a pri výbere konkrétneho tel. čísla sa zvolí tel. číslo prevádzky, tak sa predvolí daná prevádzka), kontakt (zvolené tel. číslo), typ (telefonát), smer (odchádzajúci, resp. prichádzajúci), meno (ak sa z údajov firmy vyberie prevádzka, tak sa predvolí názov prevádzky, ak sa nevyberá prevádzka, tak políčko ostane prázdne).

    Email je možné zaevidovať z okna Adresár firiem rovnako ako telefonát. Email zaevidujete stlačením kláves Alt+E, resp. cez kontextové menu, kde si vyberiete funkciu Pošli e-mail. Predmet a text mailu je možné vyplniť už v následnom editovacom okne a taktiež je tu možné pripojiť prílohu, ktorú chcete v danom maily poslať. Po zápise okna sa tieto informácie prenesú do mailu (políčko Popis = predmet mailu, políčko Text = text mailu). Ak sa predmet a text vyplnia už v okne Komunikácia so zákazníkom, tak sa tieto informácie zaevidujú v evidencii komunikácie. Ak sa predmet a text vyplnia až v samotnom maile, tak v tomto prípade, sa tieto informácie nezaevidujú v evidencii komunikácie.

    Tip Tip Ďalšia možnosť zaevidovania emailu je priamo zo zobrazenej tlačovej zostavy, ktorú chcete poslať (napr. faktúra, cenová ponuka, ... ). V tomto prípade sa email zaeviduje cez rýchly kláves M - Odoslanie mailom. Pre zaevidovanie pošty stlačte kláves Z.

Pozri tiež

CRM | Prehľad evidovaných dokladov | Doplňujúce údaje


Prehľad evidovaných dokladov

Prehľad evidovaných dokladov predstavuje zoznam všetkých dokladov konkrétneho zákazníka zaevidovaných v denníku, saldokonte, príjemkách výdajkách, prijatých resp. vystavených objednávkach alebo doklady z evidencie oprav. Prehľad evidovaných dokladov sa spúšťa z okna Adresár firiem cez rýchle klávesy Alt+Y. Následne sa zobrazí okno Prehľad evidovaných dokladov, kde je možné si vybrať, aké doklady má program načítať ako prvé.

Prehľad evidovaných dokladov
  • Účtovný, resp. Peňažný denník (P) – ako prvé sa načítajú doklady zaevidované v denníku, ktoré sa vzťahujú na zvoleného zákazníka (bankové, resp. pokladničné doklady, pomocou ktorých sa uhrádzali faktúry, kompenzačné doklady, faktúry, ...)
  • Saldokonto (S) – ako prvé sa načítajú doklady saldokonta (došlé, resp. vystavené faktúry, ostané záväzky, resp. pohľadávky) vzťahujúce sa na zvoleného zákazníka
  • Príjemky, výdajky (Y) – ako prvé sa načítajú príjemky a výdajky vystavené na zvoleného zákazníka
  • Pohyby P/V (R) – ako prvé sa načítajú pohyby príjemiek a výdajok vystavených na zvoleného zákazníka, t.j. načítajú sa položky príjemiek a výdajok
  • Cenové ponuky (C) – ako prvé sa načítajú cenové ponuky pre aktuálneho odberateľa
  • Prijaté objednávky (Q) – ako prvé sa načítajú prijaté objednávky prijaté od zvoleného zákazníka
  • Vystavené objednávky (W) – ako prvé sa načítajú vystavené objednávky vystavené na zvoleného zákazníka
  • Sériové čísla (N) – ako prvé sa načítajú sériové čísla položiek, ktoré boli predané zvolenému zákazníkovi, resp. nakúpené od zvoleného zákazníka
  • Evidencia opráv (G) – ako prvé sa načítajú doklady z evidencie opráv

Prehľadávanie dokladov je obmedzené nasledovne:

  • doklady účtovného, resp. peňažného denníka a saldokonta môžu prehľadávať tí užívatelia, ktorí majú zakúpený modul jednoduché resp. podvojné účtovníctvo
  • doklady z príjemiek, výdajok a pohyby príjemiek, výdajok môžu prehľadávať užívatelia, ktorí majú zakúpený základný modul sklad
  • doklady z prijatých, vystavených objednávok a cenových ponúk môžu prehľadávať užívatelia, ktorí majú zakúpený rozširujúci modul k skladu objednávky
  • doklady sériových čísel a doklady z evidencie opráv môžu prehľadávať užívatelia, ktorí majú zakúpený rozširujúci modul k skladu sériové čísla

Po potvrdení okna program zobrazí okno so zoznamom príslušných záznamov. Rýchlosť načítania záznamov do okna je zavislé od parametrov programu viď nižšie.

Prehľad evidovaných dokladov

Zo zobrazeného zoznamu jednotlivých dokladov môžete stlačením klávesu Enter priamo prejsť na požadovaný doklad resp. je možné zoznam vytlačiť alebo exportovať. Prepínaním záložiek v hornej časti okna môžete prejsť k ďalším zoznamom dokladov.

Poznámka Poznámka Prezeranie jednotlivých dokladov môže byť obmedzené aj prístupovými právami užívateľa. Tzn. že keď užívateľ nemá právo ani len prezerať doklady napr. v saldokonte, tak mu ani tu nebudú sprístupnené doklady saldokonta.

Nastavenie obdobia pre prehľady dokladov

    V parametroch programu, cez menu Nastavenia–Parametre záložka CRM, je možné nastaviť, od ktorého roku má program načítavať doklady účtovného denníka, saldokonta, príjemiek a výdajok, objednávok, ... Taktiež tu je možné nastaviť, či sa majú načítavať aj rozpisy pohybov, resp. úhrad k jednotlivým dokladom. Načítanie rozpisov pohybov resp. úhrad znamená, že okrem hlavičky dokladu (číslo dokladu, dátumy, čiastky, nedoplatky, variabilný symbol, ... ) sa načítajú aj pohyby zaúčtované cez na danom doklade, resp. úhrady. Tieto pohyby je možné následne zobraziť na doklade cez rýchle klávesy Ctrl+D.

Pozri tiež

CRM | Evidencia komunikácie | Doplňujúce údaje


Doplňujúce údaje k zákazníkom, obchodným partnerom (voľne nastaviteľné)

Údaje o zákazníkovi, resp. obchodnom partnerovi sa zadávajú v Adresári firiem do políčok, ktoré sú štandardne predvolené.

Pomocou nového modulu CRM je možné v Adresári firiem si navoliť nové záložky s doplňujúcimi údajmi na základe Vašich vlastných potrieb. V parametroch programu, cez menu Nastavenia – Parametre – záložka CRM, je možné si tieto doplňujúce údaje nadefinovať. Je tu možné nadefinovať čo všetko by daná záložka mala obsahovať, ako by mala vyzerať, a tiež ako by sa mala volať daná záložka.

Doplňujúce údaje k firme

    Do políčka Doplňujúce údaje k firme sa zadáva názov záložky. Cez „Nastavenie polí“ sa nadefinuje vzhľad a obsah danej záložky.

Zoznam premenných

    Premenné I_01 až I_05 predstavujú celočíselný záznam bez desatinných miest.
    Premenné F_01 až F_05 predstavujú číselný záznam, pri ktorom je možné zadať aj desatinné čísla.
    Premenné B_01 až B_05 umožňujú nastaviť príznak ÁNO/NIE.
    Premenné S30_01 až S30_05 predstavujú textové pole v rozsahu 30 znakov.
    Premenné S80_01 až S80_05 predstavujú textové pole v rozsahu 80 znakov.
    Premenné M_01 až M_03 predstavujú memo pole, t.j. textové pole s neobmedzeným množstvom znakov.
    Premenné D_01 až D_05 predstavujú dátumové pole.

    Každú premennú si vyberáme stlačením klávesu Enter, resp. dvojklikom myšky. Následne sa nám zobrazí okno Doplnkový údaj v adresári firiem.

Doplnkový údaj v adresári firiem

    Dôležité je vyplniť políčko Názov premennej, kde si zadávame názov poľa. Údaje o umiestnení nie je potrebné vypĺňať v tomto okne. Umiestnenie okna je výhodnejšie navrhnúť cez záložku Grafický návrh. Vybrané premenné v pravej časti záložky Zoznam premenných je potrebné zoradiť podľa toho, ako budú jednotlivé políčka vypĺňané pri zadávaní už konkrétnych informácii v adresári firiem.

    Editovacia maska definuje „vzhľad“ textu príslušného políčka okna. Pre definíciu použite nasledovné pravidlá:

      > - všetky písmena nasledujúce po symbole > budú zobrazené ako VEĽKÉ PÍSMENA
      < - všetky písmena nasledujúce po symbole < budú zobrazené ako malé písmena
      L - symbol L si vyžiada zapísať na danej pozícii iba abecedné znaky (A-Z, a-z)
      l - symbol l povolí zapísať na danej pozícii iba abecedné znaky, ale nevyžaduje si zapísanie týchto znakov (A-Z, a-z)
      A - symbol A si vyžiada zapísať na danej pozícii abecedné alebo číselné znaky (A-Z, a-z, 0-9)
      a - symbol a povolí zapísať na danej pozícii abecedné alebo číselné znaky, ale nevyžaduje si zapísanie týchto znakov (A-Z, a-z, 0-9),
      C - symbol C si vyžiada zapísať na danej pozícii ľubovoľný znak
      c - symbol c povolí zapísať na danej pozícii ľubovoľný znak, ale nevyžaduje si zapísanie týchto znakov
      0 - symbol 0 si vyžiada zapísať na danej pozícii iba číselný znak (0-9)
      9 - symbol 9 povolí zapísať na danej pozícii iba číselný znak, ale nevyžaduje si zapísanie týchto znakov

Grafický návrh

    Na tejto záložke je možné navrhnúť grafické rozloženie jednotlivých políčok. Každé políčko je možné posúvať pomocou myšky, resp. cez klávesy Ctrl + šípky a veľkosť jednotlivých políčok je možné meniť cez klávesy Shift + šípky.

Tip
Tip Ďalší popis CRM s príkladom definície doplňujúcich údajov nájdete na: http://www.mksoft.sk/pdf/crm.pdf.

Pozri tiež

CRM | Evidencia komunikácie | Prehľad evidovaných dokladov


Číselníky - Adresár

Číselníky využívané v adresári firiem sa nastavujú cez menu z hlavného okna programu C-Číselníky–Adresár.

Popisné kódy adresára firiem

    Číselník slúži pre skupinové výbery firiem. V adresárovej položke je možné ku každej firme priradiť niekoľko popisných kódov.

Doplnk. kódy pre evidenciu komunikácií so zákazníkmi

    Číselník je určený pre CRM - Evidencia komunikácie so zákazníkmi. Doplnkový kód identifikuje tú istú úlohu. Na základe tohto kódu je následne možné vyfiltrovať každú komunikáciu, ktorá súvisí s danou úlohou. Číselník je dodávaný prázdny.

Predvolené hodnoty pre doplňujúce údaje

    Číselník je určený pre CRM - Doplňujúce údaje k zákazníkom, obchodným partnerom. Môžete v ňom definovať predvolené textové hodnoty polí pre doplňujúce údaje. Číselník je dodávaný prázdny.

Poštové smerové čísla

    V číselníku sú uvedené poštové smerové čísla. Tento číselník sa dodáva už naplnený PSČ niektorých miest v Slovenskej republike. Užívateľ má možnosť číselník dopĺňať.

Okresy

    V číselníku je uvedený zoznam okresov s pridelenými kódmi. Tento číselník sa dodáva už naplnený. Užívateľ má možnosť číselník dopĺňať.

Daňové úrady

    Číselník slúži pre evidenciu daňových úradov, ktorú využijete pre nastavenie príslušného úradu pre jednotlivé firmy v adresári. Číselník je dodávaný prázdny.

Predvolené texty pre evidenciu komunikácie so zákazníkmi

    Číselník je určený pre CRM - Evidencia komunikácie so zákazníkmi. Obsahuje zoznam predvolených textov evidencie. Číselník je dodávaný prázdny.

Zoznamy firiem - Platitelia DPH, Dlžníci DPH, Platitelia uplatňujúci osobit. úpravu DPH

    Obsahujú zoznam všetkých platiteľov, dlžníkov DPH a platcov uplatňujúcich osobitnú úpravu. Dajú sa aktualizovať priamo z webového portálu finančnej správy resp. ak nemá užívateľ prístup k internetu aj zo súboru (ten si musíte stiahnuť z finančnej správy na inom PC s prístupom k internetu).

Pozri tiež

Adresár | CRM | Ovládanie | Hlavné okno programu


Číselníky - Účtovníctvo

Číselníky využívané v module účtovníctvo sa nastavujú cez menu z hlavného okna programu C-Číselníky–Účtovníctvo.

Účtová osnova

    Číselník obsahuje zoznam syntetických účtov účtovej osnovy v tvare: účet (číslo účtu), názov (popis).

Účtový rozvrh

    V číselníku je zoznam analytických účtov účtového rozvrhu. Pre pridanie nového analytického účtu stlačte Insert. Pre zmenu parametrov účtu stlačte Ctrl+Enter. Program zobrazí nasledovné okno:

    Analytický účet účtovej osnovy

    Pre každý účet je možné nastaviť niekoľko parametrov:

    • Účet – číslo analytického účtu, maximálne 7 miestne, pričom prvé 3 cifry tvorí číslo nadradeného syntetického účtu z účtovej osnovy
      Tip Tip Je možné používať aj písmenové označenie analytického účtu. Napr. 311EUR - Odberatelia (euro) analytický účet k účtu 311 - Odberatelia (z účtovej osnovy)
    • Názov – názov resp. slovný popis účtu
    • Pri účtovaní prenášať názov účtu do popisu – pri zadaní pohybu na dokladoch, prenesie názov účtu do poľa popis
    • Mena – mena, v ktorej je účet vedený, ak vediete účet v domácej mene ponechajte políčko prázdne
    • Využitie - podľa druhu a použitia účtu je možné ponechať prázdne alebo nastaviť jednu z hodnôt: P - pokladničný, B - bankový, S - saldokontný, D - DPH, U - uzávierkový
    • Zostatok - pri uzatvorení účtov určuje stranu, na ktorej bude zostatok účtu zaúčtovaný: M - MÁ DAŤ, D - DAL, <prázdny> - podľa zostatku bude naúčtovaný kladne
    • Definícia pre súvahu (pre výkaz ZaS) – číslo riadku pre výpočet výkazu, napr.: M47 - zostatok (M-D) sa napočíta na r.47, D47K - zostatok (D-M) sa napočíta na r.47 do stĺpca korekcia
    • Evidencia DPH v štáte – použije sa na žiadosť pre vrátenie DPH zaplatenej v zahraničí, vyberte štát
    • Druh DPH – použije sa na žiadosť pre vrátenie DPH zaplatenej v zahraničí, vyberte hodnotu z číselníka druhu tovaru / služby
    • Evidencia stredísk – podľa hodnoty umožňuje zapnúť resp. vypnúť evidenciu stredísk: <prázdny> - bez zadávania, ? - povolené zadanie, ale nepovinné, A - povinné zadanie hodnoty
    • Evidencia zákaziek – podľa hodnoty umožňuje zapnúť resp. vypnúť evidenciu zákaziek: <prázdny> - bez zadávania, ? - povolené zadanie, ale nepovinné, A - povinné zadanie hodnoty
    • Evidencia kódov obratov – podľa hodnoty umožňuje zapnúť resp. vypnúť evidenciu kódov obratov: <prázdny> - bez zadávania, ? - povolené zadanie, ale nepovinné, A - povinné zadanie hodnoty
    • Neovplyvňuje daňový základ - príznak nastavenia účtu pre výpisy

    V číselníku je možné cez kontextové menu okna (stlačte práve tlačidlo myši v okne) spustiť nasledovné funkcie:

    • Hromadná zmena nastavenia účtov - program spustí funkciu pre zmenu spôsobu zadávanie stredísk, zákaziek, kódov obratov resp. zmenu čísel analytických účtov pre zadanú skupinu účtov
    • Import štandardnej osnovy/rozvrhu - program spustí funkciu pre import účtového rozvrhu tak, ako boli nastavené výrobcom software (MK-soft)
    • Nastavenie štandardných príznakov účtov - program spustí funkciu pre zmenu nastavenia príznakov všetkých účtov v rozvrhu tak, ako boli nastavené výrobcom software (MK-soft), program zmení nastavenie len zaškrtnutých príznakov

Typy dokladov (pokladničné, bankové, interné)

    Číselník obsahuje zoznam prípustných typov dokladov pre účtovný denník. Pre každý typ dokladu je možné nastaviť nasledovné parametre:

    • Kód - symbolické označenie dokladov
    • Pokladničný/bankový/interný - jedna z hodnôt: P - pokladničné doklady, B - bankové doklady, I - interné doklady
    • Popis - popis označenia dokladov
    • Predvolený účet, Mena (len pre P a B) - účet z účtového rozvrhu pre evidenciu v denníku, informácia o mene v ktorej sa účet vedie
    • Používať FIFO metódu pri výdaji - len pre pokladničné doklady v cudzej mene. Pri výdaji používa kurzy FIFO (predvolená hodnota), ak nie je zaškrtnuté kurz pri výdaji zadávate ručne.
    • Korekcia disponibilného stavu - len pre bankové doklady. Pre úverový rámec kontokorentného úveru zadajte kladnú hodnotu, pre minimálny zostatok zadajte zápornú hodnotu.
    • Predvolené stredisko (len pre P a B) - stredisko z číselníka (nepovinné)
    • Automatické číslovanie dokladov - novovytváraný doklad bude mať automaticky pridelené číslo o jedno vyššie ako predošlý doklad rovnakého typu, nie je vhodné nastaviť pre bankové doklady
    • Samostatné číslovanie príjmov a výdajov - samostatné číslovanie príjmových a výdajových dokladov, vhodné len pre pokladničné doklady
    • Formát číslovania - vlastný formát číslovania dokladov, pričom je nutné dodržať nasledovné pravidlá:
      • počet znakov vo formáte číslovania udáva počet číslic dokladu
      • znak 'R': nahradzuje číslicu roku, RR dve posledné číslice roku (v rámci storočia), RRRR kompletný rok
      • znak '#': predstavuje číselnú hodnotu, ktorá sa pri vystavení nového dokladu mení inkrementálne - pripočítaním 1 k číslu predošlého dokladu
      • znak <číslica>: konštantnú hodnotu tzv. literál, bude sa zobrazovať
      Upozornenie Upozornenie Znaky pre číselné označenie poradia dokladov '#' musia nasledovať spojito (neprerušene) vedľa seba a musia ukončovať zadaný formátovací výraz.
    • Nasledujúce číslo - číslo nasledujúceho dokladu (tohto typu)
    • Nasledujúce číslo (P), (V) - číslo nasledujúceho dokladu (tohto typu) ak je nastavené samostatné číslovanie príjmov a výdajov
    • Ručné zadávanie základu DPH - program pre daný typ dokladu zobrazí pri účte pre DPH pole pre zadanie základu, ináč sa DPH počíta ako súčet obratov účtov s príslušným kódom pre DPH
    • Automatická tlač po zaúčtovaní (P), (V) + kód predvolenej zostavy - program automaticky vytlačí doklad (osobitne pre príjmové a výdajové doklady) podľa kódu tlačovej zostavy resp. ak nie je zadaný zobrazí zoznam tlačových zostáv

Predkontácie účtovania

    Okno (číselník) obsahuje zoznam účtovných predkontácií. Bližší popis nájdete v samostatnej kapitole.

Predkontácie pre Homebanking/Internetbanking

    V číselníku je zoznam predkontácií - pravidiel pre vytváranie účtovných dokladov pri automatickom spracovávaní bankových výpisov. Bližší popis nájdete v samostatnej kapitole.

Popisné kódy obratov účtov

    Program umožňuje nastaviť pre každý obrat na ľubovoľnom účte (z účtového rozvrhu) evidovať kód obratu. Číselník slúži pre definíciu zoznamu kódov obratu. Program umožní zadať ako kód obratu len hodnotu z číselníka.

Tip Tip Ak máte nastavené povinné zadávanie kódu obratu pre daný účet v účtovom rozvrhu a nechcete evidovať kód obratu pre daný pohyb, pridajte do číselníka popisných kódov obratov účtov prázdny záznam.

Typy dokladov (faktúry, pohľadávky, záväzky)

    Číselník obsahuje zoznam prípustných typov dokladov pre saldokonto. Pre každý typ dokladu je možné nastaviť nasledovné parametre:

    • Kód - symbolické označenie dokladov
    • Pohľadávky/záväzky/zálohy - jedna z hodnôt: P - pohľadávky, Z - záväzky, PX - prijaté zálohy, ZX - zaplatené zálohy
    • Popis - popis označenia dokladov
    • Predvolený účet, Mena - účet z účtového rozvrhu pre evidenciu v saldokonte, informácia o mene v ktorej sa účet vedie
    • Predvolené stredisko - stredisko z číselníka (nepovinné)
    • Predvolený typ pre faktúry - príznak predvoleného typu pre vystavovanie faktúr
    • Formát číslovania - vlastný formát číslovania dokladov, pravidlá pre vytváranie pozri vyššie - Typy dokladov (pokladničné, bankové, interné)
    • Nasledujúce číslo - číslo nasledujúceho dokladu (tohto typu)
    • Ručné zadávanie základu DPH - program pre daný typ dokladu zobrazí pri účte pre DPH pole pre zadanie základu, ináč sa DPH počíta ako súčet obratov účtov s príslušným kódom pre DPH
    • Automatická tlač po zaúčtovaní - program automaticky vytlačí doklad podľa kódu tlačovej zostavy resp. ak nie je zadaný zobrazí zoznam tlačových zostáv

Spôsoby úhrady, Spôsoby dopravy

    Definujú spôsoby dopravy a úhrady použiteľné pri vystavovaní faktúr. V oboch číselníkoch je možné zvoliť jeden predvolený typ.

Voľné texty pre faktúry

    Obsahujú zoznam voľných textov pre faktúry, ktoré sa môžu zobraziť buď na začiatku alebo na konci faktúry. Na jednotlivých typoch dokladoch zo skladu vyrábaných cez predvolené operácie v sklade je možné predvoliť vybrané texty (budú sa predvolene zobrazovať na faktúrach).

Predvoľby položiek pre faktúry

    Číselník predvolieb pre pohyby vystavenej faktúry ("cenník"). Novú predvoľbu pridáte stlačením Insert. Otvorí sa dialógové okno pre zadanie novej položky. Popis jednotlivých parametrov:

    • Predvoľba - 8 znakový kód predvoľby
    • Text - voľný text predvoľby, pre ukončenie zadávania textu stlačte Ctrl+Enter alebo Tab
    • Mj - merná jednotka
    • DPH - percento DPH
    • Pred. cena bez DPH - cena za mernú jednotku bez DPH
    • v cudzej mene - cena za mernú jednotku bez DPH v cudzej mene
    • Pred. cena s DPH - cena za mernú jednotku s DPH
    • v cudzej mene - cena za mernú jednotku s DPH v cudzej mene
    • Zaúčtovanie - výnosový účet z účtového rozvrhu

Umiestnenie majetku

    Používa sa pre evidenciu majetku. Obsahuje zoznam rôznych umiestnení majetku.

Účely pre jazdy vozidiel, Predvoľby pre jazdy vozidiel

    Číselníky jázd evidencie motorových vozidiel.

Typy nákladov na vozidlá

    Číselník pre evidenciu servisu a nákladov pre vozidlá.

Predvoľby pre cestovné príkazy

    Číselník predvolieb pre evidenciu cestovných príkazov. Umožňuje zadať hodnoty - časť cestovného príkazu: Miesto z, Miesto do, V štáte, Dopravný prostriedok, Vzdialenosť, Čas cesty.

Dopravné prostriedky

    Číselník dopravných prostriedkov určený pre evidenciu cestovných príkazov.

Cestovné náhrady - súkromné vozidlá

    Hodnoty cestovných náhrad za 1km pre súkromné motorové vozidlo (dvojstopové, jednostopové) na služobnú cestu.

Cestovné náhrady - stravné

    Hodnoty stravného pre vytváranie cestovných príkazov. Číselník je editovateľný, viete ho aktualizovať cez kontextové menu.

Pozri tiež

Účtovný denník | Saldokonto | Evidencia majetku | Evidencia vozidiel | Cestovné príkazy


Číselníky - Mzdy

Číselníky využívané v module mzdy sa nastavujú cez menu z hlavného okna programu C-Číselníky–Mzdy.

Pracovné zmeny

    V číselníku sa nachádza zoznam predpripravených pracovných zmien. Pracovná zmena sa použije pri plánovaní pracovného času zamestnancov, ktorý majú v okne personálne údaje zamestnanca rozvrhnutie: N - Nepravidelný pracovný čas alebo Z - Viaczmenný pracovný čas.

    Po vytvorení novej pracovnej zmeny v dialógovom okne Pracovná zmena stlačte klávesy Alt+P pre hromadné plánovanie zmien, zobrazí sa ďalšie okno, v ktorom môžete použiť predpripravené vzorky rozvrhnutia pracovného času.

Pracovné časy

    Číselník pracovných časov pre zamestnancov, ktorý majú v okne personálne údaje zamestnanca rozvrhnutie: P - Pravidelný pracovný čas alebo R - Pružný pracovný čas.

    Nový pracovný čas vytvoríte stlačením klávesu Insert, zadáte popis začiatok a koniec pracovnej doby. Voliteľne je možné zadať aj čas 1. resp. 2. prestávky.

Skupiny zamestnancov

    Číselník umožňuje zadať skupiny zamestnancov. Pre každú skupinu je možné špecifikovať analytický účet, ktorý sa dá využiť pri definovaní predkontácií zaúčtovania miezd.

Typy zrážok

    Číselník definuje typy zrážok zo mzdy. Napr. sporenie, členské známky, poistka, ...

Poisťovne

    Zoznam záznamov poisťovní, daňového úradu a sociálneho fondu. Pre každý záznam sú povinnými parametrami typ, kód a názov.

    Typ poisťovne je jedna z nasledovných hodnôt:

    • ZP – Zdravotná poisťovňa
    • SP – Sociálna poisťovňa
    • DSS – Dôchodková správcovská spoločnosť
    • DDS – Poisťovňa pre doplnkové dôchodkové sporenie
    • DU – Daňový úrad
    • SF – Sociálny fond
    Upozornenie Upozornenie Pre typ "poisťovne" SP - Sociálna poisťovňa, DU - Daňový úrad a SF - Sociálny fond môže byť v číselníku zadaný práve jeden záznam.

    Ako kód zdravotnej poisťovne je nutné zadať štvorciferný číselný kód poisťovne, ktorý sa uvádza na jej výkazoch. Parameter Firma sa využije pri evidencii záväzkov z miezd pri zaúčtovaní. Parametre číslo bankového účtu a symboly sa využívajú pri vytváraní prevodných príkazov. Pre daňový úrad máte možnosť zadať aj číslo druhého účtu resp. iné symboly - určené pre zrážkovú daň.

Štátne sviatky

    V číselníku sa nachádza zoznam štátnych sviatkov a dní pracovného pokoja. Záznamy v tomto číselníku nie je možné upravovať.

Štatistické údaje

    Číselníky obsahujú údaje pre sledovanie štatistických parametrov spracovaných miezd. Program umožňuje sledovať údaje v niekoľkých kategóriách pre potreby štatistické zisťovania organizovaného a vykonávaného Štatistickým úradom Slovenskej republiky v rámci Programu štátnych štatistických zisťovaní a tiež pre potreby spoločnosti TREXIMA, ktorá zabezpečuje štatistické zisťovanie pre Ministerstvo práce, sociálnych vecí a rodiny Slovenskej republiky.

    Program obsahuje nasledovné štatistické číselníky:

    • Kódy zamestnania (6)
    • Kódy zamestnania (7)
    • Kódy vzdelania
    • Kódy pracovných zmlúv
    • Kódy bydliska
    • Kódy štátnej príslušnosti
    • Kódy miesta zamestnania
    • Kódy škôl
    • Kódy odborov

Predkontácie pre zaúčtovanie

    Číselník obsahuje kompletný zoznam predkontácií zaúčtovania miezd pre podvojné účtovníctvo. V zozname sa nachádzajú všetky možné kombinácie pre zaúčtovanie v nasledovnom členení:

    • HP - fixné predkontácie týkajúce sa účtovania hrubých príjmov
    • ZP - dynamicky (podľa počtu rôznych poisťovní) vytvorené predkontácie týkajúce sa účtovania zdravotných poisťovní
    • SP - fixné predkontácie týkajúce sa účtovania jednotlivých fondov sociálnej poisťovne
    • DU - fixné predkontácie týkajúce sa účtovania zrážkovej a preddavkovej dane
    • ZRAZ - dynamicky (podľa počtu rôznych druhov zrážok) vytvorené predkontácie týkajúce sa účtovania zrážok zo mzdy
    • CP, SF, REZ - fixné predkontácie týkajúce sa účtovania cestovných príkazov, sociálneho fondu a tvorby rezerv na nevyčerpané dovolenky

    Program následne pre zaúčtovaní miezd vytvorí typy dokladov podľa nastavenia parametrov:

    • Typ interného dokladu - platná hodnota z číselníka Typy dokladov (pokladničné, bankové, interné) denníka pre zaúčtovanie miezd
    • Typ dokladu pre záväzky - platná hodnota z číselníka Typy dokladov (faktúry, pohľadávky, záväzky) saldokonta
    • Typ dokladu pre pohľadávky - platná hodnota z číselníka Typy dokladov (faktúry, pohľadávky, záväzky) saldokonta

Pozri tiež

Personálne údaje zamestnancov | Mzdy zamestnancov | Konštanty miezd


Číselníky - Sklad

Číselníky využívané modulom skladu sa nastavujú cez menu z hlavného okna programu C-Číselníky–Sklad.

Tovarové skupiny

    Tovarové skupiny slúžia na určenie niektorých vlastností celej skupiny položiek. Je ňou určené percento DPH a v prípade zaúčtovania dokladov aj účet pre účtovníctvo (pre jednoduché účtovníctvo napíšte názov stĺpca denníka, pri podvojnom je potrebné u všetkých skupín nastaviť číselný kód účtu). Ďalším vyžadovaným údajom je typ položky:

    • Tovar, Materiál – položky je možné prijímať aj vydávať a sleduje sa u nich aktuálny stav na sklade
    • Služby – je možný len výdaj, stav sa nesleduje
    • Popisné texty – slúžia na vkladanie textových riadkov medzi položky výdajok
    • Výrobky s kalkuláciou - výrobné kalkulačné položky (výrobky je nutné pred výdajom z jednotlivých surovín vyrobiť)
    • Reštauračné kalkulácie - určená pre reštauračné kalkulačné položky (suroviny pre daný tovar sa vydávajú hromadne v časových intervaloch)
    • Sady s kalkuláciou - určené pre spolu predávané viaceré rôzne položky
    • Objednávkové listy - takto označená položka pri zadávaní ponúkne zoznam položiek, ktoré ju tvoria
    • Typ kalkulácie - podľa nastaveného typu sa zobrazujú príslušné okná pri prístupe z kontextového menu cenníka, hodnoty:

        R - kalkulácia tvorená rozlievaním resp. rozvažovaním (reštauračné kalkulácie)

        J - jedlá (reštauračné kalkulácie)

        V - výrobky (výrobky s kalkuláciou)

        Z - rozrábka (výrobky s kalkuláciou)

        B - bez ceny (sady s kalkuláciou)

        S - s cenou (sady s kalkuláciou)

        V - variabilné (sady s kalkuláciou)

    • Evidencia sériových čísel pri príjme - používané pre detailnú evidenciu jednotlivých kusov tovarov pri príjme (napr. pre budúcu reklamáciu konkrétneho výrobku)
    • Evidencia sériových čísel pri výdaji - používané pre detailnú evidenciu jednotlivých kusov tovarov pri výdaji
    • Evidencia kreditných účtov - používané pre kreditné účty
    • Popisné kódy na pohyboch povolené - možnosť používať číselník popisných kódov pre jednotlivé pohyby na doklade
    • Popisné kódy na pohyboch povinné - povinnosť používať číselník popisných kódov pre jednotlivé pohyby na doklade
    • Voľná cena - položky je možné predať z ľubovoľnou cenou pri predaji
    • Povolený jednopoložkový predaj - pri predaji umožní použiť mód jednopoložkového predaja
    • Výber skl. karty - po pridaní tovarovej položky na doklad automaticky ponúkne okno pre výber skladovej karty
    • Príjem / výdaj len v celých kusoch - neumožní zadávať desatinné množstvo mernej jednotky
    • Evidencia obalového konta - pre dané položky bude sledovať príjem a výdaj cez Obalové konto
    • Záporné položky - pri predaji predvolí záporné množstvo (vrátenie položky)
    • Hodnotové zľavy - položky zo skupiny sa využívajú ako hodnotové zľavy na dokladoch
    • Predaj cez otvorené účty - pri predaji v hotovosti pomocou modulu otvorené účty zobrazí aktuálnu skupinu v ponuke cenníka (predvolene je voľba nastavená)
    • Finančné položky - položky zo skupiny sa využívajú ako tovar, ktorý je zadávaný cez celkovú cenu a automaticky sa dopočíta vydávané množstvo (napr. pre predaj PHM)
    • Automatické načítanie váhy - program pri výbere tejto položky automaticky načíta váhu z pripojeného zariadenia (online váha)
    • TT/TN kód pre určenie platiteľa dane - zadajte kód z číselníka. Pri použití položky z tejto skupiny dochádza k prenosu daňovej povinnosti na odberateľa.
    • Reštauračná tlačiarne - cenníkové položky uvedenej tovarovej skupiny pri dopĺňaní na vytvorený otvorený účet (pozri otvorené účty) vytlačí v textovom móde na vybranej tlačiarni (podľa číselníka prídavných zariadení). Môžete zadať aj viac hodnôt oddelených medzerami.
    • Parametre pre reg. pokladne - použijú sa pri programovaní položiek do registračnej pokladne, podrobnejší popis jednotlivých položiek nájdete v manuáli k registračnej pokladni

Sortimenty

    Umožňuje rozdelenie položiek skladu do sortimentov (nutné povoliť v parametroch programu). Pre každý sortiment je možné zadefinovať hranice pre maržu. Ak sa pri príjme zmení nákupná cena tak, že sa marža voči predajnej cene dostane mimo zadaných hraníc, program automaticky upraví predajné ceny a upozorní na to užívateľa (je možné zvoliť iné hranice pre jednotlivé cenové hladiny, u ktorých sa prepočet vykonáva).

    Tip Tip Program umožňuje definovať stromovú štruktúru číselníkov sortimentov a výrobcov. Popis pravidiel pre vytvorenie sa nachádza v kapitole: Stromové štruktúry - sortimenty, kódy výrobcov, zákazky.

Výrobcovia

    Umožňuje rozdelenie položiek skladu podľa číselníka výrobcov (nutné povoliť v parametroch programu).

    Tip Tip Tento číselník je možné použiť aj ako doplňujúci sortiment (sortiment 2) resp. ako číselník pre umiestnenie tovaru v sklade.

Uloženia

    Číselník kódov uloženia tovaru v sklade. Cenníková položka má na hodnoty číselníka nepovinnú väzbu.

Popisné texty pre reštauračné objednávky

    Číselník popisných textov pre reštauračné objednávky.

E-shop kódy

    Číselník skupín tovarov pre E-shop. Používanie je potrebné zapnúť v parametroch programu na záložke Sklad 1a a tiež definovať položky na záložke Sklad3.

E-shop definície polí

    Číselník definícií polí pre e-shopy. Program umožňuje použiť spoločnú definíciu prípadne evidovať viacero rôznych definícií podľa charakteru skladových položiek.

Recyklačný fond - sektory

    Číselník spoplatnených komodít pre platenie príspevku do recyklačného fondu. Príspevok sa vypočíta ako súčin množstva alebo hmotnosti výrobkov alebo materiálov, za ktoré sa tento príspevok platí, a sadzby (§ 56 zákona č. 223/2001 Z. z. o odpadoch a o zmene a doplnení niektorých zákonov v znení neskorších predpisov).

Cenové hladiny

    Umožňuje pridávať nové cenové hladiny, ktorých ceny sa dajú odvodiť % z prvých piatich (ich ceny sú nezávislé) alebo z poslednej resp. priemernej skladovej ceny. Pre prvých päť cenových hladín je možné opraviť len názvy.

Komisné kódy

    Voliteľný číselník pre rozlíšenie druhu položiek skladu pri komisnom predaji (predaj tovaru iných majiteľov). Pre použitie je potrebné povoliť v parametroch programu

Colný sadzobník

    Ku všetkým položkám na sklade je možné priradiť kód colného sadzobníka (nutné povoliť v parametroch programu). Pri vystavení faktúry je potom možné vytlačiť colnú faktúru, kde sú položky zoskupené podľa týchto kódov.

Sklady

    Program umožňuje evidovať zásoby na viacerých skladoch (všetky sklady majú spoločné tovarové položky) a tovar medzi nimi presúvať. Štandardne je zadefinovaný len jeden sklad, ďalšie je potrebné v prípade potreby doplniť. Na každom sklade je možné zvoliť si formát číslovania a je uvedené nasledujúce číslo príjemky a výdajky.

    Na každom sklade máte možnosť nastaviť odlišné analytické účtovanie faktúr oproti nastaveniu výnosov na tovarových skupinách. Pre vytvorenie predpisu pre zaúčtovanie pohybov skladu do účtovníctva (účtovanie typu A) nastavte príslušné analytické účty.

Typy dokladov (príjemky, výdajky, objednávky)

    Definuje druhy dokladov pre všetky typy pohybov v sklade – príjem, výdaj, vystavené objednávky a prijaté objednávky.

    • Kód - určuje základné rozdelenie dokladov na skupiny, prvé dve písmená kódu musia byť v tvare:
      • PX – príjemky automaticky vytvorené pri presunoch medzi skladmi zadanými v číselníku skladov
      • PN – ručne zadávané príjmy (nákup tovaru, príjem tovaru z inej prevádzky, ...)
      • PS - príjem z výroby, príjem z iného skladu firmy (nie od iného dodávateľa)
      • PO - počiatočné stavy
      • VS – nepredajný výdaj zo skladu (spotreba, inventárne rozdiely, zámena tovaru, ...)
      • VX – presun na iný sklad zadaný v číselníku skladov
      • VP – predaj (faktúra, hotovosť)
      • OV – vystavené objednávky (objednanie tovaru u dodávateľa)
      • OP – prijaté objednávky (rezervácie, predfaktúry)
      • CP – cenové ponuky
    • Popis - textový popis typu dokladu
    • Formát číslovania

      Je možné zadať si vlastný formát číslovania dokladov, pričom je nutné dodržať nasledovné pravidlá:

      • počet znakov vo formáte číslovania udáva počet číslic dokladu
      • znak 'R': nahradzuje číslicu roku, RR dve posledné číslice roku (v rámci storočia), RRRR kompletný rok
      • znak '#': predstavuje číselnú hodnotu, ktorá sa pri vystavení nového dokladu mení inkrementálne - pripočítaním 1 k číslu predošlého dokladu
      • znak <číslica>: konštantnú hodnotu tzv. literál, bude sa zobrazovať

        Upozornenie Upozornenie Znaky pre číselné označenie poradia dokladov '#' musia nasledovať spojito (neprerušene) vedľa seba a musia ukončovať zadaný formátovací výraz.

    • Nasledujúce číslo - číslo nasledujúceho dokladu daného typu

      Pre každý z týchto typov je možné vytvoriť viac druhov dokladov pomocou ďalších písmen kódu (max. 4). Ďalšie parametre sa zadávajú len pre VP:

    • Faktúra / hotovosť / hotel. účet - F - faktúra, H – hotovosť, U - hotelový účet, prázdny - používa sa pre kalkulácie (tieto výdajky nemajú väzbu na hotovostný resp. fakturačný doklad)
    • Automatické vybavenie obj. - po zaevidovaní prijatej objednávky ju hneď program označí ako vybavenú
    • Predvolená zľava v % - číselná hodnota zľavy v %, ktorá bude predvolená pre daný typ dokladu
    • Automatická tlač DL - po vyhotovení výdajky (v dotykovom móde) bude automaticky vytlačený dodací list na predvolenej tlačiarni podľa zadaného kódu tlačovej zostavy
    • Automatická tlač faktúry - po vyhotovení faktúry (v dotykovom móde) bude automaticky vytlačená faktúra na predvolenej tlačiarni podľa zadaného kódu tlačovej zostavy
    • Automatická tlač DL + faktúry - automaticky vytlačí obidva doklady (v dotykovom móde)

    Ak chcete nastaviť odlišné nastavenia oproti skladu pre vytvorenie predpisu na zaúčtovanie pohybov v skladových cenách do účtovníctva (účtovanie typu A) nastavte príslušné analytické účty a potrebné príznaky v spodnej časti okna.

Popisné kódy pohybov

    Obsahuje zoznam popisných kódov, ktoré je možné priradiť k jednotlivým pohybom na dokladoch. Používanie popisných kódov na pohyboch je viazané na nastavení tovarovej skupinu položky. Pomocou popisných kódov pohybov viete vyhotoviť rekapitulačné výpisy pre jednotlivé kódy.

Typy zásielok

    Obsahuje zoznam typov zásielok. Každý typ je identifikovaný hodnotami Kód, Popis a Prepravná spoločnosť.

Rozvozové linky

    Rozvozové linky, Vodiči

      Pri pravidelných rozvozoch tovaru je možné využiť linky, ktoré predstavujú určité smery, napr. LM = Levoča - Poprad – Lipt. Mikuláš, RV = Košice - Rožňava. Zobrazovanie zadávania týchto parametrov pri výdaji tovaru je nutné povoliť v parametroch programu). Pri definícii rozvozových liniek umožňuje priradiť predvoleného vodiča pre danú linku. Pri výdajke je možnosť predvoleného vodiča zmeniť.

Otvorené účty, dotykové obrazovky

    Jedálny lístok

      Dá sa zobraziť cez kombináciu kláves Shift+Ctrl+J. V číselníku je možné definovať "jedálny lístok" pre aktuálny deň. Lístok sa dá použiť ako klávesa v klávesnici pre dotykovú obrazovku. Je možné definovať viacero skupín jedál.

    Predajné priestory

      Číselník sa používa pre definovanie predajných priestorov (miestností) pre predaj cez otvorené účty. Novú predajný priestor vytvorte stlačením Insert a zadajte základné hodnoty:

      • Označenie – skratka pre predajný priestor
      • Popis – názov predajného priestoru
      • Aktívny – vypnite, ak sa daný predajný priestor nepoužíva
      • Šírka, Výška – program predvolí max. možné rozmery obrazovky. Tieto rozmery je možné upraviť, podľa vlastných potrieb.
      • Farba – farebné rozlíšenie klávesu pre daný predajný priestor.
      • Rozloženie stolov – tvar a rozloženie stolov (odberných miest). Podrobný popis ako nastaviť rozloženie stolov nájdete na: http://www.mksoft.sk/pdf/dotykova_obrazovka_nastavenia.pdf

    Kódy otvorených účtov (stolov)

      Obsahuje zoznam kódov a k nim priradených popisov určených pre použitie v module Otvorené účty alebo pri predaji pomocou dotykovej obrazovky - otvorený účet.

      • Kód – kód otvoreného účtu, stola. Dĺžka kódu môže byť maximálne 10 znakov.
      • Popis – popis otvoreného účtu, stola
      • Priestor – predajný priestor, v ktorom sa daný otvorený účet, resp. stôl nachádza. Nie je nutné vypĺňať daný parameter.
      • Aktívny – možnosť nastaviť príznak, či daný otvorený účet, resp. stôl je aktívny alebo nie je
      • Automatické uzavretie účtu po zápise – v tomto režime sa táto funkcia nevyužíva
      • Tvar stolov – možnosť výberu tvaru stola zo štyroch možných tvarov
      • Farba – farebné rozlíšenie klávesov pre daný stôl
      • Veľkosť, Výška, Šírka – rozmery klávesov znázorňujúcich otvorené účtu, resp. stoly
      • Pozícia – vľavo, Pozícia - hore – umiestnenie a rozloženie stolov
      • Firma, Prevádzka, Typ dokladu, Cenová hladina, Predvolená zľava – možnosť nadefinovať stôl, resp. otvorený účet pre konkrétneho (stáleho) zákazníka, predvoliť mu zľavu a pod.

      Upozornenie Upozornenie Vytváranie kódov otvorených účtov, resp. stolov týmto spôsobom odporúčame len ak nepoužívate predajné priestory. Vtedy nie je potrebné nadefinovať ani grafické prvky – tvar, farba, veľkosť, výška, pozícia vľavo, pozícia hore. V prípade využívania predajných priestorov je jednoduchšie vytvárať tieto kódy, resp. stoly v číselníku Predajné priestory.

    Užívateľské klávesnice

      Dá sa zobraziť cez kombináciu kláves Shift+Ctrl+K. V číselníku definujete užívateľské klávesnice (rýchle klávesy) pre predaj cez dotykovú obrazovku. Je možné nadefinovať viacero klávesníc vzájomne logicky prepojených. Novú klávesnicu vytvorte stlačením Insert a zadajte základné hodnoty:

      • Označenie - označenie, resp. skrátka danej klávesnice
      • Popis - popis resp. názov klávesnice
      • Operácia – podľa použitia klávesnice vyberte jednu z dvoch hodnôt:

          V – výdajka (klávesnica bude predvolená pre bežný predaj)

          U – otvorený účet (klávesnica bude predvolená pre reštauračný predaj)

      • Rozmery obrazovky – zadávajú sa rozmery obrazovky, na ktorej sa bude predaj cez dotykovú obrazovku realizovať. Program ponúkne rozlíšenie daného PC. Ak sa klávesnica bude používať na inom PC je možné to upraviť. Minimálne rozlíšenie pre predaj je 800x600 a pre reštauráciu 1024x768.
      • Rozmery užív. klávesnice – program ich vypočíta automaticky na základe rozmerov obrazovky
      • Rozmery klávesov – rozmery priamych klávesov, ktoré má užívateľ možnosť nadefinovať
      • Počet klávesov – počet stĺpcov x počet riadkov. Ak zadáte rozmery klávesov napr. 150x70 pix a následne zadáte aj počet klávesov napr. 3x6 jednotlivé rozmery klávesov sa prepočítajú tak, aby sa tam zmestili do mriežky 3x6, t.j. rozmery klávesov budú 124x61 pix a to za predpokladu, že rozmer obrazovky bude 1024 pix.
      • Po stlačení klávesu automatický návrat na predch. klávesnicu – po vybratí klávesu s priamym PLU, program automaticky zobrazí predchádzajúcu klávesnicu. Používa sa to pri doplnkovom sortimente.

        Po zadaní hodnôt stlačte tlačidlo Programovanie klávesov. Podrobný popis ako nastaviť jednotlivé klávesy nájdete na: http://www.mksoft.sk/pdf/dotykova_obrazovka_nastavenia.pdf

    Predvolené operácie pre dotykové obrazovky

      Číselník slúži pre definovanie vlastností predaja pomocou dotykovej obrazovky a tiež pre vytvorenie ikony (odkazu na plochu), cez ktorú predaj spustíte. Stlačením Insert sa otvorí dialógové okno, kde vyplňte nasledovné políčka:

      • Popis - názov predvolenej operácie. Predstavuje aj názov ikony na ploche.
      • Typ predvolenej operácie - z číselníka je možne vybrať jednu z dvoch možností:

          V - výdajka (bežný predaj)

          U - otvorený účet (reštaurácia)

          UT - otvorený účet (prenosný terminál) (reštaurácia)

          0 - navažovanie objednávok

      • Sklad - vyberte sklad, z ktorého sa budú cenníkové položky predávať
      • Typ dokladu - vyberte typ výdajky, bežne VPH
      • Zadanie zákazníckej karty na začiatku predaja (len pre typ V) – zaškrtnite, ak chcete využiť zadanie zákazníckej karty pri každom začiatku predaja
      • Cenová hladina - cenová hladina pre predajné ceny
      • Stredisko (len pre typ V) - predvolené stredisko pre výdajku
      • Základná klávesnica - zadajte základnú (domácu) užívateľskú klávesnicu výberom z číselníka
      • Základný priestor (len pre typ U)- predvolený predajný priestor, ktorý sa zobrazí automatický po spustení programu (zobrazí sa rozloženie stolov v danom predajnom priestore). Ak je políčko prázdne, pri spustení programu sa zobrazí len zoznam otvorených účtov.
      • Predaj PC pokladňou - "výdajkový" doklad sa realizuje v režime PC pokladne (neodpisuje sa okamžite zo skladu, ale až po stiahnutí predaja pokladne – 1 doklad za deň)
      • Jednopoložkový predaj - po výbere položky program automaticky pridá cenníkovú položku na doklad bez zadávania počtu. Počet je možné zadať skrátene výrazom X*PLU, kde X je číslo - počet kusov.
      • Automatické odhlasovanie - po zápise dokladu resp. otvoreného účtu program automaticky odhlási prihláseného užívateľa
      • Dotykový monitor - aplikácia sa bude používať na dotykovom monitore

      Po zadaní hodnôt predvolenej operácie pre dotykovú obrazovku vytvorte odkaz na spustenie programu stlačením tlačidla Vytvoriť ikonu na priamy prístup. Program zobrazí dialógové okno kde môžete upraviť názov a umiestenie ikony.

Evidencia opráv

    Typy opráv

      Obsahuje zoznam typov opráv. Pre každý typ opravy je možné nastaviť samostatné číslovanie podľa zadaného formátu - pozri pravidlá pre číslovanie Typov dokladov (faktúry, pohľadávky, záväzky). Používa sa pri evidencii opráv.

    Druhy opráv

      Obsahuje zoznam druhov opráv. Používa sa pri evidencii opráv.

    Priority opráv

      Číselník priorít opráv používaný pri evidencii opravy. Väčšie číslo udáva väčšiu prioritu. Podobne ako predchádzajúci číselník sa používa v module opravy.

    Predvolené popisy opráv

      Číselník predvolených textov, ktorý je možné použiť pre naplnenie hodnôt polí <Popis 1> až <Popis 10> (pozri Parametre programu - Sklad4) pri evidencii opravy. Pre jednotlivé texty je potrebné zadať pole konkrétnej položky opravy - <Popis 1> až <Popis 10>.

    Predvolené popisy opráv (skupinové)

      Používa sa podobne ako predchádzajúci číselník. Pri zadaní firmy v okne opravy ponúkne pri výbere hodnôt len záznamy pre zadanú firmu. Číselník umožňuje zadať hodnoty popisov len pre políčka so zapnutým príznakom Skupinový údaj (pozri Parametre programu - Sklad4).

Požičovňa

    Typy pôžičiek

      Obsahuje zoznam typov pôžičiek. Používa sa pre evidenciu zapožičaného tovaru - požičovňa.

    Typy servisu a nákladov

      Obsahuje zoznam typov servisných nákladov na opravu resp. údržbu požičovaných vecí. Používa sa pre evidenciu servisu a nákladov pre požičovňu - požičovňa.

Hotel

    Typy izieb

      Obsahuje zoznam rôznych typov izieb. Použije sa pri vyúčtovaní ubytovania, preto musí obsahovať aspoň jeden záznam.

    Izby

      Zoznam jednotlivých izieb pre plánovanie obsadenosti. Zadajte jednotlivé hodnoty, ako kód je možné použiť kombináciu alfanumerických znakov. V plánovači obsadenosti sa zobrazí kód izby a v zátvorke počet lôžok + prísteliek.

    Typy cien

      Voliteľný číselník typov cien. Je možné ho využiť pri vyúčtovaní ubytovania ako kritérium pre stanovenie ceny.

    Účely pobytu

      Zoznam predvolených textov (účelov pobytu). Používa sa ako účelu cesty do Slovenskej republiky pri generovaní hlásenia pobytu (pre cudzinca).

    Hotelové služby

      Zoznam položiek - pohybov otvorených účtov. Program umožňuje zadať popis vo viacerých jazykoch (Slovenčina a štyri cudzie). Ako PLU vyberte z cenníka položku, ktorou sa bude daný pohyb účtu zapisovať do skladových dokladov.

    Tip Informácia Na hotelových účtoch vytváraných v primárnej databáze je možné na pohyboch použiť všetky cenníkové položky uvedené v okne cenníka.

    Zoznam predvolených hostí

      Číselník pre uloženie záznamov o ubytovaných hosťoch. Umožňuje uložiť si údaje ubytovaných hostí pre budúce ubytovanie.

    Skupiny doplnkových služieb, Doplnkové služby

      Číselníky pre plánovač Rezervácie doplnkových služieb hotela.

Zákazková výroba

    Zákazková výroba - stavy zákaziek, druhy prác, pracovníci, druhy ostatných položiek, predvoľby ostatných položiek, predvoľby kompletov

      Číselníky sa používajú pre zákazkovú výrobu - bližší popis nájdete tu.

Intrastat

    Intrastat - druhy obchodu, dodacie podmienky, druhy dopravy

      Číselníky pre sledovanie údajov o obchodovaní s tovarom medzi členskými štátmi EÚ - INTRASTAT. Podrobný popis pre Intrastat nájdete v programe cez menu Pomoc-Doplnkové návody-Intrastat alebo na: http://www.mksoft.sk/pdf/intrastat.pdf.

Predaj cez fisk. tlačiarne

    Meny pre hotovostné platby

      Ak prijímate úhrady v hotovosti (predaj cez fiskálnu tlačiareň) v inej ako domácej mene uveďte príslušnú menu a jej parametre: Kód meny, Výmenný kurz, Predvoľba do tohto číselníka.

    Typy vkladov / výberov

      Číselník pre definovanie rôznych typov vkladov (výberov) do (z) pokladničnej zásuvky fiskálnej tlačiarne.

    Typy peňažných poukážok

      Používa sa pri vytvorení hotovostného dokladu, pri zadávaní platidiel - Platba šekom a stlačení klávesy EAN. Program na základe číselníka dokáže identifikovať poukážku a rozpoznať hodnotu na základe jej čiarového kódu.

Predkontácie pre zaúčtovanie

    ... skladových cien

      Obsahuje zoznam predkontácií pre zaúčtovanie pohybov na sklade do účtovníctva. Pri spustení kontextovej funkcie Zaúčtovania skladových cien do účtovníctva z okna Príjemky, výdajky program vytvorí všetky možné kombinácie pohybov v sklade pre zaúčtovanie, na ktorých máte možnosť nastaviť analytické účty účtovníctva pre kontrolný výpis.

    ... hotovostného predaja

      Obsahuje zoznam predkontácií pre zaúčtovanie hotovostného predaja do účtovníctva. Pre každú predkontáciu je potrebné zadať typy dokladov resp. výnosové účty z účtovej osnovy. Pri spustení kontextovej funkcie Nástroje - Zaúčtovanie hotovostného predaja do účtovníctva Alt+E z okna Pokladničné doklady následne program zaúčtuje príslušné doklady do účtovného resp. peňažného denníka.

Typy dokladov (faktúry, pohľadávky, záväzky)

    Definuje typy dokladov pre pohľadávky a záväzky - vystavené faktúry, došlé faktúry, vystavené predfaktúry (prijaté zálohy), došlé predfaktúry (zaplatené zálohy).

    • Kód - maximálne šesťmiestny identifikátor typu dokladu
    • Pohľadávky/záväzky/zálohy - jedna z hodnôt: P - pohľadávka, Z - záväzok, PX - prijatá záloha, ZX - zaplatená záloha
    • Popis - textový popis typu dokladu
    • Predvolený účet - predvolený účet číselníka pre daný typ dokladu
    • Predvolené stredisko - stredisko pre účtovanie daných typov dokladov, výber z číselníka stredísk
    • Predvolený typ pre faktúry - príznak predvoleného typu pre vystavovanie faktúr
    • Formát číslovania

      Je možné zadať si vlastný formát číslovania dokladov, pričom je nutné dodržať nasledovné pravidlá:

      • počet znakov vo formáte číslovania udáva počet číslic dokladu
      • znak 'R': nahradzuje číslicu roku, RR dve posledné číslice roku (v rámci storočia), RRRR kompletný rok
      • znak '#': predstavuje číselnú hodnotu, ktorá sa pri vystavení nového dokladu mení inkrementálne - pripočítaním 1 k číslu predošlého dokladu
      • znak <číslica>: konštantnú hodnotu tzv. literál, bude sa zobrazovať

        Upozornenie Upozornenie Znaky pre číselné označenie poradia dokladov '#' musia nasledovať spojito (neprerušene) vedľa seba a musia ukončovať zadaný formátovací výraz.

    • Nasledujúce číslo - číslo nasledujúceho dokladu daného typu
    • Ručné zadávanie základu DPH - program umožní meniť DPH pri účtovaní
    • Automatická tlač po zaúčtovaní - po zaúčtovaní bude daný doklad automaticky vytlačení na predvolenej tlačiarni. V zobrazenom políčku zadajte kód tlačovej zostavy resp. ak ho necháte prázdny, zobrazí sa okno zoznam tlačových zostáv.

Vystavené faktúry

    Spôsoby úhrady, Spôsoby dopravy

      Definujú spôsoby dopravy a úhrady použiteľné pri vystavovaní faktúr. V oboch číselníkoch je možné zvoliť jeden predvolený typ.

    Voľné texty pre faktúry

      Obsahujú zoznam voľných textov pre faktúry, ktoré sa môžu zobraziť buď na začiatku alebo na konci faktúry. Na jednotlivých typoch dokladoch zo skladu vyrábaných cez predvolené operácie v sklade je možné predvoliť vybrané texty (budú sa predvolene zobrazovať na faktúrach).

Prídavné zariadenia

    Obsahuje zoznam prídavných zariadení pre prácu s aplikáciou. Prídavné zariadenia môžeme rozdeliť na:

    • displeje - zariadenia slúžiace na zobrazenie informácií pri hotovostnom predaji
    • reštauračné tlačiarne - tlačiarne používané na vytlačenie objednávky jedla alebo nápoja podľa tovarových skupín položiek otvoreného účtu. Je možné použiť ľubovoľnú tlačiareň, ktorá ovláda tlač v znakovom režime, pripojiteľnú k sériovému alebo paralelnému portu počítača. Po pridaní tlačiarne do číselníka je potrebné nastaviť jej parametre. Okno pre nastavenie parametrov spustíte cez kontextové menu okna Číselníka (rýchle klávesy - Alt+P).

    • skenery - čítače čiarových kódov, použiteľné pri predaji alebo oprave položiek cenníka, pri každom zoskenovaní čiarového kódu program nasimuluje stlačenie jednotlivých číslic kódu a Enter

      Poznámka Poznámka Klávesnicové skenery nie je potrebné nastavovať, fungujú s aplikáciou automaticky.

    • terminály - zariadenia určené pre snímanie tovarové položky s EAN kódmi aj so zadaním množstva, prípadne sériových čísel. Z dátového terminálu je možné načítať údaje inventúry a načítať údaje sériových čísel. Po pridaní do číselníka je potrebné nastaviť parametre programu. Okno pre nastavenie parametrov spustíte cez kontextové menu okna Číselníka (rýchle klávesy - Alt+P).

      Upozornenie Upozornenie Nastavenie parametrov terminálu by mala vykonať len oprávnená a odborne školená osoba - servisný technik.

    • váhy - zariadenia určené pre váženie tovaru. Po pridaní do číselníka je potrebné nastaviť parametre programu. Okno pre nastavenie parametrov spustíte cez kontextové menu okna Číselníka (rýchle klávesy - Alt+P).

      Upozornenie Upozornenie Nastavenie parametrov elektronickej váhy by mala vykonať len oprávnená a odborne školená osoba - servisný technik.

    Typ nastavíte výberom zo zoznamu podporovaných zariadení. Po predvolení Vám nastaví potrebné parametre na prednastavené hodnoty konkrétneho zariadenia. Je potrebné zadať názov počítača ku ktorému je zariadenie pripojené, číslo komunikačného portu (pre displeje a skenery) a zaškrtnúť políčko Aktívne.

Reg. pokladne / fisk. tlačiarne

    Definujú parametre používaných registračných pokladní a fiskálnych tlačiarní. Číselník slúži pre servisných technikov pre definovanie používaných zariadení a nastavenie parametrov ich komunikácie s programom.

Pozri tiež

Parametre programu | Ovládanie | Hlavné okno programu


Číselníky - Ostatné

Číselníky využívané vo viacerých moduloch sa nastavujú cez menu z hlavného okna programu C-Číselníky–Ostatné.

Oprávnené osoby

    Číselník slúži na zadanie údajov oprávnených osôb a ich vzťahu k firme. Hodnoty sa použijú pre rôzne tlačové formuláre. Číselník sa dá editovať aj v okne Údaje firmy na záložke Oprávnené osoby.

Strediská, Zákazky

    Obsahujú zoznam stredísk a zákaziek. Ak je v parametroch povolený príznak Používať strediská / zákazky, na každom doklade je možné zadať stredisko / zákazku, ku ktorej daný doklad patrí. Ak bude v číselníku zadaný prázdny kód, program povolí zápis dokladu aj s prázdnym strediskom / zákazkou. V prípade, že požadujete povinné zadanie strediska / zákazky, je nutné položku s prázdnym kódom z číselníka vymazať.

    Tip Tip Program umožňuje definovať stromovú štruktúru číselníka zákaziek. Popis pravidiel pre vytvorenie sa nachádza v kapitole: Stromové štruktúry - sortimenty, kódy výrobcov, zákazky.

Vybavujúce osoby

    Číselník vybavujúcich osôb. Využíva sa vo viacerých moduloch programu, väčšinou je naviazaný na políčko s názvom Vybavuje. Zadané hodnoty vybavujúcich osôb sa použijú najmä pre tlačové zostavy. Jednotlivé vybavujúce osoby je možné združiť do skupín.

Skupiny vybavujúcich osôb

    Obsahuje zoznam skupín vybavujúcich osôb. Program umožňuje združiť viaceré vybavujúce osoby do skupín. Užívateľa do skupiny pridáte stlačením klávesy Insert ak je aktívne políčku Užívatelia v skupine. Ak chcete užívateľa zo skupiny odobrať, kliknite na neho myšou a stlačte kláves Del. Jedna vybavujúca osoba môže patriť do viacerých skupín.

Banky, Konšt. symboly

    V číselníku Banky sú uvedené názvy číselné (súčasť čísla účtu za znamienkom /) a písmenové kódy bánk odpovedajúce jednotlivým bankám. V číselníku Konšt. symboly sú uvedené najbežnejšie používané konštantné symboly pri medzibankovom styku. Tieto číselníky sa dodávajú už naplnené, užívateľ má však možnosť pridávať nové hodnoty.

Homebanking/Internetbanking

    Definícia formátu vstupných a výstupných súborov pre HB/IB jednotlivých bánk. Pre každý bankový účet je potrebný samostatný zápis, v ktorom definujete formát a umiestnenie generovaných exportných súborov (príkazy na úhradu) a formát a umiestnenie spracovávaných importných súborov (výpisy obratov bankových účtov). Bližší popis je uvedený v samostatnej kapitole.

Geonomenklatúra krajín

    V číselníku Geonomenklatúra krajín sú uvedené kódy krajín pre Intrastat. Bližší popis je možné zobraziť si na stránkach Colnej správy SR.

Právne formy

    Číselník klasifikácie právnych foriem - zdroj Štatistický úrad Slovenskej republiky. Číselník sa dodáva už naplnený, užívateľ má však možnosť pridávať resp. editovať jednotlivé záznamy.

SK NACE

    Číselník klasifikácie ekonomických činností - zdroj Štatistický úrad Slovenskej republiky. Číselník sa dodáva už naplnený, užívateľ má však možnosť pridávať resp. editovať jednotlivé záznamy.

Platobné tituly

    Číselníku kódov jednotlivých platobných titulov s popisom. Používa sa pre definovanie bankovej platby pri zahraničnom platobnom príkaze. Číselník sa dodáva už naplnený, užívateľ má však možnosť pridávať resp. editovať jednotlivé záznamy.

Kurzový lístok

    V číselníku je predvolený zoznam zahraničných mien a k nim odpovedajúcim kurzom pre konkrétny dátum. Kurzy je možné pre jednotlivé dni zadávať ručne. Program umožňuje aj naplnenie kurzového lístka Národnej banky cez internet pre konkrétny deň alebo obdobie. Po stlačení tlačidla Aktualizácia kurz. lístka z internetu sa zobrazí dialógové okno na zadanie dátumu s predvoleným aktuálnym dátumom. Pre aktualizáciu kurzových lístkov za zvolené obdobie je potrebné zadať v dátumovom políčku interval napr.: 10.12.2005..27.12.2005

Proxy server

    Nastavenie proxy servera pre funkcie programu, ktoré využívajú internetové služby.

FTP pripojenia

    Zoznam vytvorených FTP prepojení pre výmenu údajov resp. archívov databáz. Program umožňuje definovať pripojenia FTP, FTPS aj SFTP.

    Poznámka Poznámka Detailný postup nastavenia pre výmenu údajov presahuje rámec tejto príručky. Pre pomoc kontaktujte firmu MK-soft.

Vzdialené servery, Vzdialené stanice

    Číselníky sa používajú pre definovanie prístupov na vzdialené počítače. Príklad použitia nájdete v kapitole Výmena údajov medzi modulmi Ekonomickej agendy SQL.

Užívateľské tlačové zostavy

    V číselníku je užívateľský zoznam tlačových zostáv, ktorý je možné zobraziť cez menu hlavného okna programu Firma-Užívateľský zoznam tlačových zostáv alebo stlačením kláves Shift+Ctrl+V. Do zoznamu je možné pridať vybrané tlačové zostavy obvykle používané užívateľmi. napr.: skupiny výpisov používané pri mesačných rekapituláciách skladu.

Predvoľby tlačových zostáv

    Číselník umožňuje definovať pre vybranú tlačovú zostavu nastavenie tlače na inú ako predvolenú tlačiareň. V políčku Zoznam tlač. zostáv vyberte .men súbor so zoznamom tlačových zostáv, kde sa nachádza definícia tlačových zostáv. Následne v políčku Kód tlač. zostavy vyberte z číselníka požadovanú zostavu. V políčku Meno počítača zadajte počítače, z ktorých chcete tlačiť a v políčku Predvolená tlačiareň vyberte požadovanú tlačiareň a zadajte počet kópií.

Pozri tiež

Parametre programu | Ovládanie | Hlavné okno programu


Predkontácie účtovania - podvojné účtovníctvo

V okne Predkontácie účtovania máte možnosť zadefinovať predpisy pre vytvorenie účtovných dokladov v účtovnom denníku a saldokonte pohľadávok a záväzkov. Zoznam predkontácií účtovania sa zobrazí cez stlačenie kláves Ctrl+U alebo z menu hlavného okna programu U-Účtovníctvo – Predkontácie účtovania.

Tip Tip Vytváranie dokladov cez predkontácie účtovania je vďaka týmto nastaveniam jednoduchšie, zaberie menej času a obmedzí vznik chýb pri účtovaní.

Celý zoznam je zotriedený podľa kódov predkontácie abecedne - vzostupne. Nový doklad (podľa predkontácie) je možné vytvoriť stlačením začiatočného písmena popisu požadovanej operácie resp. posunom v zozname pomocou kurzorových kláves a následne stlačením klávesu Enter.

Parametre predkontácie účtovania

  • Kód predkontácie - šesť znakový (číslice aj písmená) identifikátor predkontácie. Pri vytváraní dokladu z okna denníka alebo saldokonta po jeho zadaní program aktualizuje hodnoty položiek dokladu priamo.
  • Popis predkontácie - plný textový popis predkontácie (30 znakový)
  • Typ dokladu - typ dokladu z číselníka
  • Platné pre denník/saldokonto - ak nie je zadaný typ dokladu, zadajte hodnotu: D - predkontácia pre denník alebo S - predkontácia pre saldokonto
  • Operácia - jedna z hodnôt: P - príjem, V - výdaj
  • Firma - predvolená firma (z adresára firiem) na hlavičke dokladu
  • Text dokladu - predvolený text hlavičky dokladu
  • MÁ DAŤ - nastavenie predkontácie pre stranu MÁ DAŤ. Pre každý pohyb je možné špecifikovať parametre: Účet, kód DPH, DPH uplatnená cez koeficient a ďalšie parametre: Stredisko, Zákazka, Kód obratu podľa nastavenia príslušného účtu v účtovom rozvrhu.
    • Účet - účet z účtovného rozvrhu (F9 - zobrazenie účtového rozvrhu) alebo z účtovej osnovy
    • Kód DPH - kód pre evidenciu DPH z číselníka (F9 - zobrazenie)
    • DPH uplatnená cez koeficient - prázdna hodnota nárok na odpočet celej DPH, K - odpočet DPH cez koeficient uvedený v parametroch programu na záložke Účtovníctvo 1
    • Stredisko - voliteľný resp. povinný parameter nastavený pre analytický účet podľa účtového rozvrhu
    • Zákazka - voliteľný resp. povinný parameter nastavený pre analytický účet podľa účtového rozvrhu
    • Kód obratu - voliteľný resp. povinný parameter nastavený pre analytický účet podľa účtového rozvrhu
  • DAL - nastavenie predkontácie pre stranu DAL. Pre každý pohyb je možné špecifikovať parametre: Účet, kód DPH a ďalšie parametre: Stredisko, Zákazka, Kód obratu podľa nastavenia príslušného účtu v účtovom rozvrhu.
  • Popis - textový popis pohybu pre konkrétny riadok predkontácie
  • Pre skupiny užívateľov - program vybranú predkontáciu povolí len pre vybrané skupiny užívateľov z prístupových práv. Ak necháte políčko prázdne, predkontácia je povolená pre všetkých užívateľov.
Tip Tip Pri vytváraní predkontácie je možné pre stranu MÁ DAŤ resp. DAL zadať viac účtov. Napr. Pri účtovaní tržby z registračnej pokladnice chcete zaúčtovať viac skupín tovarov, MÁ DAŤ 21110 / DAL 60410, 60420, 60430, 34310.

Pozri tiež

Účtovný denník | Saldokonto pohľadávok, záväzkov


Účtovný denník

Okno Účtovný denník slúži na vytváranie, opravu, mazanie, kopírovanie a prezeranie účtovných dokladov podvojného účtovníctva. Okno zobrazíte stlačením kláves Ctrl+P alebo z menu hlavné okna U-Účtovníctvo-Účtovný denník.

Vytváranie dokladov

    Nové doklady odporúčame vytvárať cez okno Predkontácie účtovania. Nové doklady v denníku máte možnosť vytvárať aj priamo v okne Účtovný denník stlačením klávesu Insert alebo pomocou ikony Pridaj. Editovacie okno nového dokladu je logicky rozdelené na dve časti, horná časť okna - hlavička dokladu a spodná časť okna - pohyby dokladu pre stranu MÁ DAŤ a DAL.

Editačné okno dokladu

Hlavička dokladu

    V hlavičke dokladu vyplňujete nasledovné položky:

    • Kód predkontácie (voliteľný) - hodnota z číselníka predkontácií účtovania
    • Typ dokladu (povinný) - hodnota z číselníka typov dokladov (pokladničné, bankové, interné)
    • Operácia (povinná) - používaná pre pokladničné a bankové doklady, hodnota P - príjem alebo V - výdaj
    • Zberný výdavkový pokladničný doklad (voliteľný) - príznak umožní zápis do knihy DPH jednotlivo podľa príslušných poradových čísel bločkov
    • Číslo (povinné) - číslo dokladu program doplní automaticky podľa nastavenia číslovania - Typy dokladov (pokladničné, bankové, interné), pri bankových dokladoch sa ako číslo dokladu uvádza číslo bankového výpisu
    • Dátum zaúčtovania (povinný) - dátum uskutočnenia účtovného prípadu
    • Dátum evid. v pokladni (povinný) - dátum evidencie dokladu v pokladni, zadáva sa len pri pokladničných dokladoch (napr. ak sa 5.2 účtuje bloček z 28.1., v denníku a knihe DPH sa použije dátum 28.1., ale pri výpise pokladničnej knihy bude tento doklad zaradený až do 5.2.)
    • Text (povinný) - textový popis účtovného prípadu
    • Firma (voliteľná) - kód firmy z adresára firiem
    • Hl. fyz. osôb (voliteľný) - príznak zahrnutia dokladu do hlásenia príjmov fyzických osôb
    • Mena (info) - informácia o mene dokladu
    • Kurz (povinný pre cudzie meny) - kurz pre prepočet cudzej a základnej meny, pri výdavkových pokladničných dokladoch program automaticky prepočítava kurzy systémom FIFO (podľa stavu valút v pokladni a ich kurzov pri príjme)
    • Celková čiastka (voliteľná) - celková čiastka dokladu pre všetky pohyby, hodnota sa používa ako pomôcka pri zadávaní súm obratov pohybov
    • Sadzby DPH - 1. a 2. sadzbe DPH podľa nastavenia v parametroch programu
    • Oprava DPH - príznak opravy základu dane resp. opravy odpočítanej dane
    • Faktúra, označenie - príznak pre identifikáciu faktúry bez evidovania v saldokonte, označenie faktúry (potrebné pre kontrolný výkaz DPH)
    • Tržba z ECR - príznak pre evidenciu príjmu (tržby) z registračnej pokladnice (potrebné pre kontrolný výkaz DPH)
    • Čiast. odpoč. DPH - príznak dokladu, z ktorého bude uplatňovaný len čiastočný odpočet DPH (potrebné pre kontrolný výkaz DPH)
    • Nevstupuje do KV DPH - doklad s takto nastaveným príznakom bude pri vytváraní kontrolného výkazu DPH vynechaný
    • Poznámka - viacriadková textová poznámka k dokladu

    Ak sú údaje v hlavičke dokladu zadané, stláčaním klávesu Enter sa prejde cez jednotlivé polia na zadávanie pohybov dokladu.

Tip Tip Rovnaký efekt je možné dosiahnuť rýchlejšie klávesom F2. Aj keď F2 štandardne zapisuje celý doklad, ak ešte nie sú zadané žiadne pohyby, program najprv umožní ich zadanie.

Pohyby dokladu

    Pri zadávaní pohybov pokladničných a bankových dokladov zadávate priamo čísla účtov a ostatné údaje - popis, kódy DPH a čiastky podľa hladín DPH pre stranu MÁ DAŤ alebo DAL (účet na druhej strane sa preberá z nastavenia danej pokladne / bankového účtu).

    Pohyby interných dokladov zadávate pre obidve strany dokladu - MÁ DAŤ aj DAL. Je možné zadať ľubovoľný počet účtov na obe strany. Čiastky na jednotlivých riadkoch sa nemusia rovnať, ale musia byť zhodné celkové súčty čiastok na oboch stranách (platí pre interné doklady). Ak bola v hlavičke dokladu zadaná čiastka, program priebežne dopĺňa čiastky na riadkoch tak, aby súčty na stranách boli rovné čiastke z hlavičky dokladu.

    Po zadaní všetkých pohybov sa klávesom F2 alebo stlačením tlačidla OK zapíše celý doklad. Zápis do knihy DPH sa vykoná automaticky a pri ľubovoľnej dodatočnej oprave dokladu v denníku sa aj automaticky v knihe DPH aktualizuje.

Tip Tip Na pokladničných a bankových dokladoch je možné zaškrtnúť políčko Doplnkové rozúčtovanie, následne program umožní zadávať pohyby pre obidve strany dokladu - MÁ DAŤ aj DAL.

Úhrada pohľadávky záväzku

    Na políčku účet stlačte klávesu F5 alebo prejdite myšou na políčko Var. symbol a stlačte tri bodky v pravej časti políčka. Následne program zobrazí okno Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh so zoznamom dokladov, ktoré zodpovedajú zadaným údajom hlavičky. Napr.: pre príjem sa zobrazia neuhradené pohľadávky, pre výdaj neuhradené záväzky. Navyše, ak bola do hlavičky dokladu zadaná aj firma, zobrazia sa len neuhradené doklady od tejto firmy.

    V zobrazenom okne saldokonta vyhľadajte uhrádzaný doklad a stlačte na ňom kláves Enter alebo dvojkliknite myšou. Program následne prenesie do dokladu denníka saldokontný účet, variabilný symbol a čiastku nedoplatku na danom doklade. Ak bola čiastka úhrady odlišná, zmeňte ju.

    Ak chcete uhradiť viacero dokladov saldokonta na jednom pokladničnom doklade, je nutné každú ďalšiu úhradu zadať na nový riadok pokladničného dokladu. Postup zadania úhrady je podobný ako pri úhrade jednej pohľadávky/záväzku.

    Úhrady dokladov saldokonta je možné vykonať aj interným dokladom. Môže sa jednať o vzájomné párovanie alebo kompenzáciu viacerých dokladov – tento postup je popísaný v kapitole Párovanie, kompenzácie.

    Po zaúčtovaní dokladu s úhradou sa automaticky prepočíta nedoplatok v saldokonte a v prípade záväzkov sa aj vyhodnotí a aktualizuje záznam v knihe DPH.

Tip Tip V denníku je možné z dokladu úhrady prejsť do saldokonta klávesovou skratkou Alt+S - zobrazí sa pohľadávka / záväzok s rozpisom všetkých úhrad. V saldokonte je možné stlačením Ctrl+D zobraziť zoznam všetkých úhrad a z nich je možné skratkou Alt+P prejsť na doklad v denníku.

Práca s dokladmi v denníku

    Okrem štandardných možností pre všetky okná - browser, ponúka účtovný denník aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Účtovný denník alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Import výpisu obratov účtu z HB/IB Alt+B - program spustí funkciu pre zaúčtovanie výpisov (súborov) z homebankingu resp. internetbankingu, bližší popis v samostatnej kapitole
      • Import podkladov pre zaúčtovanie miezd - program vyvolá funkciu, ktorá spustí import zaúčtovania miezd z pripraveného súboru. Súbor vytvoríte na PC, kde vediete mzdovú agendu, z menu okna Mzdy zamestnancov spustením funkcie Zaúčtovanie miezd, príkazy na úhradu.
      • Import podkladov pre zaúčtovanie obratov skladu v skl. cenách - program spracuje importný súbor generovaný v skladovej evidencii a zaúčtuje interným dokladom do denníka obraty skladu
      • Import podkladov pre zaúčtovanie hotovostného predaja - program vyvolá funkciu, ktorá vytvorí doklad z načítaných údajov hotovostného predaja a finančnej uzávierky fiskálnej tlačiarne. Pre doklad sa použije číselník predkontácií pre zaúčtovanie hotovostného predaja.
      • Prečíslovanie dokladov - program zobrazí dialógové okno výberovej podmienky pre prečíslovanie dokladov, následne po stlačení OK spustí prečíslovanie
      • Prečíslovanie por. čísel - prečíslovanie poradových čísel dokladov (číslo riadku v denníku) v denníku podľa dátumu vzostupne
      • Prepočet kurzov valutovej pokladne (FIFO) - program po výbere zahraničnej pokladne prepočíta výdaj z valutovej pokladne FIFO metódou
      • Zmena účtov na dokladoch - program zobrazí dialógové okno pre zadanie hromadnej zmeny účtov na dokladoch, napr.: z 21110 na 21120
      • Kontrola obratov účtov obstarania tovaru/materiálu - program zobrazí okno pre kontrolu obratov účtov denníka v náväznosti na príjemky zadané v sklade
      • Kontrola chýbajúcich čísel dokladov - program zobrazí výpis so zoznamom chýbajúcich čísel účtovných dokladov
    • Začiatočné stavy / Uzávierkové operácie
      • Začiatočné stavy účtov - program zobrazí okno pre zadanie začiatočných stavov účtov k začiatku účtovného obdobia, ak je dátum začiatku účtovania odlišný (Nastavenia-Parametre-Účtovníctvo1) od začiatku účtovného obdobia (Nastavenie-Parametre-Systém) program umožní zadať aj obraty účtov za uvedené obdobie
      • Výpočet kurzových rozdielov valutových pokladní / devízových účtov - program vypočíta kurzové rozdiely (zisk alebo stratu) valutových pokladní a devízových účtoch k poslednému dňu aktuálneho účtovného obdobia, predtým je potrebné zadať kurzy cudzích mien k danému dátumu v číselníku - ostatné
      • Výpočet kurzových rozdielov účtov vedených v cudzích menách - program vypočíta kurzové rozdiely (zisk alebo stratu) na účtoch v cudzích menách k poslednému dňu aktuálneho účtovného obdobia, predtým je potrebné zadať kurzy cudzích mien k danému dátumu
      • Zaúčtovanie dane z príjmu - program otvorí nový interný doklad pre zadanie zaúčtovania dane z príjmu právnických osôb k poslednému dňu účtovného obdobia
      • Uzavretie účtov - program uzavrie účty ku koncu aktuálneho účtovného obdobia a vytvorí konečný súvahový doklad, oprava a pridávanie dokladov vo všetkých účtovných knihách následne už nebude možná
      • Zrušenie uzavretia účtov - program zruší uzavretie účtov a vymaže uzatváracie doklady
    • Inventarizácia účtov - program zobrazí okno so záznamami inventarizácie účtov, novú inventarizáciu vytvoríte stlačením klávesu Insert. Pre zadanie skutočných stavov účtov otvorte príslušnú inventarizáciu (stlačte Enter) a vyhľadajte konkrétny účet a stlačte Ctrl+Enter, pre výpisy stlačte Ctrl+V.
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Potvrď správnosť zaúčtovania Alt+Z - program nastaví príznak správnosti zaúčtovania pre doklad denníka resp. zobrazí informáciu o tom kto a kedy to spravil
      Tip Tip Doklady, ktoré neboli "skontrolované" sú zelenou farbou. Ak zapnete parameter - Automatická kontrola správnosti zaúčtovania (Účtovníctvo 2), program bude správnosť zaúčtovania na dokladoch nastavovať automaticky.
    • Spárovanie obratov saldokontných účtov Ctrl+Alt+S - vyvolá funkciu pre priradenie doposiaľ "nespárovaných" úhrad dokladov saldokonta (dokladov, ktoré nemajú väzbu na evidenciu saldokonta)
    • Vyhľadaj doklad v saldokonte Alt+S - pri záznamoch denníka, ktoré boli vytvorené pridaním dokladov do saldokonta (doklady modrou farbou) program zobrazí okno saldokonta s aktuálnym dokladom. Ak je doklad v denníku úhradou pohľadávky resp. záväzku dokladu saldokonta, program zobrazí okno saldokonta s aktuálnym dokladom a zobrazeným rozpisom jeho úhrad v spodnej časti okna
    • Vyhľadaj doklad v DPH Alt+H - program zobrazí okno knihy DPH s odpovedajúcim dokladom
    • Vyhľadaj firmu Alt+A - ak doklad denníka obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Zaeviduj prijatú zálohu Alt+I - program zaeviduje prijatú zálohu pre účely skladu
    • Rozpis pohybov (kompletný) Alt+D - program otvorí nové okno s kompletným (detailným) rozpisom pohybov denníka. V okne je možné vyhľadávať napr. podľa čísla účtu pohybu. Stlačením Num+ program zobrazí celý doklad, ku ktorému pohyb patrí.
    • Rozpis pohybov (k aktuálnemu dokladu) Ctrl+D - detailný rozpis ku každému dokladu zobrazený v spodnej časti okna denníka

Tip Tip Aktuálny stav pokladní a bankových účtov je možné skontrolovať pomocou tlačidla v hornej časti okna peňažného denníka.

Výpisy z denníka (tlačové zostavy)

    Z účtovného denníka môžete generovať dva základne druhy výpisov:

    • výpisy viazané k práve aktívnemu dokladu Ctrl+V
        a
    • rekapitulačné výpisy Ctrl+R

Pozri tiež

Predkontácie účtovania | Saldokonto | Kniha DPH


Homebanking, inetrnetbanking

Súčasťou podvojného účtovníctva je množina funkcií umožňujúcich vytvárať a spracovávať súbory, používané na prenos údajov medzi bankou a jej klientom vo formáte použiteľnom pre príslušné bankové aplikácie - Homebanking resp. internetbanking (HB/IB).

Podporované banky:

  • Citibank Slovakia
  • Commerzbank
  • Československá obchodná banka (Business banking)
  • Fio banka
  • J&T Banka
  • mBank (len spracovanie výpisov)
  • Oberbank (eBanking business)
  • OTP Banka Slovensko (Internet banking - corporate)
  • Poštová banka
  • Prima banka
  • Privatbanka
  • Sberbank
  • Slovenská sporiteľňa
  • Tatra banka
  • UniCredit Bank
  • Všeobecná úverová banka
  • ľubovoľná banka podporujúca jeden z formátov SEPA, ABO, clearing, multicash

Definícia používaných HB/IB

Upozornenie Upozornenie Samotnú komunikáciu s bankou zabezpečuje vždy aplikácia, ktorú Vám dodá príslušná banka. Preto najprv skontrolujte funkčnosť samotnej bankovej aplikácie a vyskúšajte si prácu s ňou mimo nášho programu.

    Pre funkčné prepojenie programu Ekonomická agenda SQL s programami pre HB/IB je potrebné vytvoriť definíciu v číselníku - ostatné. Každý bankový účet vyžaduje samostatný záznam. Nový záznam pridáte klávesom Insert, následne program zobrazí dialógové okno pre zadanie parametrov:

    • Číslo - poradové číslo záznamu v číselníku, program ho vyplní sám
    • K účtu - výber z číselníka bankových účtov (pozri menu Firma-Údaje firmy - zoznam bankových účtov)
    • Názov - program ponúkne meno banky podľa účtu v predchádzajúcej položke, ak máte viac účtov rovnakej banky odporúčame názov upraviť

    Export príkazov na úhradu - program vyžaduje osobitné nastavenia pre tuzemské a zahraničné príkazy na úhradu

    • Spôsob odoslania - vyberte z číselníka jednu z nasledujúcich hodnôt:
        S - Výmena údajov s bankingom cez exportné súbory
        B - Priama komunikácia s bankou
    • WWW pripojenie - väzba na okno Využívané WWW adresy, kde môžete zadať webovú stránku internetbankingu
    • Formát - vyberte z číselníka jednu z nasledujúcich hodnôt:
        SEPA - SEPA formát PAIN.001 (odporúčaný formát)
        POZ - pozičný formát
        ABO - ABO formát
        CLR - CLEARING formát
        MUC - MULTICASH formát
    • Parametre - predpis formátu jednotlivého príkazu pre formáty POZ a ABO, stlačte F9 pre výber z číselníka preddefinovaných parametrov
    • Výstupný súbor - plné meno (vrátane "cesty") generovaného výstupného súboru
      Napr.: c:\Users\uzivatel\Documents\banking\prikaz.xml

    Import výpisov obratov účtov

    • Spôsob načítania - vyberte z číselníka jednu z nasledujúcich hodnôt:
        S - Výmena údajov s bankingom cez exportné súbory
        B - Priama komunikácia s bankou
    • WWW pripojenie - väzba na okno Využívané WWW adresy, kde môžete zadať webovú stránku internetbankingu
    • Typ dokladu - hodnota z číselníka Typov dokladov (pokladničné, bankové, interné), program bude pri spracovávaní výpisov vytvárať automaticky doklady uvedeného typu
    • Formát - formát vstupných súborov spracovávaných výpisov z číselníka. Odporúčame použiť SEPA.XML - SEPA formát CAMT.053.
    • Vstupný súbor - meno (vrátane "cesty" a prípony) spracovávaného vstupného súboru, ak je v mene súboru znak * program automaticky spracuje všetky súbory z uvedeného priečinka
      Napr.: c:\Users\uzivatel\Documents\banking\vypisy\*.xml
    • Predspracovať súb. - maska komprimovaných súborov, ktoré sa pred spracovaním rozbalia, napr. *.C53
    • Číslovanie výpisov - nechajte prázdne ak chcete číslovať výpisy automaticky podľa čísla načítaného zo spracovávaného súboru alebo vyberte z číselníka jednu z nasledujúcich hodnôt:
        R - ručné zadanie čísla výpisu
        M - mesačné výpisy
        S - štvrťročné výpisy
        P - polročné výpisy
    • Debetné obraty párovať podľa VS aj pri neznámych účtoch - program bude párovať debetné obraty len podľa zhody variabilného symbolu (štandardne sa u debetných platieb vyžaduje aj napárovanie partnera podľa cieľového čísla účtu)
    • Vybrať súbor pred spracovaním - zobrazí okno so zoznamom súborov, ktoré zodpovedajú nastaveniu podľa hodnoty v políčku vstupný súbor a umožní užívateľovi vybrať súbor
    • Vymazať súbor po spracovaní - program vymaže súbor po spracovaní
    • Archivovať súbor po spracovaní - program archivuje súbor po spracovaní (presunie ho do priečinoka archív v priečinku, kde su umiestnené vstupné súbory)

Odosielanie prevodných príkazov

Upozornenie Upozornenie Z účtovníctva sa len vyexportujú všetky potrebné údaje a ich ďalšie spracovanie je už záležitosťou bankovej aplikácie.

    Zobrazte okno Príkazy na úhradu (menu U-Účtovníctvo-Príkazy na úhradu). Stlačením kláves Alt+B alebo cez kontextové menu Export príkazov pre HB/IB sa zobrazí výberová podmienka, ktorou môžete určiť množinu príkazov pred exportom. Štandardne stačí okno potvrdiť klávesom Enter a program v predvolenom stave zahrnie len nové príkazy (tie ktoré ešte neboli exportované). Po potvrdení sa vytvorí exportný súbor (podľa definície používaného HB/IB) a zobrazí sa o tom protokol.

Spracovanie údajov z homebankingu

Upozornenie Upozornenie Pred spracovaním je nutné najprv v bankovej aplikácii načítať bankové výpisy a tieto vyexportovať. Takto vytvorený súbor bankovou aplikáciou je potom možné naším programom spracovať a automaticky zaúčtovať.

    Zobrazte okno Účtovného denníka (Ctrl+P). Stlačením kláves Alt+B alebo cez kontextové menu Nástroje - Import výpisu obratov účtu z HB/IB sa vyvolá funkcia automatického spracovania platieb. Program načíta (podľa definície používaného HB/IB) vstupné súbory a spustí automatické spracovanie na základe variabilných symbolov, čiastok a účtov.

    Tie platby, ku ktorým sa nepodarí automaticky nájsť zodpovedajúci doklad zo saldokonta resp. nespĺňajú žiadnu z podmienok predkontácií, zostanú zvýraznené červenou farbou. Užívateľ má možnosť k týmto platbám pomocou stlačenia kláves Ctrl+Enter ručne priradiť doklad zo saldokonta, alebo zadať priamo účet z účtového rozvrhu a tieto platby sa zapíšu priamo do denníka (napr. poplatky banky, úroky, chybné platby ...).

    Tip Tip Rovnakým spôsobom je tiež možné zmeniť aj platby, ktoré boli pri automatickom párovaní úspešné (zobrazené čiernou farbou). Stlačením Ctrl+Enter môžete zmeniť parametre zaúčtovania, ktoré program predvolil.

    Zaúčtovanie spracovaných bankových výpisov spustíte stlačením klávesu F2. Riadky výpisu, ktoré zostali nespracované (červenou farbou), nebudú zaúčtované, ale program si ich ponechá v zozname nespracovaných výpisov pre budúce zaúčtovanie.

Predkontácie pre Homebanking/Internetbanking

    Program umožňuje pomocou číselníka predkontácií zadefinovať pravidlá pre vytváranie účtovných dokladov pri spracovávaní výpisov. Editačné okno predkontácie je rozdelené na dve časti:

    • Podmienka pre použitie predkontácie (pravidlo pre rozpoznanie pohybu v bankovom výpise) - Kredit/debet, Popis, Číslo účtu, Variabilný symbol, Konštantný symbol, Špecifický symbol, Firma, Čiastka
    • Zaúčtovanie (parametre vytvoreného účtovného dokladu) - Text, Účet, Stredisko, Zákazka, Kód obratu

Pozri tiež

Účtovný denník | Príkazy na úhradu | Číselníky-Účtovníctvo


Postup pri účtovaní zálohových faktúr - podvojné účtovníctvo

Príklad vytvorenia a účtovania vystavených predfaktúr, zálohových a vyúčtovacích faktúr v programe Ekonomická agenda SQL:

1. Nastavenie parametrov

    Cez menu hlavného okna programu vyberte Nastavenia-Parametre a na záložke Účtovníctvo1 v sekcii Zálohy - predvoľby účtov nastavte:
    • Odpočet DPH z prijatých záloh <X>% - nesaldokontný účet pre odpočet DPH z prijatých záloh v hladine <X>%, bežne 32420 (podľa dodávaného účtového rozvrhu)
    • Odpočet DPH zo zaplat. záloh <X>% - - nesaldokontný účet pre odpočet DPH zo zaplatených záloh v hladine <X>%, bežne 31420 (podľa dodávaného účtového rozvrhu)
    zároveň zapnite na záložke Účtovníctvo2 parameter:
    • Automatická evidencia pohľadávok po vystavení faktúry - program automaticky zaúčtuje vystavenú faktúru do saldokonta pohľadávok a záväzkov

2. Vyhotovenie predfaktúry

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte ZP - Zálohy prijaté (vystavené predfaktúry) alebo obdobný, ktorými označujete predfaktúry (nedaňový doklad, proforma). Pri zadávaní pohybov na doklad pre správne vyplňte políčka P.cena bez DPH / mj a %DPH (napr. 20), políčko Zaúčtovanie nechajte prázdne.

Prijaté zálohy - predfaktúra

    Program automaticky zaúčtuje pohľadávku do saldokonta. V políčku Celková čiastka je suma požadovaného preddavku (aj s DPH). Tento doklad - zálohová faktúra nebude zaúčtovaná v denníku.

Prijaté zálohy - predfaktúra

3. Prijatie preddavku

    V okne účtovný denník vytvoríte nový doklad - zaúčtujete prijatie preddavku (na účet, resp. v hotovosti) s použitím klávesu F5 , t.j. s úhradou dokladu evidovaného v saldokonte.

    Napr.: Účtovný prípad prijatie preddavku: MÁ DAŤ 21110 / DAL 32410 = 400,– EUR

4. K splneniu dodávky nedošlo do konca mesiaca, preto je pre účely DPH potrebné vystaviť faktúru a zaúčtovať DPH

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte FVZ - Zálohy prijaté (fakturované). V okne faktúry v políčku Záloha kliknite na tlačidlo výberu resp. stlačte F9. V následne zobrazenom okne Prijaté zálohy vyberte voľbu Vystavenie daňového dokladu k prijatej zálohe (faktúry / pokl. dokladu), zadajte čiastky pre príslušné sadzby dane a potvrďte stlačením OK.

Prijaté zálohy - faktúra za zálohu

    Následne v okne vystavenej faktúry, zadajte do pohybov len položku faktúry s textom napr. Faktúra za prijatú zálohu.

Prijaté zálohy - faktúra za zálohu

    Program automaticky zaúčtuje pohľadávku do saldokonta. V pohyboch dokladu nie sú žiadne hodnoty, v spodnej časti okna je zapnutý parameter Doplnkové rozúčtovanie s vyplnenými hodnotami (podľa príkladu):

    Napr.: MÁ DAŤ 32420 = 66,67 EUR / DAL 34319 = 66,67 EUR, kód DPH T, Základ DPH = 333,33 EUR

Prijaté zálohy - faktúra za zálohu

    Poznámka Poznámka Aby ste mohli ručne zadávať základ DPH pre účty 343 je potrebné v číselníku C-Číselníky-Účtovníctvo-Typy dokladov (faktúry, pohľadávky, záväzky) pre typ dokladu FV - Faktúry vystavené zapnúť parameter: Ručné zadávanie základu DPH.

    Program následne vytvorí odpovedajúci záznam v knihe DPH so zadaným základom a sumou DPH.

5. Došlo k splneniu dodávky v mesiaci nasledujúcom po mesiaci, v ktorom bol prijatý preddavok

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte FV - Faktúry vystavené. V okne faktúry v políčku Záloha kliknite na tlačidlo výberu resp. stlačte F9. V následne zobrazenom okne Prijaté zálohy vyberte voľbu Odpočítanie zálohy, zadajte čiastky pre príslušné sadzby dane (odpovedajúce faktúre za zálohu z bodu 4.) a potvrďte stlačením OK.

Prijaté zálohy - konečná faktúra

    Následne v okne vystavenej faktúry zadajte požadované pohyby konečnej faktúry, pre položky s cenou správne vyplňte políčka %DPH (napr. 20) a Zaúčtovanie (60410, 60210).

Prijaté zálohy - konečná faktúra

    Po potvrdení okna vystavenej faktúry a zobrazení tlačovej zostavy sa v rozpise DPH zobrazia čiastky podľa zadaných pohybov a hodnoty odpočítanej fakturovanej zálohy. Výsledná rekapitulácia DPH za faktúru je výsledkom rozdielu celkového hodnoty dodaného tovaru / služieb a odpočítanej fakturovanej zálohy.

Prijaté zálohy - konečná faktúra

    Program automaticky zaúčtuje pohľadávku do saldokonta. Do pohybov dokladu pre stranu DAL program vyplní hodnoty čiastok a kód DPH podľa Vami zadaných súm a nastavených hodnôt v parametroch programu.

    • Výnosový účet, kód DPH N - účet a celková suma bez DPH pohľadávky
    • 32420, kód DPH N - preúčtovanie DPH z prijatého preddavku
    • 34319, kód DPH T, základ DPH - daň a základ dane pre doposiaľ nevyfakturovanú čiastku

      Napr.: MÁ DAŤ 31110 = 600,- EUR / DAL 1.riadok: 60410 čiastka 500,- EUR, kód DPH N, 2.riadok: 32420, čiastka 66,67 EUR, kód DPH N, 3.riadok: 34319, čiastka 33,33 EUR, Základ DPH 166,67 EUR, kód DPH T

Prijaté zálohy - konečná faktúra

6. Párovanie vystavenej "zálohovej faktúry" a "vyúčtovacej faktúry"

    V okne saldokonto nastavte ako aktívnu jednu z pohľadávok a stlačte klávesy Alt+Z (alebo cez kontextové menu vyberte funkciu Párovanie, kompenzácie). V stĺpci nedoplatok sú maximálne čiastky, ktoré môžete použiť pre párovanie. Súčet čiastok vybratých na dokladoch musí byť 0. Program po stlačení F2 (zaúčtovanie interného dokladu) vytvorí v peňažnom denníku účtovný záznam - interný doklad (podľa vybratého typu).

    Napr.: MÁ DAŤ 32410 = 400,- EUR / DAL 31110 = 400,– EUR

Účtovanie došlých zálohových a vyúčtovacích faktúr

    Pre účtovanie opačného prípadu - došlých predfaktúr, zálohových a vyúčtovacích faktúr postupujte podobne. Pri evidencii dokladov v saldokonte použite typy dokladov ZZ - Zálohy zaplatené (došlé predfaktúry) a FD - faktúry došlé. V texte príkladu použite účty z účtového rozvrhu 314xx (namiesto 324xx), nákladové 5xx (namiesto výnosových 6xx) a vymeňte strany MÁ DAŤ a DAL.

Pozri tiež

Účtovný denník | Saldokonto


Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh - podvojné účtovníctvo

Okno Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh ďalej Saldokonto slúži pre evidenciu všetkých druhov pohľadávok a záväzkov. Zobrazí sa stlačením kláves Ctrl+S alebo cez menu hlavného okna programu U-Účtovníctvo–Saldokonto.

Na zaevidovanie pohľadávok z vystavených faktúr je možné využiť automatické zaúčtovanie faktúr. Ostatné pohľadávky a záväzky je nutné evidovať ručne - pridávanie, editácia, oprava a mazanie dokladov funguje rovnako ako v ostatných oknách (pozri - Browser - prezerač záznamov).

Editačné okno dokladu

Hlavička dokladu

    V hlavičke dokladu vyplňujete nasledovné položky:

    • Kód predkontácie (voliteľný) - hodnota z číselníka predkontácií účtovania
    • Typ dokladu (povinný) - hodnota z číselníka typov dokladov (pohľadávky, záväzky)
    • Účet (povinný) - účet pohľadávok resp. záväzkov z účtovného rozvrhu saldokontného typu
    • Číslo (povinné) - číslo dokladu program doplní automaticky podľa nastavenia číslovania - Typy dokladov (pohľadávky, záväzky)
    • Firma (povinná) - kód firmy z adresára firiem
    • Prevádzka (voliteľná) - kód prevádzky vybranej firmy
    • Text (povinný) - textový popis hlavičky dokladu, nastaví sa podľa predkontácie, ak na predkontácii nie je uvedený program predvolí meno firmy
    • Dátum evidencie (povinný) - dátum evidencie v knihe saldokonta
    • Dátum dodania (povinný) - dátum dodania, ak je prázdny naplní sa hodnota dátumom evidencie
    • Dátum DPH (voliteľný) - dátum pre evidenciu v knihe DPH, ak je prázdny pre evidenciu sa použije dátum vzniku daňovej povinnosti
    • Nevstupuje do KV DPH - doklad s takto nastaveným príznakom bude pri vytváraní kontrolného výkazu DPH vynechaný
    • Osobitná úprava uplatňov. DPH - príznak uplatnenia režimu osobitnej úpravy uplatňovania DPH pre doklad
    • Dátum skončenia uplatňovania osobitnej úpravy na tomto doklade - zadajte ak došlo k zmene režimu uplatňovania osobitnej úpravy DPH
    • Dátum splatnosti (povinný) - dátum splatnosti, ak je prázdny naplní sa hodnota dátumom evidencie
    • Splatnosť (info) - informácia o počte dní rozdielu dátumov evidencie a splatnosti
    • Objednávka (voliteľná) - textové pole pre zadanie označenia objednávky
    • Kurz <mena>: zaúčt./DPH/31.12. (povinné pre cudzie meny) - kurz pre prepočet cudzej a základnej meny platný v deň uskutočnenia účtovného prípadu, kurz pre evidenciu v knihe DPH (ak je iný ako zaúčt.), kurz k 31.12. predošlého roku (pre doklady z minulých období)
      Upozornenie Upozornenie Pre zobrazenie políčka Kurz je potrebné v políčku Účet vybrať účet, ktorý má v účtovom rozvrhu nastavené, že je vedený v cudzej mene. Všetky sumy na doklade budú zadávané v rovnakej mene ako je mena účtu.
    • Označenie faktúry (číslo faktúry) (voliteľné) - číslo daňového dokladu pre kontrolný výkaz DPH. Ak sa označenie líši od čísla dokladu nastavte v číselníku typov dokladov príznak Ručné zadávanie čísla vystavenej faktúry.
    • VS/KS/ŠS (voliteľné) - variabilný symbol, konštantný symbol, špecifický symbol
    • Bankový účet (voliteľný) - číslo bankového účtu pre generovanie príkazov na úhradu zo záväzkov, pri zadaní firmy sa prenesie jej prvý bankový účet (ak je zadaný)
    • BIC (SWIFT) (voliteľný) - BIC kód banky partnera
    • Príkazy na úhradu/dátum) (voliteľné) - čiastka vytvorených príkazov na úhradu, dátum posledného príkazu na úhradu
    • Inkaso (voliteľné) - príznak inkasného spôsobu úhrady došlých faktúr. Program preberá príznak z adresára firiem, nebude danú pohľadávku ponúkať pri vytváraní príkazov na úhradu.
    • Upomienky (počet/dátumy) (voliteľné) - počet odoslaných upomienok, dátumy 1., 2. a 3. upomienky
    • Penalizácia (čiastka/dátum) (voliteľné) - čiastka a dátum penalizácie
    • Poznámka (voliteľná) - textová poznámka k dokladu
    • Sadzby DPH (voliteľná) - 1. a 2. sadzba DPH podľa nastavenia v parametroch programu
    • Čiast. odpoč. DPH - príznak dokladu, z ktorého bude uplatňovaný len čiastočný odpočet DPH (potrebné pre kontrolný výkaz DPH)
    • Oprava DPH (voliteľný) - príznak opravy základu dane resp. opravy odpočítanej dane
    • Pôvodná fakt. (voliteľný) - označenie pôvodného dokladu (ku ktorému bola oprava vyhotovená), použije sa pre kontrolný výkaz DPH
    • Rozpis tovaru pre DPH (voliteľná) - pre vystavené faktúry, pri ktorých platí daň príjemca plnenia podľa §69 ods. 12 písmena f) až i) a celková suma presahuje 5000 EUR. Pri uzatváraní dokladu program zobrazí okno pre zadanie zoznamu dodaného tovaru pre kontrolný výkaz DPH.
    • Celková čiastka (voliteľná) - celková čiastka dokladu pre všetky pohyby, hodnota sa používa ako pomôcka pri zadávaní súm obratov pohybov, pre doklady z minulých účtovných období je táto hodnota povinná
    • Zaplatené v predošlých rokoch (voliteľná) - zadáva sa čiastka u dokladov z minulých účtovných období a bola u nich čiastočná úhrada

    Ak sú údaje v hlavičke dokladu zadané, stláčaním klávesu Enter sa prejde cez jednotlivé polia na zadávanie pohybov dokladu.

Tip Tip Rovnaký efekt je možné dosiahnuť rýchlejšie klávesom F2. Aj keď F2 štandardne zapisuje celý doklad, ak ešte nie sú zadané žiadne pohyby, program najprv umožní ich zadanie.

Pohyby dokladu

    Pri zadávaní pohybov zadávate priamo čísla protiúčtov a ostatné údaje - popis, kódy DPH a čiastky podľa hladín DPH pre stranu MÁ DAŤ alebo DAL (účet na druhej strane sa preberá z hlavičky).

    Po zadaní všetkých pohybov klávesom F2 alebo stlačením OK zapíšete celý doklad. Zápis do knihy DPH sa vykoná automaticky a pri ľubovoľnej dodatočnej oprave dokladu v saldokonte sa aj automaticky v knihe DPH aktualizuje.

    Tip Tip Ak chcete špecifikovať stredisko, zákazku resp. kód obratu jednotlivých účtov, je potrebné nastaviť parametre príslušného účtu v účtovom rozvrhu.

Práca s dokladmi v saldokonte

    Okrem možností pre všetky okná - browser, ponúka saldokonto aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Saldokonto alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Import faktúr - program spustí funkciu pre import faktúr z externého súboru, bližší popis v samostatnej kapitole
      • Export saldokonta pre sklad - program spustí funkciu pre vytvorenie exportného súboru s aktuálnym stavom saldokonta. Využitie je pre nastavenie stavu saldokonta v adresári firiem na počítači (iná inštalácia programu), kde sa nespracováva účtovníctvo.
      • Penalizácia - program spustí funkciu pre vytvorenie podkladov k penalizácii neuhradených pohľadávok podľa nastavených parametrov programu na záložke Účtovníctvo 1 - Penalizácia
      • Prečíslovanie dokladov - program zobrazí dialógové okno výberovej podmienky pre prečíslovanie dokladov, následne po stlačení OK spustí prečíslovanie. Ak boli na doklad "naviazané" úhrady - prepíše texty na všetkých dokladoch denníka.
      • Zaúčtovanie cent. rozdielov - program spustí funkciu pre automatické zaúčtovanie mimoriadnych ziskov a strát v saldokonte podľa nastavenia v parametroch programu, záložka Účtovníctvo 1 - Hranica pre zaúčt. cent. roz. v saldokonte
      • Zaúčtovanie kurz. rozdielov - program spustí funkciu pre vyčíslenie kurzových rozdielov z neuhradených pohľadávok a záväzkov v saldokonte - vytvorí interný účtovný doklad
      • Zmena účtov na dokladoch - program zobrazí dialógové okno pre zadanie hromadnej zmeny účtov na dokladoch, napr.: z 51810 na 51820
      • Kontrola chýbajúcich čísel dokladov - program zobrazí výpis so zoznamom chýbajúcich čísel účtovných dokladov
      • Kontrola čiastok a nedoplatkov - program spustí kontolu integrity dokladov v saldokonte
      • Výmaz dokladov z predch. účt. období - program vymaže z evidencie saldokonta všetky doklady s dátumom dodania pred začiatkom aktuálneho účtovného roka
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Vyhľadaj doklad v denníku Alt+P - program zobrazí okno účtovného denníka so zápisom odpovedajúcim aktuálnej položke v saldokonte, ak máte zapnutý rozpis úhrad Ctrl+D a funkciu aktivujete z úhrady okna program zobrazí doklad odpovedajúci doklad denníka
    • Vyhľadaj doklad v DPH Alt+H - program zobrazí okno knihy DPH s odpovedajúcim dokladom
    • Vyhľadaj faktúru Alt+K - pri pohľadávkach, ktoré boli automaticky vytvorené v saldokonte z vystavených faktúr program zobrazí okno s odpovedajúcim dokladom
    • Vyhľadaj príjemku/výdajku Alt+Y - ak aktuálny doklad obsahuje väzbu na doklad skladu, program zobrazí okno Príjemky, výdajky so zoznamom odpovedajúcich dokladov
    • Vyhľadaj firmu Alt+A - ak doklad saldokonta obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Pridaj na príkaz na úhradu Alt+U - program zobrazí okno pre generovanie príkazu na úhradu z aktuálnej pohľadávky, po potvrdení údajov zobrazí v spodnej časti okna saldokonta o pripravených príkazoch na úhradu
    • Vytvor príkaz na úhradu Ctrl+U - program vytvorí hromadný príkaz na úhradu zo všetkých (v saldokonte) pripravených príkazov a zobrazí okno Príkazy na úhradu
    • Párovanie, kompenzácie Alt+Z - program zobrazí okno so všetkými neuhradenými dokladmi danej firmy, v okne máte možnosť vybrať doklady pre kompenzáciu, program následne vytvorí doklad v účtovnom denníku, bližší popis v samostatnej kapitole
    • Hromadné párovanie Ctrl+Alt+Z - program na základe výberovej podmienky vykoná automatické prárovanie dokladov saldokonta - vytvorí doklad v účtovnom denníku
    • Zaeviduj prijatú zálohu Alt+I - program zaeviduje prijatú zálohu do modulu skladu, bližší popis v samostatnej kapitole
    • Rozpis úhrad Ctrl+D - detailný rozpis úhrad dokladu zobrazený v spodnej časti okna saldokonta
    • Výpisy rekapitulačné Ctrl+R - program zobrazí zoznam tlačových zostáv pre sumárne výpisy dokladov okna
    • Výpisy Ctrl+V - program zobrazí zoznam tlačových zostáv viazaných k práve aktívnemu dokladu

Pozri tiež

Predkontácie účtovania | Účtovný denník | Kniha DPH


Párovanie, kompenzácie

Funkcia pre párovanie a kompenzácie je prístupná z okna Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh stlačením kláves Alt+Z. Párovanie dokladov saldokonta vytvorí interný doklad v účtovom denníku podľa zadaných parametrov.

Párovanie dokladov saldokonta podporuje párovanie zálohových platieb s faktúrami, párovanie faktúr s dobropismi a párovanie pohľadávok so záväzkami u všetkých dokladov konkrétnej firmy.

Zobrazenie párovacieho okna

    V okne saldokonta sa nastavte kurzorom na ľubovoľnom doklade firmy, ktorej doklady chceme párovať. Stlačením kláves Alt+Z alebo cez menu hlavného okna x-Saldokonto...–Párovanie, kompenzácie. Program následne zobrazí okno so zoznamom všetkých neuhradených dokladov danej firmy.

Zadávanie čiastok (súm), zaúčtovanie

    Nastavte sa kurzorom na doklad, ktorý chcete párovať. Ak chcete párovať celú čiastku (doposiaľ neuhradenú) dokladu stlačte na ňom kláves Space - medzerník. Pre zadanie inej sumy stlačte Ctrl+Enter a zadajte čiastku úhrady. Program následne zapíše do stĺpca Úhrada požadovanú hodnotu červenou farbou.

    Týmto spôsobom je možné spárovať aj viac záloh s jednou faktúrou, príp. viac faktúr s jednou zálohou.

    Tip Tip Ak ste zadali nesprávnu sumu pre párovanie dokladu je možné zrušiť ju celú stlačením klávesu Space - medzerník alebo opraviť stlačením Ctrl+Enter.

    Ak máte zadané požadované sumy všetkých dokladov pre párovanie, klávesom F2 vytvoríte v denníku párovací (interný) doklad - spustíte zaúčtovanie podľa hodnoty v políčku Typ a Dátum. Program na doklad v denníku pridá úhrady vybraných dokladov.

Informácia Informácia Párovacie (interné) doklady je možné vytvárať aj priamo z účtovného denníka klávesom Insert, v hlavičke dokladu nastaviť typ dokladu - I a následne na účtoch pohybov stláčať kláves F5 pre výber dokladov salda.

Tlač dokladov

    Pre vytlačenie kompenzačnej dohody alebo oznámenia vyhľadajte v účtovnom denníku príslušný doklad a nastavte aby bol aktívny. Po stlačení Ctrl+V Vám program v zozname ponúkne aj nasledovné zostavy:

    • Oznámenie o jednostrannom započítaní pohľadávok / záväzkov - uvedenú zostavu je možné tlačiť len pri zápočte faktúr s opravami faktúr (dobropismi)
    • Dohoda o vzájomnom započítaní pohľadávok a záväzkov - zostavu tlačíte pri kompenzácií vystavených a došlých faktúr

Pozri tiež

Saldokonto | Účtovný denník


Postup pri účtovaní zádržného - podvojné účtovníctvo

Pre demonštráciu účtovania evidencie a účtovania zádržného z vystavených faktúr v programe Ekonomická agenda SQL sme použili nasledujúci účtovný príklad:

Dodávateľ fakturuje odberateľovi na základe zmluvy o dielo vykonané práce v cene 1000,- EUR bez DPH, splatnosť faktúry je 14 dní od jej vystavenia. Podľa zmluvy je 20% z ceny bez DPH zádržné. Polovica z jeho hodnoty je splatná do dvoch mesiacov a druhá polovica splatná do dvoch rokov od vykonania prác.

1. Vytvorenie analytických účtov a typov dokladov pre zádržné

    Cez menu hlavného okna programu vyberte C-Číselníky-Účtovníctvo-Účtovný rozvrh a pridajte si analytické účty pre účtovanie zádržného, nastavte využitie: S (saldokontný), zostatok: M (má dať)

    Napr.:
    315100, Ostatné pohľadávky - zádržné, krátkodobé, definícia pre súvahu: M48
    315200, Ostatné pohľadávky - zádržné, dlhodobé, definícia pre súvahu: M41

    Cez menu hlavného okna programu vyberte C-Číselníky-Účtovníctvo-Typy dokladov (faktúry, pohľadávky, záväzky) a pridajte nové typy dokladov pre účtovanie zádržného a nastavte predvolený účet zádržného z rozvrhu.

    Napr.:
    P, FVKD, Faktúry vystavené - zádržné, krátkodobé, 315100
    P, FVDD, Faktúry vystavené - zádržné, dlhodobé, 315200

2. Zaúčtovanie faktúry

    V okne saldokonto vytvoríte nový doklad. Typ dokladu zadáte FV - Faktúry vystavené, vyplníte ostatné údaje hlavičky dokladu. Následne vyplníte položky pohybov pre stranu DAL dokladu. Významné položky dokladu:

    • Dátum splatnosti - zadajte dátum splatnosti faktúry bez zádržného
    • Výnosový účet, kód DPH N - účet a celková suma bez DPH pohľadávky vrátane zádržného
    • 34319, kód DPH T, základ DPH - daň a základ dane

    Napr.: MÁ DAŤ 31110 = 1190,- EUR / DAL 60210 = 1000,– EUR, kód DPH N, 34319 = 190,- EUR, kód DPH T, základ DPH = 1000,- EUR

Vystavená faktúra (vrátane zádržného)

3. Zaúčtovanie zádržného - krátkodobé

    Zádržné zaevidujeme podľa dátumov splatnosti. Pri evidencii zaúčtujeme zádržné splatné v aktuálnom roku a v roku nasledujúcom (z pohľadu inventarizácie účtov k poslednému dňu účtovného obdobia) ako krátkodobú pohľadávku resp. pohľadávky (pri rôznych dátumoch splatnosti).

    V okne saldokonto vytvoríte nový doklad. Typ dokladu zadáte FVKD - Faktúry vystavené - zádržné, krátkodobé, vyplníte ostatné údaje hlavičky dokladu. Následne vyplníte položky pohybov pre stranu DAL dokladu. Významné položky dokladu:

    • Dátum splatnosti - zadajte dátum splatnosti zádržného
    • Variabilný symbol - zadajte rovnaký variabilný symbol ako má vystavená faktúra
    • Účet - v danom políčku cez F5 vyberte doklad saldokonta - Vašu vystavenú faktúru a zadajte čiastku krátkodobého zádržného, zmeňte popis na odúčtovanie zádržného

    Napr.: MÁ DAŤ 315100 = 100,- EUR / DAL 31110 = 100,– EUR, Var. symbol: 100009, Popis: odúčtovanie zádržného

Zádržné - krátkodobé

4. Zaúčtovanie zádržného - dlhodobé

    Ako dlhodobé pohľadávky zaúčtujte zádržné, ktoré je splatné neskôr ako v bode 3 tohto návodu. Vytvorte príslušný počet dokladov podľa dátumov splatnosti.

    V okne saldokonto vytvoríte nový doklad. Typ dokladu zadáte FVDD - Faktúry vystavené - zádržné, dlhodobé, vyplníte ostatné údaje hlavičky dokladu. Následne vyplníte položky pohybov pre stranu DAL dokladu. Významné položky dokladu:

    • Dátum splatnosti - zadajte dátum splatnosti zádržného
    • Variabilný symbol - zadajte rovnaký variabilný symbol ako má vystavená faktúra
    • Účet - v danom políčku cez F5 vyberte doklad saldokonta - Vašu vystavenú faktúru a zadajte čiastku dlhodobého zádržného, zmeňte popis na odúčtovanie zádržného

    Napr.: MÁ DAŤ 315200 = 100,- EUR / DAL 31110 = 100,– EUR, Var. symbol: 100009, Popis: odúčtovanie zádržného

Zádržné - dlhodobé

5. Preúčtovanie zádržného v rámci inventarizácie účtov k poslednému dňu účtovného obdobia

    Podľa zákona o účtovníctve je účtovná jednotka povinná vykonať inventarizáciu majetku, záväzkov a rozdiel majetku a záväzkov pri zostavení účtovej závierky. V tomto zmysle je potrebné k poslednému dňu účtovného obdobia skontrolovať rozdelenie krátkodobých a dlhodobých pohľadávok.

    Pre zmenu pohľadávky zádržného z dlhodobej na krátkodobú vytvorte nový doklad saldokonta podobne ako v bode 3. Po výbere dokladu saldokonta cez F5 zmeňte popis na preúčtovanie zádržného.

    Napr.: V našom príklade budeme uvedený doklad účtovať v roku 2011
    MÁ DAŤ 315100 = 100,- EUR / DAL 315200 = 100,– EUR, Var. symbol: 100009, Popis: preúčtovanie zádržného

Zádržné - zmena z dlhodobého na krátkodobé

Účtovania zádržného z došlých faktúr

    Pre účtovanie zádržného z došlých faktúr môžete postupovať podobne. Pri vytváraní analytických účtov zohľadnite rozdelenie na dlhodobé a krátkodobé záväzky. Pre dlhodobé záväzky použite účet 479A, pre krátkodobé môžete použiť aj 325A. Nastavte na analytických účtoch správne riadok súvahy: D95 - dlhodobé, D106 - krátkodobé.

    V postupe účtovania vymeňte strany MÁ DAŤ a DAL. Nahraďte v texte príkladu účty 315 za vami vytvorené, výnosové účty 6xx nahraďte nákladovými 5xx.

Pozri tiež

Účtovný denník | Saldokonto


Evidencia DPH

V okne Evidencia DPH sú zobrazené všetky zápisy z dokladov vytvorených v účtovnom denníku a v saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh. Okno zobrazíte stlačením kláves Ctrl+H alebo z menu hlavné okna U-Účtovníctvo-Dph.

Zápisy do knihy DPH sa vykonávajú automaticky, knihu DPH je možné len prezerať, nie opravovať. V prípade potreby je nutné opraviť doklad, ktorý príslušný zápis vykonal a tým sa následne opraví aj adekvátny zápis v DPH. Doklady v DPH sú označené rovnakými číslami ako v príslušných knihách - denník, saldokonto.

Tip Tip Stlačením kláves Alt+H v okne účtovného denníka alebo saldokonta je možné zobraziť okno Evidencia DPH s odpovedajúcim (súvisiacim) dokladom.

Vytváranie zápisov v evidencii DPH

    Pri tvorbe pohybu na doklade je potrebné správne zadať kód pre evidenciu DPH (pozri nižšie). Ak používate základnú aj zníženú sadzbu DPH musíte zadať aj číslo hladiny (sadzby): 1 - základná alebo 2 - znížená. Program následne ponúkne na ďalšom riadku nový pohyb s účtom priradeným pre evidenciu DPH (parametre programu záložka Účtovníctvo 1). Podľa % DPH program ponúkne vypočítanú sumu zo súčtov základov dane z predchádzajúcich riadkov.

    Informácia Informácia Ak chcete zapísať do evidencie DPH doklad v cudzej mene je potrebné vyčísliť sumu DPH v základnej mene. Daňový základ je vypočítaný podľa kurzu uvedeného v hlavičke dokladu.

Kódy pre evidenciu DPH

    Program pre správnu evidenciu DPH (tlač daňového priznania k DPH) podľa zákona č. 222/2004 Z. z. O dani z pridanej hodnoty v aktuálnom znení vyžaduje zadať ku každému pohybu kód. Program umožňuje evidovať DPH podľa nasledovných kódov:

    • T - dodanie/nadobudnutie tovaru a služieb v tuzemsku (§8-9,49/2a)
    • TO - dodanie tovaru a služieb v tuzemsku oslobodené (§28-42)
    • TT - dodanie tovaru v tuzemsku - daň platí príjemca (§69/12f-i)

      Informácia Informácia Pre správne vytvorenie kontrolného výkazu k DPH je potrebné pri evidencii vystavenej faktúry zapnúť príznak Rozpis tovaru pre DPH a zadať zoznam dodaných tovarov.

    • TN - dodanie tovaru a služieb v tuzemsku - daň platí príjemca (§69/12 okrem f-i)
    • TET - dodanie tovaru do EÚ (§43)
    • TES - dodanie služieb do EÚ (služby uvedené v §16)
    • TEO - dodanie služieb do EÚ (ostatné služby neuvedené v §16)
    • TE1 - dodanie tovaru do EÚ 1. odberateľovi v 3-str. obchode (§45)
    • TE2 - dodanie tovaru do EÚ 2. odberateľovi v 3-str. obchode (§45)
    • TZ - vývoz tovaru a služieb (§46,47,48/8)
    • ETT - nadobudnutie tovaru z EÚ (§11,49/2c)
    • ETS - nadobudnutie služieb z EÚ (§69/2, služby uvedené v §16)
    • ETO - nadobudnutie služieb z EÚ (§69/3, ostatné služby neuvedené v §16)
    • ET1 - nadobudnutie tovaru z EÚ 1. odberateľom v 3-str. obchode (§45)
    • ET2 - nadobudnutie tovaru z EÚ 2. odberateľom v 3-str. obchode (§69/7)
    • TT - nadobudnutie tovaru v tuzemsku, daň platí príjemca
    • ZT - dovoz tovaru a služieb - faktúra z colnice (§49/2d)
    • N - bez evidencie DPH
    • XMR - rozdiel medzi odpočítanou daňou v zdaň. obd. a ročnou daňou (§50/4)
    • XDP - odpočítanie dane pri dodaní nového dopravného prostriedku (§52)
    • XRP - odpočítanie dane pri registrácii platiteľa (§55)
    • XIM - úprava dane odpočítanej pri investičnom majetku (§54)
    • XVC - vrátenie dane cestujúcim pri vývoze tovaru (§60)
    • XZR - daňová povinnosť pri zrušení registrácie (§81)

Sadzby DPH, koeficient pre odpočet DPH

    Program podporuje dve rôzne sadzby DPH - základnú a zníženú. Percento základnej a zníženej sadzby DPH zadávate v parametroch programu na záložke Účtovníctvo 1.

    Pre odpočítanie dane podľa §50 zákona O dani z pridanej hodnoty - Pomerné odpočítanie dane je potrebné zadať koeficient. Koeficient pre DPH zadajte v parametroch programu na záložke Účtovníctvo 1. Pre pomerné odpočítanie DPH zadajte na pohyboch dokladov (denníka alebo saldokonta) písmeno K na strane MÁ DAŤ v políčku koeficient (vedľa políčka kód DPH).

    Upozornenie Upozornenie Výpočet číselnej hodnoty koeficientu pre DPH za aktuálne obdobie viete vykonať cez výpis. V parametroch programu je potrebné zadať koeficient do príslušného políčka ručne - je to vypočítaný koeficient za predchádzajúce obdobie. Pre upresnenie si pozrite zákon o DPH.

Daňové priznanie, súhrnný výkaz

    Podľa platných zákonov všetky daňové subjekty, ktoré sú platcami DPH majú povinnosť doručovať všetky podania finančnej správe výlučne elektronicky.

    Príslušne podania viete realizovať cez zoznam tlačových zostáv, ktorý zobrazíte stlačením kláves Ctrl+V alebo cez kontextové menu okna (kliknutím pravého tlačidla myši v okne) položka Výpisy.

    Zo zobrazeného zoznamu si vyberte príslušné podanie. Program následne zobrazí okno výberovej podmienky, v ktorom špecifikujte obdobie príp. ďalšie doplňujúce údaje. Následne sa zobrazí okno so zoznamom volieb.

    Daňové priznanie DPH

    Podľa vašich preferencií vyberte jednu z troch volieb:

    • Daňové priznanie (export do elektronickej formy XML)
    • Daňové priznanie (načítať do aplikácie eDane JAVA)
    • Daňové priznanie (načítať do aplikácie eDane WIN)

    Ak zvolíte prvú možnosť - export do elektronickej formy XML. Program Vám vytvorí dátový súbor s uloženými hodnotami priznania a ponúkne dialógové okno pre uloženie súboru s údajmi. Samotné podanie dokumentu vykonáte mimo aplikácie Ekonomická agenda SQL, prostredníctvom portálu finančnej správy a ich elektronickej podateľne resp. načítaním do aplikácií finančnej správy pre elektronickú komunikáciu - eDane Java alebo eDane.

    Tip Tip Ak si veberiete voľbu pre načítanie podania priamo do aplikácií - eDane Java alebo Win, program otvorí príslušné aplikácie (musíte ich mať nainštalované) s už vyplnenými hodnotami podaní. Stačí už len podanie autorizovať a odoslať.

    Pre vytlačenie formulára pre vlastnú potrebu vyberte záznam, ktorý má na konci názvu uvedený v zátvorkách text - (PDF). Program následne zobrazí tlačivo v aplikácii Adobe Reader. Pre vytlačenie tlačiva stlačte Ctrl+P.

    Upozornenie Upozornenie Pre zobrazenie a tlač takýchto výpisov je potrebné mať nainštalovaný program Adobe Reader (od verzie 6 vyššie) - inštalačný program sa nachádza na inštalačnom CD v priečinku X:\servis\pdf\AdbeRdr1000_sk_SK.exe (X: je jednotka CD-ROM) alebo na našom webe http://www.mksoft.sk/download/UTL/AdbeRdr1000_sk_SK.exe

    Tip Tip Ak chcete exportovať už v minulosti vytvorené tlačové zostavy originálnych formulárov pre užívateľa vyberte zo zoznamu tlačových zostáv voľbu Uložené dokumenty a stlačte Zobraz. Následne Vám program ponúkne okno so zoznamom formulárov, vyberte požadovaný a stlačte tlačidlo Export.

Kontrolný výkaz DPH

    Program umožňuje v súvislosti so zmenami zákona o DPH platnými od 1.1.2014 vyhotoviť kontrolné výkazy pre DPH, ktoré sú povinnou súčasťou daňového priznania k DPH. Kontrolné výkazy vie program vytvoriť zo zadaných údajov dokladov. Pre vytvorenie kontrolného výkazu je potrebné splniť niekoľko podmienok. Bližší popis nájdete v doplnkových návodoch - Kontrolný výkaz k DPH, resp. na tomto mieste.

Pozri tiež

Účtovný denník | Saldokonto | Parametre programu


Vystavené faktúry (z účtovníctva)

V okne Vystavené faktúry je zobrazený zoznam faktúr vystavených z účtovníctva. Zoznam vystavené faktúry sa zobrazí z menu hlavného okna programu Účtovníctvo–Vystavené faktúry. Práca so záznamami sa riadi pravidlami pre okná typu - browser.

Vytváranie faktúr, oprava

    Novú faktúru vytvoríte stlačením klávesy Insert alebo kliknutím na ikonu Pridaj a následne sa zobrazí dialógové okno novej faktúry. Pre opravu už existujúcej faktúry stlačte Ctrl+Enter alebo kliknite na ikonu Oprav.

    Hlavička faktúry

    V hlavičke dokladu je potrebné zadať potrebné údaje. Účel pre ich použitie vystihuje ich názov. Popis niektorých z nich:

    • Typ faktúry - hodnota z číselníka Typy dokladov (faktúry, pohľadávky, záväzky)
    • Číslo faktúry - pri vytváraní užívateľ nezadáva, program ho doplní automaticky podľa nasledujúceho čísla v číselníku Typy dokladov (faktúry, pohľadávky, záväzky)
    • Opr. k fa. - ak sa jedná o opravu k už existujúcej faktúre, vyberte jej číslo zo zoznamu vystavených faktúr
    • Dodací list - číslo dodacieho listu
    • Firma - kód firmy z adresára firiem
    • Prevádzka - kód prevádzky firmy
    • Pošt. adresa firmy - program použije poštovú adresu z údajov firmy v adresári
    • Mena - kód meny pre fakturáciu z číselníka
    • Kurz - ak mena nie je základnou menou v parametroch programu, zadajte kurz ku základnej mene
    • Typ ceny - spôsob zadávania cien na faktúre, jedna z nasledovných hodnôt: 0 - jednotkové ceny bez DPH (predvolená), 1 - ceny bez DPH spolu, 2 - jednotkové ceny s DPH a 3 - ceny s DPH spolu
    • Sadzby DPH - informatívny údaj o sadzbách DPH použitých pri vytváraní dokladu
    • IČ DPH - ak vystavujete faktúru s nie tuzemským IČ DPH, vyberte hodnotu z číselníka pre evidenciu zahraničných identifikačných čísel pre DPH
    • Číslo účtu - kód účtu dodávateľa, štandardne program použije predvolený účet
    • Spôsob dopr. / úhrady - spôsob dopravy a úhrady z číselníkov
    • Kód pri dodaní oslobod. od DPH - kód z číselníka kódov pre evidenciu DPH
    • Záloha - nefakturovaná alebo fakturovaná prijatá záloha, pre zadanie stlačte F9
    • Text na zač., text na kon. - text na začiatku resp. konci faktúry, je možné použiť predvolené texty z číselníka

    Zadávanie, úprava pohybov faktúry

      Po zadaní údajov hlavičky sa prepnite do okna pohyby. Nový pohyb - položku faktúry zadáte stlačením klávesu Insert, už existujúce pohyby opravíte stlačením Ctrl+Enter alebo vymažete stlačením klávesu Delete. Program zobrazí nasledovné dialógové okno, v ktorom vyplníte požadované údaje. Často fakturované položky je možné zadať do číselníka predvolieb. V parametri - zaúčtovanie zadajte výnosový účet podľa vašej účtovej osnovy.

      Tip Tip Bližší popis jednotlivých parametrov predvolieb pre faktúry sa nachádza v okne Číselníky - Účtovníctvo, odstavec Predvoľby položiek pre faktúry.

Práca s dokladmi v okne vystavené faktúry

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Vystavené faktúry (účtovníctvo) alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program zobrazí tlačovú zostavu so zoznamom chýbajúcich čísel vystavených faktúr
      • Zaúčtovanie faktúry do pohľadávok Alt+E - program zaúčtuje vystavenú faktúru do saldokonta pohľadávok a záväzkov

        Tip Tip Ak v parametroch programu na záložke Účtovníctvo 1 máte zapnutý parameter Automatická evidencia pohľadávok po vystavení faktúry, program zaúčtuje vystavenú faktúru do saldokonta automaticky

      • Hromadné zaúčtovanie faktúr do pohľadávok - program hromadne zaúčtuje vystavené faktúry do saldokonta pohľadávok a záväzkov. Pre špecifikáciu dokladov zadajte výberovú podmienku.
      • Export faktúr - zobrazí okno číselníka pre definíciu exportu údajov, bližší popis v export/import údajov
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Vyhľadaj firmu Alt+A - program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy uvedenej v hlavičke faktúry
    • Vyhľadaj pohľadávku Alt+S - program zobrazí okno saldokonta s aktuálnym dokladom
    • Rozpis pohybov Ctrl+D - program zapne resp. vypne zobrazenie detailného pohľadu pohybov aktuálneho dokladu v spodnej časti okna
    • Výpisy Ctrl+V - program zobrazí zoznam tlačových zostáv viazaných k práve aktívnemu dokladu

Pozri tiež

Saldokonto | Číselníky - účtovníctvo | Parametre programu


Evidencia majetku

Okno Evidencia majetku slúži pre evidenciu dlhodobého hmotného a nehmotného majetku ako aj majetku v operatívnej evidencii (s pohľadu zákona o dani z príjmov je možné považovať ho za zásoby). Okno sa zobrazí z menu hlavného okna programu U-Účtovníctvo–Majetok.

Pridanie nového majetku do evidencie

    Stlačením klávesu Insert alebo kliknutím na ikonu Pridaj program zobrazí okno pre zadanie parametrov nového majetku.

Editačné okno majetku

Pre každý majetok je možné zadať nasledovné položky:

  • Typ, číslo (povinné) - typ je jedna z nasledovných hodnôt: DHM - dlhodobý hmotný majetok, DNM - dlhodobý nehmotný majetok, KM - krátkodobý majetok, číslo program pridelí automaticky o jedno vyššie ako je posledné číslo majetku príslušného typu
  • Názov - názov majetku
  • Súbor HV - kód z číselníka označujúci súbor hnuteľných vecí
  • Umiestnenie - kód z číselníka umiestnenie majetku
  • Zodpovedný - kód zodpovednej osoby z číselníka vybavujúcich osôb
  • Počet ks - počet kusov majetku (ak ho tvorí viac ako jeden kus), využíva sa pre majetok v operatívnej evidencii
  • Stredisko - stredisko z číselníka
  • Kód obratu - kód obratu z číselníka

Obstaranie

  • Dátum - dátum obstarania (zakúpenia) evidovaného majetku
  • Doklad, spôsob - informácia o doklade a spôsobe obstarania evidovaného majetku
  • Dodávateľ - dodávateľ majetku z adresára firiem
  • Cena - suma obstarávacej ceny majetku v domácej mene

Zaradenie

  • Dátum - dátum zaradenia majetku do používania
  • Doklad - označenie dokladu zaradenia majetku
  • Cena - cena majetku v čase zaradenia do používania
  • Účty (len podvojné účtovníctvo) - účty z účtového rozvrhu pre zaradenie majetku pre stranu MÁ DAŤ a DAL

Parametre daňových odpisov

  • Klasifikácia produkcie - hodnota z číselníka klasifikácie produkcie
  • Skupina pri zaradení / v akt. roku - hodnota z číselníka platných odpisových skupín pri zaradení resp. pre aktuálny rok
  • Spôsob pri zaradení / v akt. roku - jedna z nasledovných hodnôt: R - Rovnomerný, Z - Zrýchlený
  • Daňové výdavky - percento daňových výdavkov pre odpisovaný majetok

Parametre účtovných odpisov

  • Spôsob výpočtu - jedna z nasledovných hodnôt: Z - účtovné odpisy budú zhodné s daňovými, P - účtovné odpisy budú rozpočítané pomerne podľa počtu mesiacov, K - účtovné odpisy budú konštantné podľa sumy mesačného odpisu
  • Mesačný odpis - čiastka mesačného účtovného odpisu pre konštantné mesačné odpisy alebo počet mesiacov pre pomernú časť z celkovej ceny majetku vrátane technických zhodnotení pre účtovné odpisy rozpočítane pomerom
  • - z toho nedaň. výd. - časť mesačného účtovného odpisu, ktorá nebude zahrnutá do daňových výdavkov
  • Účty (podvojné účtovníctvo) - účty z účtového rozvrhu pre účtovanie odpisov majetku pre stranu MÁ DAŤ a DAL
  • Zaúčt. odpisov (jednoduché účtovníctvo) - analytický kód stĺpca peňažného denníka pre zúčtovanie odpisov majetku

Vyradenie

  • Dátum vyradenia - dátum vyradenia majetku z používania
  • Účet (zost. cena) - nákladový účet pre zostatkovú cenu

Daňové a účtovné odpisy

    Program podľa ceny majetku pri zaradení a nastavenia parametrov odpisovania vypočíta daňové a účtovné odpisy. Odpisy pre jednotlivé roky sú zobrazené v strede okna majetku.

    Štandardnou čiernou farbou sú zobrazené všetky záznamy po aktuálny účtovný rok a svetlejšou šedou farbou sú zobrazené plánované odpisy pre budúce roky. Pre zadanie korekcie je potrebné nastaviť ako aktuálny potrebný odpisový zápis a stlačiť klávesy Ctrl+Enter.

    Upozornenie Upozornenie Korekciu jednotlivých odpisov je možné zadať len na odpisoch aktuálneho roku a z minulých rokov (záznamy čiernou farbou). Korekcia odpisov, ktoré boli už zaúčtované, nemení účtovné doklady odpisov v účtovnom denníku.

    V editačnom okne jednotlivého majetku môžete využiť nasledovné funkcie:

  • Prepočet odpisov - program prepočíta účtovné odpisy podľa zadaných parametrov
  • Zvýšenie ceny - program zobrazí okno pre zvýšenie ceny majetku. Po zadaní dátumu, čiastky a popis sa upravia daňové a účtovné odpisy podľa zadaných parametrov od dátumu zvýšenia.
  • Prerušenie / obnovenie odpisov - podľa nastavenia aktuálneho záznamu v okne daňových odpisov program Vám ponúkne prerušenie daňových odpisov alebo pokračovanie v odpisovaní. Po potvrdení otázky program upraví daňové odpisy majetku.
  • Čiastočné vyradenie - program zobrazí okno pre čiastočné vyradenie majetku - umožní pomerom zadať časť majetku určenú pre vyradenie

Prepočet odpisov, zaúčtovanie

    Funkcie sa spúšťajú z okna Evidencie majetku. Pre spustenie stlačte v okne pravé tlačidlo myši alebo vyberte voľbu z menu hlavného okna x-Evidencia majetku.

    Program po výbere zobrazí okno výberovej podmienky pre hromadný prepočet odpisov resp. zaúčtovanie. Po potvrdení podmienky (pri zaúčtovaní) sa zobrazí okno nového interného dokladu účtového denníka s predvyplnenými hodnotami účtov a súm pre zaúčtovanie majetku. Doklad potvrdíte stlačením OK. Program umožňuje zaúčtovať majetok nasledovne:

    • Prepočet odpisov
    • Zaúčtovanie zaradenia
    • Zaúčtovanie zvýšení
    • Zaúčtovanie odpisov
    • Zaúčtovanie čiastočného vyradenia
    • Zaúčtovanie vyradenia

Pozri tiež

Účtovný denník | Číselníky - účtovníctvo


Evidencia vozidiel

V okne Evidencia vozidiel je možné evidovať knihy jázd Vašich vozidiel. Okno zobrazíte z menu hlavné okna U-Účtovníctvo-Vozidlá.

Pridanie nového vozidla do evidencie

    Stlačením klávesu Insert alebo kliknutím na ikonu Pridaj program zobrazí okno pre zadanie parametrov nového vozidla. Jediným povinným údajom je Por. číslo. Pre každé vozidlo máte možnosť zadať nasledovné informácie:

    • Por.číslo, EČV (evidenčné číslo vozidla), Značka, Model, Skupina, Neaktívne
    • Technické údaje: Dátum prvej evidencie, Kategória/druh, Palivo, Číslo motora, Objem motora, Číslo karosérie, Farba, Celk. hmotnosť, Počet náprav, Objem nádrže, Spotreba 1 ... Spotreba 5
    Tip Tip Názvy jednotlivých spotrieb program preberá z parametrov programu - záložka Účtovníctvo 1. Ak je v parametroch programu pri názve spotreby zaškrtnutý príznak L/hod spotreba sa uvádza v litroch za hodinu (napr. pre výkon pracovného stroja).
    • Začiatočný stav: Stav tachometra k začiatku účtovného obdobia, objem PHM <množstvo> L v cene <suma> EUR
    • Poznámky
    • Povinné zmluvné poistenie: Poisťovňa, Číslo poistky, Platnosť do
    • Havarijné poistenie: Poisťovňa, Číslo poistky, Platnosť do
    • Prehliadky: Platnosť STK do, Platnosť EK do, Exspir. lekárničky
    • Účtovanie: Súkromné vozidlo, Typ, VÚC, Používateľ, Daň v aktuálnom účt. období (základná, prepočítaná), Predpokladaná daň (základná, prepočítaná)
    • Obdobia používania - zoznam období používania vozidla na podnikanie
    Tip Tip Ak budete evidovať jazdy súkromných vozidiel je potrebné zaškrtnúť príznak Súkromné vozidlo a vybrať Typ - 2 (dvojstopé) alebo 1 (jednostopé). Náhrady za použitie súkromného vozidla nastavíte v číselníku Cestovné náhrady - súkromné vozidlá.

    Hodnoty spotreby a počiatočného stavu sa použijú pri evidencii jázd. Hodnoty zo skupiny technické údaje a účtovanie sa použijú pre daňové priznanie k dani z motorových vozidiel. Ostatné údaje slúžia ako informácia.

Evidencia jázd

    Pre evidenciu jázd vozidla vyberte v zozname aktuálny záznam vozidla a stlačte kláves Enter alebo dvojkliknite naň myšou. Program následné zobrazí okno so zoznamom záznamov o jazdách a tankovaní.

Okno evidencie vozidla
    • Pridaj jazdu Ins - program otvorí okno pre zadanie jazdy, zadajte potrebné hodnoty: dátum, trvanie, popis, účel, vzdialenosť, spotreba. Pre zrýchlenie zadávania si zadajte číselník predvolieb.
    • Pridaj tankovanie Alt+T - program otvorí okno pre zadanie tankovania
    • Zadaj aktuálny stav PHM Alt+P - program otvorí okno pre zadanie stavu PHM v nádrži (napríklad v dôsledku nadspotreby)
    • Prepočet jázd - program spustí funkciu pre prepočet jázd vozidla
    • Vygenerovanie cestovného príkazu Alt+C - v zozname jázd označte medzerou záznamy, z ktorých chcete vygenerovať cestovný príkaz a vyvolaním tejto funkcie program vytvorí nový cestovný príkaz s vybranými záznamami z evidencie jázd
    Tip Tip Pre každú jazdu máte možnosť zadať doplnkové údaje - stredisko, zákazku alebo kód obratu. Ak zaškrtnete pri jazde príznak Súkromná jazda program pri výpisoch evidencie vozidiel bude takto označené jazdy evidovať osobitne.

    Program pri vyčísľovaní nákladov postupuje podľa ceny paliva systémom FIFO. T.j. pri úbytku paliva z nádrže automobilu znižuje jeho stav podľa dátumu tankovania - od najstaršieho po najnovší.

Pozri tiež

Cestovné príkazy | Účtovný denník | Peňažný denník


Evidencia servisu a nákladov na vozidlá

Okno Evidencia servisu a nákladov na vozidlá slúži pre evidenciu finančných nákladov na prevádzku motorových vozidiel. Je to doplnková evidencia, ktorá nemá vplyv na účtovanie v účtovnom resp. peňažnom denníku. Okno zobrazíte z menu hlavné okna U-Účtovníctvo-Vozidlá - evidencia servisu a nákladov.

Pridanie nového záznamu do evidencie

    V okne sa nachádza zoznam záznamov pre všetky Vaše vozidlá. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Úpravu aktuálneho záznamu vyvoláte stlačením kláves Ctrl+Enter alebo kliknutím na ikonu Oprav. Program následne zobrazí editačné okno evidencie.

Editačné okno dokladu

    Jedinou povinnou hodnotou je políčko Vozdilo, do ktorého je potrebné zadať platnú hodnotu z číselníka Evidencia vozidiel. Jednotlivé náklady máte možnosť rozlíšiť na cenu poplatku, materiálu a prác so zadaním väzby na dodávateľskú firmu. V políčku popis môžete zadať ľubovoľný text upresňujúci náklady.

Tip Tip Pre rozlíšenie nákladov je užitočné uvádzať hodnotu do políčka Typ, ktoré má väzbu na voľne editovateľný číselník Typy nákladov na vozidlá. Zadanie uvedenej hodnoty umožní pri zostavovaní výberovej podmienky vybrať požadované údaje pre konkrétne nákladové skupiny.

Pozri tiež

Evidencia vozidiel


Cestovné príkazy

Okno Cestovné príkazy slúži pre vytváranie a evidenciu cestovných príkazov. Okno sa zobrazí z menu hlavného okna programu U-Účtovníctvo–Cestovné príkazy.

Pridanie nového príkazu, zadávanie údajov

    Nový príkaz pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Úpravu cestovného príkazu vyvoláte stlačením kláves Ctrl+Enter alebo kliknutím na ikonu Oprav. Program následne zobrazí editačné okno cestovného príkazu.

Okno cestovného príkazu

    Vyplňte alebo opravte údaje hlavičky. Pre zadávanie zahraničného cestovného príkazu je dôležité zadať údaj Predvolená hodnota pre výpočet vreckového. Pre pridanie nového úseku cesty a pre zadanie ubytovania alebo iných výdavkov kliknite v strede okna pravým tlačidlom myši a vyberte Pridaj. Vyberte príslušnú voľbu a v následne zobrazenom okne zadajte potrebné hodnoty.

    Tip Tip Program umožňuje vytvoriť aj tzv. "zberný" cestovný príkaz, kde bude vyplnených aj viac služobných ciest napr. za celý pracovný týždeň. Stačí ak pri pridaní nového úseku cesty v okne položka cestovného príkazu zaškrtnete voľbu Začiatok novej pracovnej cesty.

    Pri vypĺňaní zahraničných cestovných príkazov je potrebné dodržať pravidlo zadávania každého úseku pracovnej cesty v rámci daného štátu (koncom úseku cesty musí byť štátna hranica). Na príklade sú vyplnené úseky cesty pre trasu Prešov(SK) - Praha(CZ) - Hannover(DE) a späť. Je potrebné dodržať správne následnosti časov a dátumov.

Vyúčtovanie cestovného príkazu

    Po vyplnení príslušných úsekov cesty a zadania ďalších nákladov na ubytovanie a ostatných výdavkov v spodnej časti okna príkazu sú zobrazené vypočítané hodnoty náhrad. Užívateľ má možnosť zadať hodnotu a dátum poskytnutých záloh pre jednotlivé meny. Ak pri vyúčtovaní cestovného príkazu nebola vyplatená celá suma v cudzej mene odznačte parameter pred príslušnou položkou vyúčtovania. Program Vám následne umožní zadať sumu (čiastkovú) cudzej meny a zobrazí políčko pre zadanie kurzu vo vzťahu k domácej mene pre výpočet rozdielu.

Tip Tip Program umožňuje zo zadaného cestovného príkazu vygenerovať aj záznamy do evidencie vozidiel. Podmienkou je zadanie nasledovných údajov pri jednotlivých úsekoch cesty: Dopravný prostriedok, Vozidlo, Vzdialenosť, Spotreba. Následne po zápise cestovného príkazu v zozname, vyvolajte na príslušnom príkaze funkciu: Vygenerovanie jázd do evidencie vozidiel Alt+C.

Pozri tiež

Evidencia vozidiel | Účtovný denník | Peňažný denník


Príkazy na úhradu

Okno Príkazy na úhradu slúži na evidenciu všetkých príkazov na úhradu vytvorených automaticky zo záväzkov saldokonta, miezd alebo "ručne". Okno zobrazíte cez menu hlavného okna programu U-Účtovníctvo–Príkazy na úhradu alebo Mzdy-Príkazy na úhradu.

Vytváranie príkazov

    Nový príkaz pridáte stlačením klávesu Insert, program zobrazí editačné okno. Povinnými údajmi sú: Čiastka na úhradu, Dátum splatnosti, Z účtu, Na účet, Variabilný symbol a Konštantný symbol.

    Editačné okno príkazu na úhradu

    Typ príkazu - pre tuzemské platobné príkazy v domácej mene vyberte T. Pre zahraničné príkazy zvoľte E resp. Z podľa špecifikácie platby. Pri príkaze Z bude potrebné zadať ešte doplňujúce informácie: Poplatky znáša a Platobný titul.

    Číslo hromadného príkazu pri vytváraní príkazov cez Insert program prideľuje automaticky o jedno vyššie ako číslo posledného hromadného príkazu. Príkazy s rovnakým číslom (a dátumom splatnosti) program bude tlačiť na jednu stranu.

Export príkazov pre HB/IB

    Program umožňuje exportovať prevodné príkazy pre homebanking resp. internetbanking. Funkciu exportu spustíte cez kontextové menu okna alebo stlačením kláves Alt+B. Bližší popis je uvedený v samostatnej kapitole.

Originálne formuláre pre spracovanie na pobočke banky

    Program okrem univerzálneho hromadného príkazu obsahuje aj niektoré originálne formuláre pre tlač hromadného príkazu. V zozname tlačových zostáv okna - Ctrl + V zvoľte príslušnú voľbu podľa Vašej banky. Podporované originálne formuláre týchto bánk:

    • Československá obchodná banka
    • OTP Banka Slovensko
    • Slovenská sporiteľňa
    • Tatra banka

Pozri tiež

Saldokonto | Homebanking, internetbanking | Mzdy zamestnancov


Opakované pohľadávky, záväzky, príkazy na úhradu

Okno Opakované pohľadávky, záväzky, príkazy na úhradu slúži pre evidenciu pravidelne sa opakujúcich záväzkov - napr.: nájom, poistné, lízing atď. Okno zobrazíte z menu hlavné okna U-Účtovníctvo-Opakované pohľadávky, záväzky, príkazy na úhradu.

Vytvorenie nového záznamu

    Nový záznam vytvoríte v okne stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Program zobrazí editačné okno s parametrami podľa typu dokladu - číselník Typy dokladov (pohľadávky, záväzky).

    Poznámka Poznámka Ak typ dokladu necháte prázdny program ponúkne parametre pre vytvorenie príkazu na úhradu, ak do typu dokladu zadáte hodnotu, program predvolí saldokontný účet, stredisko, zákazku a kód obratu podľa nastavenia v číselníku dokladov.

Editačné okno dokladu

Údaje pre vytvorenie opakovaných pohľadávok, záväzkov a príkazov na úhradu

  • Typ dokladu - hodnota z číselníka Typov dokladov (pohľadávky, záväzky) alebo prázdne (len pre príkazy na úhradu)
  • Firma, prevádzka - kód firmy z adresára firiem, kód prevádzky vybranej firmy
  • Text - textový popis hlavičky dokladu saldokonta
  • Z účtu (len pre príkazy na úhradu) - číslo Vášho bankového účtu
  • Na účet - číslo bankového účtu pre generovanie príkazov na úhradu zo záväzkov, pri zadaní firmy sa prenesie jej prvý bankový účet (ak je zadaný)
  • BIC (SWIFT) - BIC kód banky partnera
  • Faktúra/VS/ŠS - označenie došlej faktúry / variabilný symbol / špecifický symbol - môžu byť použité konštanty MM, RR, RRRR pre mesiac resp. rok
  • Platnosť od - dátum začiatku platnosti pre generovaný dokladu
  • Platnosť do - dátum skončenia platnosti pre generovaný doklad
  • Evidovať k <X>. dňu v mesiaci - dátum evidencie k zvolenému dňu v mesiaci
  • Splatné k <X>. dňu v mesiaci - splatnosť k zvolenému dňu v mesiaci
  • Dodanie k <X>. dňu v mesiaci - dátum dodania k zvolenému dňu v mesiaci
  • Posledný doklad - príslušné dátumy posledne vytvoreného dokladu
  • Periodicita <X> mesiacov - počet mesiacov, po koľkých sa má generovaný doklad opakovať
  • Upozorniť <X> dní v predstihu - zvolený počet dní pred dátumom splatnosti sa vygeneruje doklad
  • Saldokontný účet (len pre podvojné účtovníctvo) - saldokontný účet pre stranu MÁ DAŤ ak sa jedná o pohľadávku resp. DAL ak sa jedná o záväzok
  • Protiúčty - čísla protiúčtov resp. kódy stĺpcov denníka, čiastky, parametre DPH, popis

    Tip Tip Ak chcete špecifikovať stredisko, zákazku resp. kód obratu jednotlivých účtov, je potrebné nastaviť parametre príslušného účtu v účtovom rozvrhu.

Vytvorenie dokladov podľa predpisov

    Ak sa niektorý z trvalých záväzkov, pohľadávok alebo príkazov na úhradu dostane do stavu, že je potrebné vygenerovať z neho zápis do saldokonta resp. do príkazov na úhradu, program na to upozorní hneď po spustení.

    Generovanie je možné spustiť aj s okna klávesovou skratkou Alt+U (menu x-Opakované pohľadávky, záväzky, príkazy na úhradu-Vytvorenie dokladov podľa predpisov). Zadáva sa najprv dátum, podľa ktorého sa budú záväzky vyberať (program predvolí aktuálny dátum). Po potvrdení okna klávesom Enter sa zobrazí okno so zoznamom dokladov na vygenerovanie s možnosťou korekcie. Klávesom Del vynecháte aktuálny záznam. Po potvrdení okna klávesom F2 sa vytvoria nové doklady podľa predpisov.

Pozri tiež

Saldokonto | Príkazy na úhradu


Predkontácie účtovania - jednoduché účtovníctvo

V okne Predkontácie účtovania máte možnosť zadefinovať predpisy pre vytvorenie účtovných dokladov v peňažnom denníku a saldokonte pohľadávok a záväzkov. Zoznam predkontácií účtovania sa zobrazí cez stlačenie kláves Ctrl+U alebo z menu hlavného okna programu U-Účtovníctvo – Predkontácie účtovania.

Tip Tip Vytváranie dokladov cez predkontácie účtovania je vďaka týmto nastaveniam jednoduchšie, zaberie menej času a obmedzí vznik chýb pri účtovaní.

Celý zoznam je zotriedený podľa kódov predkontácie abecedne - vzostupne. Nový doklad (podľa predkontácie) je možné vytvoriť stlačením začiatočného písmena popisu požadovanej operácie resp. posunom v zozname pomocou kurzorových kláves a následne stlačením klávesu Enter.

Parametre predkontácie účtovania

  • Kód predkontácie - šesť znakový (číslice aj písmená) identifikátor predkontácie. Pri vytváraní dokladu z okna denníka alebo saldokonta po jeho zadaní program aktualizuje hodnoty položiek dokladu priamo.
  • Popis predkontácie - plný textový popis predkontácie (30 znakový)
  • Typ dokladu - typ dokladu z číselníka
  • Platné pre denník/saldokonto - ak nie je zadaný typ dokladu, zadajte hodnotu: D - predkontácia pre denník alebo S - predkontácia pre saldokonto
  • Operácia - jedna z hodnôt: P - príjem, V - výdaj
  • Firma - predvolená firma (z adresára firiem) na hlavičke dokladu
  • Text dokladu - predvolený text hlavičky dokladu
  • Stredisko, Zákazka, Kód obratu
    • - voliteľné parametre hlavičky dokladu
  • Pohyby dokladu - pre každý pohyb je možné špecifikovať parametre: Kód, kód DPH, DPH uplatnená cez koeficient a ďalšie parametre: Stredisko, Zákazka, Kód obratu podľa nastavenia príslušnej analytiky stĺpca peňažného denníka v číselníku.
    • Kód - analytický kód stĺpca peňažného denníka z číselníka (F9 - zobrazenie)
    • Kód DPH - kód pre evidenciu DPH z číselníka (F9 - zobrazenie)
    • DPH uplatnená cez koeficient - prázdna hodnota nárok na odpočet celej DPH, K - odpočet DPH cez koeficient uvedený v parametroch programu na záložke Účtovníctvo 1
    • Stredisko - voliteľný resp. povinný parameter nastavený pre stĺpec peňažného denníka podľa číselníka
    • Zákazka - voliteľný resp. povinný parameter nastavený pre stĺpec peňažného denníka podľa číselníka
    • Kód obratu - voliteľný resp. povinný parameter nastavený pre stĺpec peňažného denníka podľa číselníka
    • Popis - textový popis pohybu pre konkrétny riadok predkontácie
  • Pre skupiny užívateľov - program vybranú predkontáciu povolí len pre vybrané skupiny užívateľov z prístupových práv. Ak necháte políčko prázdne, predkontácia je povolená pre všetkých užívateľov.

Pozri tiež

Peňažný denník | Saldokonto pohľadávok, záväzkov


Peňažný denník

Okno Peňažný denník slúži na vytváranie, opravu, mazanie, kopírovanie a prezeranie účtovných dokladov jednoduchého účtovníctva. Okno zobrazíte stlačením kláves Ctrl+P alebo z menu hlavné okna U-Účtovníctvo-Peňažný denník.

Vytváranie dokladov

    Nové doklady odporúčame vytvárať cez okno Predkontácie účtovania. Nové doklady v denníku máte možnosť vytvárať aj priamo v okne Peňažný denník stlačením klávesu Insert alebo pomocou ikony Pridaj. Editovacie okno nového dokladu je logicky rozdelené na dve časti, horná časť okna - hlavička dokladu a spodná časť okna - pohyby dokladu.

Editačné okno dokladu

Hlavička dokladu

    V hlavičke dokladu vyplňujete nasledovné položky:

    • Kód predkontácie (voliteľný) - hodnota z číselníka predkontácií účtovania
    • Typ dokladu (povinný) - hodnota z číselníka typov dokladov (pokladničné, bankové, interné)
    • Operácia (povinná) - používaná pre pokladničné a bankové doklady, hodnota P - príjem alebo V - výdaj
    • Zberný výdavkový pokladničný doklad (voliteľný) - príznak umožní zápis do knihy DPH jednotlivo podľa príslušných poradových čísel bločkov
    • Číslo (povinné) - číslo dokladu program doplní automaticky podľa nastavenia číslovania - Typy dokladov (pokladničné, bankové, interné), pri bankových dokladoch sa ako číslo dokladu uvádza číslo bankového výpisu
    • Dátum zaúčtovania (povinný) - dátum uskutočnenia účtovného prípadu
    • Dátum evid. v pokl. (povinný) - dátum evidencie dokladu v pokladni, zadáva sa len pri pokladničných dokladoch (napr. ak sa 5.2 účtuje bloček z 28.1., v denníku a knihe DPH sa použije dátum 28.1., ale pri výpise pokladničnej knihy bude tento doklad zaradený až do 5.2.)
    • Stredisko, Zákazka, Kód obratu (voliteľné) - voliteľné údaje hlavičky dokladu z číselníkov
    • Text (povinný) - textový popis účtovného prípadu
    • Firma (voliteľná) - kód firmy z adresára firiem
    • Mena (info) - informácia o mene dokladu
    • Kurz (povinný pre cudzie meny) - kurz pre prepočet cudzej a základnej meny, pri výdavkových pokladničných dokladoch program automaticky prepočítava kurzy systémom FIFO (podľa stavu valút v pokladni a ich kurzov pri príjme)
    • Celková čiastka (voliteľná) - celková čiastka dokladu pre všetky pohyby, hodnota sa používa ako pomôcka pri zadávaní súm obratov pohybov
    • Sadzby DPH (info) - informácia o základnej a zníženej sadzbe DPH podľa nastavenia v parametroch programu
    • Oprava DPH - príznak opravy základu dane resp. opravy odpočítanej dane
    • Faktúra, označenie - príznak pre identifikáciu faktúry bez evidovania v saldokonte, označenie faktúry (potrebné pre kontrolný výkaz DPH)
    • Tržba z ECR - príznak pre evidenciu príjmu (tržby) z registračnej pokladnice (potrebné pre kontrolný výkaz DPH)
    • Čiast. odpoč. DPH - príznak dokladu, z ktorého bude uplatňovaný len čiastočný odpočet DPH (potrebné pre kontrolný výkaz DPH)
    • Nevstupuje do KV DPH - doklad s takto nastaveným príznakom bude pri vytváraní kontrolného výkazu DPH vynechaný
    • Poznámka - viacriadková textová poznámka k dokladu

    Ak sú údaje v hlavičke dokladu zadané, stláčaním klávesu Enter sa prejde cez jednotlivé polia na zadávanie pohybov dokladu.

Tip Tip Rovnaký efekt je možné dosiahnuť rýchlejšie klávesom F2. Aj keď F2 štandardne zapisuje celý doklad, ak ešte nie sú zadané žiadne pohyby, program najprv umožní ich zadanie.

Pohyby dokladu

    Pri zadávaní dokladov zadávate priamo analytické kódy stĺpcov peňažného denníka a ostatné údaje - popis, kódy DPH a čiastky podľa hladín DPH.

    Po zadaní všetkých pohybov sa klávesom F2 alebo stlačením tlačidla OK zapíše celý doklad. Zápis do knihy DPH sa vykoná automaticky a pri ľubovoľnej dodatočnej oprave dokladu v denníku sa aj automaticky v knihe DPH aktualizuje.

Úhrada pohľadávky záväzku

    Na políčku Kód alebo Var. symbol stlačte klávesu F5 alebo prejdite myšou na políčko Var. symbol a stlačte tri bodky v pravej časti políčka. Následne program zobrazí okno Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh so zoznamom dokladov, ktoré zodpovedajú zadaným údajom hlavičky. Napr.: pre príjem sa zobrazia neuhradené pohľadávky, pre výdaj neuhradené záväzky. Navyše, ak bola do hlavičky dokladu zadaná aj firma, zobrazia sa len neuhradené doklady od tejto firmy.

    V zobrazenom okne saldokonta vyhľadajte uhrádzaný doklad a stlačte na ňom kláves Enter alebo dvojkliknite myšou. Program následne prenesie do dokladu denníka variabilný symbol a čiastku nedoplatku na danom doklade. Ak bola čiastka úhrady odlišná, zmeňte ju.

    Ak chcete uhradiť viacero dokladov saldokonta na jednom pokladničnom doklade, je nutné každú ďalšiu úhradu zadať na nový riadok pokladničného dokladu. Postup zadania úhrady je podobný ako pri úhrade jednej pohľadávky/záväzku.

    Úhrady dokladov saldokonta je možné vykonať aj interným dokladom. Môže sa jednať o vzájomné párovanie alebo kompenzáciu viacerých dokladov – tento postup je popísaný v kapitole Párovanie, kompenzácie.

    Po zaúčtovaní dokladu s úhradou sa automaticky prepočíta nedoplatok v saldokonte a v prípade záväzkov sa aj vyhodnotí a aktualizuje záznam v knihe DPH.

Tip Tip V denníku je možné z dokladu úhrady prejsť do saldokonta klávesovou skratkou Alt+S - zobrazí sa pohľadávka / záväzok s rozpisom všetkých úhrad. V saldokonte je možné stlačením Ctrl+D zobraziť zoznam všetkých úhrad a z nich je možné skratkou Alt+P prejsť na doklad v denníku.

Práca s dokladmi v denníku

    Okrem štandardných možností pre všetky okná - browser, ponúka peňažný denník aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Peňažný denník alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Import výpisu obratov účtu z HB/IB Alt+B - program spustí funkciu pre zaúčtovanie výpisov (súborov) z homebankingu resp. internetbankingu, bližší popis v samostatnej kapitole
      • Import podkladov pre zaúčtovanie miezd - program vyvolá funkciu, ktorá spustí import zaúčtovania miezd z pripraveného súboru. Súbor vytvoríte na PC, kde vediete mzdovú agendu, z menu okna Mzdy zamestnancov spustením funkcie Zaúčtovanie miezd, príkazy na úhradu.
      • Import podkladov pre zaúčtovanie obratov skladu v skl. cenách - program spracuje importný súbor generovaný v skladovej evidencii a zaúčtuje interným dokladom do denníka obraty skladu
      • Import podkladov pre zaúčtovanie hotovostného predaja - program vyvolá funkciu, ktorá vytvorí doklad z načítaných údajov hotovostného predaja a finančnej uzávierky fiskálnej tlačiarne. Pre doklad sa použije číselník predkontácií pre zaúčtovanie hotovostného predaja.
      • Prečíslovanie dokladov - program zobrazí dialógové okno výberovej podmienky pre prečíslovanie dokladov, následne po stlačení OK spustí prečíslovanie
      • Prečíslovanie por. čísel - prečíslovanie poradových čísel dokladov (číslo riadku v denníku) v denníku podľa dátumu vzostupne
      • Prepočet kurzov valutovej pokladne (FIFO) - program po výbere zahraničnej pokladne prepočíta výdaj z valutovej pokladne FIFO metódou
      • Prepočet dokladov - program spustí funkciu na prepočet hodnôt v stĺpcoch peňažného denníka podľa kódov zadaných v pohyboch
      • Zmena účtov na dokladoch - program zobrazí dialógové okno pre zadanie hromadnej zmeny stĺpcov denníka na dokladoch, napr.: z VSLTEL na VSLMOB
      • Pregenerovanie úhrad - program spustí funkciu , ktorá porovná či súčasné zaúčtovanie úhrad zodpovedá vybranému spôsobu v parametroch programu (záložka Účtovníctvo 1 - Párovanie úhrad) a v prípade rozdielu ponúkne možnosť zaúčtovanie opraviť
      • Kontrola chýbajúcich čísel dokladov - program zobrazí výpis so zoznamom chýbajúcich čísel účtovných dokladov
    • Začiatočné stavy / Uzávierkové operácie
      • Začiatočné stavy pokladní / bánk / priebežných položiek - program zobrazí okno so zoznamom pokladní, bánk a priebežných položiek, v ktorom môžete zadať ich stav k začiatku účtovného obdobia
      • Výpočet kurzových rozdielov valutových pokladní / devízových účtov - program vypočíta kurzové rozdiely (zisk alebo stratu) valutových pokladní a devízových účtoch k poslednému dňu aktuálneho účtovného obdobia, predtým je potrebné zadať kurzy cudzích mien k danému dátumu v číselníku - ostatné
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Potvrď správnosť zaúčtovania Alt+Z - program nastaví príznak správnosti zaúčtovania pre doklad denníka resp. zobrazí informáciu o tom kto a kedy to spravil
      Tip Tip Doklady, ktoré neboli "skontrolované" sú zelenou farbou. Ak zapnete parameter - Automatická kontrola správnosti zaúčtovania (Účtovníctvo 2), program bude správnosť zaúčtovania na dokladoch nastavovať automaticky.
    • Spárovanie obratov saldokontných účtov Ctrl+Alt+S - vyvolá funkciu pre priradenie doposiaľ "nespárovaných" úhrad dokladov saldokonta (dokladov, ktoré nemajú väzbu na evidenciu saldokonta)
    • Vyhľadaj doklad v saldokonte Alt+S - pri záznamoch denníka, ktoré boli vytvorené pridaním dokladov do saldokonta (doklady modrou farbou) program zobrazí okno saldokonta s aktuálnym dokladom. Ak je doklad v denníku úhradou pohľadávky resp. záväzku dokladu saldokonta, program zobrazí okno saldokonta s aktuálnym dokladom a zobrazeným rozpisom jeho úhrad v spodnej časti okna
    • Vyhľadaj doklad v DPH Alt+H - program zobrazí okno knihy DPH s odpovedajúcim dokladom
    • Vyhľadaj firmu Alt+A - ak doklad denníka obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Zaeviduj prijatú zálohu Alt+I - program zaeviduje prijatú zálohu pre účely skladu
    • Rozpis pohybov (kompletný) Alt+D - program otvorí nové okno s kompletným (detailným) rozpisom pohybov denníka. V okne je možné vyhľadávať napr. podľa účtu pohybu. Stlačením Num+ program zobrazí celý doklad, ku ktorému pohyb patrí.
    • Rozpis pohybov (k aktuálnemu dokladu) Ctrl+D - detailný rozpis ku každému dokladu zobrazený v spodnej časti okna denníka
Tip Tip Aktuálny stav pokladní a bankových účtov je možné skontrolovať pomocou tlačidla v hornej časti okna peňažného denníka.

Výpisy z denníka (tlačové zostavy)

    Z účtovného denníka môžete generovať dva základne druhy výpisov:

    • výpisy viazané k práve aktívnemu dokladu Ctrl+V
        a
    • rekapitulačné výpisy Ctrl+R

Pozri tiež

Predkontácie účtovania | Saldokonto | Kniha DPH


Postup pri účtovaní zálohových faktúr - jednoduché účtovníctvo

Príklad vytvorenia a účtovania vystavených predfaktúr, zálohových a vyúčtovacích faktúr v programe Ekonomická agenda SQL:

1. Nastavenie parametrov

    Cez menu hlavného okna programu vyberte Nastavenia-Parametre a na záložke Účtovníctvo1 v sekcii Zálohy - predvoľby účtov nastavte:
    • Odpočet DPH z prijatých záloh <X>% - analytický účet pre odpočet DPH z prijatých záloh v hladine <X>%, bežne PTOODZ (podľa dodávaného účtového rozvrhu)
    • Odpočet DPH zo zaplat. záloh <X>% - analytický účet pre odpočet DPH zo zaplatených záloh v hladine <X>%, bežne VZAODZ (podľa dodávaného účtového rozvrhu)
    zároveň zapnite na záložke Účtovníctvo2 parameter:
    • Automatická evidencia pohľadávok po vystavení faktúry - program automaticky zaúčtuje vystavenú faktúru do saldokonta pohľadávok a záväzkov

2. Vyhotovenie predfaktúry

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte ZP - Zálohy prijaté (vystavené predfaktúry) alebo obdobný, ktorými označujete predfaktúry (nedaňový doklad, proforma). Pri zadávaní pohybov na doklad správne vyplňte políčka P.cena bez DPH / mj, %DPH (napr. 20) a Zaúčtovanie (napr. PTOZAL).

Prijaté zálohy - predfaktúra

    Program automaticky zaúčtuje pohľadávku do saldokonta. Do pohybov dokladu sa preberú Vami zadané hodnoty kódov a čiastok očakávaného preddavku. Pre kód DPH sa uvedie hodnota N (bez zápisu do knihy DPH).

Prijaté zálohy - predfaktúra

3. Prijatie preddavku

    V okne Peňažný denník vytvoríte nový doklad - zaúčtujete prijatie preddavku (na účet, resp. v hotovosti) s použitím klávesu F5 , t.j. s úhradou dokladu evidovaného v saldokonte.

4. K splneniu dodávky nedošlo do konca mesiaca, preto je pre účely DPH potrebné vystaviť faktúru a zaúčtovať DPH

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte FVZ - Zálohy prijaté (fakturované). V okne faktúry v políčku Záloha kliknite na tlačidlo výberu resp. stlačte F9. V následne zobrazenom okne Prijaté zálohy vyberte voľbu Vystavenie daňového dokladu k prijatej zálohe (faktúry / pokl. dokladu), zadajte čiastky pre príslušné sadzby dane a potvrďte stlačením OK.

Prijaté zálohy - faktúra za zálohu

    Následne v okne vystavenej faktúry, zadajte do pohybov len položku faktúry s textom napr. Faktúra za prijatú zálohu.

Prijaté zálohy - faktúra za zálohu

    Program automaticky zaúčtuje pohľadávku do saldokonta. Do pohybov dokladu program vyplní hodnoty čiastok a kód DPH podľa Vami zadaných súm a nastavených hodnôt v parametroch programu.

    Napr.: 1.riadok: Kód PTOODZ čiastka -66,67 EUR, kód DPH N, 2.riadok: Kód PND, čiastka 66,67 EUR, Základ DPH 333,33 EUR, kód DPH T

Prijaté zálohy - faktúra za zálohu

    Poznámka Poznámka Ak vytvárate doklady v sadokonte sami, aby ste mohli ručne zadávať základ DPH pre účet PND je potrebné v číselníku C-Číselníky-Účtovníctvo-Typy dokladov (faktúry, pohľadávky, záväzky) pre typ dokladu FVZ - Zálohy prijaté (fakturované) zapnúť parameter: Ručné zadávanie základu DPH.

    Program následne vytvorí odpovedajúci záznam v knihe DPH so zadaným základom a sumou DPH.

    Poznámka Dôležité Pre zápis do peňažného denníka je potrebné na doklade v saldokonte vyvolať funkciu Preúčtuj DPH zo zálohy (Alt+D). Následne sa vytvorí interný doklad v peňažnom denníku podľa predpisu saldokonta.

5. Došlo k splneniu dodávky v mesiaci nasledujúcom po mesiaci, v ktorom bol prijatý preddavok

    V okne vystavené faktúry vytvoríte nový doklad - a v políčku typ dokladu zadáte FV - Faktúry vystavené. V okne faktúry v políčku Záloha kliknite na tlačidlo výberu resp. stlačte F9. V následne zobrazenom okne Prijaté zálohy vyberte voľbu Odpočítanie zálohy, zadajte čiastky pre príslušné sadzby dane (odpovedajúce faktúre za zálohu z bodu 4.) a potvrďte stlačením OK.

Prijaté zálohy - konečná faktúra

    Následne v okne vystavenej faktúry zadajte požadované pohyby konečnej faktúry, pre položky s cenou správne vyplňte políčka %DPH (napr. 20) a Zaúčtovanie (PTO, PVS).

Prijaté zálohy - konečná faktúra

    Po potvrdení okna vystavenej faktúry a zobrazení tlačovej zostavy sa v rozpise DPH zobrazia čiastky podľa zadaných pohybov a hodnoty odpočítanej fakturovanej zálohy. Výsledná rekapitulácia DPH za faktúru je výsledkom rozdielu celkového hodnoty dodaného tovaru / služieb a odpočítanej fakturovanej zálohy.

Prijaté zálohy - konečná faktúra

    Program automaticky zaúčtuje pohľadávku do saldokonta. Do pohybov dokladu program vyplní hodnoty čiastok a kód DPH podľa Vami zadaných súm a nastavených hodnôt v parametroch programu.

    • Výnosový účet napr. PVS, kód DPH N - účet a celková suma bez DPH pohľadávky
    • PTOODZ, kód DPH N - preúčtovanie DPH z prijatého preddavku
    • PND, kód DPH T, základ DPH - daň a základ dane pre doposiaľ nevyfakturovanú čiastku

    Napr.: 1.riadok: Kód PVS čiastka 500,- EUR, kód DPH N, 2.riadok: Kód PTOODZ, čiastka 66,67 EUR, kód DPH N, 3.riadok: Kód PND, čiastka 33,33 EUR, Základ DPH 166,67 EUR, kód DPH T

Prijaté zálohy - konečná faktúra

6. Párovanie vystavenej "zálohovej faktúry" a "vyúčtovacej faktúry"

    V okne saldokonto nastavte ako aktívnu jednu z pohľadávok a stlačte klávesy Alt+Z (alebo cez kontextové menu vyberte funkciu Párovanie, kompenzácie). V stĺpci nedoplatok sú maximálne čiastky, ktoré môžete použiť pre párovanie. Súčet čiastok vybratých na dokladoch musí byť 0. Program po stlačení F2 (zaúčtovanie interného dokladu) vytvorí v peňažnom denníku účtovný záznam - interný doklad (podľa vybratého typu).

Účtovanie došlých zálohových a vyúčtovacích faktúr

    Pre účtovanie opačného prípadu - došlých predfaktúr, zálohových a vyúčtovacích faktúr postupujte podobne. Pri evidencii dokladov v saldokonte použite typy dokladov ZZ - Zálohy zaplatené (došlé predfaktúry) a FD - faktúry došlé. V texte príkladu použite kódy peňažného denníka VZAZAL (namiesto PTOZAL), VZAODZ (namiesto PTOODZ), VND (namiesto PND), VZA (namiesto PVS).

Pozri tiež

Peňažný denník | Saldokonto


Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh - jednoduché účtovníctvo

Okno Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh ďalej Saldokonto slúži pre evidenciu všetkých druhov pohľadávok a záväzkov. Zobrazí sa stlačením kláves Ctrl+S alebo cez menu hlavného okna programu U-Účtovníctvo–Saldokonto.

Na zaevidovanie pohľadávok z vystavených faktúr je možné využiť automatické zaúčtovanie faktúr. Ostatné pohľadávky a záväzky je nutné evidovať ručne - pridávanie, editácia, oprava a mazanie dokladov funguje rovnako ako v ostatných oknách (pozri - Browser - prezerač záznamov).

Editačné okno dokladu

Hlavička dokladu

    V hlavičke dokladu vyplňujete nasledovné položky:

    • Kód predkontácie (voliteľný) - hodnota z číselníka predkontácií účtovania
    • Typ dokladu (povinný) - hodnota z číselníka typov dokladov (pohľadávky, záväzky)
    • Číslo (povinné) - číslo dokladu program doplní automaticky podľa nastavenia číslovania - Typy dokladov (pohľadávky, záväzky)
    • Firma (povinná) - kód firmy z adresára firiem
    • Prevádzka (voliteľná) - kód prevádzky vybranej firmy
    • Text (povinný) - textový popis hlavičky dokladu, nastaví sa podľa predkontácie, ak na predkontácii nie je uvedený program predvolí meno firmy
    • Dátum evidencie (povinný) - dátum evidencie v knihe saldokonta
    • Dátum dodania (povinný) - dátum dodania, ak je prázdny naplní sa hodnota dátumom evidencie
    • Dátum DPH (voliteľný) - dátum pre evidenciu v knihe DPH, ak je prázdny pre evidenciu sa použije dátum vzniku daňovej povinnosti
    • Nevstupuje do KV DPH - doklad s takto nastaveným príznakom bude pri vytváraní kontrolného výkazu DPH vynechaný
    • Doplňujúce dátumy pre KV (voliteľný) - príznak pre zadanie doplnkového dátumu pre kontrolný výkaz - vyplňte dátum v prípade, že tento doklad má byť zahrnutý do kontrolného výkazu za neskorší mesiac/kvartál, v ktorom sa uplatňuje odpočet dane
    • Osobitná úprava uplatňov. DPH - príznak uplatnenia režimu osobitnej úpravy uplatňovania DPH pre doklad
    • Dátum skončenia uplatňovania osobitnej úpravy na tomto doklade - zadajte ak došlo k zmene režimu uplatňovania osobitnej úpravy DPH
    • Dátum splatnosti (povinný) - dátum splatnosti, ak je prázdny naplní sa hodnota dátumom evidencie
    • Splatnosť (info) - informácia o počte dní rozdielu dátumov evidencie a splatnosti
    • Mena (voliteľná) - hodnota pre evidencie dokladov v iných menách ako je základná (F9 - číselník), ak údaj nevyplníte program automatický predvolí kód základnej meny
    • Kurz zaúčt. / DPH (povinné pre cudzie meny) - kurz pre prepočet cudzej a základnej meny platný v deň uskutočnenia účtovného prípadu, kurz pre evidenciu v knihe DPH (ak je iný ako zaúčt.)
    • Objednávka (voliteľná) - textové pole pre zadanie označenia objednávky
    • Faktúra (číslo faktúry) (voliteľné) - číslo daňového dokladu pre kontrolný výkaz DPH. Ak sa označenie líši od čísla dokladu nastavte v číselníku typov dokladov príznak Ručné zadávanie čísla vystavenej faktúry.
    • VS/KS/ŠS (voliteľné) - variabilný symbol, konštantný symbol, špecifický symbol
    • Referencia platiteľa (voliteľné) - alternatíva k variabilnému symbolu
    • Bankový účet (voliteľný) - číslo bankového účtu pre generovanie príkazov na úhradu zo záväzkov, pri zadaní firmy sa prenesie jej prvý bankový účet (ak je zadaný)
    • BIC (SWIFT) (voliteľný) - BIC kód banky partnera
    • Stredisko, Zákazka, Kód obratu (voliteľné) - voliteľné údaje hlavičky dokladu z číselníkov
    • Príkazy na úhradu/dátum (voliteľné) - čiastka vytvorených príkazov na úhradu, dátum posledného príkazu na úhradu
    • Inkaso (voliteľné) - príznak inkasného spôsobu úhrady došlých faktúr. Program preberá príznak z adresára firiem, nebude danú pohľadávku ponúkať pri vytváraní príkazov na úhradu.
    • Upomienky (počet/dátumy) (voliteľné) - počet odoslaných upomienok, dátumy 1., 2. a 3. upomienky
    • Penalizácia (čiastka/dátum) (voliteľné) - čiastka a dátum penalizácie
    • Poznámka (voliteľná) - textová poznámka k dokladu
    • Sadzby DPH (voliteľná) - 1. a 2. sadzba DPH podľa nastavenia v parametroch programu
    • Čiast. odpoč. DPH - príznak dokladu, z ktorého bude uplatňovaný len čiastočný odpočet DPH (potrebné pre kontrolný výkaz DPH)
    • Oprava DPH (voliteľný) - príznak opravy základu dane resp. opravy odpočítanej dane
    • Pôvodná fakt. (voliteľný) - označenie pôvodného dokladu (ku ktorému bola oprava vyhotovená), použije sa pre kontrolný výkaz DPH
    • Rozpis tovaru pre DPH (voliteľná) - pre vystavené faktúry, pri ktorých platí daň príjemca plnenia podľa §69 ods. 12 písmena f) až i) a celková suma presahuje 5000 EUR. Pri uzatváraní dokladu program zobrazí okno pre zadanie zoznamu dodaného tovaru pre kontrolný výkaz DPH.
    • Celková čiastka (voliteľná) - celková čiastka dokladu pre všetky pohyby, hodnota sa používa ako pomôcka pri zadávaní súm obratov pohybov, pre doklady z minulých účtovných období je táto hodnota povinná
    • Zaplatené v predošlých rokoch (voliteľná) - zadáva sa čiastka u dokladov z minulých účtovných období a bola u nich čiastočná úhrada

    Ak sú údaje v hlavičke dokladu zadané, stláčaním klávesu Enter sa prejde cez jednotlivé polia na zadávanie pohybov dokladu.

Tip Tip Rovnaký efekt je možné dosiahnuť rýchlejšie klávesom F2. Aj keď F2 štandardne zapisuje celý doklad, ak ešte nie sú zadané žiadne pohyby, program najprv umožní ich zadanie.

Pohyby dokladu

    Pri zadávaní pohybov zadávate priamo analytické kódy stĺpcov peňažného denníka a ostatné údaje - popis, kódy DPH a čiastky podľa hladín DPH.

    Po zadaní všetkých pohybov klávesom F2 alebo stlačením OK zapíšete celý doklad. Zápis do knihy DPH sa vykoná automaticky a pri ľubovoľnej dodatočnej oprave dokladu v saldokonte sa aj automaticky v knihe DPH aktualizuje.

Práca s dokladmi v saldokonte

    Okrem možností pre všetky okná - browser, ponúka saldokonto aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Saldokonto alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Import faktúr - program spustí funkciu pre import faktúr z externého súboru, bližší popis v samostatnej kapitole
      • Export saldokonta pre sklad - program spustí funkciu pre vytvorenie exportného súboru s aktuálnym stavom saldokonta. Využitie je pre nastavenie stavu saldokonta v adresári firiem na počítači (iná inštalácia programu), kde sa nespracováva účtovníctvo.
      • Penalizácia - program spustí funkciu pre vytvorenie podkladov k penalizácii neuhradených pohľadávok podľa nastavených parametrov programu na záložke Účtovníctvo 1 - Penalizácia
      • Prečíslovanie dokladov - program zobrazí dialógové okno výberovej podmienky pre prečíslovanie dokladov, následne po stlačení OK spustí prečíslovanie. Ak boli na doklad "naviazané" úhrady - prepíše texty na všetkých dokladoch denníka.
      • Pregenerovanie úhrad - program spustí funkciu , ktorá porovná či súčasné zaúčtovanie úhrad zodpovedá vybranému spôsobu v parametroch programu (záložka Účtovníctvo 1 - Párovanie úhrad) a v prípade rozdielu ponúkne možnosť zaúčtovanie opraviť
      • Zmena účtov na dokladoch - program zobrazí dialógové okno pre zadanie hromadnej zmeny stĺpcov denníka na dokladoch, napr.: z VRETEL na VREMOB
      • Kontrola chýbajúcich čísel dokladov - program zobrazí výpis so zoznamom chýbajúcich čísel účtovných dokladov
      • Kontrola čiastok a nedoplatkov - program spustí kontolu integrity dokladov v saldokonte
      • Výmaz dokladov z predch. účt. období - program vymaže z evidencie saldokonta všetky doklady s dátumom dodania pred začiatkom aktuálneho účtovného roka
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Vyhľadaj doklad v denníku Alt+P - program zobrazí okno účtovného denníka so zápisom odpovedajúcim aktuálnej položke v saldokonte, ak máte zapnutý rozpis úhrad Ctrl+D a funkciu aktivujete z úhrady okna program zobrazí doklad odpovedajúci doklad denníka
    • Vyhľadaj doklad v DPH Alt+H - program zobrazí okno knihy DPH s odpovedajúcim dokladom
    • Vyhľadaj faktúru Alt+K - pri pohľadávkach, ktoré boli automaticky vytvorené v saldokonte z vystavených faktúr program zobrazí okno s odpovedajúcim dokladom
    • Vyhľadaj príjemku/výdajku Alt+Y - ak aktuálny doklad obsahuje väzbu na doklad skladu, program zobrazí okno Príjemky, výdajky so zoznamom odpovedajúcich dokladov
    • Vyhľadaj firmu Alt+A - ak doklad saldokonta obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Pridaj príkaz na úhradu Alt+U - program zobrazí okno pre generovanie príkazu na úhradu z aktuálnej pohľadávky, po potvrdení údajov zobrazí v spodnej časti okna saldokonta o pripravených príkazoch na úhradu
    • Vytvor príkaz na úhradu Ctrl+U - program vytvorí hromadný príkaz na úhradu zo všetkých (v saldokonte) pripravených príkazov a zobrazí okno Príkazy na úhradu
    • Párovanie, kompenzácie Alt+Z - program zobrazí okno so všetkými neuhradenými dokladmi danej firmy, v okne máte možnosť vybrať doklady pre kompenzáciu, program následne vytvorí doklad v účtovnom denníku, bližší popis v samostatnej kapitole
    • Hromadné párovanie Ctrl+Alt+Z - program na základe výberovej podmienky vykoná automatické prárovanie dokladov saldokonta - vytvorí doklad v účtovnom denníku
    • Zaeviduj prijatú zálohu Alt+I - program zaeviduje prijatú zálohu do modulu skladu, bližší popis v samostatnej kapitole
    • Preúčtuj DPH zo zálohy Alt+D - program vytvorí interný doklad v peňažnom denníku podľa aktuálneho dokladu saldokonta pre preúčtovanie DPH zo zálohy, bližší popis v samostatnej kapitole
    • Rozpis úhrad Ctrl+D - detailný rozpis úhrad dokladu zobrazený v spodnej časti okna saldokonta
    • Výpisy rekapitulačné Ctrl+R - program zobrazí zoznam tlačových zostáv pre sumárne výpisy dokladov okna
    • Výpisy Ctrl+V - program zobrazí zoznam tlačových zostáv viazaných k práve aktívnemu dokladu

Pozri tiež

Predkontácie účtovania | Peňažný denník | Kniha DPH


Personálne údaje zamestnancov

Okno Personálne údaje zamestnancov slúži pre evidenciu osobných údajov všetkých zamestnancov. Okno zobrazíte stlačením kláves Shift+Ctrl+M alebo cez menu hlavného okna programu Mzdy-Personálne údaje zamestnancov.

Práca s údajmi

    Nového zamestnanca pridáte do zoznamu stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Opravu údajov už existujúceho zamestnanca prevediete stlačením Ctrl+Enter alebo kliknutím na ikonu Oprav. Program v obidvoch prípadoch zobrazí nasledovné editovacie okno (pri oprave aj s predtým zadanými údajmi).

Tip Tip Editovacie okno so zobrazenými personálnymi údajmi práve aktuálneho zamestnanca sa dá zobraziť aj stlačením tlačidla Personálne údaje, ktoré sa nachádza v navigačnom paneli okna Mzdy zamestnancov.
Personálne údaje zamestnanca

    V ľavom stĺpci vyplňte základné personálne údaje zamestnanca. V spodnej časti stĺpca nastavte nasledovné údaje:

    • Účet firmy - číslo účtu, z ktorého bude zamestnancovi vyplácaná mzda
    • Firma - väzba na zamestnanca z adresára firiem (nepovinný údaj, využije sa pri vytvorení záväzku pri zaúčtovaní miezd)
    • Stredisko / skupina - stredisko z číselníka, skupina zamestnancov z číselníka
    • Funkcia - informačný personálny údaj

    Pre výpočet miezd sú dôležité údaje v strednom a pravom stĺpci. Bližšie popíšeme najdôležitejšie z nich:

    • Pomer - zadajte jednu z nasledovných hodnôt:
        H - pracovná zmluva
        D - dohoda
        K - konateľ, spoločník, komandista, primátor, poslanec, člen dozr. / správnej rady ...
    • Zamestnanec nenastúpil - príznak, že zamestnanec nenastúpil do pracovného pomeru

      Pracovná zmluva

      • Trvanie prac. pomeru (dni/roky) - počet rokov/dní trvania pracovného pomeru po 18. roku veku zamestnanca
      • Dátum nástupu, výstupu - dátum začiatku resp. konca pracovného pomeru
      • Rozvrhnutie - zadajte jednu z nasledovných hodnôt:
          P - Pravidelný pracovný čas
          N - Nepravidelný pracovný čas
          R - Pružný pracovný čas
          Z - Viaczmenný pracovný čas
          X - Nedefinovaný (bez evidencie pracovného času)
      • Pracovný čas - pre rozvrhnutie P a R, hodnota z číselníka pracovných časov
      • Zmena - pre rozvrhnutie N a Z, hodnota z číselníka pracovných zmien
      • Úväzok - počet plánovaných pracovných dní (zmien) za týždeň, počet plánovaných pracovných hodín za týždeň, priemerná dĺžka jedného pracovného dňa (zmeny) v hodinách
      • Typ mzdy - zadajte jednu z nasledovných hodnôt: M - mesačná mzda, H - hodinová mzda
      • Mesačná mzda, druhá tarifa (pre typ mzdy M) - základná tarifná mesačná mzda, druhá tarifa mesačnej mzdy - voliteľná tarifa pre práce, ktoré zamestnanec vykonáva namiesto základnej pracovnej náplne
      • Hodinová mzda, druhá tarifa (pre typ mzdy H) - základná hodinová mzda zamestnanca, druhá tarifa - voliteľná tarifa pre práce, ktoré zamestnanec vykonáva namiesto základnej pracovnej náplne
      • Voliteľné zložky mzdy - 0 - 8 voliteľných zložiek mzdy označených podľa nastavenia v konštantách miezd
      • Percento z tržby - (voliteľná) pohyblivá zložka mzdy, záleží podľa tržby na stredisku, bližší popis tu
      • Priemerný hodinový zárobok - priemerná hodinová mzda pre výpočet náhrad, príplatkov, dovolenky ... (ak nie je zadaná, použije sa predpokladaná priemerná hodinová mzda)
      • Tarif. trieda / stupeň - informačné personálne údaje
      • Dovolenka - zostatok dovolenky z minulého roku, nárok na dovolenku za kalendárny rok (podľa počtu odpracovaných rokov), pomerná časť dovolenky za kalendárny rok, celkový počet dní dovolenky (zostatok z min. roku + pomerná časť za kal. rok) - vypočítaný údaj

      Dohoda

      • Obdobie od - dátum začiatku účinnosti dohody
      • Obdobie do - dátum konca účinnosti dohody
      • Čiastka - dohodnutá odmena dohody
      • Typ - spôsob výpočtu: M - mesačná čiastka, H - hodinová čiastka
      • Rozvrhnutie - zadajte jednu z nasledovných hodnôt:
          P - Pravidelný pracovný čas
          N - Nepravidelný pracovný čas
          R - Pružný pracovný čas
          Z - Viaczmenný pracovný čas
          X - Nedefinovaný (bez evidencie pracovného času)
      • Pracovný čas - pre rozvrhnutie P a R, hodnota z číselníka pracovných časov
      • Zmena - pre rozvrhnutie N a Z, hodnota z číselníka pracovných zmien
      • Úväzok - počet plánovaných pracovných dní (zmien) za týždeň, počet plánovaných pracovných hodín za týždeň, priemerná dĺžka jedného pracovného dňa (zmeny) v hodinách

        Poznámka Poznámka VP1 - 1. dohoda o vykonaní práce, VP2 - 2. dohoda o vykonaní práce, VP3 - 3. dohoda o vykonaní práce, PČ - dohoda o pracovnej činnosti, BP - dohoda o brigádnickej práci študenta

      Konateľ, spoločník, komandista, primátor, poslanec, člen dozr. / správnej rady ...

      • Trvanie prac. pomeru (dni/roky) - počet rokov/dní trvania pracovného pomeru po 18. roku veku zamestnanca
      • Dátum nástupu - dátum začiatku vyplácania odmeny
      • Dátum výstupu - dátum ukončenia vyplácania odmeny

    • Koeficient min. mzdy - koeficient minimálnej mzdy podľa náročnosti práce (1.0, 1.2, 1.4, 1.6, 1.8, 2.0)
    • RZZP 2016 - výsledok ročného zúčtovania poistného za predchádzajúci rok (- preplatok, + nedoplatok)
    • RZD 2016 - výsledok ročného zúčtovania dane za predchádzajúci rok (- preplatok, + nedoplatok), výsledok ročného zúčtovania dane za predchádzajúci rok neupravený o daňový bonus (- preplatok, + nedoplatok), výsledok ročného zúčtovania dane za predchádzajúci rok - daňový bonus na vyplatenie/vybratie (- vyplatenie, + vybratie)
    • RZD 2017 - príznak vykonania ročné zúčtovanie dane za aktuálny rok
    • Predvolená čiastka zálohy - suma pre zálohu
    • Typ príjmu - zadajte jednu z hodnôt:
        P - pravidelný príjem
        N - nepravidelný príjem
    • Platnosť pomeru - vyberte požadovanú hodnotu z číselníka
    • Účasť na základnom imaní zamestnávateľa - príznak pre výpočet poistného z vyplatených dividend
    • Odvod. úľava do - dátum platnosti odvodovej úľavy na zdravotné poistenie pri zamestnaní dlhodobo nezamestnanej osoby
    • Odvod. úľava do - dátum platnosti odvodovej úľavy na sociálne poistenie pri zamestnaní dlhodobo nezamestnanej osoby
    • Dôchodok, dátum priznania - typ poberaného dôchodku z číselníka (informačný údaj), dátum priznania dôchodku

    Zdravotné poistenie

    • Poisťovňa - kód zdravotnej poisťovne z číselníka poisťovní
    • Odpočítateľná položka - príznak uplatnenia odpočítateľnej položky pre zníženie vymeriavacieho základu
    • Znížená sadzba poistného - príznak nároku zníženej sadzby pre osobu so zdravotným postihnutím
    • Reg. číslo - registračné číslo pre zdravotnú poisťovňu, vyplňte len u cudzincov (nemajú zadané rodné číslo)

    Sociálne poistenie

    • Odvody NP, SP, IP, PvN, ÚP, GP, RF - príznaky platenia odvodov pre:
        NP - nemocenské poistenie
        SP - starobné poistenie
        IP - invalidné poistenie
        PvN - poistenie v nezamestnanosti
        ÚP - úrazové poistenie
        GP - garančné poistenie
        RF - poistenie do rezervného fondu solidarity
    • DSS - kód dôchodkovej správcovskej spoločnosti z číselníka poisťovní
    • Reg. číslo - registračné číslo pre sociálnu poisťovňu, vyplňte len u cudzincov (nemajú zadané rodné číslo)

    Doplnkové dôchodkové sporenie

    • Poisťovňa - kód doplnkovej dôchodkovej spoločnosti z číselníka poisťovní
    • Číslo zmluvy - číslo zmluvy
    • EUR - príspevok zamestnávateľa (konštantná čiastka) pre DDS
    • % - príspevok zamestnávateľa (percento zo mzdy) pre DDS
    • Max. - maximálna výška príspevku zamestnávateľa pre DDS pri spôsobe výpočtu percentom zo mzdy
    • EUR - príspevok zamestnanca (konštantná čiastka) pre DDS
    • % - príspevok zamestnanca (percento zo mzdy) pre DDS
    Poznámka Poznámka Je možné v programe vybrať dopnkové dôchodkové sporenie pre tri rôzne doplnkové dôchodkové spoločnosti.

    Daň

    • Platí daň z príjmu zo závislej činnosti - príznak platenia dane z príjmov fyzických osôb zo závislej činnosti
    • Uplatňuje nezdaniteľnú sumu základu dane - príznak nároku pre zamestnancov, ktorí vo Vyhlásení na zdanenie príjmov fyzických osôb zo závislej činnosti si uplatňujú nárok na nezdaniteľnú časť základu dane na daňovníka vo výške ustanovenej zákonom
    • Deti - zoznam detí, pre ktoré si zamestnanec uplatňuje daňový bonus. Pre pridanie dieťaťa do zoznamu stlačte Insert, pre výmaz stlačte Delete, pre opravu údajov Ctrl+Enter. Program následne zobrazí dialógové okno, v ňom zadajte: meno, priezvisko, rodné číslo, dátum narodenia a zaškrtnite príznak uplatnenia bonusu.

    Poznámka

      Osobná poznámka zamestnávateľa.

Zadávanie zrážok

    V dialógovom okne Personálne údaje zamestnancov sa prepnite sa na záložku zrážky. Novú zrážku zo mzdy pridáte stlačením klávesu Insert, už existujúcu opravíte stlačením Ctrl+Enter. Program následne zobrazí dialógové okno pre zadanie zrážky.

    Personálne údaje zamestnanca

    V políčku Typ zadajte hodnotu z číselníka - Typy zrážok. Podľa spôsobu výpočtu program následne zobrazí ďalšie políčko pre zadanie sumy:

    • K - konštantná čiastka. Do políčka Čiastka zadajte sumu.
    • D - podľa počtu odpracovaných zmien. Do políčka Denná čiastka zadajte sumu dennej zrážky, do vedľajšieho políčka minimálny počet odpracovaných hodín v zmene, kedy sa má zrážka uplatniť (ak nie je zadaný, potom sa uplatní vždy).
    • % - percento zo mzdy. Zadajte percento pre zrazenie zo mzdy, do ďalšieho políčka hodnotu H - hrubá mzda alebo C - čistá mzda, ktorá určuje z akej mzdy bude vypočítaná zrazená čiastka.

    Hodnoty v políčkach na účet, variabilný symbol, konštantný symbol a špecifický symbol sa použijú pri generovaní príkazov na úhradu. Ďalšie parametre zrážky určujú jej platnosť.

Doplňujúce údaje

    Záložka doplňujúce údaje slúži pre špecifikovanie nasledovných údajov:

  • Štatistické údaje - slúžia pre generovanie štatistických tlačových zostáv a výstupných súborov (Trexima).
  • Zaúčtovanie - ak potrebujete zmeniť zaúčtovanie miezd pre konkrétneho zamestnanca zadajte hodnoty. Ináč sa použijú hodnoty z číselníka - Predkontácie pre zaúčtovanie.
  • Vytvorená rezerva - v políčkach zadajte hodnoty vytvorenej rezervy na nevyčerpanú dovolenku a nevyplatené prémie z minulého roka. Ak boli mzdy spracovávané v minulom roku v tomto programe, program tieto hodnoty automaticky vypočíta pri uzávierke.
  • Fotka - stlačením tlačidla Načítaj fotku vyberte súbor s fotografiou zamestnanca

Pozri tiež

Mzdy zamestnancov | Číselníky - mzdy | Konštanty miezd | Tržby na strediskách


Mzdy zamestnancov

Okno Mzdy zamestnancov slúži pre zadávanie mesačných miezd aktívnych zamestnancov. Okno zobrazíte stlačením kláves Ctrl+M alebo cez menu hlavného okna programu Mzdy-Mzdy zamestnancov.

Práca s údajmi, výpočet mzdy

    Zadávanie a výpočet mesačných miezd pre zamestnancov vykonáte stlačením Ctrl+Enter alebo kliknutím na ikonu Oprav. Program zobrazí nasledovné editovacie okno s už vyplnenými údajmi pre mesačnú mzdu, ktoré získal z personálnych údajov zamestnanca.

Tip Tip Editovacie okno s údajmi mesačnej mzdy práve aktuálneho zamestnanca (za posledný mesiac) sa dá zobraziť aj stlačením tlačidla Mesačná mzda, ktoré sa nachádza v navigačnom paneli okna Personálne údaje zamestnancov.

    Samotný výpočet mzdy konkrétneho zamestnanca sa prevedie automaticky po uzavretí okna stlačením tlačidla OK alebo stlačením klávesy F2.

    Pomer - H - pracovná zmluva

    Okno pre výpočet mzdy je rozdelené vertikálnou čiarou na dve polovice. Ľavá časť okna slúži pre zadanie jednotlivých zložiek mzdy (hrubej). Pravá časť okna je prevažne informatívna prípadne v nej zadávate hodnoty, ktoré súvisia s výplatou mzdy a vysporiadaním ročných zúčtovaní a cestovných náhrad.

    Pre jednotlivé hodnoty dní, hodín a čiastok je možné nastaviť hodnoty korekcie. Program následne povýši resp. poníži hodnoty uvedené v needitovateľných políčkach. Podrobný popis jednotlivých údajov mesačnej mzdy:

    • Fond prac. č. - plánovaný počet dní a hodín pre daný mesiac
    • Mimo pomeru - dni a hodiny, ktoré sú z plánovaných mimo pracovného pomeru (pri nástupe v priebehu mesiaca)
    • Sviatky - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na sviatky (zadané v neodpracovaných dobách)
    • Dovolenka - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu dovolenky (zadané v neodpracovaných dobách)
    • Prepl. dovol. - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na preplatenú dovolenku
    • Krátenie dovol. - počet dní pre krátenie dovolenky (napr. pri absencii, dlhodobej PN, ukončení pracovného pomeru)
    • Prek. ošetr. - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu ošetrenia u lekára (zadané v neodpracovaných dobách)
    • Prek sprev. - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu sprevádzania člena rodiny na ošetrenie (zadané v neodpracovaných dobách)
    • Prek. ostatné - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu ostatných prekážok (zadané v neodpracovaných dobách)
    • Prek. nSZ 100% - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu prekážok na strane zamestnávateľa s plnou náhradou mzdy (zadané v neodpracovaných dobách)
    • Prek. nSZ 50% - počet dní, hodín a suma náhrady pre daný mesiac pripadajúcich na dobu prekážok na strane zamestnávateľa s náhradou mzdy vo výške 50% (zadané v neodpracovaných dobách)
    • Prek. nSZ 60% - počet dní a hodín a suma náhrady pre daný mesiac pripadajúcich na dobu prekážok na strane zamestnávateľa s čiastočnou (dohodnutou) náhradou mzdy (zadané v neodpracovaných dobách)
    • Nemoc - počet dní a hodín pre daný mesiac pripadajúcich na dobu nemoci (zadané v neodpracovaných dobách)
    • Ošet. člena rod. - počet dní a hodín pre daný mesiac pripadajúcich po dobu ošetrovania člena rodiny (zadané v neodpracovaných dobách)
    • Mater. dovol. - počet dní a hodín pre daný mesiac pripadajúcich na dobu materskej dovolenky (zadané v neodpracovaných dobách)
    • Rodič. dovol. - počet dní a hodín pre daný mesiac pripadajúcich na dobu rodičovskej dovolenky (zadané v neodpracovaných dobách)
    • Štrajk - počet dní a hodín pre daný mesiac pripadajúcich na dobu zákonného štrajku (zadané v neodpracovaných dobách)
    • Vojen. služba - počet dní a hodín pre daný mesiac pripadajúcich na dobu vojenskej služby (zadané v neodpracovaných dobách)
    • Neplat. voľno - počet dní a hodín pre daný mesiac pripadajúcich na dobu neplateného voľna (zadané v neodpracovaných dobách)
    • Absencia - počet dní a hodín pre daný mesiac pripadajúcich na dobu absencie (zadané v neodpracovaných dobách)
    • Výkon trestu - počet dní a hodín pre daný mesiac pripadajúcich na dobu výkonu trestu (zadané v neodpracovaných dobách)
    • Odpracované - počet dní, hodín a čiastka mzdy pre daný mesiac pripadajúce na odpracovanú dobu
    • Odpracované - plat. v 2. tarife - počet hodín a čiastka mzdy pre daný mesiac pripadajúce na odpracovanú dobu v 2. tarife
    • Úkolová mzda - úkolová mzda (je možné zadať konštantu napr. 1 000 alebo aritmetický výraz 20*35+10*42)

    • Prípl. nadčas - počet hodín a čiastka príplatku za prácu nadčas
    • Prípl. sťažen. - počet hodín a čiastka príplatku za prácu v sťažených podmienkach
    • Prípl. nočný - počet hodín a čiastka príplatku za prácu v noci
    • Prípl. sviatok - počet hodín a čiastka príplatku za prácu vo sviatok
    • Prípl. sobota - počet hodín a čiastka príplatku za prácu v sobotu
    • Prípl. nedeľa - počet hodín a čiastka príplatku za prácu v nedeľu
    • Voliteľné zložky mzdy - 0 - 8 voliteľných zložiek mzdy označených podľa nastavenia v konštantách miezd

    • Prémie z tržby - prémie z tržby podľa zadaného percenta na personálnych údajoch a tržby na stredisku za aktuálny mesiac
    • Prémie mesačné - prémie za prácu vykonanú v aktuálnom mesiaci
    • Prémie kvartálne - prémie za prácu za kvartál
    • Prémie polročné - prémie za prácu vykonanú za polrok
    • Prémie ročné - prémie za prácu vykonanú za celý polrok
    • Prémie jubilejné - prémie pri príležitosti životného a pracovného jubilea (narodeniny, výročie nástupu do pracovného pomeru)
    • Prémie z rezervy - prémie za minulý rok vyplatené z rezervy
    • Odstupné, odchod. - suma odstupného, odchodného pri ukončení pracovného pomeru
    • Pohotovosť - suma náhrady za pracovnú pohotovosť nariadenú zamestnávateľom
    • Prísp. na strav. - suma príspevku zamestnávateľa na stravu, ak mu nemôže zabezpečiť stravu resp. stravné lístky
    • Čerpanie SF/N - sumy príspevku zo sociálneho fondu (N - nepeňažný)
    • Náhr. ostatné - suma ostatných náhrad
    • Dopl. min. mz. - suma doplatku do minimálnej mzdy (vypočítaný programom)
    • Vreckové - suma vreckového z cestovných príkazov
    • Podiel na zisku - suma podielu na zisku, typ podielu sa nastavuje v personálnych údajoch (bez majetkovej účasti resp. s majetkovou účasťou v spoločnosti)
    • Nepeňažné plnenie - suma nepeňažného plnenia poskytnutého zamestnancovi (s výpočtom poistného)
    • Nepeňažné plnenie SF - suma nepeňažného plnenia zo sociálneho fondu
    • Nepeňažné pln. SFN - suma nepeňažného plnenia zo sociálneho fondu nevstupujúca do čiastkového základu dane
    • Nevyplat. prém. - počet kvartálov, ku ktorým sa nevyplatené prémie vzťahujú a tvorba rezervy za nevyplatené prémie (budú vyplatené v budúcom roku)
    • Prísp. ÚPSVaR §50a - suma príspevku na podporu udržania v zamestnaní
    • RZZP - vysporiadanie nedoplatku resp. preplatku z ročného zúčtovania poistného na zdravotné poistenie (+ nedoplatok, - preplatok)
    • Vrátené poistné - poistné vrátené od sociálnej alebo zdravotnej poisťovne pri zistení nesprávnych súm poistného odvedeného v predchádzajúcich obdobiach (napr. pri spätnom priznaní dôchodku)
    • Stav flexikonta
    • Priemerná hodinová mzda - informatívny údaj o priemernej hodinovej mzde použitej pre výpočet náhrad, príplatkov, dovoleniek ... Program preberá tento údaj z personálnych údajov zamestnanca.
    • Stav dovolenky - informácia o stave dovolenky a čerpaní v predošlom období

      Pravá časť okna:

    • Hrubá mzda - výsledná suma hrubej mzdy
      - z toho príjem zo zdrojov v zahraničí - časť hrubej mzdy, ktorá plynie zo zdrojov v zahraničí

    • Odpoč. položka ZP - suma odpočítateľnej položky zdravotného poistenia
    • ZP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na zdravotné poistenie
    • NP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na nemocenské poistenie
    • SP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na sociálne poistenie
    • IP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na invalidné poistenie
    • PvN - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na poistenie v nezamestnanosti
    • ÚP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na úrazové poistenie
    • GP - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na garančné poistenie
    • RF - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na rezervný fond
    • DDS - vymeriavací základ, suma príspevku zamestnávateľa na DDS
    • Poistné spolu - odvod zamestnávateľa a odvod zamestnanca pripadajúce na poistné spolu
    • ZP div. - vymeriavací základ, odvod zamestnávateľa a odvod zamestnanca pripadajúce na zdravotné poistenie z dividend

    • Nezdaniteľné - suma nezdaniteľnej čiastky na zamestnanca v danom mesiaci
    • Základ dane - suma zdaniteľnej mzdy
    • Zrazená daň - suma zrazenej dane
    • Preddavky dane - suma pripadajúca na preddavkovú daň
    • Daňový bonus - suma daňového bonusu za všetky nezaopatrené deti spolu
    • Ročné zúčtovanie dane - vysporiadanie preplatku resp. nedoplatku z ročného zúčtovania dane (+ nedoplatok, - preplatok)
    • Daň spolu - suma dane spolu
    • Daň zaplatená v zahraničí - suma preddavkov na daň zaplatená v zahraničí

    • Čistá mzda - suma čistej mzdy zamestnanca v danom mesiaci
    • Dopl. dôch. spor. - suma príspevku zamestnanca na doplnkové dôchodkové sporenie
    • Zrážky - celková suma za všetky zrážky zo mzdy
    • Nemoc - suma náhrady za nemoc
    • Cestovné náhrady - suma za cestovné náhrady
    • Iné nezdaňované príjmy - suma iných nezdaňovaných náhrad
    • Záloha v hotovosti - suma zálohy pre vyplatenie v hotovosti
    • Záloha na účet - suma zálohy pre vyplatenie na účet
    • K výplate v hotovosti - suma výplaty v hotovosti
    • K výplate na účet - suma výplaty na účet
    • Celková cena práce - informatívny údaj o celkovom náklade zamestnávateľa na zamestnanca

    Pomer - D - dohoda

    Okno pre výpočet mzdy zamestnanca, ktorý pracuje na dohodu obsahuje obdobné údaje ako pre zamestnancov s pracovnou zmluvou. T.j. máte možnosť editovať políčka pre korekcie dní, hodín a čiastok. Program následne povýši resp. poníži hodnoty uvedené v needitovateľných políčkach.

    Pravá časť okna je prevažne informatívna prípadne v nej zadávate hodnoty, ktoré súvisia s výplatou mzdy a vysporiadaním ročných zúčtovaní a cestovných náhrad. Popis ďalších údajov mesačnej mzdy "dohodára":

    • VP (<X>) - suma mzdy za dohodu o vykonaní práce (1, 2, 3)
    • PČ - suma mzdy za dohodu o pracovnej činnosti
    • BPŠ - suma mzdy za dohodu o brigádnickej práci študenta

      Upozornenie Upozornenie Ak nemáte zadanú evidenciu pracovných dôb zamestnanca je potrebné vyplniť hodnotu políčka pri popise ZP (v pravej časti okna) - počtu kalendárnych dní pracovného vzťahu, ktoré bola daná fyzická osoba považovaná za zamestnanca.

    Pomer - K - konateľ, spoločník, komandista, primátor, poslanec, člen dozr. / správnej rady ...

    Pre výpočet odmeny je pravá časť okna je zhodná z typom pomeru - H - pracovná zmluva. Ľavá časť okna obsahuje tieto jednotlivé políčka:

    • <Názov poskytnutej odmeny> - názov a suma odmeny pre daný mesiac
    • Nepeňažné plnenie - suma nepeňažného plnenia poskytnutého zamestnancovi (s výpočtom poistného)
    • RZZP - vysporiadanie nedoplatku resp. preplatku z ročného zúčtovania poistného na zdravotné poistenie (+ nedoplatok, - preplatok)

Neodpracované doby

    V dialógovom okne Mzda zamestnanca sa prepnite sa na záložku Neodpracované doby. Nový záznam pridáte stlačením klávesu Insert, už existujúci opravíte stlačením Ctrl+Enter. Program následne zobrazí dialógové okno pre zadanie neodpracovanej doby.

    Pri zadávaní je potrebné zadať dôvod. Dôvod neodpracovanej doby je jedna z nasledovných hodnôt:

      D – Dovolenka
      PO – Prekážky - vlastné ošetrenie
      PS – Prekážky - sprevádzanie člena rodiny na ošetrenie
      PT – Prekážky - ostatné
      P1 – Prekážky - na strane zamestnávateľa so 100% náhradou
      P2 – Prekážky - na strane zamestnávateľa s 50% náhradou
      P3 – Prekážky - na strane zamestnávateľa s dohodnutou náhradou
      N – Nemoc
      O – Ošetrenie člena rodiny
      M – Materská dovolenka
      R – Rodičovská dovolenka
      V – Vojenská služba
      NV – Neplatené voľno
      ST – Štrajk
      A – Absencia
      T – Výkon trestu
      S – Sviatok

    Ďalšie údaje sú líšia podľa dôvodu neodpracovanej doby.

  • Dátum od - začiatok trvania neodpracovanej doby
  • Čas od - presný začiatok, ak trvá od začiatku pracovnej zmeny nechajte prázdny
  • Dátum do - koniec trvania. Ak nie je "ukončená" neodpracovaná doba v aktuálnom mesiaci nechajte hodnotu prázdnu, pri uzávierke sa neodpracovaná doba prenesie aj do ďalšieho mesiaca.
  • Čas do - presný koniec ukončenia trvania
  • Doklad (len pre dôvod N, O, M, R) - číslo "originálneho" dokladu (dodaného zamestnancom)
  • DVZ (len pre dôvod N) - denný vymeriavací základ, po stlačení F9 program automaticky vypočíta
  • Dni s náhradou <X>% (len pre dôvod N) - počet dní s náhradou za 1. až 3. deň nemoci z DVZ, podľa konštánt miezd
  • Dni s náhradou <X>% (len pre dôvod N) - počet dní s náhradou za 4. až 10. deň nemoci z DVZ, podľa konštánt miezd
  • Náhrada mzdy, spolu (len pre dôvod N) - informatívne údaje o sume náhrady (podľa príslušnej sadzby a DVZ)

    Po zadaní neodpracovaných dôb program doplní počty dní a hodín na záložke mzda a celú mzdu prepočíta.

    Informácia Informácia Ak potrebujete zaevidovať neodpracovanú dobu pre nasledujúci mesiac napr. aktuálny mesiac miezd je apríl a potrebujete zaevidovať dobu pre máj, vyvolajte v okne Mzdy zamestnancov funkciu Neodpracované doby v nasledujúcich obdobiach.

Pracovné doby - dochádzka

    Program pri vytvorení údajov pre nový mesiac (spustením mesačnej uzávierky) naplní plánované pracovné doby podľa predvoľby konkrétneho zamestnanca. Pri výpočte mesačných miezd je možné jednotlivé pracovné doby upravovať. Pre pridanie novej pracovnej zmeny stlačte Insert, pre opravu už zadanej Ctrl+Enter, pre výmaz Del. Čas trvania prestávok sa nezarátava do odpracovaných hodín.

    Info Informácia Stlačením tlačidla Hromadné naplnenie plánovaných pracovných dôb (v spodnej časti okna) spustíte funkciu pre naplnenie plánu pracovného času podľa predvoľby nastavenej na personálnych údajoch zamestnanca.

    Tip Tip Ak nechcete využívať pre daného zamestnanca evidenciu pracovných dôb, nastavte v okne personálne údaje zamestnancov (pre daného zamestnanca) hodnotu v políčku Rozvrhnutie na X - Nedefinovaný (bez evidencie pracovného času).

Zrážky

    V dialógovom okne Mzda zamestnanca sa prepnite sa na záložku zrážky. V zozname sa nachádzajú všetky zrážky, ktoré boli pridané v okne Personálne údaje zamestnanca a sú platné pre daný mesiac.

    Pre pridanie novej zrážky (platnej len v tomto mesiaci) stlačte klávesu Insert, už existujúce zrážky viete korigovať stlačením Ctrl+Enter a následnou úpravou políčka korekcia zrážky.

Import údajov z dochádzkového systému Alt+I

    Program umožňuje importovať odpracované doby z dochádzkového systému. Pre nastavenie je potrebné vytvoriť úlohu typu I-MZDYDOCH na import údajov. Bližší popis vytvorenia úlohy nájdete v kapitole Export / import údajov.

Zaúčtovanie miezd, príkazy na úhradu, mesačná uzávierka

    Údaje z vypočítaných miezd je možné zaúčtovať do účtovníctva a voliteľne aj vytvoriť prevodné príkazy. Táto funkcia sa spúšťa cez menu okna x-Mzdy zamestnancov–Zaúčtovanie miezd, príkazy na úhradu alebo stlačením kláves Alt+Z. Najprv sa zobrazí výberová podmienka, ktorou je možné obmedziť počet zamestnancov použitých pri zaúčtovaní. Následne program zobrazí dialógové okno rozdelené na dve časti. V ľavej časti sa vyberú položky na zaúčtovanie a vpravo je možné povoliť vytvorenie príkazov na úhradu spolu s ich parametrami.

    Informácia Informácia Pre správne zaúčtovanie je dôležité nastavenie parametrov zaúčtovania. Všetky parametre nastavíte v číselníku - Predkontácie pre zaúčtovanie.

    Mesačnú uzávierku spustíte z menu okna programu x-Mzdy zamestnancov-Mesačná uzávierka alebo stlačením kláves Alt+U. Program následne vytvorí nový mesiac pre zadávanie mesačných miezd.

Výplatné pásky mailom

    Program obsahuje možnosť pre zasielanie výplatných pások mailom. Pre vykonanie tejto činnosti je potrebné nastaviť nasledovné:

  • zadanie emailových adries zamestnancov - nastavíte v personálnych údajoch, každého zamestnanca. Ak zadáte aj heslo, PDF súbor s výplatnou páskou sa bude dať zobraziť len po zadaní hesla.
  • nainštalovaná jedna z podporovaných PDF tlačiarní - bližší popis
  • konfigurácia odosielania mailov cez SMTP - bližší popis Parametre programu, záložka Systém, odosielanie E-mailov

Neodpracované doby v nasledujúcich obdobiach

    Ak zatiaľ nemáte ukončené mzdy za predchádzajúci mesiac a potrebujete zadať novú neodpracovanú dobu za aktuálny kalendárny mesiac spustite z menu okna voľbu Neodpracované doby v nasledujúcich obdobiach. Po zobrazení okna so záznamami, pridajte nový stlačením klávesu Insert a vyberte osobné číslo, dôvod a dátum. Po mesačnej uzávierke miezd sa uvedené hodnoty prejavia pri počítaní miezd v príslušnom mesiaci.

Pozri tiež

Personálne údaje zamestnancov | Konštanty miezd | Tržby na strediskách


Konštanty miezd

V okne Konštanty miezd sa nachádza zoznam tabuliek konštánt pre všetky mesiace od začiatku roka až po aktuálny mesiac miezd. Okno zobrazíte z menu hlavného okna programu Mzdy-Konštanty miezd. Okno pre úpravu konštánt požadovaného mesiaca zobrazíte stlačením Ctrl+Enter alebo ikony Oprav. Hodnoty konštánt sa použijú pre výpočet miezd v konkrétnych mesiacoch.

Tip Tip Konštanty miezd za práve spracovávaný mesiac sa dajú zobraziť stlačením tlačidla Konštanty miezd, ktoré sa nachádza v navigačnom paneli okna Personálne údaje zamestnancov alebo okna Mzdy zamestnancov.

Hodnoty konštánt v oddieloch Náhrada mzdy, Minimálna mzda, Poistné a Daň odporúčame ponechať tak, ako sú prednastavené od autorov programu. Hodnoty konštánt v oddieloch Príplatky a Voliteľné zložky mzdy si nastavte podľa zvyklostí Vašej firmy.

Poznámka Poznámka Ak je pevne uvedený Deň výplaty zadajte číslo kalendárneho dňa, ak uvediete nulu program bude za deň výplaty považovať posledný deň aktuálneho mesiaca.

Kontrola konštánt miezd

    Program umožňuje skontrolovať aktuálne zadané hodnoty konštánt oproti prednastaveným hodnotám od autorov programu. V okne Konštanty miezd na zvolenom mesiaci stlačte pravé tlačidlo myši a vyberte z menu Kontrola správnosti konštánt. Program následne zobrazí informáciu o správnosti nastavenia resp. vypíše chyby.

Pozri tiež

Personálne údaje zamestnancov | Mzdy zamestnancov


Tržby na strediskách

V okne Tržby na strediskách je zobrazený číselník všetkých stredísk s hodnotami tržieb za celý rok. Okno zobrazíte z menu hlavného okna programu Mzdy-Tržby na strediskách.

Program umožňuje pre každého zamestnanca definovať percento z tržby strediska (pohyblivá zložka mzdy). Tento údaj sa zadáva v okne personálne údaje zamestnancov. Pre výpočet tejto pohyblivej zložky mzdy je potrebné zadať tržby jednotlivých stredísk za príslušné mesiace. V zozname stredísk vyhľadajte príslušné stredisko a stlačte Ctrl+Enter. Program následne zobrazí dialógové okno pre zadanie mesačných tržieb.

Zadávanie tržieb na stredisku

Tržby na strediskách

Pozri tiež

Personálne údaje zamestnancov | Mzdy zamestnancov


Cenník

Cenník je základ pri práci s modulom sklad. Obsahuje všetky tovary (materiál aj výrobky) a služby, ktoré je možné na sklad prijať, vydať alebo zaevidovať do objednávok. Cenník sa zobrazí pomocou stlačenia kláves Ctrl+C alebo cez menu hlavného okna Sklad – Cenník. Všetky možné funkcie pre prácu s cenníkom zobrazíte s hlavného okna programu cez menu x-Cenník (musíte mať otvorené okno cenníka) alebo cez kontextové menu (stlačením pravého tlačidla myši).

Sklad pracuje s reálnymi skladovými cenami. Program automaticky vytvára k cenníkovým položkám skladové karty so skutočnou skladovou cenou uvedenou pri príjme. Pri výdaji sa potom postupuje systémom FIFO – najprv sa vydáva z najstarších kariet.

Funkcie pre prácu s cenníkom

Funkcie pre prácu z údajmi cenníkových položiek sú prístupné cez hlavné menu x-Cenník (ak je otvorené okno cenníka) alebo cez kontextové menu (pravé tlačidlo myši):

  • Nástroje
    • Hromadný prepočet predajných cien a marže - zobrazí dialógové okno, v ktorom môžete spustiť funkciu na hromadnú zmenu predajných cien, zmenu sadzieb DPH resp. prepočet marže u vybraných položiek. Napr.: Pre požadovanú 30% maržu na tovar v 1. cenovej hladine podľa poslednej skladovej ceny zadajte v spodnej časti okna: Cena bez DPH v 1. cenovej hladine = posledná skladová cena bez DPH * 1,3.
    • Hromadné nastavenie marží - prepočíta predajnú cenu podľa hodnoty zadanej marže príslušného sortimentu a poslednej skladovej ceny, údaje si číta z vopred pripraveného CSV súboru
    • Hromadná zmena údajov - po zadaní výberovej podmienky zobrazí okno pre nastavenie hromadnej zmeny vybraných dotknutých cenníkových položiek. Program umožní zmeniť nasledovné hodnoty: príznak neaktívna, tovarovú skupinu, základnú mernú jednotku (mj), mj balenia, mj jednotkového množstva, objemový koeficient, dodávateľa, príznak Konštantný dodávateľ, príznak Konštantná skladová cena
    • Hromadný výmaz cenníkových položiek - po zadaní výberovej podmienky spustí funkciu (po potvrdení) pre výmaz položiek. Položky, na ktoré sú naviazané údaje v iných tabuľkách, nebudú vymazané.
    • Nápočet výdajov za zvolené obdobie - po zadaní výberovej podmienky spustí nápočet výdajov jednotlivých položiek za zvolené obdobie, funkcia naplní hodnotu cenníkovej položky Výdaj. sled. obd.
    • Aktualizácia posledných skl. cien - funkcia vyhľadá najnovšiu príjemku a podľa nej aktualizujú v cenníku posledné skladové, nákupné ceny a posledný dodávateľ
    • Export - ak máte v okne export/import údajov nadefinovaný práve jeden záznam pre export cenníka, vykoná export údajov. Ináč zobrazí okno, kde môžete export definovať (ak nie je definovaný žiadny export) alebo vykonať (ak je definovaných viac exportov).
    • Import - ak máte v okne export/import údajov nadefinovaný práve jeden záznam pre import cenníka, vykoná import údajov. Ináč zobrazí okno, kde môžete import definovať (ak nie je definovaný žiadny import) alebo vykonať (ak je definovaných viac importov).
  • Obrázok Alt+I - zobrazí obrázok k danej cenníkovej položke podľa pravidiel nastavených v parametroch programu
  • Pripojené dokumenty Alt+M - zobrazenie okna so zoznamom pripojených dokumentov k aktuálnej cenníkovej položke. Zoznam pripojených dokumentov je možné zobraziť aj stlačením ikony "sponka", ktorá sa nachádza v pravom hornom rohu editačného okna cenníkovej položky.
  • Otvor WWW stránku Ctrl+Alt+W - vyvolá zobrazenie www-stránky podľa zadanej hodnoty na aktuálnej cenníkovej položke v predvolenom internetovom prehliadači
  • Prehľad stavov na iných skladoch Alt+T - zobrazí okno s prehľadom stavov na cenníkovej položke vo všetkých firmách, v ktorých vediete sklad. Kľúčom pre zobrazenie stavov je číslo PLU.
  • Prehľad externých cenníkov Alt+C - zobrazí okno "externého" cenníka napr. cenník inej prevádzky, dodávateľa, konkurenta ... týkajúci sa aktuálneho PLU. Tabuľku externého cenníka je možné naplniť cez okno Export / import údajov
  • Skladové karty Alt+Z - zobrazí zoznam všetkých skladových kariet danej cenníkovej položky. V prípade práce s viacerými skladmi štandardne zobrazuje všetky skladové karty zo všetkých skladov. Pre zobrazenie kariet len konkrétneho skladu nastavte meno skladu v položke Stav na sklade. Na kartách je možné pridávať alebo meniť len so počiatočný stav a skladovú cenu.
  • Obalové konto Alt+B - program umožňuje evidovať obalové konto. Príznak evidencie obalového konta na jednotlivých cenníkových položkách nastavíte na tovarových skupinách. Po vyvolaní funkcie zobrazí obalové konto s možnosťou tlače jeho stavu.
  • Sériové čísla Alt+N - program zobrazí okno so zoznamom sériových čísel zodpovedajúci aktuálnej cenníkovej položke
  • Pohyby na príjemkách / výdajkách Alt+R - zobrazí okno so zoznamom všetkých pohybov cenníkovej položky, t.j. jej všetkých skladových kariet. Každý doklad je možné detailne pozrieť, opraviť.
  • Pohyby na prijatých objednávkach Alt+Q - zobrazí prijaté objednávky pre danú cenníkovú položku. Každý doklad je možné detailne pozrieť, opraviť
  • Pohyby na vystavených objednávkach Alt+W - zobrazí vystavené objednávky pre danú cenníkovú položku. Každý doklad je možné detailne pozrieť, opraviť.
  • Pohyby v evidencii opráv (použitý materiál) Alt+G - zobrazí okno so zoznamom všetkých pohybov položky v evidencii opráv, na ktorých bola položka použitá ako materiál
  • Pohyby v evidencii opráv (predmet opravy) Ctrl+Alt+G - zobrazí okno so zoznamom všetkých pohybov položky v evidencii opráv, na ktorých bola položka predmetom opravy
  • Objednávka Alt+O - zobrazí dialógové okno pre zadanie položky na objednanie. Máte možnosť vybrať množstvo, cenu a firmu, od ktorej budete tovar objednávať. Objednávku vystavíte z takto pripravených položiek v okne Vystavené objednávky
  • Predvolené zľavy / pevné ceny Alt+V - zobrazí okno so zoznamom všetkých predvolených zliav resp. pevných cien pre danú cenníkovú položku. V zozname môžete jednotlivé záznamy pridávať, opravovať, pozerať...
  • Ekvivalenty Alt+E - zobrazí okno so zoznamom ekvivalentov pre príslušnú cenníkovú položku. V zozname môžete jednotlivé záznamy pridávať, opravovať, pozerať...
  • Dodávateľské kódy Alt+D - zobrazí okno so zoznamom všetkých rôznych dodávateľských kódov aktuálnej cenníkovej položky
  • Kalkulácia Alt+L - podľa nastavenia typu tovarovej skupiny na cenníkovej položke zobrazí okno s reštauračnou kalkuláciou alebo s výrobnou kalkuláciou
  • Zobraz sortimenty / výrobcov Ctrl+T - program zobrazí v ľavej časti okna cenníka stromovú štruktúru sortimentov a výrobcov. Pravidlá pre tvorbu sú uvedené v samostatnej kapitole.
  • Zobraz panel s obrázkom Ctrl+D - rozdelí okno browsera cenníka na dve časti, v spodnej zobrazí náhľad príslušného obrázku aktívnej cenníkovej položky

Pozri tiež

Cenníková položka | Parametre programu | Ovládanie | Hlavné okno programu


Cenníková položka

Okno cenníkovej položky umožňuje zadávať pomerne veľké množstvo údajov. Zobrazenie všetkých položiek pre zadávanie údajov je závislé od nastavenia parametrov programu a typu cenníkovej položky (tovarová skupina).

Obsah okna cenníkovej položky

    Obsah okna je pre lepšiu orientáciu rozdelený do 3 vrstiev oddelených vodorovnými čiarami. Obsah prvej tvoria popisné údaje položiek, druhá vrstva slúži pre zobrazenie informácií súvisiacich so stavom položky a informácií zadávaných pri príjme položiek a tretia na zobrazenie a prácu s predajnými cenami.

    Popisné údaje

    • PLU – povinné a jednoznačné číselné označenie položky, kontroluje sa na duplicitu, klávesom F9 je možné automaticky prideliť najbližšie voľné číslo
    • Neaktívna – určuje, že daná položka je neaktívna – nie je možný príjem ani výdaj
    • Katal. č. – doplnkové označenie položky, napr. dodávateľský kód alebo priamo katalógové číslo
    • EAN – čiarový kód
    • Ďalšie EAN kódy (F4) – zobrazí okno, v ktorom môžete pridávať ďalšie čiarové kódy pre cenníkovú položku spolu s množstvom
    • Názov – maximálne 80 znakový názov položky, dĺžku si môžete nastaviť v parametroch programu
    • doplňujúci názov - 80-znakový reťazec, použiteľný napríklad pre názov v inom jazyku
    • pre pokl. – skrátený názov pre programovanie registračných pokladní
    • Popis – voľná textová položka
    • Skupina – priradenie do tovarovej skupiny (číselník Tovarových skupín)
    • Sortiment – označuje druh tovaru (číselník Sortimentov)
    • Výrobca – označuje výrobcu tovaru (číselník Výrobcov)
    • Zaradenie do skladov – umožňuje zobrazovať cenníkovú položku len pre zadané sklady
    • Základná MJ – základná merná jednotka, všetky pohyby a stavy sú udávané v tejto mernej jednotke
    • 2 mj (balenie) – označenie doplnkovej mernej jednotky a počet základných merných jednotiek, ktoré odpovedajú doplnkovej mernej jednotke
    • EAN balenia - čiarový kód pre celé balenie
    • 3 mj – označenie ďalšej doplnkovej mernej jednotky, podobne ako 2 mj
    • Obj. koef. / %liehu - objem 1ks tovaru v litroch alebo hmotnosť v kilogramoch, merná jednotka jednotkového množstva, objemové percento liehu (používa sa pri generovaní výpisov liehu)
    • Hmotnosť - jednotková hmotnosť netto (bez obalu), jednotková hmotnosť brutto (s obalom)
    • Recyklačný fond - označuje sektor pre recyklačný fond (číselník Recyklačný fondy - sektory)
    • Col. sadz. / pôvod - kód z číselníka colného sadzobníka a predvolená krajina pôvodu z číselníka Geonomenklatúra krajín
    • Spotrebná lehota - počet dní pred uplynutím záruky, kedy bude položka zahrnutá do výpisu tovarov s končiacou zárukou
    • Výťažnosť / úbytok - koeficient výťažnosti pre kalkulácie, napr. 0,9 = z 1 kg hrubej hmotnosti získate 0,9 kg čistej hmotnosti (v receptúrach sa zadávajú čisté hmotnosti, odpočet zo skladu je v hrubých hmotnostiach); prirodzený úbytok hmotnosti tovaru spôsobený napr. vysýchaním alebo odparovaním (v %)
    • Poznámka - ľubovoľný text slúžiaci na popis tovaru, balenia, dodávky, zadáva sa na záložke Poznámka cenníkovej položky
    • Min. zásoba – minimálne požadované množstvo tovaru na sklade, údaj je možné využiť vo výpise tovarov pod minimom a na automatické generovanie vystavených objednávok, je možné evidovať zásobu pre každý podsklad
    • Objedn. množstvo – využíva sa pri automatickom generovaní vystavených objednávok
    • Záruka-príjem, Záruka-výdaj – dĺžka záruky v mesiacoch poskytnutej dodávateľom tovaru resp. dĺžka záruky pri predaji tovaru
    • Uloženie – predvolená hodnota pre uloženie tovaru v sklade, napr. označenie regálu, je možné evidovať uloženie pre každý podsklad. Program umožňuje vybrať hodnotu z číselníka (nepovinná).
    • Link. obal, Link. balenie – PLU iných položiek, ktoré sú obalom aktuálnej položky (fľaša, prepravka) a pri jej predaji sú vydávané spolu s predávaným tovarom
    • Komisný kód - kód komisného tovaru (majetok tretieho subjektu) z číselníka komisných kódov
    • WWW - odkaz na webovú stránku, dá sa použiť pri práci s cenníkom pre zobrazenie v internetovom prehliadači cez funkciu Otvor WWW stránku Ctrl+Alt+W

    Informácie o stave

    • Stav účtovný – stav tovaru na sklade podľa príjemiek, výdajok
    • - použité v opravách – počet mj položky použitý v opravách (zatiaľ nevydaný zo skladu)
    • Stav fyzický – stav účtovný znížený o položky použité na opravy
    • - rezerv. v prijat. obj. – počet mj položky v prijatých (zatiaľ nevybavených) objednávkach
    • Stav disponibilný – stav fyzický znížený o rezervácie v prijatých objednávkach + prepočítaný stav v doplnkovej mernej jednotke
    • - PC pokladňa – počet mj predaný cez PC pokladňu (offline predaj)
    • Stav fyz.- PCp – stav fyzický znížený o položky predané cez PC pokladňu
    • Vystavené obj. - množstvo tovaru, na ktoré máte vystavené objednávky
    • Nákupná cena - nákupná cena za položku pri príjme
      • - posledná – posledná nákupná cena bez DPH a s DPH
      • - posledná – posledná nákupná cena bez DPH v cudzej mene (aktualizuje sa pri príjme v cudzej mene), skratka cudzej meny
    • Skladová cena - nákupná cena za položku pri príjme zvýšená o dodatočné náklady na nákup tovaru (prepravné náklady, clo, poistenie, iné náklady)
      • Konšt. skl. cena - príznak, ak je zaškrtnutý pri príjme nebude program meniť hodnotu poslednej nákupnej a skladovej ceny
      • - posledná – posledná skladová cena bez DPH a s DPH
      • - posledná – posledná skladová cena bez DPH v cudzej mene (aktualizuje sa pri príjme v cudzej mene), skratka cudzej meny
      • - priemerná – je vypočítaná váženým priemerom podľa cien na skladových kartách, s DPH - priemerná skladová cena s DPH (podľa hladiny DPH)
    • Konštantný dodávateľ - príznak stáleho dodávateľa tovaru, ak je nastavený pri príjme sa neprepisuje dodávateľ
    • Dodávateľ – kód posledného dodávateľa, aktualizuje sa pri každom príjme ak nie je nastavený konštantný dodávateľ, v ďalšom riadku je uvedené meno firmy
    • Výdaj sled. obd. - počet základných mj vydaných za zvolené obdobie. Hodnotu je možné naplniť cez funkciu cenníkovej položky vyvolanú z menu okna x-Cenník-Nástroje-Nápočet výdajov za zvolené obdobie.
    • Posledný pohyb - dátum posledného pohybu cenníkovej položky (príjem, výdaj, objednávky)

    Predajné ceny

      Podľa nastavenia počtu cenových hladín v parametroch sa zobrazia príslušné cenové hladiny (stĺpce) s nasledovnými položkami:

    • zamknuté - príznak na cenníkovej položke, nie je možné meniť predajné ceny pri príjme tovaru
    • Marža v % - marža predajnej ceny bez DPH voči poslednej skladovej cene
    • Predajná cena bez DPH – predajná cena bez DPH v mene cenovej hladiny
    • Predajná cena s DPH – predajná cena s DPH v mene cenovej hladiny
    • Zisk v EUR na 1 mj - prepočítaný zisk v eurách za jednu mernú jednotku tovaru
Tip Tip Pre každú cenníkovú položku je možné zobraziť obrázok ako vyzerá. Ak chcete používať obrázky, nastavte si v parametroch programu na záložke Sklad 1a príslušné voľby pre umiestnenie súborov s obrázkami.

Pozri tiež

Cenník | Parametre programu | Ovládanie | Hlavné okno programu


Stromové štruktúry - sortimenty, kódy výrobcov, zákazky

Program umožňuje vytvárať pre číselníky sortimentov, výrobcov a zákaziek stromové štruktúry t.j. dynamické zoznamy používané na popis hierarchických a rekurzívnych vzťahov. Princíp pre definíciu stromových štruktúr je podobný pre všetky číselníky. Strom je tvorený na základe znakov číselníkových kódov. Spôsob tvorby je pre rôzne typy číselníkov odlišný. 0.úroveň tzv. koreň predstavuje názov konkrétneho číselníka.

Pravidlá pre tvorenie stromových štruktúr - Sortiment

    Kód číselníka sortimenty môže mať maximálne 10 znakov, pre definovanie jednotlivých úrovní sa používajú dva znaky. Program teda umožňuje vytvárať stromy až do 5.úrovne. Uzly 1.-4.úrovne môžu mať ľubovoľný počet potomkov, uzly na 5.úrovni nemôžu mať už ďalších potomkov. Uzly, ktoré nemajú potomkov sú koncové, nazývajú sa listy.

    1. Zapnite parameter: Pri výbere číselníkov sortimentov a výrobcov používať grafické zobrazenie stromovej štruktúry - menu programu Nastavenie-Parametre záložka Sklad 1a.
    2. Pre vytvorenie uzla 1.úrovne zadajte kód sortimentu v tvare: AA, kde AA predstavuje ľubovoľnú kombináciu znakov určujúcu príslušnosť k uzlu 1.úrovne
    3. Pre vytvorenie uzla 2.úrovne zadajte kód sortimentu v tvare: AA-BB, kde AA predstavuje kombináciu znakov určujúcu príslušnosť nadradeného uzla 1.úrovne a BB predstavuje ľubovoľnú kombináciu znakov určujúcu príslušnosť k uzlu 2.úrovne
    4. Pre vytvorenie uzlov ďalších úrovní použite obdobnú stratégiu.
    5. Ak chcete zmeniť poradie pre zobrazenie jednotlivých vetiev stromu, zmeňte Por. číslo konkrétnej položky číselníka. Hodnota udáva poradie v rámci uzlov rovnakej úrovne stromu.

Tip Tip Príklad využitia stromu sortimentov pri zobrazení cenníka v predajni "elektro"

Pravidlá pre tvorenie stromových štruktúr - Výrobcovia

    Kód číselníka výrobcovia môže mať maximálne 10 znakov. Všetky uzly stromu výrobcov sú 1.úrovne a sú to listy (nemajú už ďalších potomkov).

    1. Zapnite parameter: Pri výbere číselníkov sortimentov a výrobcov používať grafické zobrazenie stromovej štruktúry - menu programu Nastavenie-Parametre záložka Sklad 1a.
    2. Pre vytvorenie uzla 1.úrovne zadajte kód výrobcu v tvare: ABBBBBBBBB, kde A predstavuje ľubovoľný znak a BBBBBBBBB je ľubovoľná kombinácia znakov alebo prázdny znak, ktoré spolu určujú príslušnosť k uzlu 1.úrovne

Pravidlá pre tvorenie stromových štruktúr - Zákazky

    Kód číselníka zákazky môže mať maximálne 12 znakov, pre definovanie jednotlivých úrovní sa používajú počet znakov podľa parametra. Teoreticky ak použijete pre definíciu úrovne stromu 1 znak, program umožňuje vytvárať stromy až do 12.úrovne.

    1. Zapnite parameter: Používať zákazky - menu programu Nastavenie-Parametre záložka Sklad 1b. V políčku Štruktúra kódu zákazky pre stromové zobrazenie zadajte počty znakov oddelené čiarkami pre jednotlivé úrovne stromu:
      napr. : 6,2,2 - 1.-6.znak tvorí 1.úroveň, 7. a 8. znak tvorí 2.úroveň, 9. a 10. znak 3.úroveň v strome
      Strom štandardne na rovnakej úrovni triedi zobrazenie zákaziek abecedne podľa kódu. Ak chcete triediť podľa názvu zákazky zapnite parameter: Strom zákazky triediť podľa názvu.
    2. Pre vytvorenie uzla 1.úrovne zadajte kód zákazky v tvare: A, kde A predstavuje ľubovoľnú kombináciu znakov určujúcu príslušnosť k uzlu 1.úrovne. Počet znakov pre 1.úroveň je špecifikovaný v parametroch programu.
    3. Pre vytvorenie uzla 2.úrovne zadajte kód zákazky v tvare: AB, kde A predstavuje kombináciu znakov určujúcu príslušnosť nadradeného uzla 1.úrovne a B predstavuje ľubovoľnú kombináciu znakov určujúcu príslušnosť k uzlu 2.úrovne
    4. Pre vytvorenie uzlov ďalších úrovní použite obdobnú stratégiu.

Pozri tiež

Cenník | Číselníky - Sklad | Príjemky, výdajky


Reštauračné kalkulácie

Modul kalkulácie je rozširujúcim doplnkom skladu. V tomto module môžete definovať jednoduché vzťahy medzi skladovými položkami. Suroviny určené pre výdaj kalkulačnej položky sa pri tomto type kalkulácií vydávajú hromadne v časových intervaloch, po spustení funkcie na ich odpočet.

Postup vytvárania reštauračných kalkulácií:

  1. Je potrebné nastaviť na tovarovej skupine typ položky - Reštauračné kalkulácie.
  2. Podľa použitia nastavte na tovarovej skupine Typ kalkulácie na:

    R - kalkulácia tvorená rozlievaním resp. rozvažovaním, tieto kalkulačné položky sú definované ako časť hlavnej suroviny (inej položky cenníka)

    J - jedlá, tieto kalkulácie popisujú položku ako kombináciu iných položiek cenníka

  3. Program umožňuje používanie tlačiarní pre kuchyňu (výčap, bar...) používané na vytlačenie objednávky jedla alebo nápoja podľa tovarových skupín položiek otvoreného účtu. Na tovarovej skupine zadajte Číslo rešt. tlač. podľa číselníka prídavných zariadení. Na uvedenej tlačiarni sa budú tlačiť cenníkové položky pri dopĺňaní na vytvorený otvorený účet (pozri otvorené účty). Ako tlačiareň je možné použiť ľubovoľnú tlačiareň, ktorá ovláda tlač v znakovom režime, pripojiteľnú k sériovému alebo paralelnému portu počítača.
  4. Po vytvorení novej položky, ktorá je nastavená ako kalkulácia je položka v okne Cenník zobrazená červenou farbou a je potrebné nadefinovať kalkulačný vzťah. Dialógové okno pre kalkuláciu spustíte z menu x-Cenník-Kalkulácia alebo z okna Cenníka stlačením kláves Alt+L resp. cez kontextové menu.
  5. Podľa typu kalkulácie sa zobrazí príslušné okno pre zadávanie. Pre reštauračnú kalkuláciu typu R zobrazí okno priamo pre výber suroviny na výrobu jednotkového množstva danej položky. Pre kalkulácie typu J zobrazí okno, v ktorom definujete "recept" na výrobu príslušného množstva položky. Jednotlivé suroviny na výrobu pridávate cez klávesu Insert alebo vyvolaním kontextového menu.
  6. Pre vytvorenie kalkulácie zadáte kód PLU a pri kalkuláciách "jedál" aj množstvo príslušnej mernej jednotky. Po zaškrtnutí tlačidla Používať náhradné suroviny v prípade nulových zásob základnej suroviny máte možnosť doplniť alternatívne suroviny. Stlačením kláves Ctrl+šípka_hore resp. Ctrl+šípka_dole môžete zmeniť poradie v akom sa budú náhradné suroviny vydávať.

Tip Tip Spôsob zadávania surovín je možné dočasne zmeniť klávesmi: F4 - EAN, F5 - PLU, F6 - názov, F7 - cena, F8 - katalógové číslo, Ctrl+F9 - sortiment, F11 - dodávateľ.

Výdaj (predaj) kalkulačných položiek

  • Pomocou modulu otvorené účty

    Odporúčaný spôsob predaja pomocou fiskálnej tlačiarne umožňujúci zároveň používať reštauračné tlačiarne pre tlačenie objednávok.

  • Vytvorením výdajky - hotovostný výdaj

    Jednotlivé položky, ktoré sú tvorené ako reštauračné kalkulácie, sa vydávajú rovnako ako ostatné položky skladu. Doklady odporúčame nastaviť a vytvárať cez predvolené operácie. Podľa typu výdaja (predaj v hotovosti, predaj na faktúru, spotrebný výdaj) vytvorí v príjemkách, výdajkách príslušné doklady.

  • Predaj registračnou pokladňou

    Pokladňu naplníte cenníkom z programu, položky s reštauračnými kalkuláciami predávate ako ostatné položky.

Odpočet surovín zo skladu

  1. Pre odpočet musia byť nastavené typy dokladov pre predaj a pre spotrebu v parametroch programu na záložke Sklad 2.
  2. Po skončení predaja je potrebné spraviť ešte odpočet surovín zo skladu. Zvyčajne sa robí na konci pracovného dňa. Odpočet spustíte ak máte otvorené okno Príjemky, výdajky cez menu x-Príjemky, výdajky-Odpočet surovín z kalkulácií alebo cez kontextové menu okna.

Tip Tip Odpočet je možné spustiť aj v okne Registračné pokladne alebo Fiskálna tlačiareň. Po spracovaní tovarovej uzávierky cez tlačidlo Odpočet surovín z kalkulácií.

Ďalší popis nastavenia programu pre reštauračné služby nájdete na: http://www.mksoft.sk/pdf/restauracia.pdf.

Pozri tiež

Číselníky - Sklad | Parametre programu | Otvorené účty


Výrobky s kalkuláciou

Modul kalkulácie je rozširujúcim doplnkom skladu. V tomto module môžete definovať jednoduché vzťahy medzi skladovými položkami. Pre spustenie výroby je potrebné zadať samotnú kalkuláciu (podobne ako reštauračné kalkulácie) a následne spustiť výrobu cez Výrobné príkazy.

Výroba cez kalkulácie prebieha v 3. základných krokoch:

  1. Zadať výrobnú kalkuláciu výrobku.
  2. Vytvoriť výrobný príkaz.
  3. Spustiť výrobu - výdaj materiálu, príjem výrobkov, korekcia materiálu.

Zadanie výrobnej kalkulácie:

  1. Do číselníka tovarových skupín pridajte skupinu s nastaveným príznakom - Výrobky s kalkuláciou.
  2. Podľa použitia nastavte na tovarovej skupine Typ kalkulácie na: V - výrobky, alebo Z - rozrábka
  3. Po vytvorení novej položky, ktorá je nastavená ako kalkulácia je položka v okne Cenník zobrazená červenou farbou a je potrebné nadefinovať kalkulačný vzťah. Dialógové okno pre kalkuláciu spustíte z menu x-Cenník-Kalkulácia alebo z okna Cenníka stlačením kláves Alt+L resp. cez kontextové menu.
  4. Program zobrazí okno pre zadávanie kalkulácie, v ktorom definujete "recept" na výrobu resp. rozloženie príslušného množstva položky. Jednotlivé suroviny na výrobu resp. rozloženie pridávate cez klávesu Insert alebo vyvolaním kontextového menu.
  5. Pre vytvorenie kalkulácie zadáte kód PLU a množstvo príslušnej mernej jednotky. Po zaškrtnutí tlačidla Používať náhradné suroviny v prípade nulových zásob základnej suroviny máte možnosť doplniť alternatívne suroviny. Stlačením kláves Ctrl+šípka_hore resp. Ctrl+šípka_dole môžete zmeniť poradie v akom sa budú náhradné suroviny vydávať.

    Tip Tip Spôsob zadávania surovín je možné dočasne zmeniť klávesmi: F4 - EAN, F5 - PLU, F6 - názov, F7 - cena, F8 - katalógové číslo, Ctrl+F9 - sortiment, F11 - dodávateľ.

  6. Pre výpočet kalkulačnej ceny máte možnosť zadať 6 voliteľných položiek kalkulačného vzorca. Nastavenie popisu názvov položiek je v parametroch programu na záložke Sklad 2-Kalkulácie. Pre definíciu kalkulačného vzorca je možné používať:
    • premenné - napr. CMS (cena materiálu skladová), CMPB1 (cena materiálu predajná bez DPH z 1.cenovej hladiny), ... CMPS5 (cena materiálu predajná s DPH z 5.cenovej hladiny)
    • konštanty - číslo vyjadrujúce napr. cenu energia, cena práce, ...
    V jednotlivých riadkoch zadajte ľubovoľnú kombináciu premenných a konštánt a ich vzťah pomocou aritmetickými operátorov. Celková skladová cena výrobku bude vypočítaná ako súčet hodnôt z riadkov A až F.

Vytvorenie výrobného príkazu:

  1. Otvorte okno Výrobné príkazy. Okno zobrazíte stlačením kláves Ctrl+B alebo z menu hlavné okna Sklad-Výrobné príkazy. V okne sa nachádza zoznam všetkých výrobných príkazov. Pre vytvorenie nového stlačte kláves Insert alebo kliknite na ikonu Pridaj.

    Tip Tip Pre zrýchlenie zadávania výrobných príkazov použite okno predvolené operácie. Vytvorte si operáciu pre výrobný príkaz - nastavte sklady a typy dokladov.

  2. Zadajte údaje hlavičky a následne výrobky, ktoré budete vyrábať. Pri zadávaní výrobkov zadajte počet kusov a môžete použiť aj políčko popis pre upresnenie výroby.

Spustenie výroby:

  1. Otvorte okno Výrobné príkazy a v zozname nastavte aktuálny záznam na výrobný príkaz, z ktorého budete výrobu spúšťať.
  2. Ak potrebujete upraviť množstvo materiálu použitého na výrobu na aktuálnom zázname stlačte Alt+M alebo vyberte z kontextového menu funkciu Korekcia materiálu. Program Vám následne zobrazí okno, v ktorom máte možnosť vybrať príslušné suroviny a opraviť množstvo.
  3. Proces výroby spustite stlačením Alt+V alebo vyberte z kontextového menu Výdaj materiálu. Program následne podľa kalkulácie vytvorí materiálovú výdajku (nachádzajúcu sa v okne Príjemky, Výdajky) podľa typu zadaného na výrobnom príkaze.
  4. Výrobný proces dokončite stlačením Alt+P alebo vyberte z kontextového menu Príjem výrobkov. Program následne dokončí výrobný proces a podľa typu dokladu na výrobnom príkaze prijme hotové výrobky na sklad.

    Tip Tip Pre vyhľadanie dokladov skladu (okno Príjemky, výdajky) stlačte na aktuálnom zázname výrobného príkazu Alt+Y alebo vyberte z kontextového menu Vyhľadaj doklady.

Bližší popis nastavenia programu pre opakovanú výrobu nájdete na: http://www.mksoft.sk/pdf/opakovana_vyroba.pdf.

Pozri tiež

Reštauračné kalkulácie | Číselníky - Sklad | Parametre programu


Predvolené operácie

V okne Predvolené operácie máte možnosť zadefinovať bežne používané operácie v sklade s predvoleným nastavením parametrov a hodnôt (operácia, typ dokladu, sklad, typ faktúry, ...).

Tip Tip Vytváranie dokladov cez predvolené operácie je vďaka týmto nastaveniam jednoduchšie, zaberie menej času a umožní pracovať so skladom aj menej skúseným užívateľom.

Zoznam predvolených operácií sa zobrazí cez stlačenie kláves Ctrl+O alebo z menu hlavného okna programu Sklad – Predvolené operácie. Vzorové operácie sú už vopred nadefinované, užívateľ si môže ich parametre upraviť, prípadne na základe nich vytvoriť ďalšie.

Celý zoznam je zotriedený podľa popisu, je teda vhodné zadávať na jeho začiatok písmenové označenie tak, ako je to u vzorových operácií. Nový doklad podľa zadaných parametrov je možné vytvoriť stlačením začiatočného písmena popisu požadovanej operácie resp. posunom v zozname pomocou kurzorových kláves a následne stlačením klávesu Enter.

Parametre predvolených operácií

  • Povinné parametre:
    • Popis - textový popis predvolenej operácie
    • Typ predvolenej operácie - zadajte jednu z nasledovných hodnôt: PVO - Príjemka, výdajka, objednávka, OPR - Oprava, VYR - Výrobný príkaz, POZ - Pôžička
    • Sklad - sklad pohybu vytváraného dokladu, hodnota z číselníka - Sklady
    • Typ dokladu - hodnota z číselníka - Typy dokladov (príjemky, výdajky, objednávky)
  • Voliteľné parametre (zoznam prípustných parametrov je závislý od typu predvolenej operácie a typu dokladu):
    • Typ opravy - hodnota z číselníka - Typy opráv
    • Typ pôžičky - hodnota z číselníka - Typy pôžičiek
    • Cieľový sklad - cieľový sklad pre presunu resp. výrobný príkaz, hodnota z číselníka - Sklady
    • Cieľový typ dokladu - cieľový typ dokladu pre presunu resp. výrobný príkaz, hodnota z číselníka Typy dokladov (príjemky, výdajky, objednávky)
    • Zadanie zákazníckej karty na začiatku predaja - program zobrazí okno na zadanie čísla zákazníckej karty
    • Povinné - bez zadania čísla karty nebude umožnené pokračovať v zadávaní dokladu
    • Firma - odberateľ resp. dodávateľ
    • Prevádzka - prevádzka z kontaktov odberateľa resp. dodávateľa
    • Predvol. zľava - automatická zľava na všetky položky dokladu
    • Typ ceny - typ zadávanej ceny na doklade z číselníka
    • Cenová hlad. - cenová hladina použitá pri vytváraní dokladu
    • Mena - mena dokladu, ak ju nezadáte program automaticky doplní základnú menu z parametrov programu
    • Stredisko - kód strediska (pre hlavičky dokladov)
    • Zákazka - kód strediska (pre hlavičky dokladov)
    • Druh opravy - druh opravy z číselníka - Druhy opráv
    • Priorita opravy - priorita opravy z číselníka - Priority opráv
    • Linka / vodič - rozvozová linka / kód vodiča z číselníkov
    • Export / import - odkaz na definíciu exportu resp. importu údajov pre doklad
    • Text na zač. / konci - kódy z číselníka Voľné texty pre faktúry
    • Typ faktúry / predfaktúry - typ dokladu z číselníka Typy dokladov (pohľadávky, záväzky)
    • Spôsob dopravy / úhrady - kódy z číselníkov Spôsoby dopravy a Spôsoby úhrady
    • Číslo účtu - bankový účet z číselníka pre doklad, ak nie je zadaný použije sa predvolený
    • Kód oslobod. dod. - kód pre evidenciu DPH pri dodaní oslobodenom od dane
    • Pre skupiny užívateľov - predvolená operácia bude zobrazená len vybraným skupinám užívateľov
    • Maloobchodný predaj - príznak predaja neevidovanému odberateľovi, nie je potrebné vypĺňať položky hlavičky dokladu
    • Predaj PC pokladňou - príznak predaja cez PC pokladňu
    • Používať redukovaný cenník - pri výbere položiek sa zobrazí len redukované okno cenníka (obsahuje zmenšený počet informácií)
    • Jednopoložkový predaj - po výbere položky program automaticky pridá cenníkovú položku na doklad bez zadávania počtu. Počet je možné zadať skrátene výrazom X*PLU, kde X je číslo - počet kusov.
    • Predaj v skl. cenách - u vydávaných položiek bude predajná cena rovnaká ako skladová cena
    • Predaj cez marže - pri predaji sa namiesto predajných cien zadávajú marže v %
    • Všetky položky v 0% sadzbe DPH - používa sa napríklad pri predaji zahraničnému odberateľovi (platcovi DPH v inom štáte únie)
    • Umožniť zmenu sadzieb DPH - umožní upraviť sadzby DPH pri vytvorení dokladu
    • Objednávka bez cien - objednávka bude vyhotovená bez cien, pri jej vybavovaní sa automaticky preberú aktuálne cenníkové ceny
    • Automatické vybavenie objed. - všetky položky objednávky budú automaticky označené za vybavené (vhodné napr. pre cenové ponuky)
    • "Cena spolu" veľkým písmom - pri vytváraní predajného dokladu bude zobrazená vľavo dole
    • Vytlačiť doklad - po zápise dokladu program automaticky ponúkne jeho vytlačenie
    • Po zápise vytvoriť ďalší doklad - po zápise dokladu program automaticky zobrazí ďalší doklad (rovnakého typu)
    • Povoliť aj v dotykovom móde - ak je tento príznak nastavený na aspoň jednej predvolenej operácii, pvolí použitie v dotykovom móde len takto označených operácií
      • Automatická tlač - príznak automatickej tlače po vytvorení výdajky (len pre dotykový mód)

Pozri tiež

Číselníky - sklad | Parametre programu | Ovládanie | Hlavné okno programu


Príjemky, výdajky

V okne Príjemky, výdajky sú zobrazené všetky skladové doklady týkajúce sa fyzického príjmu a výdaja tovaru resp. služieb a materiálu. Okno zobrazíte stlačením kláves Ctrl+Y alebo z menu hlavné okna Sklad-Príjemky, výdajky.

Základné druhy dokladov v sklade

  • príjem - nákupný (PN), nenákupný (PS), počiatočné stavy (PO), presun z iného skladu (PX)
  • výdaj - predajný (VP), spotrebný (VS), presun na iný sklad (VX)

Nové doklady odporúčame vytvárať cez okno Predvolené operácie. Kliknutím na ikonu Pridaj alebo stlačením klávesu Insert môžete vytvárať doklady aj priamo z aktuálneho okna Príjemky, Výdajky. Následne sa zobrazí editačné okno nového dokladu. Pri pohybe po jednotlivých položkách dokladu sa v stavovom riadku okna zobrazujú informácie k práve aktívnej položke.

Editačné okno dokladu

Okno v horizontálnom smere je rozdelené na tri logické časti:

  • hlavička - nachádza sa vo vrchnej časti dialógového okna, podľa typu dokladu zadávate požadované údaje dokladu, pre jednotlivé typy dokladov vypĺňate nasledovné údaje:
    • pri vytváraní príjemky:

      Pri zadávaní príjemky je nutné v hlavičke vyplniť sklad a typ dokladu. Typ dokladu musí byť platná hodnota z číselníka Typy dokladov (PN, PO, PS). Číslo príjemky sa vypĺňa len ak je potrebné vytvoriť doklad so starším číslom. Ak sa číslo nevyplní, program automaticky pridelí nasledujúce číslo v poradí (podľa číselníka Sklady). Dodávateľ, prevádzka a číslo dodávateľského dokladu (faktúry, dodacieho listu) nie sú povinné.

      Typ ceny určuje, aká cena sa bude pri položkách zadávať - 0 = jednotkové ceny bez DPH (predvolená), 1 = ceny bez DPH spolu, 2 = jednotkové ceny s DPH a 3 = ceny s DPH spolu. Po zadaní nákupnej ceny ľubovoľným z uvedených spôsobov sa vždy prepočíta správna jednotková skladová cena. Pri príjme na základe faktúry v cudzej mene je potrebné zadať navyše menu a aktuálny kurz.

    • pri vytváraní výdajky:

      Pri vytváraní výdajky sa postupuje podobným spôsobom ako pri vytváraní príjemky. Ako typ dokladu sa musí zadať platná hodnota z číselníka Typy dokladov (VP - predaj, VS - spotreba, VX - presun). Pri výdajkách VX - presunoch sa navyše zadáva aj označenie cieľového skladu a typ príjemky PX.

    • pre príjemky / výdajky:

      Tip Tip Pri vytváraní dokladu cez okno predvolených operácií väčšinu parametrov viete predvoliť. Vytváranie dokladov cez okno Predvolených operácií výrazne skracuje čas potrebný na vytvorenie dokladu a zároveň zmenšuje riziko chyby pri zadávaní parametrov hlavičky.

  • pohyby - sú oddelené od hlavičky horizontálnou čiarou, zadávate tu jednotlivé položky dokladu, pre položky je primárne nastavený vyhľadávací kľúč podľa PLU (je možné zmeniť ho v parametroch programu).

    Po zadaní výrazu a stlačení Enter sa v cenníku vyhľadá položka. Ak zadanému výrazu odpovedá práve jedna cenníková položka, zobrazí sa priamo okno s danou položkou. Ináč sa zobrazí okno cenníka s množinou záznamov odpovedajúcich zadanému výrazu. Pre zrýchlenie práce je možné aj pri nastavenom vyhľadávacom kľúči PLU zadať názov položky a program vyhľadá položku podľa názvu.

    Po výbere položky sa v ďalšom okne zadajú údaje zodpovedajúce vytváranému dokladu a klávesom F2 sa položka zapíše.

    • pri vytváraní príjemky:

      Pri príjme položky sa zadáva počet (prípadne počet balení), skladová cena (podľa typu ceny nastavaného v hlavičke dokladu), voliteľne záruka v mesiacoch na strane dodávateľa, dátum spotreby a popis dodávky. Po zadaní týchto údajov je možné upraviť predajné ceny položky. V poli vypočítaná marža sa zobrazuje marža, aká by bola pri zachovaní pôvodných predajných cien, v poli vypočítaná cena (bez DPH resp. s DPH) sa zobrazuje cena, aká by bola pri zachovaní pôvodnej marže. Stlačením F9 na marži sa prepočítajú nové predajné ceny, stlačením F9 na cene sa ceny zachovajú a vypočíta nová marža (tento druhý postup je predvolený a ak sa F9 nepoužije, pri zápise sa vykoná automaticky).

    • pri vytváraní výdajky:

      Rovnako aj postup pri zadávaní položiek dokladu je podobný ako u príjemky, namiesto nákupnej ceny sa však zadáva predajná cena. Pri dokladoch VS a VX, keďže sa nejedná o skutočný predaj, sú predajné ceny len pomocné, napr. na určenie predajných cien na inej prevádzke.

      Tip Tip Pri vytváraní nového dokladu ak nepotrebujete vyplňovať údaje hlavičky prejdete stlačením klávesu F2 priamo na editačné políčko položiek. Spôsob vyhľadávania je možné dočasne zmeniť klávesmi: F4 - EAN, F5 - PLU, F6 - názov, F7 - cena, F8 - katalógové číslo, Ctrl+F8 - dodávateľský kód, Ctrl+F9 - sortiment, F11 - dodávateľ, Ctrl+F5 - sériové číslo, * - hromadné naplnenie.

    Pohyby do aktuálneho dokladu je možné načítať aj z iných dokladov prípadne ich naplniť údajmi z terminálu. Pre naplnenie pohybov stlačte v okne pohybov pravé tlačidlo myši a vyberte menu Načítanie pohybov z iného dokladu a vyberte z ďalšieho menu typ dokladu. Z následne zobrazeného okna vyberte požadovaný doklad. Pre naplnenie dokladu údajmi z terminálu stlačte Alt + T.

  • informačná a parametrová časť - spodná časť dialógového okna, v ľavej časti (v modrom rámčeku) je zobrazený sumár aktuálnych pohybov, pomocou tlačidiel a zaškrtávacích okienok môžete upraviť nasledovné parametre dokladu (závisia od typu dokladu):
    • pre príjemky / výdajky:
      • Vybavenie objednávok - pred zadávaním položiek výdajky sa skontrolujú všetky nevybavené objednávky zvoleného odberateľa. Ak existujú, program automaticky ponúkne ich vybavenie. Všetky položky sa zobrazia v zozname a potvrdzovaním cez klávesu Enter máte možnosť ich postupne vybavovať. Celú objednávku naraz je možné vybaviť klávesom F2.
      • Farebný príznak - doklad bude zobrazený v okne Príjemky, Výdajky červenou farbou
    • len pre príjemky:
      • Rozpočítanie skl. ceny - funkcia zobrazí dialógové okno pre zadanie vlastnej skladovej ceny napr. zvýšenej o dopravné náklady. Následne rozpočíta pomerne obstarávacie náklady do skladových cien tovaru.
      • Import - ak máte viacero definícií pre import príjemky program zobrazí okno pre výber importu z definíciami typu I-SPOHYBYP a I-PRIJEMKA. Po výbere aplikuje spracovanie importného súboru.
      • Tovar bol prijatý - príznak fyzického prijatia tovaru. Zaškrtávacie políčko sa zobrazuje podľa hodnoty Automatické vydanie tovaru v parametroch programu na záložke Sklad 1b.
    • len pre výdajky:
      • Zľava na doklad - zobrazí sa okno pre zadanie percentuálnej zľavy na všetky položky (pohyby) dokladu
      • Predvol. zľavy - funkcia predvolí pre zadané položky dokladu predvolené zľavy
      • Zľava zák. body - funkcia zobrazí okno pre zadanie zľavy za zákaznícke body
      • Redukovaný cenník - pri výbere položiek sa zobrazí len redukované okno cenníka (obsahuje zmenšený počet informácií)
      • Jednopoložkový predaj - po výbere položky program automaticky pridá cenníkovú položku na doklad bez zadávania počtu. Počet je možné zadať skrátené výrazom X*PLU, kde X je číslo - počet kusov.
      • Predaj v skl. cenách - u vydávaných položiek bude predajná cena rovnaká ako skladová cena
      • Predaj cez marže - u vydávaných položiek zadávate namiesto predajných cien maržu v %
      • Tovar bol vydaný - príznak fyzického vydania tovaru. Zaškrtávacie políčko sa zobrazuje podľa hodnoty Automatické vydanie tovaru v parametroch programu na záložke Sklad 1b.

Ak je na doklade väčšie množstvo položiek, pomocou Ctrl+F a F3 je možné v zozname pohybov vyhľadať položku podľa označenia alebo názvu.

Tip Tip Maloobchodný predaj Pri predaji tovaru neevidovanému odberateľovi nie je potrebné vypĺňať položky hlavičky dokladu - zadávate len položky pohybov dokladu. Tento spôsob je možné využiť len cez predvolené operácie.

Práca s dokladmi v okne príjemky, výdajky

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Príjemky, výdajky alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Zaúčtovanie skl. cien do účtovníctva - program vytvorí doklad v účtovnom denníku, na ktorom zaúčtuje predaje tovaru za vybrané obdobie z vybraného skladu
      • Export údajov pre kontrolu skl. cien v účtovníctve - program zobrazí okno pre zadanie podmienky a následne vytvorí exportný súbor pre funkciu v účtovnom denníku - Kontrola účtov obstarania tovaru/materiálu
      • Kontrola chýbajúcich čísel dokladov - program skontroluje chýbajúce doklady a vytvorí tlačovú zostavu s ich zoznamom
      • Prenos dokladov na centrálu - spustí funkciu, ktorá prenesie vytvorené doklady do "vzdialenej serverovskej" databázy. Predtým je potrebné definovať pravidlá v číselníkoch vzdialené servery a vzdialené stanice. Bližší popis nájdete v samostatnej kapitole.
      • Zmena sadzieb DPH na doklade - program zmení sadzby DPH na doklade. Ak je aspoň jedná sadzba na hlavičke dokladu rôzna od 0%, nastaví obidve sadzby na 0% a taktiež každý pohyb zmení podľa uvedenej sadzby. Ak sú obidve sadzby DPH 0% zmení ich na hodnoty podľa parametrov programu, záložka Sklad 1b a prepočíta pohyby podľa príslušnej sadzby tovarovej skupiny.
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Sériové čísla Alt+N - program zobrazí okno so zoznamom sériových čísel, ktoré sú evidované k jednotlivým skladovým pohybom dokladu
    • Výdaj tovaru Alt+T - program nastaví príznak vydania tovaru na doklade, ak je nastavený parameter Automatické vydávanie tovaru (Parametre-Sklad 1b-Doklady) tovar je pri predaji považovaný za automaticky vydaný
    • Vyhľadaj firmu Alt+A - ak príjemka resp. výdajka obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Vyhľadaj / vytvor prevodku Alt+Y - program zobrazí zoznam odpovedajúcich dokladov k aktuálnej prevodke - doklady PX, VX medzi skladmi resp. vytvorí doklad PX ak neexistuje
    • Vyhľadaj pohľadávku/záväzok - program zobrazí okno saldokonta s odpovedajúcim dokladom
    • Vyhľadaj pokl. doklad, faktúru, hotel. účet Alt+E - program zobrazí okno s odpovedajúcim daňovým dokladom príp. hotelovým účtom
    • Vyhľadaj výrobný príkaz Alt+B - pri zobrazenom rozpise pohybov dokladu (Ctrl+D) program z vybraného pohybu s reštauračnou kalkuláciou zobrazí okno s výrobným príkazom použitým pre odpočet surovín (ak existuje)
    • Vyhľadaj reštauračný účet Alt+J - program zobrazí okno otvorených účtov s odpovedajúcim reštauračným účtom
    • Vytvor faktúru/pokl. doklad/záväzok Alt+U - program vytvorí daňový doklad - faktúru resp. pokladničný doklad k nevyfakturovaným predajom zo skladu (doklady zvýraznené modrým písmom)
    • Vytvor zbernú faktúru Ctrl+Alt+U - vytvorenie zbernej (súhrnnej) faktúry za viac nevyfakturovaných predajov, pozri popis nižšie
    • Vytvor zberné faktúry (hromadné vytváranie) - hromadné vytváranie zberných faktúr, pozri popis nižšie
    • Vytvor zberný pokl. doklad - vytvorenie zberného pokladničného dokladu za viac nevyfakturovaných predajov, pozri popis nižšie
    • Vytvor storno-doklad / kópiu dokladu
      • ... k dokladu <číslo dokladu> - program vytvorí k aktuálnemu dokladu storno-doklad t.j. doklad s rovnakými položkami ako pôvodný doklad ale so záporným počtom. Typickým príkladom "storno dokladov" je vrátenie tovaru. Pri vytvorení kópie dokladu preberie na nový doklad všetky položky pôvodného dokladu.
      • ... k dokladu z minulých účtovných období - funkcia umožní vytvoriť storno k dokladom, ktoré sa nenachádzajú v evidencii aktuálneho roka. Po vybratí príslušného roka zobrazí okno so zoznamom dokladov, v ktorom vyhľadajte príslušný doklad.

      Tip Tip Pri vytvorení storno-dokladu k predajnému dokladu v hotovosti program (ak má pripojený fiskálnu tlačiareň) vytlačí storno pokladničný doklad.

    • Odpočet surovín z kalkulácií - funkcia vykoná odpočet surovín zo skladu potrebných pre výdaj skladových položiek nastavených ako reštauračné kalkulácie
    • Zobraz zákazky Ctrl+T - program zapne resp. vypne zobrazenie stromovej štruktúry zákaziek v ľavej časti okna, popis vytvárania stromových štruktúr je uvedený v samostatnej kapitole
    • Rozpis pohybov Ctrl+D - program zapne resp. vypne zobrazenie detailného pohľadu pohybov aktuálneho dokladu v spodnej časti okna
    • Výpisy rekapitulačné Ctrl+R - program zobrazí zoznam tlačových zostáv pre sumárne výpisy dokladov okna
    • Výpisy Ctrl+V - program zobrazí zoznam tlačových zostáv viazaných k práve aktívnemu dokladu

Zberné faktúry

    Zberné faktúry sú určené najmä pre odberateľov, ktorí často nakupujú tovar. Pri každom odbere sa vystaví len dodací list (v okne sú zvýraznené modrým písmom) a dodatočne sa vytvorí jedna zberná faktúra. Táto by mala byť vystavená do 14 dní od posledného dodacieho listu a nesmie zahrňovať doklady z viacerých zdaňovacích období.

    Dodacie listy sa vytvoria ako pri bežnom fakturačnom predaji, ale pole typ faktúry musí zostať prázdne. Ak sa zvolenému odberateľovi vystavujú výhradne zberné faktúry, je to možné nastaviť v adresári firiem a po výbere tohto odberateľa pri predaji program automaticky zruší typ faktúry.

    Funkcia na vytvorenie zbernej faktúry sa spúšťa v okne Príjemky, výdajky cez kontextové menu okna. Je možné použiť 2 spôsoby:

    • vytvorenie zbernej faktúry – zobrazí sa filter dokladov a následne sa vytvorí jedna zberná faktúra pre vybraného odberateľa
    • vytvorenie všetkých zberných faktúr – zobrazí sa filter dokladov a následne sa vytvoria všetky zberné faktúry zoskupené podľa odberateľov (u odberateľov, ktorí majú v adresári nastavený príznak ”zberné faktúry podľa prevádzok”, sa navyše vytvorí samostatná zberná faktúra za každú prevádzku).

    Vzhľad zbernej faktúry je možné zvoliť:

    • len zoznam DL – na faktúre sú len odkazy na dodacie listy s dátumom a rozpisom čiastok podľa DPH
    • detailný rozpis podľa DL – na faktúre sú zopakované všetky položky zo všetkých dodacích listov
    • sumár podľa položiek – na faktúre sú spočítané rovnaké položky zo všetkých dodacích listov

      Používaný typ sa nastavuje v parametroch programu, ale v adresári firiem je možné pre každého odberateľa nastaviť vlastný typ.

Zberné pokladničné doklady

    Princíp vytvárania zberného hotovostného dokladu je podobný ako pre zberné faktúry. Obdobne je možné vytlačiť sumárny pokladničný doklad pre všetky výdajky VPH, ktoré neboli odoslané do fiskálneho modulu (v okne sú zvýraznené modrým písmom).

    Funkcia na vytvorenie zberného hotovostného dokladu sa spúšťa v okne Príjemky, výdajky cez kontextové menu okna. Program zobrazí filter dokladov a následne sa vytvorí jedna zberný pokladničný doklad pre vybraného odberateľa.

Pozri tiež

Predvolené operácie | Parametre programu | Číselníky - Sklad


Vystavené faktúry (zo skladu)

V okne Vystavené faktúry je zobrazený zoznam faktúr vystavených zo skladu (na výdajkách je typ VPF) a predfaktúr z prijatých objednávok. Okno vystavených faktúr sa zobrazí cez stlačenie kláves Ctrl+K alebo z menu hlavného okna programu Sklad – Vystavené faktúry. Jednotlivé doklady je možné prezerať, tlačiť, vyhľadávať ...

Nové doklady sa vytvárajú cez okno Predvolené operácie. V hlavičke dokladu je potrebné zadať parametre pre vytvorenie faktúry. Ako typ faktúry je nutné uviesť platný doklad z číselníka - Typy dokladov (pohľadávky, záväzky), číslo faktúry užívateľ nezadáva, ale doplní ho program automaticky. Pri položkách je predvolené zadávanie jednotkovej ceny bez DPH (možnosť zmeniť na predvolenej operácii - F Predaj na faktúru).

Upozornenie Upozornenie Jednotlivé faktúry je možné aj vymazať. Program nevymaže výdajku v sklade, vypíše upozornenie s oznámením, že prislúchajúca výdajka bude označená ako nevyfakturovaná.

Tip Tip K vystavenej faktúre viete vyhotoviť aj doklad o úhrade v hotovosti. Na aktuálnej faktúre stlačením Ctrl+V vyvoláte okno Zoznam tlačových zostáv a vyberiete výpis Úhrada faktúry-príjmový pokladničný doklad.

Práca s dokladmi v okne vystavené faktúry

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Vystavené faktúry (sklad) alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program zobrazí tlačovú zostavu so zoznamom chýbajúcich čísel vystavených faktúr
      • Zaúčtovanie faktúry do účtovníctva Alt+E - program zaúčtuje vystavenú faktúru do saldokonta pohľadávok a záväzkov

        Tip Tip Ak v parametroch programu na záložke Účtovníctvo 1 máte zapnutý parameter Automatická evidencia pohľadávok po vystavení faktúry, program zaúčtuje vystavenú faktúru do saldokonta automaticky

      • Hromadné zaúčtovanie faktúr do účtovníctva - program hromadne zaúčtuje vystavené faktúry do saldokonta pohľadávok a záväzkov. Pre špecifikáciu dokladov zadajte výberovú podmienku.
      • Export faktúr - zobrazí okno číselníka pre definíciu exportu údajov, bližší popis v Export/import údajov
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Zaeviduj prijatú zálohu Alt+I - program zobrazí okno pre evidenciu prijatej zálohy. Z predfaktúry (prijatej objednávky) prevezme potrebné údaje, záloha bude zaevidovaná v okne Prijaté zálohy.
    • Vyhľadaj firmu Alt+A - program zobrazí okno Adresár firiem s odpovedajúcim záznamom firmy uvedenej v hlavičke faktúry
    • Vyhľadaj pohľadávku Alt+S - program zobrazí okno Saldokonta s aktuálnym dokladom
    • Vyhľadaj výdajku Alt+Y - program zobrazí okno Príjemky, výdajky s odpovedajúcou výdajkou
    • Vyhľadaj objednávku Alt+Q - program zobrazí okno Prijaté objednávky s odpovedajúcou objednávkou

Úhrady faktúr v hotovosti - cez fiskálnu tlačiareň

    Na aktuálnom zázname stlačte Ctrl+V a zo zoznamu tlačových zostáv vyberte Úhrada faktúry - príjmový pokladničný doklad. Program zobrazí okno pre zadanie úhrady faktúry pomocou fiskálnej tlačiarne. Do políčka úhrada zadajte sumu úhrady, následne sa zobrazí okno pre zadanie platidiel a potvrdenie tlače bločku.

Pozri tiež

Predvolené operácie | Číselníky - sklad | Parametre programu | Ovládanie | Hlavné okno programu


Pokladničné doklady

V okne Pokladničné doklady je zobrazený zoznam dokladov z fiskálnej tlačiarne. Doklady sú nasledovne farebne rozlíšené:

  • čierne - doklady, ktoré patria k výdajkám typu VPH
  • zelené - doklady, ktorými boli uhradené faktúry v hotovosti
  • modré - doklady o vklade resp. výbere peňazí do/z peňažnej zásuvky

Zoznam pokladničných dokladov sa zobrazí cez stlačenie kláves Ctrl+E alebo z menu hlavného okna programu Sklad – Pokladničné doklady. Jednotlivé doklady je možné prezerať, vyhľadávať, tlačiť zoznamy a rekapitulácie.

Nové doklady v okne sa vytvárajú automaticky pri Predaji v hotovosti (cez FM) a Maloobchodnom predaji (cez FM) cez okno Predvolené operácie alebo pomocou okna Sklad - Fiskálna tlačiareň.

Pokladničné doklady je možné vytvárať len na počítači, ktorý má pripojenú fiskálnu tlačiareň.

Upozornenie Upozornenie Jednotlivé doklady je možné aj vymazať. Ak existuje k dokladu väzba na výdajku v okne Príjemky, výdajky program výdajku nevymaže, ale len zmení príznak úhrady dokladu a uvedená výdajka bude označená ako neuhradená (zobrazená modrým písmom).

Úhrady faktúr v hotovosti

    Úhrady faktúr za tovar a vybrané služby (služby, na ktoré sa vzťahuje povinnosť robiť úhrady cez registračné pokladne resp. fiskálnu tlačiareň) v hotovosti je nutné evidovať cez fiskálnu tlačiareň jednou sumou a s popisom variabilného symbolu. Úhradu faktúry je možné vyvolať dvoma spôsobmi:

    • z okna Fiskálna tlačiareň - stlačte tlačidlo Úhrada faktúry. Následne po zobrazení okna úhrady zadajte variabilný symbol, ak faktúra existuje v tabuľke vystavených faktúr program ju vyhľadá a zobrazí hodnoty políčok faktúra a čiastka. Do políčka úhrada zadajte sumu úhrady.
    • z okna Vystavené faktúry resp. Príjemky, výdajky - na aktuálnom zázname stlačte Ctrl+V a zo zoznamu tlačových zostáv vyberte Úhrada faktúry - príjmový pokladničný doklad. V následnom okne vyberte Vytlačiť pokl. doklad k úhrade faktúry cez fisk. modul.

Práca s dokladmi v okne pokladničné doklady

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Pokladničné doklady alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Zaúčtovanie hotovostného predaja do účtovníctva Alt+E - program zobrazí okno pre zadanie výberovej podmienky pre zaúčtovanie hotovostného predaja do účtovného resp. peňažného denníka. Pre doklad sa použije číselník predkontácií pre zaúčtovanie hotovostného predaja.
      • Export podkladov pre zaúčtovanie hotovostného predaja - program vytvorí exportný súbor podľa výberovej podmienky. Súbor môžete do účtovného resp. peňažného denníka zaúčtovať pomocou funkcie denníka Nástroje - Import podkladov pre zaúčtovanie hotovostného predaja
    • Denné uzávierky fisk. tlačiarní - program zobrazí okno so záznamami denných uzávierok fiskálnych tlačiarní vykonaných cez program (pozri nižšie)
    • Vytlač kópiu bločku - funkcia vytlačí kópiu aktuálneho bločku na fiskálnej tlačiarni rovnako ako cez okno Fiskálna tlačiareň - tlačidlo Vybraný bloček
    • Odošli nefisk. doklady do FM Alt+U - program odošle do fiskálnej tlačiarne ...
    • Vyhľadaj výdajku Alt+Y - program zobrazí okno Príjemiek, výdajok s označením dokladu, ktorý prislúcha aktuálnemu hotovostnému dokladu
    • Denná rekapitulácia Alt+R - zobrazí dialógové okno, kde je zobrazený prehľad o predaji cez všetky fiskálne tlačiarne pripojené k aktuálnemu skladu. Program zobrazí rekapituláciu za aktuálny deň.

    Nad štandardným pásom ikon v okne sú prístupne aj tlačidlá pre rýchle spustenie vybraných funkcií:

    • Denná rekapitulácia - zobrazí rovnaké dialógové okno ako pri stlačení Alt+R v okne - prehľad o predaji cez všetky fiskálne tlačiarne pripojené k aktuálnemu skladu. Program zobrazí rekapituláciu za aktuálny deň.
    • Rekapitulácia predaja - zobrazí dialógové okno pre zadanie obdobia a následne tlačovú zostavu. Rovnakú zostavu zobrazíte tiež cez Výpisy a v okne Zoznam tlačových zostáv si vyberiete Rekapitulácia predaja za obdobie.
    • Uzávierky fisk. tlačiarní - program zobrazí okno so záznamami denných uzávierok fiskálnych tlačiarní vykonaných cez program. V zobrazenom okne môžete uzávierky importovať, exportovať a vykonávať kontroly uzávierok resp. dokladov, ktoré do príslušnej uzávierky patria. Modrým je zobrazený záznam, ktorý signalizuje otvorený účtovný deň vo fiskálnej tlačiarni.

Možné chyby pri práci s fiskálnou tlačiarňou

    Počas práce s programom sa môže vyskytnúť prípad, že fiskálna tlačiareň vytlačila a zaregistrovala do počítadiel informáciu o predaji ale počítač spätne nedostal informáciu o tlači daňového dokladu (napríklad z dôvodu výpadku energie, zlyhania PC, ...). Potom je uvedený doklad v sklade v okne Príjemky, Výdajky označený modrou farbou (bez daňového dokladu).

    V takomto prípade má užívateľ programu s právami správcu možnosť dodatočne chýbajúcu informáciu o predaji do skladu doplniť. V okne Príjemky, Výdajky na príslušnom doklade je potrebné spustiť funkciu Vytvor faktúru/pokl. doklad/záväzok Alt+U a zaškrtnúť políčko Nastaviť príznak vytlačenia bez registrovania vo FM následne sa zobrazí okno pre zadanie dátumu zaplatenia, čísla bločku a číslo dennej uzávierky.

Pozri tiež

Číselníky - sklad | Parametre programu | Fiskálna tlačiareň


Cenové ponuky

Okno Cenové ponuky slúži na evidenciu ponúkaného tovaru pre rôznych odberateľov. Okno so zoznamom cenových ponúk sa zobrazí cez stlačenie kláves Shift+Ctrl+Q alebo z menu hlavného okna programu Sklad – Cenové ponuky.

Tip Tip Nové doklady odporúčame vytvárať cez okno Predvolené operácie - vtedy máte možnosť nastaviť si predvolené parametre jednotlivých cenových ponúk (Sklad, Typ dokladu, ...)

Postup pri zadávaní údajov je podobný ako pri vytváraní výdajky. V hlavičke dokladu je potrebné zadať parametre danej cenovej ponuky. Ako typ dokladu je nutné uviesť platný doklad z číselníka - pre typy dokladov CP (cenové ponuky), číslo cenovej ponuky užívateľ nezadáva, ale doplní ho program automaticky. Podľa typu ceny a nastavenej cenovej hladiny pri výbere jednotlivých položiek cenovej ponuky sa predvoľuje cena.

Práca s dokladmi v okne cenové ponuky

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Cenové ponuky alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program skontroluje chýbajúce doklady a vytvorí tlačovú zostavu s ich zoznamom
      • Zmena sadzieb DPH na doklade - program zmení sadzby DPH na doklade. Ak je aspoň jedná sadzba na hlavičke dokladu rôzna od 0%, nastaví obidve sadzby na 0% a taktiež každý pohyb zmení podľa uvedenej sadzby. Ak sú obidve sadzby DPH 0% zmení ich na hodnoty podľa parametrov programu, záložka Sklad 1b a prepočíta pohyby podľa príslušnej sadzby tovarovej skupiny.
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnej cenovej ponuke
    • Vyhľadaj firmu Alt+A - na aktuálnej položke v okne cenové ponuky po stlačení kláves Alt+A alebo cez kontextové menu zo zoznamu sa zobrazí okno adresár firiem so zvýraznenou firmou odberateľa, ktorému je cenová ponuka určená
    • Vytvor objednávku Alt+V - program vytvorí z cenovej ponuky prijatú objednávku. Na prijatú objednávku prenesie všetky položky pohybov s rovnakými množstvami a cenami ako na cenovej ponuke.
    • Rozpis pohybov Ctrl+D - program zapne resp. vypne zobrazenie detailného pohľadu pohybov aktuálneho dokladu v spodnej časti okna

Pozri tiež

Prijaté objednávky | Príjemky, výdajky


Objednávky

Systém pre evidenciu objednávok je voliteľným modulom Ekonomickej agendy SQL - Sklad. Obsahuje nástroje pre prácu s prijatými a vystavenými objednávkami.

Základné funkcie:

  • evidencia vystavených objednávok (odberateľských)
  • evidencia prijatých objednávok (dodávateľských)
  • evidencia pravidelne sa opakujúcich objednávok
  • príprava položiek pre vystavenie objednávok
    • objednanie podľa minimálnych zásob tovarov v cenníku
    • objednanie podľa prijatých objednávok na tovar
  • vytvorenie objednávok tovaru v dohodnutých cenách alebo bez cien (pri vybavovaní bude predvolená aktuálna cenníková cena)
  • automatické upozorňovanie nevybavených objednávok pri vytváraní príjemiek, výdajok

Pozri tiež

Vystavené objednávky | Prijaté objednávky | Prijaté objednávky - opakované | Príjemky, výdajky


Vystavené objednávky

Vystavené objednávky slúžia na objednanie tovaru od dodávateľov. Okno so zoznamom vystavených objednávok sa zobrazí cez stlačenie kláves Ctrl+W alebo z menu hlavného okna programu Sklad – Objednávky vystavené.

Tip Tip Nové doklady odporúčame vytvárať cez okno Predvolené operácie - vtedy máte možnosť nastaviť si predvolené parametre jednotlivých vystavených objednávok (Sklad, Typ dokladu, ...)

Postup pri zadávaní údajov je podobný ako pri vytváraní príjemky. V hlavičke dokladu je potrebné zadať parametre danej objednávky. Ako typ dokladu je nutné uviesť platný doklad z číselníka - pre typy dokladov OV (vystavené objednávky), číslo objednávky užívateľ nezadáva, ale doplní ho program automaticky. Pri výbere jednotlivých položiek objednávky je predvolená posledná skladová cena (cena bez DPH).

Tvorba objednávok

  • objednávanie podľa minimálnych zásob a objednávacích množstiev

      Na cenníkovej položke každého tovaru zadáte minimálnu zásobu a objednávacie množstvo tovaru. Obidve hodnoty sa použijú pre automatické generovanie množstva tovaru pre vytvorenie objednávok. V okne vystavených objednávok je v hornej časti tlačidlo Položky pripravené na objednanie. Po kliknutí (alebo stlačením kláves Alt+R)sa zobrazí zoznam rozpracovaných objednávok, štandardne je prázdny.

      Stlačením kláves Alt+M resp. cez kontextové menu sa vyvolá funkcia automatického naplnenia podľa minimálnych stavov. Ak sa v zozname položiek pripravených na objednanie nachádzajú už nejaké záznamy, program sa opýta na ich výmaz. Ďalej zadáte výberovú podmienku pre tvorbu objednávok.

      V nasledovnom dialógovom okne máte možnosť zohľadniť dve kritériá pre automatickú tvorbu objednávok:

      • aktuálny stav na zvolenom sklade (objednať len chýbajúce množstvo) - dá sa uplatniť pre konkrétny sklad
      • nevybavené vystavené objednávky (predpokladať, že už objednaný tovar bude dodaný)

      Po zadaní program prechádza všetkými položkami vyhovujúcimi podmienke a ak je ich aktuálny fyzický stav na sklade menší ako minimálne množstvo, pridá položku do zoznamu rozpracovaných objednávok. Ak je objednávacie množstvo položky prázdne, objedná sa rozdiel medzi aktuálnym a minimálnym stavom, inak sa objedná najbližší vyšší násobok objednávacieho množstva.

        Príklad: Ak je aktuálny stav 74, minimálny 100 a objednávacie množstvo nie je zadané, objedná sa 26, ak je objednávacie množstvo 10, objedná sa 30.

      Poznámka Poznámka Pri objednávaní podľa minimálnych zásob je doporučené zohľadňovať aktuálny stav na sklade a nezohľadňovať vystavené objednávky.

  • objednávanie podľa prijatých objednávok

      Postup je podobný ako pri objednávaní podľa minimálnych zásob - cez okno Položky pripravené na objednanie. Stlačením kláves Alt+Q resp. cez kontextové menu sa vyvolá funkcia automatického naplnenia podľa prijatých objednávok. Ak sa v zozname položiek pripravených na objednanie nachádzajú už nejaké záznamy, program sa opýta na ich výmaz. Ďalej zadáte výberovú podmienku pre tvorbu objednávok.

      V nasledovnom dialógovom okne máte možnosť zohľadniť dve kritériá pre automatickú tvorbu objednávok:

      • aktuálny stav na zvolenom sklade (objednať len chýbajúce množstvo) - dá sa uplatniť pre konkrétny sklad
      • nevybavené vystavené objednávky (predpokladať, že už objednaný tovar bude dodaný)

      Po zadaní program prechádza všetkými položkami prijatých objednávok vyhovujúcimi podmienke a ak je ich aktuálny fyzický stav na sklade menší ako potrebné množstvo, pridá položku do zoznamu rozpracovaných objednávok. Ak je objednávacie množstvo položky prázdne, objedná sa rozdiel medzi aktuálnym a minimálnym stavom, inak sa objedná najbližší vyšší násobok objednávacieho množstva.

  • objednávanie podľa predaja

      V zobrazenom okne Položky pripravené na objednanie stlačením kláves Alt+Y resp. cez kontextové menu sa vyvolá funkcia automatického naplnenia podľa predaja za zvolené obdobie. Ak sa v zozname položiek pripravených na objednanie nachádzajú už nejaké záznamy, program sa opýta na ich výmaz. Ďalej zadáte výberovú podmienku pre tvorbu objednávok.

      Podobne ako pri predchádzajúcich spôsoboch tvorby objednávok, aj tu máte možnosť zohľadniť vystavené objednávky a aktuálny stav na sklade. Pre generovanie je dôležité zadať na koľko dní má program objednávku pripraviť.

      Poznámka Poznámka Pri objednávaní podľa predaja je doporučené zohľadňovať vystavené objednávky a nezohľadňovať aktuálny stav na sklade.

      Program následne na základe predaja položiek za zadané obdobie napočíta množstvá položiek pre zadaný počet dní a pridá ich do zoznamu rozpracovaných objednávok.

  • objednávanie podľa výrobných príkazov

      Funkcia slúži na automatické naplnenie objednaných položiek. Postup je analogický ako pri vytváraní objednávok podľa iných kritérií. V okne Položky pripravené na objednanie stlačením kláves Alt+B resp. cez kontextové menu sa vyvolá funkcia automatického naplnenia podľa vytvorených výrobných príkazov.

      Vo výberovej podmienke viete zohľadniť už objednaný tovar a aj aktuálny stav na sklade a taktiež viete obmedziť aj druh tovaru (PLU, EAN, ..., sortiment, ...).

    Výslednú objednávku z okna Položky pripravené na objednanie vytvoríte označením príslušných položiek cez klávesu Space - medzerník a následne stlačenie kláves Alt+O. Vo vytvorenej objednávke budú zahrnuté všetky označené položky.

Práca s objednávkami z okna programu - Cenník

    Nasledovné funkcie pre prácu s objednávkami sa dajú zobraziť v okne programu Cenník

    • príprava položiek pre objednávku

        V cenníku sa stlačením kláves Alt+O pridá aktuálna položka do okna Položky pripravené na objednanie. Postup samotného vystavenia objednávky je rovnaký ako pri výbere cez minimálne množstvá.

    • zobrazenie vystavených objednávok

        Zoznam všetkých objednávok cenníkovej položky zobraziť z cenníka stlačením kláves Alt+W resp. cez kontextové menu (pravé tlačidlo myši).

Práca s dokladmi v okne vystavené objednávky

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Vystavené objednávky alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program skontroluje chýbajúce doklady a vytvorí tlačovú zostavu s ich zoznamom
      • Označenie expirovaných objednávok - program po potvrdení označí všetky objednávky, ktoré expirovali k aktuálnemu dátumu ako vybavené. Nespracujú sa objednávky, u ktorých bola vybavená aspoň jedna položka.
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnej objednávke
    • Položky pripravené na objednanie Alt+R - pozri vyššie
    • Vyhľadaj firmu Alt+A - na aktuálnej položke v okne vystavené objednávky po stlačení kláves Alt+A alebo cez kontextové menu zo zoznamu sa zobrazí okno adresár firiem so zvýraznenou firmou dodávateľa, ktorému je objednávka určená
    • Vyhľadaj pohyby z príjemiek Alt+Y - pri zapnutom detailnom pohľade pohybov (Ctrl+D) zobrazí okno so zoznamom dokladov príjemiek, ktorými bola položka objednávky vybavená
    • Vybav objednávku / objednávky Alt+V - otvorí okno príjemky a preberie všetky nevybavené pohyby z aktuálneho dokladu
    • Zobraz zákazky Ctrl+T - program zapne resp. vypne zobrazenie stromovej štruktúry zákaziek v ľavej časti okna, popis vytvárania stromových štruktúr je uvedený v samostatnej kapitole
    • Rozpis pohybov Ctrl+D - program zapne resp. vypne zobrazenie detailného pohľadu pohybov aktuálneho dokladu v spodnej časti okna

Pozri tiež

Objednávky | Prijaté objednávky | Príjemky, výdajky | Cenník


Prijaté objednávky

Prijaté objednávky slúžia na rezerváciu tovaru od odberateľov prípadne na vytvorenie cenovej ponuky tovaru. Okno so zoznamom prijatých objednávok sa zobrazí cez stlačenie kláves Ctrl+Q alebo z menu hlavného okna programu Sklad – Objednávky prijaté.

Tip Tip Nové doklady odporúčame vytvárať cez okno Predvolené operácie - vtedy máte možnosť nastaviť si predvolené parametre jednotlivých prijatých objednávok (Sklad, Typ dokladu, ...)

Postup pri zadávaní údajov je podobný ako pri vytváraní výdajky. V hlavičke dokladu je potrebné zadať parametre danej objednávky. Ako typ dokladu je nutné uviesť platný doklad z číselníka - pre typy dokladov OP (prijaté objednávky), číslo objednávky užívateľ nezadáva, ale doplní ho program automaticky. Podľa typu ceny a nastavenej cenovej hladiny pri výbere jednotlivých položiek objednávky sa predvoľuje cena.

Farebné odlíšenie dokladov

    Pre jednoduchšiu orientáciu je písmo použité pre jednotlivé záznamy (doklady) v okne browsera farebne odlíšené. Na nastavenie farebného odlíšenia je potrebné spustíť funkciu - Nastav príznaky vybaviteľnosti.

    • modrou farbou - nevybaviteľné (neexistuje položka objednávky, ktorá by bola úplne vybaviteľná)
    • zelenou farbou - čiastočne vybaviteľné (aspoň jedna položka objednávky je úplne vybaviteľná)
    • čiernou farbou - úplne vybaviteľné objednávky
    • sivou farbou - vybavené objednávky

Evidencia stavov prijatých objednávok

    Program umožňuje nastaviť každej objednávke príslušný stav (editovateľný v číselníku stavov prijatých objednávok). Zmena stavu objednávky môže nastať automaticky pri:

    • Zaevidovaní objednávky
    • Čiastočnom vybavení objednávky
    • Kompletnom vybavení objednávky

    Jednotlivým stavom je možné priradiť farbu a potom program zobrazuje v browsera stavy objednávok podobne ako farebné príznaky. Stav sa dá použiť ako filtrovacia podmienka pri tlači alebo zobrazení záznamov.

Práca s dokladmi v okne prijaté objednávky

    Okrem možností pre všetky okná - browser, ponúka okno aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Prijaté objednávky alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program skontroluje chýbajúce doklady a vytvorí tlačovú zostavu s ich zoznamom
      • Označenie exspirovaných objednávok - program spustí funkciu, ktorá označí podľa hodnoty polí Vybaviť do a Exspirácia za vybavené
      • Zmena sadzieb DPH na doklade - program zmení sadzby DPH na doklade. Ak je aspoň jedná sadzba na hlavičke dokladu rôzna od 0%, nastaví obidve sadzby na 0% a taktiež každý pohyb zmení podľa uvedenej sadzby. Ak sú obidve sadzby DPH 0% zmení ich na hodnoty podľa parametrov programu, záložka Sklad 1b a prepočíta pohyby podľa príslušnej sadzby tovarovej skupiny.
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnej objednávke
    • Sériové čísla Alt+N - program zobrazí okno so zoznamom sériových čísel, ktoré sú evidované k jednotlivým pohybom objednávky
    • Pošli SMS Ctrl+Alt+S - zobrazenie okna pre pridanie nového záznamu - SMS, do evidencie komunikácie so zákazníkom a následne vytvorenie SMS správy
    • Pošli e-mail Alt+E - zobrazenie okna pre pridanie nového záznamu - e-mailu, do evidencie komunikácie so zákazníkom a následne vytvorenie e-mailovej správy (ak je zadaná adresa) v predvolenom e-mailovom programe
    • Vyhľadaj firmu Alt+A - na aktuálnej položke v okne prijaté objednávky po stlačení kláves Alt+A alebo cez kontextové menu zo zoznamu sa zobrazí okno adresár firiem so zvýraznenou firmou odberateľa, ktorému je objednávka určená
    • Vyhľadaj predfaktúru Alt+K - zobrazí okno vystavené faktúry so zvýraznením odpovedajúcej predfaktúry (ak existuje)
    • Vyhľadaj pohyby z výdajok Alt+Y - funkcia funguje len pri zobrazení detailného pohľadu pohybov (Ctrl+D). Zobrazí sa okno Vybavenie položky objednávky so zoznamom všetkých dokladov, ktorými bola položka objednávky vybavená.
    • Vytvor predfaktúru Alt+U - spustením funkcie na aktuálnej položke v okne prijaté objednávky program automaticky ponúkne vytvorenie predfaktúry. Typ vyberiete z číselníka Typy dokladov (pohľadávky, záväzky).
    • Zaeviduj prijatú zálohu Alt+I - program zobrazí okno pre evidenciu prijatej zálohy. Z prijatej objednávky prevezme potrebné údaje, záloha bude zaevidovaná v okne prijaté zálohy.
    • Vytvor vystavenú objednávku Alt+W - program vytvorí z prijatej objednávky objednávku vystavenú. Na vystavenú objednávku prenesie všetky položky pohybov s rovnakými množstvami ako na prijatej objednávke ako ceny použije program posledné nákupné ceny daných položiek a ako dodávateľa vyberie firmu, ktorá je uvedená ako posledný dodávateľ u väčšiny položiek na objednávke.
    • Vytvor výrobný príkaz Alt+B - program zobrazí okno výberovej podmienky a následne z vyhovujúcich dokladov vytvorí výrobný príkaz. Pre aktiváciu výroby postupujte ďalej podľa popisu - Spustenie výroby.
    • Nastav príznaky vybaviteľnosti - program spustí funkciu pre označenie nevybavených objednávok. Podľa výberovej podmienky farebne odlíši písmo akým je doklad zobrazený. Pozri vyššie - farebné odlíšenie dokladov.
    • Zadaj skutočné hmotnosti Alt+H - uvedená funkcia sa používa pri práci s navažovaným tovarom, pre zadanie presného množstva tovaru
    • Vybav objednávku / objednávky Alt+V - program vytvorí výdajku z rovnakými údajmi hlavičky aj položkami pohybov ako je na aktuálnej prijatej objednávke, typ dokladu predvolí podľa hodnoty poľa Faktúra / hotovosť v číselníka Typov dokladov (príjemky, výdajky, objednávky). Program prenesie na výdajku aj predajné ceny z objednávky. Ďalej sa pracuje ako s výdajkou. Bližší popis Príjemky, výdajky.
    • Hromadné vybavenie objednávok Ctrl+Alt+V - všetky objednávky, ktoré chcete takto vybaviť je potrebné si najprv označiť klávesom medzera alebo hromadne cez kláves Num *. Následne program pracuje podobne ako pri vybavovaní jednej objednávky.
    • Zobraz zákazky Ctrl+T - program zapne resp. vypne zobrazenie stromovej štruktúry zákaziek v ľavej časti okna, popis vytvárania stromových štruktúr je uvedený v samostatnej kapitole
    • Rozpis pohybov Ctrl+D - program zapne resp. vypne zobrazenie detailného pohľadu pohybov aktuálneho dokladu v spodnej časti okna
Tip Tip Zoznam všetkých objednávok cenníkovej položky viete zobraziť z cenníka stlačením kláves Alt+Q resp. cez kontextové menu (pravé tlačidlo myši).

Objednávky bez cien

    Pri vytváraní objednávok je možné v spodnej časti okna nastaviť príznak Objednávka bez cien. Pri výbere cenníkových položiek užívateľ bude zadávať len množstvá objednaného tovaru. Pri vybavovaní takto prijatých objednávok sa prevezme aktuálna cenníková cena podľa nastavenej cenovej hladiny v čase výdaja tovaru zo skladu (pri vytváraní výdajky).

Pozri tiež

Objednávky | Prijaté objednávky - opakované | Vystavené objednávky | Príjemky, výdajky


Prijaté objednávky - opakované

Prijaté objednávky - opakované slúžia na vytvorenie prijatých objednávok, ktorých položky sa pravidelne opakujú. Okno so zoznamom opakovaných prijatých objednávok zobrazíte z menu hlavného okna programu Sklad – Objednávky prijaté - opakované.

Novú opakovanú prijatú objednávku vytvoríte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne sa otvorí okno editora dokladu. Okno je rozdelené v horizontálnom smere na dve logické časti: hlavičku a pohyby. V hlavičke dokladu je nutné zadať typ dokladu a odberateľa.

Vytváranie prijatých objednávok

    V zozname opakovaných objednávok si medzerou označte záznamy, z ktorých chcete vytvoriť prijaté objednávky a následne stlačte Alt+Q alebo vyberte z menu okna voľbu x-Prijaté objednávky - opakované - Vytvor prijaté objednávky.

Tip Tip Ak generujete objednávky pre dni v týždni využite na to pole Kódy. V ňom máte možnosť zadať hodnoty oddelené medzerou napr.: 1 2 3 4 5 (1=pondelok, 2=utorok, 3=streda, ...). Pri zadávaní výberovej podmienky potom vytvorte objednávky len pre určitý kód.

Pozri tiež

Objednávky | Prijaté objednávky | Vystavené objednávky | Príjemky, výdajky


Saldokonto pohľadávok a záväzkov - sklad

Okno Saldokonto pohľadávok a záväzkov ďalej Saldokonto slúži pre evidenciu úhrad pohľadávok a záväzkov. Okno je "obmedzenou" verziou saldokonta z modulu účtovníctva. Použitie saldokonta je viazané na zakúpený modul skladu objednávky. Okno sa zobrazí stlačením kláves Ctrl+S alebo cez menu hlavného okna programu Sklad–Saldokonto.

Poznámka Poznámka Ak máte zakúpený aj modul účtovníctvo, potom takéto okno v programe nie je. Miesto neho máte prístupnú "plnú verziu" Saldokonta - zobrazíte cez Ctrl+S alebo cez menu hlavného okna programu U-Účtovníctvo–Saldokonto.

Na zaevidovanie pohľadávok z vystavených faktúr je možné využiť automatické zaúčtovanie faktúr. Ostatné pohľadávky a záväzky je nutné evidovať ručne - pridávanie, editácia, oprava a mazanie dokladov funguje rovnako ako v ostatných oknách (pozri sem).

Editačné okno dokladu

Doklad saldokonta

    Pri zadávaní dokladu vyplňujete nasledovné položky:

    • Typ dokladu (povinný) - hodnota z číselníka typov dokladov (pohľadávky, záväzky)
    • Číslo (povinné) - číslo dokladu program doplní automaticky podľa nastavenia číslovania - Typy dokladov (pohľadávky, záväzky)
    • Firma (povinná) - kód firmy z adresára firiem
    • Prevádzka (voliteľná) - kód prevádzky vybranej firmy
    • Text (povinný) - textový popis hlavičky dokladu, program po výbere firmy predvolí do textu meno firmy
    • Variabilný symbol (voliteľné) - preberá sa s čísla dokladu, ak je povolené zadávanie variabilného symbolu v parametroch programu na záložke Sklad 2, program umožní zadať hodnotu
    • Bankový účet (voliteľný) - číslo bankového účtu obchodného partnera - firmy
    • Dátum evidencie (povinný) - dátum evidencie v knihe saldokonta
    • Dátum vzniku DP (povinný) - dátum vzniku daňovej povinnosti, ak je prázdny naplní sa hodnota dátumom evidencie
    • Dátum splatnosti (povinný) - dátum splatnosti, ak je prázdny naplní sa hodnota dátumom evidencie
    • Splatnosť (info) - informácia o počte dní rozdielu dátumov evidencie a splatnosti
    • Mena (povinné pre cudzie meny) - mena v akej je doklad vyhotovený
    • Kurz (povinné pre cudzie meny) - kurz pre prepočet cudzej a základnej meny platný v deň uskutočnenia účtovného prípadu
    • Celková čiastka (povinná) - celková čiastka dokladu
    • Zaplatené v predošlých rokoch (voliteľná) - čiastka zaplatená v predošlých rokoch pre pohľadávky a záväzky z predošlého účtovného obdobia
    • Objednávka, Poznámka (voliteľné)

    Po zadaní hodnôt stlačením tlačidla OK resp. klávesu F2 zapíšete celý doklad saldokonta.

Práca s dokladmi v saldokonte

    Okrem možností pre všetky okná - browser, ponúka saldokonto aj nasledovné možnosti práce s dokladmi prístupné cez menu hlavného okna x-Saldokonto alebo cez kontextové menu okna (pravé tlačidlo myši):

    • Nástroje
      • Kontrola chýbajúcich čísel dokladov - program zobrazí tlačovú zostavu so zoznamom chýbajúcich čísel
    • Pripojené dokumenty Alt+M - vyvolá zobrazenie okna so zoznamom pripojených dokumentov k aktuálnemu dokladu
    • Vyhľadaj faktúru Alt+K - pri pohľadávkach, ktoré boli automaticky vytvorené v saldokonte z vystavených faktúr program zobrazí okno s odpovedajúcim dokladom
    • Vyhľadaj príjemku/výdajku Alt+Y - program zobrazí okno príjemky, výdajky s odpovedajúcim dokladom
    • Vyhľadaj firmu Alt+A - ak doklad denníka obsahuje informáciu o firme v hlavičke dokladu, program zobrazí okno adresár firiem s odpovedajúcim záznamom firmy
    • Pridaj úhradu Alt+U - program zobrazí okno pre zadanie úhrady, čísla dokladu resp. popis a dátumu
    • Rozpis úhrad Ctrl+D - program rozdelí okno na dve časti a v spodnej časti okna zobrazí zoznam úhrad aktuálne vybratého dokladu saldokonta v hornej časti okna
    • Výpisy Ctrl+V - program zobrazí zoznam tlačových zostáv pre sumárne výpisy dokladov okna

Úhrady faktúr v hotovosti - cez fiskálnu tlačiareň

    Na aktuálnom zázname stlačte Ctrl+V a zo zoznamu tlačových zostáv vyberte Úhrada faktúry - príjmový pokladničný doklad. Program zobrazí okno pre zadanie úhrady faktúry pomocou fiskálnej tlačiarne. Do políčka úhrada zadajte sumu úhrady, následne sa zobrazí okno pre zadanie platidiel a potvrdenie tlače bločku.

Pozri tiež

Príjemky, výdajky | Vystavené faktúry


Inštalačné CD

Ekonomická agenda SQL

Grafy

Okno Grafy obsahuje zoznam vytvorených návrhov grafov podľa definovaných pravidiel. Okno zobrazíte z hlavného menu programu Sklad-Grafy alebo stlačením kláves Shift+Ctrl+G.

Návrh grafu

    Nový návrh v okne vytvoríte stlačením tlačidla Insert alebo kliknutím na ikonu Pridaj. Program otvorí nasledovné okno Návrhu nového grafu:

    Zadajte názvov grafu a intuitívne nastavte príslušné parametre, ktoré usmernia zobrazenie vybraných hodnôt. Program ponúka tri základné typy grafov:

  • Čiarový graf - je vhodný na zobrazenie časového vývoja vybraných ukazovateľov. Je potrebné nastaviť aj časové kritérium vývoja ukazovateľov.
  • Stĺpcový graf - je vhodný na zobazenie hodnôt vybraných ukazovateľov
  • Koláčový graf - je vhodný na zobrazenie pomerného rozloženia vybraného ukazovateľa

Pozri tiež

Tlačové zostavy | Príjemky, výdajky


Otvorené účty

V okne Otvorené účty je zobrazený zoznam dokladov - otvorených účtov. Na otvorenom účte máte možnosť evidovať vydané cenníkové položky, ktorých výdaj zo skladu ste ešte nezaúčtovali. Použitie otvorených účtov je viazané na zakúpený modul skladu kalkulácie, otvorené účty. Pre používanie je potrebné mať počítač vybavený fiskálnou tlačiarňou.

Okno zobrazíte z menu hlavného okna programu Sklad-Otvorené účty alebo stlačením kláves Ctrl+J. V predvolenom nastavení okno zobrazí len otvorené účty, ktoré nie sú uzavreté. Zmenou stavu zaškrtávacieho políčka Filter viete zobraziť všetky účty (otvorené aj uzavreté).

Tip Tip Otvorené účty majú praktické použitie v reštauračných prevádzkach pre evidenciu výdaja pre jednotlivé stoly alebo v hoteloch pre evidenciu výdaja pre jednotlivé izby.

Všetky doklady - otvorené účty majú spoločné parametre (je možné nastaviť v parametroch programu na záložke Sklad 2) Sklad (pre výdaj tovaru), Typ dokladu (vytvorený po uzavretí účtu) a cenovú hladinu (pre ceny položiek.)

Vytvorenie otvoreného účtu, pridávanie položiek

    Nový doklad vytvoríte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj na lište okna. Následne sa zobrazí dialógové okno pre definovanie otvoreného účtu. Povinnou položkou dokladu je kód účtu (viazaný na číselník kódov otvorených účtov). Princíp zadávania jednotlivých položky do dokladu je rovnaký ako pri zadávaní ostatných dokladov (príjemky, výdajky, objednávky ...). Ak máte v číselníku tovarových skupín zaškrtnutý parameter Predaj cez otvorené účty program bude ponúkať pre zadanie len položky tejto tovarovej skupiny.

    Na doplnenie položiek do už existujúceho otvoreného účtu v zozname na požadovanom účte stlačte Ctrl+Enter resp. kliknite myšou na ikonu Oprav na lište okna. Zobrazí sa oprava dokladu, kde pridávate nové položky rovnako ako pri vytvorení nového dokladu.

Reštauračné tlačiarne

    Program pri používaní tohto modulu (otvorené účty) umožňuje používať súčasne viacero tlačiarní pre vytlačenie objednávok jedál resp. nápojov. To, na ktorej tlačiarni sa konkrétna objednávka vytlačí je viazané na parameter tovarovej skupiny cenníkovej položky.

    Po pridaní položiek na otvorený účet a potvrdení okna stlačením OK program vyhodnotí pridané položky a podľa typu ich vytlačí na príslušnej tlačiarni. Program vytlačí objednávku aj pri pridaní nových položiek na už existujúci otvorený účet.

    Ako reštauračnú tlačiareň je možné použiť ľubovoľnú tlačiareň, ktorá ovláda tlač v znakovom režime, pripojiteľnú k sériovému alebo paralelnému portu počítača. Taktiež sa dá využiť aj pripojená fiskálna tlačiareň alebo ľubovoľná tlačiareň nainštalovaná v operačnom systéme.

    Tip Tip V okne otvorených účtov máte možnosť cez menu okna vyvolať funkciu Prehľad výpisov reštauračných tlačiarní. Následne sa zobrazí okno so zoznamom všetkých výpisov, ktoré boli tlačené cez reštauračné tlačiarne.

Rozdelenie otvoreného účtu

    Jednotlivé otvorené účty sa dajú rozdeliť. Funkciu pre rozdelenie spustíte z okna Otvorené účty stlačením kláves Alt+R alebo cez menu x-Otvorené účty-Rozdelenie účtu. Následne sa spustí dialógové okno Rozdelenie účtu, ktoré je rozdelené na dve časti: Pôvodný účet a Nový účet. Medzi pôvodným a novým máte možnosť presúvať jednotlivé položky:

    • stlačením klávesu medzera - presúvate kompletné položky
    • stlačením kláves Ctrl+Enter - zobrazí okno pre špecifikáciu presunu vybraného množstva položky

    Rozdelenie potvrdíte stlačením tlačidla OK, následne program vytvorí nový otvorený účet s doplnením textu v popise - rozdelený účet.

Spojenie otvorených účtov

    Analogicky k predošlej funkcii viete jednotlivé účty spojiť do jedného. Predtým ako spustíte funkciu pre spojenie je potrebné jednotlivé účty, ktoré chcete spojiť označiť. Na označenie aktuálneho záznamu použite kláves medzera, pre spojenie musíte označiť minimálne dva záznamy. Funkciu pre spojenie účtov spustíte z okna Otvorené účty stlačením kláves Alt+S alebo cez menu x-Otvorené účty-Spojenie účtov.

Uzavretie otvoreného účtu

    Uzavretie účtu vytvorí skladový dokladu (špecifikovaný v parametroch programu) pre výdaj položiek zo skladu, ktoré sú na otvorenom účte zadané. Funkciu pre uzavretie spustíte z okna Otvorené účty stlačením klávesu F12 alebo cez menu x-Otvorené účty-Uzavretie účtu. Následne program zobrazí okno pre potvrdenie vytlačenia pokladničného dokladu.

Pozri tiež

Reštauračné kalkulácie | Parametre programu


Opravy

Modul Opravy je rozširujúcim doplnkom Ekonomickej agendy SQL - Sklad. Obsahuje nástroje pre evidenciu opráv a prácu s nimi. Praktické využitie modulu opráv je hlavne pre evidenciu a sledovanie stavu prijatého tovaru na opravu.

Okno, v ktorom sa nachádza zoznam všetkých opráv zobrazíte z hlavného okna programu Sklad-Opravy alebo stlačením kláves Ctrl+G. Z pohľadu vedenia skladu je každá prijatá oprava špecifickým druhom prijatej objednávky. Tovar a služby použité na opravu sa zo skladu vydajú (vyúčtujú) pri vyúčtovaní opravy - vytvorením dokladu (výdajky) zo skladu podľa nastavenia v parametroch programu.

Jednotlivé záznamy v okne opráv sú farebné rozlíšené podľa stavu, v akom sa oprava nachádza:

  • modré - doklady opráv, ktoré sú prijaté (boli zaevidované) alebo rozpracované (bol na opravu už evidovaný materiál resp. práca)
  • čierne - doklady opráv, ktoré sú opravené (bol zadaný dátum ukončenia opravy)
  • zelené - doklady opráv, ktoré boli vyúčtované (bol vytvorený doklad vyúčtovania a zadaný dátum vyúčtovania)
  • sivé - doklady opráv, ktoré boli ukončené (bol zadaný dátum vydania)

Evidencia opravy

    Po stlačení klávesu Insert alebo kliknutím na ikonu Pridaj sa zobrazí dialógové okno pre vytvorenie novej opravy. Pre evidenciu opravy sú povinné nasledujúce parametre: Typ opravy, Číslo opravy, Dátum evidencie, Dátum prijatia, Popis poruchy, Druh opravy, Priorita opravy. Voliteľné názvy parametrov pre evidenciu sa zobrazujú podľa nastavenia v parametroch programu na záložke Sklad4.

    Tip Tip Po zadaní údajov pre evidenciu opravy môžete priamo pokračovať evidovaním spotrebovaného materiálu a vykonaných prác prepnutím sa na záložku Oprava.

    Po stlačení tlačidla OK alebo stlačením klávesu F2 program automaticky opravu zaeviduje a následne zobrazí okno Zoznam tlačových zostáv, s ktorého si máte možnosť vytlačiť Prijímací protokol.

Evidencia spotrebovaného materiálu a vykonaných prác

    V okne Opráv vyberte záznam príslušnej opravy a stlačením klávesy Ctrl+Enter alebo kliknutím na ikonu Oprav sa zobrazí dialógové okno pre zadávanie cenníkových položiek, ktoré boli použité na príslušnú opravu.

    V spodnej časti okna je možnosť evidovať odoslanie prijatej veci na opravu k inej firme.

Vyúčtovanie opravy, vydanie

    Po zadaní dátumu ukončenia opravy je možné opravu vyúčtovať. Po stlačení kláves Alt+U alebo cez menu okna x-Opravy-Vyúčtovanie opravy v okne opráv spustíte zaúčtovanie spotrebovaného materiálu a vykonaných prác na aktuálnej oprave. Funkcia vytvorí doklad podľa nastavenia vyúčtovania aktuálnej opravy. Pri evidencii opravy sa nastavenie vyúčtovania preberá z parametrov programu, zo záložky Sklad4. Pre vyúčtovanie opravy hotovostným dokladom je potrebné mať počítač vybavený fiskálnou tlačiarňou.

    Tip Tip Pre zobrazenie okna Príjemky, výdajky s takto vytvoreným dokladom stlačte Alt+Y na danej oprave. Ak chcete zmeniť vyúčtovaciu výdajku stlačte Ctrl+Enter. Program Vás upozorní, že všetky takto vykonané zmeny nebudú aktualizované v evidencii opravy.

    Pre vydanie opravy stlačte na aktuálnej oprave kombináciu kláves Alt+T alebo vyberte z menu x-Opravy-Vydanie. Program následne vyplní dátum vydania na oprave aktuálnym dátumom.

Bližší popis používania modulu pre evidenciu opráv autoservisu nájdete na: http://www.mksoft.sk/pdf/autoseris.pdf.

Pozri tiež

Parametre programu | Príjemky, výdajky


Zálohy (príjem, odpočítanie) s modulom Sklad - Prijaté zálohy

V okne Prijaté zálohy je zobrazený zoznam prijatých záloh od obchodných partnerov pre účely skladu. Okno zobrazíte stlačením kláves Ctrl+I alebo z menu hlavného okna programu Sklad-Prijaté zálohy. V predvolenom nastavení okno zobrazí len zálohy, ktoré sú aktívne (zatiaľ nevyparované). Zmenou hodnoty zaškrtávacieho políčka Filter viete zobraziť všetky prijaté zálohy.

Prijatie zálohy, vystavenie daňového dokladu k prijatej zálohe

    Novú zálohu vytvoríte stlačením klávesu Insert. Program zobrazí dialógové okno pre zadanie zálohy. Pri evidencii je potrebné vyplniť minimálne políčka Čiastka a Prijatá od. Po pridaní novej zálohy program automaticky ponúkne vytlačenie dokladu o prijatí.

    Upozornenie Upozornenie Pokiaľ prijímate zálohu v hotovosti za tovar alebo vybrané služby podľa 289/2008 Z.z. v znení neskorších predpisov, ste povinný vyhotoviť doklad na odpovedajúcom zariadení - registračnej pokladnici alebo fiskálnej tlačiarni.

    Ak máte pripojenú fiskálnu tlačiareň, program Vám zobrazí nasledovné okno, kde máte možnosť sa rozhodnúť medzi dvoma voľbami:

    1. Tlačenie daňového dokladu pri prijatí zálohy

    Pri vybratí prvého spôsobu evidencie - Vytlačiť pokl. doklad cez fiskálnu tlačiareň (daňový doklad) Vám program na pripojenom zariadení vytlačí daňový doklad k prijatej zálohe (zákazník má možnosť odpočítať DPH, vy máte povinnosť zaplatiť DPH). Na doklade je číslo prijatej zálohy a suma hotovosti.

    Tento spôsob je možné použiť ak suma prijatej hotovosti je menšia ako 1000 EUR (resp. 1600 EUR pri platbe kartou). Zákazník dostane plnohodnotný daňový doklad. Pri "vybavení" (dodávke tovaru, služby) bude na novom doklade už len rekapitulácia DPH z ceny za tovar resp. službu znížená o sumu prijatej zálohy.

    Daňový doklad za zálohu z fiskálnej tlačiarne:

    Daňový doklad za zálohu

    Ak dôjde k dodaniu tovaru alebo služby pokračujte Odpočítanie prijatej zálohy.

    2. Tlačenie nedaňového dokladu pri prijatí zálohy, vklad hotovosti

    Pri tomto spôsobe evidencie prijatých záloh Vám program na pripojenom zariadení vytlačí Doklad o prijatej zálohe ("nefiskálny" doklad pre zákazníka) a následne Doklad - Vklad (pre predajcu, vloženie peňazí do peňažnej zásuvky). Na dokladoch sú suma prijímanej hotovosti a popisy podľa zadaných hodnôt.

    Tento spôsob evidencie použite ak suma prijatej hotovosti je väčšia ako 1000 EUR (resp. 1600 EUR pri platbe kartou) alebo Vám bola záloha zaplatená prevodom na bankový účet. Zákazník nedostane daňový doklad. Pri "vybavení" (dodávke tovaru, služby) bude na novom doklade rekapitulácia DPH z celkovej ceny za tovar resp. službu, prijatá záloha bude odpočítaná v sadzbe DPH 0%. Suma celkom na úhradu bude znížená o sumu prijatej zálohy.

    Doklad o prijatí zálohy (pre odberateľa), Vklad hotovosti:

    Doklad o prijatí zálohy + Vklad hotovosti

    Ak dôjde k dodaniu tovaru alebo služby pokračujte Odpočítanie prijatej zálohy.

Dodatočné vystavenie daňového dokladu k prijatej zálohe

    Upozornenie Upozornenie Pri prijatí platby pred dodaním tovaru alebo služby ak nedošlo k dodaniu po uplynutí kalendárneho mesiaca ste povinný vystaviť daňový doklad za zálohu.

    Ak k prijatej zálohe zatiaľ nebol vyhotovený daňový doklad, je možné cez funkciu takýto doklad vytvoriť. Nastavte sa kurzorom na aktívny záznam prijatej zálohy a stlačte klávesy Alt+K resp. vyberte funkciu Vytvor daňový doklad z kontextového menu okna. Program následne zobrazí okno, v ktorom si vyberte typ daňového dokladu - faktúru resp. pokladničný doklad.

    Upozornenie Upozornenie Ak vyhotovujete daňový doklad - hotovostný, k už prijatej zálohe, musíte najprv spraviť Výber hotovosti z peňažnej zásuvky - menu Sklad-Fiskálna tlačiareň, tlačidlo Výber.

    Ak k aktuálnej prijatej zálohe už existuje daňový doklad, stlačením kláves Alt+Y program zobrazí okno s odpovedajúcim dokladom.

Vrátenie zálohy

    Ak záloha nebola "vyparovaná" (nebola použitá) je možné ju vrátiť. Pre vrátenie prijatej zálohy je potrebné nastaviť sa kurzorom na aktívny záznam prijatej zálohy a stlačiť klávesy Alt+V alebo vybrať z kontextového menu voľbu Vráť zálohu. Program následne vytvorí doklady z fiskálnej tlačiarne o vrátení zálohy pre odberateľa a výbere hotovosti (pre predajcu).

    Upozornenie Upozornenie Ak bol k prijatej zálohe vytvorený daňový doklad za zálohu, danú zálohu je možné vrátiť len vystavením nového dokladu s odpočítaním fakturovanej zálohy.

Odpočítanie prijatej zálohy

    Cez predvolené operácie si vyberte Predaj na faktúru alebo Predaj v hotovosti. Po zobrazení okna výdajky zadajte odberateľa a ostatné údaje hlavičky dokladu. Po zadaní odberateľa, ak existujú "nevyparované" zálohy, program zobrazí upozornenie:

    V pravej časti okna výdajky sa prepnite do políčka Záloha a stlačte kláves F9. Zobrazí sa nasledovné okno so zoznamom nevyparovaných záloh. Prejdite kurzorom na zálohu, ktorú chcete odpočítať. Ak chcete uplatniť celú sumu prijatej zálohy stlačte medzerník, ak len časť stlačte Enter a zadajte sumu.

    Po potvrdení okna Prijaté zálohy v okne samotnej výdajky pokračujte zadávaním položiek samotného dokladu - pohybov. Po zadaní položiek potvrďte výdajku tlačidlom OK. Podľa typu vybratej operácie následne program vytvorí faktúru resp. pokladničný doklad z fiskálnej tlačiarne.

    Podľa typu prijatej zálohy Vám program (pri predaji v hotovosti) vytlačí jeden z nasledovných hotovostných dokladov.

    Doklad o predaji s odpočítaním zálohy (bol vystavený daňový doklad za zálohu):

    Doklad o predaji s odpočítaním zálohy

    Doklad o predaji s odpočítaním zálohy (nebol vystavený daňový doklad za zálohu):

    Doklad o predaji s odpočítaním zálohy

Pozri tiež

Príjemky, výdajky | Browser - Prezerač záznamov


Zálohy (príjem, odpočítanie) bez modulu Sklad - Prijaté zálohy

Program pri tvorbe daňových dokladov (hotovostný doklad, faktúra) umožňuje odpočítať prijatú zálohu. Pre prácu so zálohami je v programe určený voliteľný modul Sklad-Prijaté zálohy.

Ak nepoužívate evidenciu prijatých záloh, môžete použiť aj alternatívny postup pre odpočítanie resp. vystavenie daňových dokladov k prijatým zálohám.

Prijatie zálohy, vystavenie daňového dokladu k prijatej zálohe

    Ak nepoužívate evidenciu prijatých záloh použite nasledovný algoritmus vystavenia dokladov:

    1. Záloha bola zaplatená na bankový účet

    Ak nedôjde k dodaniu tovaru alebo služby po uplynutí kalendárneho mesiaca ste povinný vystaviť daňový doklad za zálohu - pokračujte krokom 3, opačne (k dodaniu dôjde) - pokračujte Odpočítanie prijatej zálohy.

    2. Záloha bola zaplatená v hotovosti

    Ak je suma hotovosti menšia ako 1000 EUR (resp. 1600 EUR pri platbe kartou) alternatívne môžete pokračovať krokom 4 alebo vyberte si z menu hlavného okna voľbu Sklad-Fiskálna tlačiareň. Program zobrazí okno fiskálna tlačiareň. V okne stlačte tlačidlo Vklad. Následne sa zobrazí okno pre zadanie čiastky a popisu vkladu peňazí do zásuvky. Ďalej pokračujte ako pri prijatí zálohy na účet - krok 1.

    Upozornenie Upozornenie Pri prijatí platby pred dodaním tovaru alebo služby ak nedošlo k dodaniu po uplynutí kalendárneho mesiaca ste povinný vystaviť daňový doklad za zálohu.

    3. Vystavenie daňového dokladu k prijatej zálohe - faktúra

    V okne predvolených operácií si vyberte Predaj na faktúru. Po zobrazení okna výdajky zadajte odberateľa a ostatné údaje hlavičky dokladu. V pravej časti okna sa prepnite do políčka Záloha a stlačte kláves F9. Zobrazí sa nasledovné okno a zaškrtnite v ňom voľbu Vystavenie daňového dokladu k prijatej zálohe. Zadajte do jednotlivých políčok podľa sadzby dane príslušné sumy.

    Po potvrdení okna Prijaté zálohy v okne samotnej výdajky už pohyby nezadávajte, len ju potvrďte tlačidlom OK. Program následne vytvorí faktúru.

    Ak dôjde k dodaniu tovaru alebo služby pokračujte Odpočítanie prijatej zálohy.

    4. Vystavenie daňového dokladu k prijatej zálohe - hotovostný doklad

    V okne predvolených operácií si vyberte Predaj v hotovosti. Po zobrazení okna výdajky zadajte odberateľa a ostatné údaje hlavičky dokladu. V pravej časti okna sa prepnite do políčka Záloha a stlačte kláves F9. Zobrazí sa nasledovné okno a zaškrtnite v ňom voľbu Vystavenie daňového dokladu k prijatej zálohe. Zadajte do jednotlivých políčok podľa sadzby dane príslušné sumy.

    Po potvrdení okna Prijaté zálohy v okne samotnej výdajky už pohyby nezadávajte, len ju potvrďte tlačidlom OK. Program následne vytvorí pokladničný doklad z fiskálnej tlačiarne.

    Upozornenie Upozornenie Celková suma prijatej zálohy nesmie presahovať 1000 EUR (resp. 1600 EUR pri platbe kartou). Ak je suma väčšia, vymažte doklad a pokračujte krokom 3.

    Ak dôjde k dodaniu tovaru alebo služby pokračujte Odpočítanie prijatej zálohy.

Odpočítanie prijatej zálohy

    Cez predvolené operácie si vyberte Predaj na faktúru alebo Predaj v hotovosti. Po zobrazení okna výdajky zadajte odberateľa a ostatné údaje hlavičky dokladu. V pravej časti okna sa prepnite do políčka Záloha a stlačte kláves F9. Zobrazí sa nasledovné okno pre zadanie rozpisu zálohy. Ak ste zatiaľ nevytvorili daňový doklad k prijatej zálohe, zadajte sumu zálohy do políčka 0% (podľa obrázku).

    Ak chcete odpočítať zálohu, ku ktorej už bol vytvorený daňový doklad. Zadajte hodnoty do jednotlivých políčok podľa sadzieb dane na predtým vytvorenom daňovom doklade.

    Po potvrdení okna Prijaté zálohy v okne samotnej výdajky pokračujte zadávaním položiek samotného dokladu - pohybov. Po zadaní položiek potvrďte výdajku tlačidlom OK. Podľa typu vybratej operácie následne program vytvorí faktúru resp. pokladničný doklad z fiskálnej tlačiarne.

Pozri tiež

Prijaté zálohy | Príjemky, výdajky | Browser - Prezerač záznamov


Cenové akcie (letákové)

V okne Cenové akcie (letákové) sa nachádza zoznam vytvorených akciových cenových ponúk vybraných položiek.

Tip
Tip Cenové akcie majú reálne využitie pre programovanie cien v registračných pokladniciach.

Vytvorenie cenovej akcie

    Novú cenovú akciu pridáte v okne stlačením klávesu Insert resp. stlačením ikony Pridaj. Program Vám zobrazí dialógové okno pre zadávanie akciových cien jednotlivých položiek. Okno je delené horizontálnou čiarou na dve časti: hlavičku akcie a časť, kde zadávate zoznam akciových položiek.

    • hlavička akcie - v hlavičke zadávate základné identifikačné údaje pre vytváranú akciu:

        Kód - jednoznačný identifikátor akcie (povinný údaj)

        Popis - bližší popis akcie

        Platnosť od .. do .. - dátumy platnosti akcie

        Cenová hladina - cenová hladina pre tvorbu akciových cien

        Typ ceny - cena, ktorú budete zadávať: B - cena bez DPH, S - cena s DPH

        Stav akcie - aktuálny stav akcie: P - pripravená, A - aktívna, U - ukončená

    • zoznam akciových položiek - v políčku PLU pridávate cenníkovú položku do aktuálne editovanej akcie. Po výbere položky z cenníka program zobrazí dialógové okno pre zadanie akciovej ceny. Podľa typu ceny vybratej v hlavičke akcie zadáte akciovú cenu.
Tip Tip Stlačením kláves Ctrl+šípka_hore resp. Ctrl+šípka_dole máte možnosť zmeniť poradie cenníkových položiek akcie.

Aktivácia akcie

    Po vytvorení akcie je v okne Cenové akcie príslušná akcia označená modrou farbou (pre všetky akcie, ktoré sú v stave pripravené). Pre aplikáciu akcie je nutné akciu aktivovať. Aktivácia sa spustí stlačením kláves Alt+A alebo cez menu x-Cenové akcie - letákové-Aktivuj akciu resp. cez kontextové menu. Aktívna akcia je v okne zobrazená čiernou farbou.

    Po spustení funkcie aktivácie akcie program prepíše ceny položiek v akcii v cenníku cenami zadanými v akcii.

Tip Tip Pri využívaní programovania registračných pokladníc akciovými cenami je potrebné po aktivácii akcie poslať Prenos zmenených PLU. Pozri registračné pokladnice.
Upozornenie Upozornenie Vzhľadom na spôsob prepisovania cien v cenníku neodporúčame mať pre konkrétnu cenníkovú položku viac súčasne sa prekrývajúcich akcií.

Ukončenie akcie

    Po ukončení platnosti akcie je nutné akciu ukončiť. Akciu ukončíte spustením funkcie programu Ukonči akciu stlačením kláves Alt+U alebo cez menu x-Cenové akcie - letákové-Ukonči akciu resp. cez kontextové menu.

    Po spustení funkcie ukončenie akcie program prepíše ceny položiek v akcii v cenníku cenami, ktoré boli v cenníku pred aktiváciou akcie.

Tip Tip Pri využívaní programovania registračných pokladníc akciovými cenami je potrebné po ukončení akcie poslať Prenos zmenených PLU. Pozri registračné pokladnice.

Pozri tiež

Cenník | Registračné pokladne


Inventúry

V okne Inventúry je zobrazený zoznam vytvorených inventúr. Okno zobrazíte z menu hlavné okna Sklad-Inventúry.

Inventúra slúži na úpravu účtovných stavov položiek skladu v počítači so skutočnými (fyzickými) stavmi na sklade tak, aby sa zhodovali.

Potrebné vykonať pred vytvorením inventúry:

  • Doplňte do skladu všetky nezadané príjemky, z ktorých tovar bol už vyložený do skladu a všetky nezadané výdajky na tovar, ktorý už na sklade nie je.
  • Pri predaji tovaru cez registračné pokladne je nutné pred vytvorením inventúry načítať informácie o predaji.

Program automaticky pred vytvorením inventúry vykoná kontrolu integrity s opravou prípadných zistených chýb a zároveň vykoná preúčtovanie záporných skladových kariet na zvolenom sklade. Preučtovanie záporných kariet vykoná program aj po zaúčtovaní inventúry.

Poznámka Poznámka Je potrebné aby pri výpočte inventúrnych rozdielov v skladovej cene rozdiel zodpovedal skutočným skladovým cenám.

Vytvorenie inventúry

    Po stlačení klávesu Insert alebo kliknutím na ikonu Pridaj Pridaj sa zobrazí dialógové okno pre vytvorenie inventúry. Jedinou povinnou položkou, ktorú je potrebné zadať je sklad. Inventúra sa stále viaže len k jednému konkrétnemu skladu.

    V popise inventúry máte možnosť zadania vlastného popisu. Pri položke cenová hladina volíte cenu, v akej budú inventárne rozdiely vyčíslené. Parameter Prírastkové zadávanie skutočných stavov je určený pre prípad, že je tovar uložený na viacerých miestach a výsledkom fyzického spočítania je viac čísel.

    V spodnej časti okna sa určí množina položiek, ktorých sa bude nová inventúra týkať. Pri možnosti zahrnúť do inventúry položky z cenníka je možnosť obmedziť výber zadaním výberovej podmienky. Dodatočne aj po vytvorení inventúry máte možnosť chýbajúce položky do inventúry pridať.

Poznámka Poznámka Inventúra sa stále vytvára v skladovej cene a v cene z vybratej cenovej hladiny pri vytváraní inventúry. Vybratá cena sa dá dodatočne zmeniť, program potom automaticky prepočíta inventúru pre novú cenu.

Otvorenie inventúry

    Pre zadávanie stavov jednotlivých položiek inventúry je potrebné si vytvorenú inventúru otvoriť. Inventúru otvoríte v okne Inventúry stlačením klávesu Enter alebo poklepaním myšou na príslušnej vytvorenej inventúre. Následne sa otvorí okno Položky inventúry, v ktorom zadávate skutočné stavy položiek.

    Skutočný (fyzický) stav jednotlivých položiek je možné zadať nasledovne:

    • stlačením kláves Ctrl+Enter - zobrazí sa okno s možnosťou zadania skutočného stavu práve aktívnej položky
    • stlačením kláves Alt+Enter - zobrazí sa okno, v ktorom sa najprv zadá PLU (tento parameter máte možnosť zmeniť stlačením príslušného kľúča) a po potvrdení jeho skutočný stav, pričom sa zadávanie automaticky opakuje pre nasledujúce položky (vhodné napr. pri použití čítačky čiarových kódov)
    • stlačením kláves Alt+Z - tejto kombinácii kláves sú priradené dve funkcie:
      1. ak nie je na položke zadaný skutočný stav, priradí sa jej stav, ktorý je rovný účtovnému stavu
      2. ak je na položke zadaný skutočný stav, stav na položke bude označený ako nezadaný
    • stlačením kláves Alt+A - zobrazí sa dialógové okno s funkciou Automatické doplnenie skutočných stavov. Podľa zvoleného druhu naplnenia stavov, naplní skutočné stavy položiek:
      1. stavom nulovým alebo
      2. stavom zhodným s účtovným stavom (záporné stavy budú nahradené nulovým stavom) alebo
      3. vráti položky do nezadaného stavu (vráti späť stavy automaticky zadaných položiek)
    • stlačením kláves Alt+T - spustením funkcie Načítanie skutočných stavov z dátového terminálu - program načíta údaje z pripojeného dátového terminálu

Tip Tip Položky zobrazené sivou farbou sú ešte nezadané, čierne majú fyzický stav zhodný s účtovným a u položiek zobrazených červenou farbou sú inventárne rozdiely.

Príklady postupov zadávania inventúry v praxi:

    1. Zadajú sa všetky položky, ktoré sú momentálne na sklade a bol u nich zistený fyzický stav a potom sa pomocou Alt+A naplnia u všetkých ostatných položiek nulové stavy.
    2. Ak je väčšina položiek správnych a rozdiely vznikajú len u malého počtu tovarov, zadajú sa najprv rozdiely a pomocou Alt+A sa naplnia u všetkých ostatných položiek fyzické stavy zhodné s účtovnými.

Zámena tovarov

    Po dokončení zadávania inventúry máte možnosť priamo z okna Inventúry vytvoriť doklady zámeny tovarov. Okno pre zadávanie zámeny tovarov spustíte stlačením kláves Alt+Z resp. cez menu okna x-Inventúry-Zámena tovarov alebo cez kontextové menu.

    Následne sa otvorí okno Zámena tovarov, kde cez klávesu Insert alebo kliknutím na ikonu Pridaj otvorí dialógové okno pre zadanie cenníkových položiek, ktoré chcete zameniť. Pri výbere sa zobrazí okno so zobrazenými položkami inventúry, ktoré majú rozdielne účtovné a skutočné stavy. Po zadaní položiek zámeny a počtu kusov na zámenu máte možnosť pokračovať v zadávaní ďalších položiek na zámenu. Po zadaní všetkých požadovaných dvojíc stlačením kláves Alt+U v okne Zámena tovarov program vytvorí výdajku (typ podľa parametrov na záložke Sklad2) zámeny tovarov v príslušnom sklade a následne upraví účtovné stavy dotknutých položiek inventúry.

Informácia Poznámka Ak sa Vám neúmyselnou chybou pri zadávaní zámeny tovarov zmenia účtovné stavy položiek inventúry a chcete ich dať do stavu pred zámenou tovarov je potrebné vymazať v okne Príjemky, výdajky doklad zámeny a následne v okne Inventúry spustiť funkciu Aktualizácia účtovných stavov.

Zaúčtovanie inventúry

    Inventúru zaúčtujete do skladu z okna Inventúry stlačením kláves Alt+U resp. cez menu okna x-Inventúry-Zaúčtovanie inventúrnych rozdielov alebo cez kontextové menu. Program podľa výsledku inventúry vytvorí dva druhy dokladov (typy podľa parametrov na záložke Sklad2) - prebytok a manko pre sklad, ktoré pre zaúčtovanie inventúry je potrebné potvrdiť.

    Doklady vytvorené z inventúry sa nedajú zmazať v okne Príjemky-Výdajky. Pre zmazanie zaúčtovania je potrebné spustiť funkciu v okne Inventúry cez menu x-Inventúry-Zrušenie zaúčtovania inventúrnych rozdielov.

Tip Tip Inventúrne rozdiely aktuálnej inventúry vytlačíte z okna Inventúry cez Výpisy (Ctrl+V).

Podrobnejší popis inventúry nájdete na: http://www.mksoft.sk/pdf/inventura.pdf.

Pozri tiež

Príjemky, výdajky | Parametre programu


Predvolené zľavy, pevné ceny

Ekonomická agenda SQL

Predvolené zľavy, pevné ceny, akciové ceny, darčeky

V okne Predvolené zľavy, pevné ceny, akciové ceny, darčeky máte možnosť definovať systém zliav a pevných cien pre jednotlivé "skupiny" položiek cenníka. Okno zobrazíte z menu hlavného okna Sklad-Predvolené perc. zľavy / pevné ceny. Používanie zliav a pevných cien je nutné povoliť v parametroch programu na záložke Sklad 1. Program umožňuje nastaviť systém navzájom sa ovplyvňujúcich zliav, ktoré sa môžu vzájomne kombinovať - kumulovať resp. obmedzovať. V okne je zobrazený zoznam všetkých zliav a pevných cien - aktívne sú vyznačené čiernym písmom, neaktívne sivým.

Po stlačení klávesu Insert alebo kliknutím na ikonu Pridaj sa zobrazí dialógové okno pre vytvorenie zľavy (pevnej ceny, akcie, darčeku). Okno je po zadaní typu zľavy logicky rozdelené na dve časti. V ľavej časti okna zadávate podmienku platnosti, v pravej časti okna zadávate údaje týkajúce sa vyjadrenie zľavy. Program umožňuje zadať štrnásť rôznych typov zľavy (pevnej ceny, akcie, darčeku).

Základné kritériá odlišnosti jednotlivých typov zľavy:

    1. spôsob počítania zľavy - kedy sa zľava vyhodnocuje (uplatňuje)
    2. spôsob kombinácie viacerých zliav
    3. výber cenníkových položiek, ktorých sa zľava dotýka

Typy zľavy / ceny / akcie (popis podľa kritérií):

  1. Percentuálna zľava na vybranú položku
    1. vyhodnocuje sa hneď po výbere položky
    2. z vyhovujúcich zliav sa použije najvyššia
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca
  2. Dodatková percentuálna zľava na vybranú položku
    1. vyhodnocuje sa hneď po výbere položky
    2. z vyhovujúcich zliav sa použije najvyššia a pripočíta sa k zľave typu 1
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca
  3. Percentuálna zľava na vybranú položku v závislosti od odoberaného množstva
    1. vyhodnocuje sa po zadaní množstva
    2. z vyhovujúcich zliav sa použije najvyššia
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca, počet od
  4. Dodatková percentuálna zľava na vybranú položku v závislosti od odoberaného množstva
    1. vyhodnocuje sa po zadaní množstva
    2. z vyhovujúcich zliav sa použije najvyššia a pripočíta sa k zľavám typu 1-3
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca, počet od
  5. Percentuálna zľava na všetky položky dokladu v závislosti od celkovej sumy dokladu
    1. vyhodnocuje sa pri zápise celého dokladu
    2. z vyhovujúcich zliav sa použije najvyššia a pripočíta sa k zľavám typu 1-4
    3. nezadáva sa
  6. Obmedzenie percentuálnej zľavy na vybranú položku
    1. vyhodnocuje sa priebežne
    2. obmedzí automaticky pridelenú maximálnu zľavu
    3. PLU, tovarová skupina, sortiment, výrobca
  7. Pevná cena na vybranú položku
    1. vyhodnocuje sa hneď po výbere položky na doklad
    2. z vyhovujúcich pevných cien sa použije najnižšia
    3. PLU, katalógové číslo
  8. Pevná cena na vybranú položku v závislosti od odoberaného množstva
    1. vyhodnocuje sa po zadaní množstva
    2. z vyhovujúcich pevných cien sa použije najnižšia
    3. PLU, katalógové číslo, počet od
  9. Akciová cena N+1
    1. vyhodnocuje sa pri zápise celého dokladu
    2. po vyhodnotení zliav pri zadávaní položiek, pri predaji N+1 kusov platí zákazník len za N kusov
    3. PLU, zoznam PLU, počet v akcii
  10. Akciová cena dvojice tovarov
    1. vyhodnocuje sa pri zápise celého dokladu
    2. po vyhodnotení zliav pri zadávaní položiek, pri odbere vybraného tovaru vzniká nárok na odber druhého tovaru v nulovej cene
    3. PLU, zoznam PLU, počet od
  11. Darček v závislosti od odoberaného tovaru
    1. vyhodnocuje sa pri zápise celého dokladu
    2. po vyhodnotení zliav pri zadávaní položiek, pri odbere vybraného tovaru sa na doklad doplní "darček"
    3. PLU, zoznam PLU, počet od
  12. Darček v závislosti od celkovej sumy dokladu
    1. vyhodnocuje sa pri zápise celého dokladu
    2. po vyhodnotení zliav pri zadávaní položiek, ak celková cena presiahne zadanú hranicu, na doklad sa doplní "darček"
    3. nezadáva sa
  13. Pevná marža na vybranú položku
    1. vyhodnocuje sa pri výbere položky na doklad
    2. z vypočítanej ceny sa použije najnižšia
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca
  14. Pevná marža na vybranú položku v závislosti od odoberaného množstva
    1. vyhodnocuje sa po zadaní množstva
    2. z vypočítanej ceny sa použije najnižšia
    3. PLU, katalógové číslo, tovarová skupina, sortiment, výrobca, počet od

Podmienka platnosti

    U jednotlivých typov zliav máte možnosť vymedziť skupinu položiek, ktorej sa uvedená zľava dotýka - túto skupinu určujete v podmienke platnosti. Podľa typu zľavy je možné zadať jeden z voliteľných parametrov (sú popísané u jednotlivých typov zliav vyššie).

    Do podmienky platnosti vstupujú nasledovné parametre:

    • Aktívna - vyznačenie platnosti zadávanej zľavy
    • Platnosť od <dátum> do <dátum> - dátum platnosti zadávanej zľavy
    • Dni v týždni - obmedzenie platnosti len pre vybrané dni
    • Platnosť v čase od <čas> do <čas> - obmedzenie platnosti zadávanej zľavy len v určenom čase počas dňa tzv. "šťastné hodiny"
    • Sklad - obmedzenie platnosti pre sklad
    • Typ dokladu - obmedzenie platnosti pre typ dokladu
    • Cenová hladina - obmedzenie platnosti pre vybranú cenovú hladinu
    • Mena - obmedzenie platnosti pre vybranú menu
    • Odberateľ - obmedzenie platnosti pre odberateľa
    • popisný kód - obmedzenie platnosti pre popisné kódy adresára firiem

Predvolená zľava (vyjadrenie)

  • Predvolená zľava (v %) - slúži na zadanie číselnej hodnoty pre percentuálne vyjadrenie zľavy
  • Fixná zľava - nevyhľadáva sa maximálne percento zľavy, ale použije sa zadaná hodnota bez ohľadu na ďalšie pravidlá
  • Spôsob pripočítania zľavy - slúži pre zľavy typu 2, 4, 5 a spôsob ich kombinácie s ostatnými zľavami

      + percento zľavy sa zvýši o hodnotu uvedenú v predv. % zľavy (zľava sa uplatní z pôvodnej ceny)

      * zľava sa vypočíta z už zľavnenej ceny

  • Prideliť len pre nezľavnené položky - dodatočná zľava na celý doklad (typ 5) bude pridelená len na tie položky, kde zatiaľ nebola pridelená žiadna zľava
  • Maximálna zľava (v %) - obmedzenie percentuálnej zľavy maximálnou hodnotou (typ 6)
  • Korekcia priority - slúži pre obmedzenie zľavy (typ 6), kde určujete prioritu vyhodnotenia obmedzení, môže nadobúdať hodnoty od -5 do 5 (5 - najvyššia priorita, 0 - štandardná)

Pevná cena (vyjadrenie)

  • Pevná cena (bez DPH / s DPH) - hodnota pevnej ceny pre vybranú položku
  • Povoliť prideľovanie ďalších zliav - program zahrnie položku s pevnou cenou pre ďalšie automaticky prideľované zľavy

Akciová cena (vyjadrenie)

  • Zviazaný tovar za nulovú cenu - číslo PLU (typ 10)
  • Zoznam PLU - zoznam PLU (typ 10)
  • Počet za nulovú cenu - počet položiek
  • Názov akcie - názov akcie
  • Akciu uplatniť cez položku - číslo PLU položky (služby), ktorá bude pridaná na doklad pre uplatnenie zľavy

Darček (vyjadrenie)

  • PLU - plu darčeka
  • Počet - počet kusov darčeka
  • Zobraziť informáciu o nároku na darček - program pri zápise dokladu zobrazí informáciu pre obsluhu o darčeku

Pevná marža (vyjadrenie)

  • Pevná marža (v %) - výška marže pre vybrané položky
  • Povoliť prideľovanie ďalších zliav - program zahrnie položku s pevnou maržou pre ďalšie automaticky prideľované zľavy

Tip Tip Pri rozumnom použití predvolených zliav a pevných cien je táto funkcia účinným nástrojom cenovej politiky rôznych sortimentov tovaru a služieb pre skupiny odberateľov.

podrobný popis používania predvolených zliav a pevných cien nájdete na: http://www.mksoft.sk/pdf/zlavy_pevne_ceny.pdf.

Pozri tiež

Cenník | Cenníková položka | Cennové akcie - letákové


Ekvivalenty cenníkových položiek

Program umožňuje ku každej cenníkovej položke definovať niekoľko ekvivalentov - iných cenníkových položiek, ktorých vlastnosti vzhľadom k použitiu sú rovnaké. Ekvivalenty je vhodné definovať napríklad ako alternatívu z hľadiska ceny resp. dostupnosti tovaru.

V okne Ekvivalenty cenníkových položiek je zoznam ekvivalentných cenníkových položiek. Okno zobrazíte z menu hlavného okna programu Sklad-Ekvivalenty cenníkových položiek. Z okna cenníka stlačením kláves Alt+E resp. cez menu x-Cenník-Ekvivalenty zobrazíte ekvivalenty k práve aktívnej cenníkovej položke.

Stlačením klávesu Insert alebo kliknutím na ikonu Pridaj sa zobrazí dialógové okno pre zadanie väzby medzi základnou cenníkovou položkou a ekvivalentom. Ak pridávate ekvivalent po zobrazení okna Ekvivalenty z okna cenníka, v poli základná cenníková položka je zadaná tá položka, ktorá bola aktívna pri vyvolaní kontextovej funkcie. Pri zaškrtnutí voľby vzájomná program nastaví obojsmernú ekvivalenciu medzi položkami.

Tip Tip Výberový kľúč pre zadávanie položiek je možné dočasne zmeniť klávesmi: F4 - EAN, F5 - PLU, F6 - názov, F7 - cena, F8 - katalógové číslo, Ctrl+F9 - sortiment, F11 - dodávateľ.

Funkcie pre prácu s ekvivalentmi

    Funkcie pre prácu s ekvivalentmi zobrazíte s okna programu Ekvivalenty cenníkových položiek cez menu x-Ekvivalenty cenníkových položiek alebo cez kontextové menu (stlačením pravého tlačidla myši).

    • Vyhľadaj PLU - Alt+C - zobrazí okno cenníka a v ňom nastaví aktívnu položku tú, ktorá je uvedená v ekvivalentnej väzbe ako základná cenníková položka
    • Doplnenie všetkých vzájomných kombinácií - Alt+V - funkcia doplní všetky vzájomné kombinácie vybraných cenníkových položiek do tabuľky ekvivalentov. Táto funkcia je dostupná len pri zobrazení okna Ekvivalenty z okna cenníka.

Pozri tiež

Cenník | Cenníková položka


Sériové čísla

Modul Sériové čísla je rozširujúcim doplnkom Ekonomickej agendy SQL - Sklad. Program umožňuje pre každý kus cenníkovej položky definovať jednoznačný identifikátor - sériové číslo. Praktické využitie sériových čísel je hlavne ako identifikácia predaného tovaru k jeho budúcej prípadnej reklamácii.

Okno, v ktorom sa nachádza zoznam všetkých sériových čísel zobrazíte z hlavného okna programu Sklad-Sériové čísla alebo stlačením kláves Ctrl+N. Sériové čísla viažuce sa ku konkrétnej cenníkovej položke zobrazíte z okna Cenníka stlačením kláves Alt+N (alebo cez menu okna Cenník), sériové čísla evidované k jednotlivým skladovým pohybom zobrazíte z okna Príjemky, Výdajky stlačením kláves Alt+N (alebo cez menu okna Príjemky, Výdajky).

Podmienky využitia evidencie sériových čísel:

  1. V parametroch programu na záložke Sklad 3 je potrebné nastaviť parametre Zadávanie sér. č. <X> (P - príjem, V - výdaj, OP - objednávky prijaté, OPR - opravy) jednu z hodnôt (podľa spôsobu práce v konkrétnej prevádzke):
    • po každej položke - po zadaní pohybu na doklade, program zobrazí dialógové okno pre zadanie sériových čísel pridanej položky (ak je povolená evidencia na tovarovej skupine položky)

        Napr.: vhodné pre prevádzky, kde predávajúci aj vydáva tovar (pultový predaj)

    • na konci dokladu (len pre P a V) - po zadaní celého dokladu a jeho zápise, program zobrazí dialógové okno pre zadanie sériových čísel všetkých položiek dokladu (pre ktoré je povolená evidencia na tovarovej skupine)
        Napr.: vhodné ak predávajúci vydáva tovar zo skladu podľa hotovej výdajky (potrebné nastaviť v parametroch)
    • dodatočne - sériové čísla sa zadávajú dodatočne v okne Príjemky, výdajky resp. Prijaté objednávky
        Napr.: vhodné, ak je obchodný úsek oddelený od skladu
  2. Všetky cenníkové položky, pre ktoré chcete zadávať sériové čísla musia patriť do Tovarovej skupiny, ktorá má vo vlastnostiach zaškrtnutú aspoň jeden z parametrov:
    • Evidencia sériových čísel pri príjme - používané pre detailnú evidenciu jednotlivých kusov tovarov pri príjme (napr. pre budúcu reklamáciu konkrétneho výrobku)
    • Evidencia sériových čísel pri výdaji - používané pre detailnú evidenciu jednotlivých kusov tovarov pri výdaji, prijatých objednávkach resp. opravách

Zadávanie sériových čísel - príjem (príjemka)

    Po pridaní položky na príjemku sa zobrazí okno pre zadávanie sériových čísel. Je potrebné zadať toľko sériových čísel, koľko kusov tovaru bolo prijatých. Po zadaní čísla a stlačení klávesu Enter sa číslo pridá na doklad. Ak sa zadané sériové číslo končí numerickou hodnotou, ďalšie číslo bude predvolené s hodnotou zvýšenou o 1. Po zadaní potrebného počtu čísel sa okno automaticky zatvorí.

    Ak všetky sériové čísla nasledujú za sebou a končia numerickou hodnotou, je možné už na prvom čísle namiesto Enter stlačiť Ctrl+Enter a program automaticky vygeneruje predpísaný počet čísel.

    Tip
    Tip Program umožňuje zadať sériové čísla aj načítaním z dátového terminálu stlačením funkcie Načítať z terminálu.

    Pri zápise celého dokladu sa ešte raz skontrolujú všetky sériové čísla na doklade. Ak niektorá z položiek nemá zadaný správny počet čísel, zobrazí sa opäť okno s možnosťou doplnenia čísel. V ľavej časti sú vybrané všetky položky príjemky, ktoré majú povolenú evidenciu sériových čísel a červenou farbou sú zobrazené tie položky, ku ktorým je potrebné sériové čísla doplniť.

    Ak sa ani pri zápise celého dokladu nedoplnia sériové čísla v správnych počtoch, daná príjemka je v zozname dokladov (okno Príjemky, výdajky) zobrazená zelenou farbou a pomocou stlačenia kláves Alt+N alebo cez menu okna x-Príjemky / výdajky–Sériové čísla je možné sériové čísla dodatočne zadať.

Zadávanie sériových čísel - výdaj (výdajka, prijatá objednávka, oprava)

    Postup pri výdaji sériových čísel je podobný ako pri príjme. Po zadaní položky na doklad program zobrazí okno pre zadanie sériového čísla a predvolí "najstaršie" číslo na sklade. Stlačením klávesu F9 ak Vám predvolené číslo nevyhovuje zobrazíte všetky možné sériové čísla pre danú položku na sklade.

    Podobne ako pri príjme, ak nezadáte sériové čísla hneď, viete ich doplniť na doklad dodatočne pomocou stlačenia kláves Alt+N alebo cez menu okna x-Príjemky / výdajky–Sériové čísla resp. x-Prijaté objednávky–Sériové čísla prípadne x-Opravy–Sériové čísla.

    Tip Tip Program umožňuje zadať aj priamo sériové číslo pri výbere položiek zo skladu - je potrebné si nastaviť spôsob zadávania položiek cez Ctrl+F5 sér. číslo.

Výmaz nepoužitých sériových čísel

    Funkcia je prístupná cez menu hlavného okna Sklad-Výmaz nepoužitých sér. čísel.

    Takéto čísla môžu vzniknúť v prípade dodatočného zmazania príjemky, ktorá obsahovala položky, pre ktoré ste zadávali sériové čísla. Funkcia Výmaz nepoužitých sér. čísel slúži na výmaz takto vzniknutých problémov.

    Týmto spôsobom sa samozrejme neodstránia tie sériové čísla, ktoré sa použili pri príjme tovaru a neskôr boli vydané a súčasný stav na nich je nula.

Pozri tiež

Príjemky, Výdajky | Parametre programu | Číselníky - Sklad


Evidencia liehu

Program umožňuje evidovať nákup, predaj a stav zásob liehu podľa Zákona o spotrebnej dani z liehu 105/2004 Z.z. v znení neskorších predpisov.

Nastavenia pre sledovanie evidencie liehu

    Pre evidovanie príjmu, výdaja a stavu zásob liehu je nutné v parametroch programu na záložke Sklad 1a v sekcii Cenník nastaviť príznak Používať objemové koeficienty a následne na jednotlivých cenníkových položkách tovaru, ktorý obsahuje lieh nastaviť Obj. koef. / %liehu hodnoty pre jednotkový objem položky v litroch a percento liehu.

    V okne Údaje firmy je potrebné zadať hodnotu do políčka SBL registrač. číslo. Zadajte číslo povolenia na predaj SBL (ak ste predajca konečným odberateľom) alebo číslo oprávnenia na distribúciu SBL (ak ste distribútor liehu). Ak ste distribútor zároveň zaškrtnite voľbu Distrib.

Povolenie na predaj - predaj konečnému spotrebiteľovi

    Užívateľ, ktorý má povolenie na predaj, môže nakupovať lieh len od distribútorov liehu a na druhej strane tento lieh môže predávať len konečným spotrebiteľom.

    Užívateľ, ktorý má povolenie na predaj, nemá povinnosť mesačne odovzdávať žiadne výkazy o stave liehu. Je však povinný poskytnúť na požiadanie stav liehu k určitému dátumu. Stav liehu je možné zistiť cez menu Sklad – Evidencia liehu. Zobrazí sa okno Evidencia liehu, kde je možnosť zobraziť výpisy k liehu cez rýchle klávesy Ctrl+V. Pre užívateľa, ktorý má povolenie na predaj, sú dôležité „Obraty SBL“. Vo výpisoch je možné zistiť stav liehu k zvolenému dátumu (Stav zásob SBL podľa EAN) alebo obraty predaja a nákupu liehu za zvolené obdobie (Obraty SBL).

Oprávnenie na distribúciu

    V okne Adresár firiem zadajte hodnotu do políčka SBL pre všetky firmy, u ktorých chcete lieh sledovať. Zadajte číslo povolenia na predaj SBL (ak Váš partner je predajca pre konečných odberateľov) alebo číslo oprávnenia na distribúciu SBL (ak partner je distribútorom liehu). Hodnoty je možné v okne Adresár firiem naplniť cez funkciu prístupnú z menu okna x-Adresár firiem-Nástroje-Naplnenie reg. čísel pre oznámenie o SBL.

    Nápočet údajov za obdobie

      Funkcia napočíta údaje o príjme a predaji liehu za obdobie vybraného mesiaca zo skladových dokladov - Príjemky, výdajky. V zobrazenom okne zadajte číslo kalendárneho mesiaca, za ktorý chcete načítať údaje a potvrďte stlačením OK.

    Export údajov na centrálu

      Funkcia je určená pre firmy, ktoré vlastnia oprávnenie pre distribúciu SBL. Umožňuje vygenerovať informácie o SBL pre centrálu, ktorá podáva hlásenie za všetky svoje pobočky spolu.

      Nastavte sa v zozname načítaných údajov na záznam, pre ktorý chcete vytvoriť exportný súbor pre centrálu distribútora. Stlačte tlačidlu Export na centrálu alebo v okne stlačte na zázname pravé tlačidlo myši a vyberte voľbu Export údajov na centrálu. Program následne zobrazí okno:

      Vyberte priečinok do ktorého má skopírovať údaje resp. zadajte emailovú adresu.

    Import údajov z pobočky

      Funkcia je určená pre firmy, ktoré vlastnia oprávnenie pre distribúciu SBL. Umožňuje na centrále importovať informácie o SBL, ktoré boli vygenerované na jednotlivých pobočkách.

      Stlačte tlačidlu Import z pobočky alebo v okne stlačte pravé tlačidlo myši a vyberte voľbu Import údajov z pobočky. Program následne zobrazí okno, v ktorom vyberte priečinok so súbormi pre import a následne stlačte OK.

Ďalší popis používania programu pre evidenciu liehu nájdete na: http://www.mksoft.sk/pdf/lieh.pdf.

Pozri tiež

Príjemky, výdajky | Parametre programu


Obalové konto

Obalové konto slúži na sledovanie stavu a pohybu obalov na sklade v členení podľa dodávateľov a odberateľov. Okno Obalové konto zobrazíte z menu hlavného okna programu Sklad-Obalové konto prípadne z okna Adresár firiem alebo Cenník cez kontextové menu. V okne sa nachádza zoznam dokladov o pohybe obalov.

Ak neexistuje v obalovom konte doklad o pohybe obalu - cenníkových položiek (tovarová skupina má nastavenú evidenciu obalového konta) pre konkrétnu firmu, potom sa pri príjme alebo výdaji obalu nový doklad obalového konta vytvorí automaticky. Ak pre konkrétne PLU a firmu doklad už existuje, upravia sa stavy pohybu obalov na existujúcom doklade.

Tip Tip V okne Obalové konto môžete vytvárať nové doklady aj manuálne (klávesom Insert), kde zadávate počiatočné stavy. Takto vytvorené doklady môžete aj mazať.

Funkcie pre prácu z obalovým kontom

    Funkcie sú prístupné cez menu okna resp. kontextové menu alebo stlačením kombinácie kláves.

    • Vyhľadaj firmu - Alt+A - k príslušnému dokladu obalového konta zobrazí okno Adresár firiem a v ňom nastaví aktívnu položku firmu, ktorá je na doklade nastavená
    • Vyhľadaj PLU - Alt+C - k príslušnému dokladu obalového konta zobrazí okno Cenník a v ňom nastaví aktívnu cenníkovú položku dokladu

Pozri tiež

Adresár firiem | Cenník


Dodávateľské kódy

V okne Dodávateľské kódy sa nachádza zoznam kódov dodávateľov jednotlivých cenníkových položiek. K jednej cenníkovej položke máte možnosť priradiť ľubovoľné množstvo dodávateľských kódov. Použitie dodávateľských kódov je viazané na zakúpený modul skladu vystavené a prijaté objednávky.

Okno zobrazíte z menu hlavného okna programu Sklad-Dodávateľské kódy alebo z okien cenníka a adresára firiem stlačením kláves Alt+D prípadne cez menu x-Cenník(x-Adresár firiem)-Dodávateľské kódy resp. cez kontextové menu.

Vytváranie dodávateľských kódov

    Pre pridanie nového dodávateľského kódu stlačte klávesu Insert alebo kliknite na ikonu Pridaj na lište okna. Následne sa zobrazí dialógové okno pre zadanie dodávateľského kódu. Ku každému kódu je nutné priradiť dodávateľa a príslušnú cenníkovú položku.

    Pre každý dodávateľský kód je možné zadať aj osobitné hodnoty políčok Názov položky u dodávateľa, Dohodnutá nákupná cena a Mena.

Tip Tip Pri zobrazení okna Dodávateľské kódy z okna cenníka zadávate len kód a dodávateľa, cenníková položka je predvolená podľa aktívnej položky v cenníku. Pri zobrazení okna z okna adresára firiem zadávate len kód a cenníkovú položku, dodávateľ je predvolený podľa aktívnej položky.

Používanie dodávateľských kódov

  • Vystavené objednávky

      Pri tlači vystavených objednávok máte možnosť vytlačiť objednávku z kódmi dodávateľov. Potrebné je nastaviť v parametroch programu na záložke Sklad 2 pre parameter Označenie pre OV hodnotu Dodav. kód.

  • Príjemky

      Ak vytvárate príjemku od konkrétneho odberateľa a máte zadané jeho dodávateľské kódy položiek, stlačte na editovacom políčku pre zadávanie pohybov klávesy Ctrl+F8. Následne máte možnosť zadávať priamo kódy dodávateľa z dodacieho listu.

Tip Tip Ak sa pri zadávaní príjemky zadaný dodávateľský kód nenachádza v zozname kódov pre danú firmu, program zobrazí okno Dodávateľské kódy, kde môžete chýbajúci kód doplniť.

Pozri tiež

Cenník | Cenníková položka | Adresár firiem | Parametre programu


PC pokladňa

PC pokladňa je určená pre predaj v hotovosti cez fiskálnu tlačiareň. Modul hotovostného predaja je voliteľným rozšírením skladu. Fiskálna tlačiareň je certifikované zariadenie, pripojené k PC, ktoré umožňuje predaj v hotovosti (zastupuje funkciu registračnej pokladne).

Oproti predaju cez predvolene operácie - predaj v hotovosti resp. maloobchodný predaj, PC pokladňa simuluje funkciu registračnej pokladne t.j. pracuje so skladom offline. Pre prácu s pokladňou je potrebné ju definovať v číselníku registračných pokladní.

Upozornenie Upozornenie V číselníku registračných pokladní / fiskálnych tlačiarní je potrebné aby ste mali okrem záznamu PC pokladne aj záznam o pripojenej fiskálnej tlačiarni.

Cenník

    Cenník PC pokladne je oddelený od štandardného cenníka v programe. Plní sa rovnako ako pri práci s inými registračnými pokladňami. V cenníku je možné položky aj ručne editovať, dopĺňať, prípadne ich mazať.

Predaj cez PC pokladňu

    Pre predaj je najlepšie použiť okno predvolené operácie. Vytvorte si predvolenú operáciu s rovnakými parametrami ako má operácia M Maloobchodný predaj (cez FM) zmeňte jej popis napr. na MPC Maloobchodný predaj (cez FM) - PC pokladňa a zaškrtnite parameter Predaj PC pokladňou. Spôsob predaja je rovnaký ako pri predaji cez fiskálnu tlačiareň. Všetky predaje PC pokladňou, ktoré neboli zatiaľ zarátané v sklade (realizuje sa tovarovou uzávierkou) sa nachádzajú v okne Sklad-PC pokladňa-Výdajky (PC pokladňa).

Uzávierky

    • finančná uzávierka denná - finančné uzávierky je potrebné robiť každý deň, ak bol predaj tovaru. Uzávierku spustíte z menu hlavného okna Sklad-Fiskálna tlačiareň stlačením tlačidla Denná.
    • tovarová uzávierka - tovarovú uzávierku vykonáte z menu hlavného okna Registračné pokladne stlačením tlačidla Tovarová uzávierka - Z (s nulovaním). Program následne vytvorí výdajku zo skladu (podľa nastavenia parametrov pokladne) za všetky predaje PC pokladňou.

Pozri tiež

Číselníky | Registračné pokladne | Fiskálny modul | Príjemky, výdajky


Hotel

Hotel je voliteľným modulom Ekonomickej agendy SQL - Sklad. Modul viete využiť na plánovanie obsadenosti izieb, evidenciu hostí, vytváranie hotelových účtov a následne aj ich vyúčtovanie.

Na zabezpečenie správneho fungovania programu a nadväzných činností v module hotela je potrebné na začiatku urobiť niekoľko krokov a nastavení v parametroch programu (záložka Sklad 5) a číselníkoch určených pre hotel (Číselníky - Sklad - Hotel).

Informácia Informácia Podrobný popis nastavenia programu pre spustenie a používanie modulu hotel nájdete v programe pomocou menu Pomoc - Doplnkové návody - Hotel. Rovnaký popis je tiež k dispozícii na našich internetových stránkach: http://www.mksoft.sk/pdf/hotel.pdf

Jednotlivé súčasti modulu hotela spustíte z hlavného menu programu Sklad–Hotel. Na výber máte nasledovné možnosti:

  1. Rezervácie izieb (hlavné okno hotela)
  2. Rezervácie doplnkových služieb
  3. Hotelové účty
  4. Vyúčtovania hotelových účtov
  5. Denná uzávierka izieb
  6. Cenník

Rezervácie izieb

    Okno plánovača zobrazíte stlačením kláves Ctrl+Alt+H alebo z hlavného menu programu Sklad – Hotel – Rezervácie izieb. V okne je možné vytvárať objednávky, ubytovávať hostí resp. zadať informáciu o stave izieb.

    Tlačidlá v hornej časti okna < obdobie (PageUp), (PageDown) obdobie >, ... (šípka dole) izby > - predstavujú navigačné tlačidlá pre zobrazenie požadovaného obdobia. Nastavením kurzora myši na izbu alebo deň a stlačením pravého tlačidla myši sa zobrazí menu s viacerými možnosťami. Menu sa mení v závislosti od dní a typu panela v príslušnom dni.

  • Vytváranie objednávok

    Dvojkliknutím na príslušný deň (okrem aktuálneho) v okne plánovača zobrazíte okno pre zadanie objednávky. Podľa nastavenia parametrov programu (záložka Sklad5) viete vytvorením objednávky súčasne k nej vytvoriť aj zálohovú faktúru.

    Tip Tip Program umožňuje zadať objednávku aj hromadne. Jednou z možností je dvojklikom ľavého tlačidla myši na jednotlivých izbách izby označiť, následne sa nastaviť na prvý deň objednávky a opäť dvojklikom vytvoriť objednávku vyplnením údajov. Druhou možnosťou hromadnej objednávky je vytvorenie objednávky na jednu izbu a postupným pridávaním prostredníctvom tlačidla Insert v spodnej časti objednávky pridať ďalšie izby.
  • Ubytovanie hostí

    Dvojkliknutím na aktuálny deň v okne plánovača (ak nie je zadaná objednávka) alebo kliknutím pravým tlačidlom myši a výberom voľby Ubytovanie. Ak ste zadali objednávku, program z nej preberie údaje. Pre tlač hlásenia pobytu zahraničných hostí stlačte vľavo dole zobrazeného okna tlačidlo Hlásenie pobytu.

  • Čerpanie na hotelovom účte

    Počas ubytovania dochádza k čerpaniu na hotelovom účte, či už ide o reštauračné služby, alebo ostatné služby ponúkané hotelom. Každé z čerpaní je možné zaznamenať v okne Čerpanie na hotelovom účte, ktoré je možné vyvolať nastavením sa na konkrétnu izbu a cez pravé tlačidlo myši zvoliť Prehľad čerpaných služieb. Tlačidlo Insert alebo pravé tlačidlo myši – Pridaj umožnia pridať čerpanie na hotelový účet.

  • Vyúčtovanie

    Ak nastane deň ukončenia pobytu, je potrebné urobiť vyúčtovanie hotelových účtov. Vyúčtovanie je možné vykonať až po spustení dennej uzávierky izieb. Následne program umožní urobiť vyúčtovanie jednotlivých hotelových účtov a to prostredníctvom pravého tlačidla myši – Vyúčtovanie, kde sa zobrazí okno Vyúčtovanie hotelových účtov.

Vyúčtovanie hotelových účtov

    Nevyúčtované položky je možné presunúť na vyúčtovanie hromadne >>, jednotlivo > alebo prostredníctvom medzerníka. Zapnutím filtrov v spodnej časti okna zobrazíte len požadované položky. Zmenou izby resp. zmenou čísla účtu je možné vyúčtovať aj niekoľko izieb súčasne. T. zn. najprv sa prenesú vybrané položky jednej izby na vyúčtovanie, následne sa zmení izba, vyberú sa položky a prenesú k položkám prvej izby na vyúčtovanie.

    Tip Tip Môže nastať situácia, že bude ubytovaná skupina, ktorá obsadí niekoľko izieb a teda ubytovanie sa napočítava na skupinu (nadradenú izbu). Pri vyúčtovaní je však potrebné niektorú izbu vyúčtovať zvlášť, čo umožňuje filter, kde sa vyberie ubytovanie + izba a daň za ubytovanie + izba. Takéto situácie odporúčame riešiť už pri ubytovaní hostí a teda nezadaním nadradenej izby.

    Potvrdením tlačidla „Vyúčtovať“ sa vygeneruje dodací list, následne faktúra alebo pokladničný doklad.

    Po vyúčtovaní izby sa už na paneli v Plánovači obsadenosti izieb nezobrazuje “symbol €” a danú izbu je možné uvoľniť pri odchode prostredníctvom pravého tlačidla myši – Uvoľnenie izby. Vyvolaním danej funkcie sa zobrazí okno s otázkou – Uvoľniť izbu a nastaviť žiadosť o upratanie izby? Jej potvrdením sa na izbe v pravom hornom rohu zobrazí červený trojuholník.

    Na pripravenej/upratanej izbe na ďalšie ubytovanie je potrebné príznak upratovania zrušiť cez pravé tlačidlo myši – Upratovanie izby.

Rezervácie doplnkových služieb

    V rámci rozširujúceho modulu Hotel program umožňuje evidenciu a rezerváciu doplnkových služieb, či už ponúkané hotelom alebo inou prevádzkou. Okno pre rezerváciu zobrazíte stlačením Shift+Ctrl+R alebo z hlavného menu programu Sklad – Hotel – Rezervácie doplnkových služieb. V okne je možné vytvárať objednávky na doplnkové služby resp. rezervovať jednotlivé služby ponúkané hotelom / prevádzkou.

Rezervácie doplnkových služieb

    Vzhľad okna Rezervácii doplnkových služieb závisí od služieb nadefinovaných v číselníkoch. Jednotlivé záložky zodpovedajú skupinám služieb.

    Pokiaľ ide o skupinu služieb (Bowling), v rámci ktorej sa ponúka viacero služieb (služba Bowling. dráha 1, služba Bowling. dráha 2, služba Bowling. dráha 3 a služba Bowling. dráha 4), v okne Rezervácií sa bude zobrazovať len konkrétny deň s aktuálnym dátumom, kde je možné zadávať rezervácie.

    Pokiaľ ide o skupinu služieb (Bazény), v rámci ktorej sa ponúka len jedna služba (Plavecký bazén), v okne Rezervácií sa bude zobrazovať určité obdobie (týždeň), kde je možné zadávať rezervácie.

  • Vytváranie rezervácií

    Kliknutím ľavého tlačidla myši na ktorýkoľvek z voľných (bielych) panelov sa vyvolá okno Rezervácie automaticky. Rezerváciu je možné zadať aj prostredníctvom pravého tlačidla myši – Rezervácia.

    Pokiaľ je potrebné zadanú rezerváciu upraviť, stačí kliknúť ľavým tlačidlom myši na existujúcu rezerváciu a automaticky sa vyvolá oprava danej rezervácie resp. využitím pravého tlačidla myši – Pridaj/oprav. Ak bude potrebné upraviť rezerváciu v rámci skupiny služieb, ktorá obsahuje len jednu službu, v okne Pridanie/oprava rezervácie sa zobrazí zoznam rezervácii, kde je potrebné vybrať si konkrétnu rezerváciu.

    V prípade, že službu nie je možné poskytovať vzhľadom na servis, údržbu, potom je potrebné danú službu vyradiť z prevádzky prostredníctvom pravého tlačidla myši – Vyradenie z prevádzky.

    Po poskytnutí a využití služby program umožňuje zadať príznak vybavenia a to buď prostredníctvom pravého tlačidla myši – Vybav alebo vyvolaním opravy rezervácie a označením parametra - Vybavené.

Hotelové účty

    Okno Hotelové účty zobrazuje prehľad všetkých hotelových účtov, či už účty práve ubytovaných hostí, na ktorých prebieha čerpanie, účty už vyúčtované, objednávky záväzné a predbežné resp. informácie o stave izby a to v závislosti od zadaného filtra.

Vyúčtovania hotelových účtov

    V okne Vyúčtovania hotelových účtov sa nachádza zoznam jednotlivých dokladov prislúchajúcich vyúčtovaniu hotelových účtov. Ide o pokladničné doklady, faktúry resp. hotelové účty (dodacie listy). V uvedenom okne je možnosť vygenerovania daných tlačových zostáv.

Denná uzávierka izieb

    Vykonanie vyúčtovania je možné až po spustení dennej uzávierky izieb. Dennú uzávierku je možné vyvolať cez menu Sklad – Hotel – Denná uzávierka izieb alebo priamo v okne Plánovača obsadenosti izieb stlačením tlačidla Denná uzávierka izieb. Štandardne je povolené dennú uzávierku izieb spustiť až v deň nasledujúci po dni, za ktorý chceme uzávierku vyvolať. Zadaním času v parametroch programu je možné povoliť spustenie uzávierky aj v aktuálny deň.

Cenník

    Prostredníctvom menu Sklad – Hotel – Cenník je potrebné nadefinovať ceny jednotlivých izieb v závislosti od typu izby, typu ceny, obdobia resp. konkrétneho ubytovaného/odberateľa v rôznych kombináciách. V cenníku je potrebné pre každý typ izby vytvoriť jednu alternatívu ceny za ubytovanie, kde typ ceny nebude zadaný. V takomto prípade sa bude brať do úvahy cena základná.

Pozri tiež

Parametre programu | Číselníky - Sklad


Zákazková výroba

Zákazková výroba je voliteľným modulom Ekonomickej agendy SQL - Sklad.

Cieľom zákazkovej výroby je naplánovanie spotreby materiálu a prác na konkrétnu zákazku. Naplánovaním týchto nákladov je možné zákazníkovi poskytnúť cenový návrh a jeho úpravou sa získa konkrétny projekt. Na základe projektu sa plní zákazka a po jej zrealizovaní je možné porovnať predpokladané náklady so skutočnými nákladmi a predpokladané výnosy s možnými výnosmi. Výsledky porovnania je následne možné zužitkovať pri ďalších zákazkách.

Zákazková výroba sa spúšťa cez menu Sklad–Zákazková výroba a pozostáva z dvoch častí:

  1. Zákazky (hlavné okno zákazkovej výroby)
  2. Odpracované hodiny

Nastavenie zákazkovej výroby

  1. Formát číslovania zákaziek je možné nastaviť cez menu Nastavenia–Parametre, záložka Sklad 4 – časť Zákazková výroba. Ak nie je určený formát číslovania zákaziek (prázdna maska), tak označenie zákaziek sa zadáva ručne, nie automaticky.
  2. V číselníkoch programu je možné nadefinovať nasledujúce číselníky pre zákazkovú výrobu:
    • číselníky pre stavy zákaziek (Zákazková výroby – stavy zákaziek)

      Štandardne sú preddefinované vyššie uvedené stavy zákaziek, je tu však možnosť si tieto stavy editovať, vymazať, resp. pridať vlastné stavy.

    • číselníky pre druhy prác (Zákazková výroba – druhy prác)

Zákazková výroba – druhy prác

      • Kód – kód druhu práce,
      • Popis – názov druhu práce,
      • Mzda pracovníka – štandardne hodinová mzda pracovníka. Ak je však zamestnanec odmeňovaný od množstva vykonanej práce, tak je možné si nadefinovať mernú jednotku výkonu, napr. m2, ks, m3, atď.
      • Cena (náklady) – hodnota nákladov za 1 hodinu, resp. inú mernú jednotku vykonanej práce (cena práce + réžia prepočítaná na pracovníka),
      • Sadzba DPH – sadzba dane,
      • Cena bez DPH, Cena s DPH (výnosy) – cena práce fakturovaná zákazníkovi za hodinu, m2, m3, ks, atď. Táto merná jednotka sa môže líšiť od mernej jednotky, za ktorú je odmeňovaný pracovník.
      • 1., 2. – cenové hladiny. Počet cenových hladín sa nastavuje v parametroch programu (Nastavenia – Parametre – záložka Sklad 1a – Počet cenových hladín).
      • Orientačný koeficient – toto políčko sa zobrazí v prípade, že merná jednotka v ktorej je odmeňovaný pracovník sa líši od mernej jednotky, ktorá je vyúčtovaná zákazníkovi. Určí sa tu koľko daného druhu práce sa vykoná za hodinu, napr. koľko okien sa stihne demontovať za hodinu.
      • Počítať korekcie miezd pre tento druh prác – príznak, či pri ukončení zákazky sa majú vypočítať korekcie vyplatených miezd podľa celkového počtu odpracovaných hodín alebo sa korekcie daného druhu práce netýkajú.
    • číselníky pre pracovníkov (Zákazková výroba – pracovníci)

      Zákazková výroba – pracovníci

      • Kód – kód pracovníka (najlepšie osobné číslo z miezd),
      • Meno – meno pracovníka,
      • Skupina – pracovná skupina, do ktorej je pracovník zaradený,
      • Koeficient – koeficient pre úpravu odmeňovania pracovníka, napr. počas zaškolenia.
    • číselníky pre druhy ostatných položiek (Zákazková výroba – druhy ostatných položiek)
      Medzi ostatné položky zákazkovej výroby patrí napr. materiál a práce, ktoré sú zabezpečované treťou stranou. V tomto číselníku sa nadefinujú druhy týchto ostatných položiek.

      Zákazková výroba – druhy ostatných položiek

      • Druh – označenie druhu ostatných položiek. Toto označenie je prebraté z označenia nákladového účtu, na ktorý sa v účtovníctve zaúčtuje daná položka.
      • Popis – názov druhu ostatnej položky. Môže byť prebraný názov nákladového účtu z účtovníctva.
    • číselníky pre ostatné položky (Zákazková výroba – predvoľby ostatných položiek)

      Zákazková výroba – predvoľby ostatných položiek

      • Popis – názov práce, resp. materiálu, ktorý sa rieši cez subdodávateľa,
      • Druh – druh ostatnej položky,
      • Firma – dodávateľ, ktorý poskytuje danú prácu, resp. materiál,
      • Merná jednotka – základná merná jednotka práce, resp. materiálu,
      • Cena (náklady) – predpokladaná cena za mj práce, resp. materiálu, ktorú dodávateľ fakturuje,
      • Marža – prirážka, s ktorou sa daná práca, resp. materiál bude fakturovať konečnému zákazníkovi, t.j. objednávateľovi zákazky.
    • číselníky pre komplety (Zákazková výroba – predvoľby kompletov)
      V prípade často opakujúcich zákaziek je možné si preddefinovať tzv. komplety, ktoré obsahujú preddefinované množstvo materiálu, práce a ostatných položiek, ktoré sú na danú zákazku potrebné.

Zákazková výroba – predvoľby kompletov

      • Kód – kód kompletu,
      • Názov – názov predvoleného kompletu,
      • Cenová hladina – cenová hladina materiálu, práce,
      • Typ ceny – jednotkové ceny s DPH, resp. bez DPH,
      • (A) Materiál – predvolený materiál pre daný komplet,
      • (B) Práce – predvolené práce pre daný komplet,
      • (C) Ostatné – predvolené ostatné položky pre daný komplet
  3. V parametroch programu je potrebné povoliť používanie zákaziek a to cez menu Nastavenia–Parametre, záložka Účtovníctvo 2 alebo na záložke Sklad 1 – časť Doklady.
  4. V prípade, že máte zakúpený aj modul Účtovníctvo, tak je potrebné povoliť zadávanie zákaziek na účtoch účtovej triedy 5. Cez menu Číselníky–Účtovníctvo–Účtový rozvrh sa zobrazí okno Účtový rozvrh, v ktorom spustite funkcia Hromadná zmena nastavenia účtov. Túto funkciu je možné spustiť cez menu x-Účtový rozvrh alebo cez pravé tlačidlo myši. Následne sa zobrazí okno Hromadná zmena nastavenia účtov a zadajte nasledujúce údaje:

    Hromadná zmena nastavenia účtov

1. Zákazky

    Hlavné okno pre zákazky je možné spustiť cez menu Sklad–Zákazková výroba–Zákazky alebo stlačením kláves Shift+Ctrl+Z. Novu zákazku zaevidujete stlačením klávesy Insert alebo kliknutím na ikonu Pridaj. Následne sa zobrazí editačné okno Zákazka:

    • Označenie – číslo, resp. označenie zákazky. Pri číselnom označení zákaziek sa formát číslovania nastaví v parametroch programu a program prideľuje číslo novej zákazke automaticky (viď časť Nastavenia zákazkovej výroby na 1. strane). V prípade, že označenie zákazky predstavuje napr. skratku názvu zákazky (Názov zákazky: MK-soft – záhradný altánok, Označenie: MKALT), tak v tomto prípade si užívateľ označenie zákazky určuje sám.
    • Názov – názov zákazky,
    • Firma, prevádzka – zákazník,
    • Objednanie/Objednávka – dátum objednávky / číslo objednávky,
    • Evidencia – dátum zaevidovania zákazky / pracovník zodpovedný za zaevidovanie zákazky,
    • Cenový návrh – predpokladaný dátum vypracovania cenového návrhu / skutočný dátum vypracovania cenového návrhu / pracovník zodpovedný za cenový návrh,
    • Projektová dokumentácia – predpokladaný dátum vypracovania projektovej dokumentácie / skutočný dátum vypracovania projektovej dokumentácie / pracovník zodpovedný za projektovú dokumentáciu,
    • Zabezpečenie materiálu – predpokladaný dátum zabezpečenia materiálu / skutočný dátum zabezpečenia materiálu / pracovník zodpovedný za zabezpečenie materiálu,
    • Výroba – predpokladaný dátum ukončenia výroby / skutočný dátum ukončenia výroby / pracovník zodpovedný za výrobu / číslo výrobného príkazu,
    • Ukončenie – predpokladaný dátum ukončenia celej zákazky / skutočný dátum ukončenia zákazky / pracovník zodpovedný za zákazku,
    • Záruka – dátum do kedy platí záruka na danú zákazku,
    • Stav – stav zákazky. Stavy zákaziek sú nadefinované v číselníkoch programu.
    • Zamknutá – po uzamknutí zákazky program už neumožní pridávať ďalšie doklady, odpracované hodiny pracovníkov na danú zákazku, resp. opravovať staré doklady naviazané na danú zákazku. V prístupových právach užívateľov programu je ale možné obmedziť tento príznak uzamknutia zákazky tak, že nám umožni pridávať nové doklady na uzamknutú zákazku, resp. opravovať staré doklady uzamknutej zákazky, ale zobrazí sa informácia o uzamknutí zákazky. (Prístupové práva – uzol Sklad – uzol Zákazková výroba – príznak Oprava zamknutých).

    V časti Cenová kalkulácia je možné sledovať náklady a výnosy materiálu vstupujúceho do danej zákazky, vykonanej práce a ostatných položiek vstupujúcich do zákazky a to v každej fáze zákazky, t.j. vo fáze cenového návrhu, vo fáze projektu a v záverečnej fáze realizácie.

    V spodnej časti Cenovej kalkulácie je možné sledovať porovnanie skutočných nákladov a výnosov z fázy realizácie oproti predpokladaným nákladom a výnosom z fázy projektovej dokumentácie.

    Výsledok porovnania skutočných a predpokladaných nákladov a výnosov môže byť zobrazený čiernou alebo červenou farbou:

    • Čierna farba v prípade nákladov aj výnosov znamená, že skutočné náklady (výnosy) boli nižšie ako predpokladané náklady (výnosy).
    • Červená farba v prípade nákladov znamená, že skutočné náklady boli vyššie ako predpokladané náklady. Bolo dodaného viac materiálu, viac prác ako sa predpokladalo.
    • Červená farba v prípade výnosov znamená, že skutočné výnosy by boli vyššie ako predpokladané výnosy, t.j. cena, ktorá by sa fakturovala zákazníkovi teraz, ak by nebola vopred dohodnutá cena zákazky.

    Do políčka Fakturované bez DPH / s DPH program zapíše sumu z vystavených faktúr, ktoré sa viažu na danú zákazku. Tieto údaje sa načítavajú vo fáze realizácie z vystavených faktúr, ale na každej vystavenej faktúre musí byť uvedené číslo zákazky. Do políčka Nedoplatok vystavených faktúr program zapíše sumu z nedoplatkov zo saldokonta. Políčko Zostáva fakturovať bez DPH / s DPH predstavuje rozdiel medzi výnosmi z fázy projektu (suma bez DPH) a fakturovanou čiastkou.

Fázy zákazkovej výroby

    V každej fáze zákazkovej výroby sa pracuje s troma základnými položkami, t.j. materiál (A), práce (B), ostatné (C).

    1. Cenový návrh: na základe požiadaviek zákazníka sa vypracuje cenový návrh zákazky.
      • (A) Materiál: materiál potrebný na danú zákazku sa navolí z cenníka. Materiál je možné vyhľadávať podľa EANu - cez rýchly kláves F4, PLU - cez rýchly kláves F5 (okrem číselného označenia PLU je možné zadať aj názov PLU), názvu - cez rýchly kláves F6 alebo podľa katalógového čísla - cez rýchly kláves F8.

        Pri každej položke materiálu je potrebné uviesť aj obstarávacie náklady (skladovú cenu) a predajnú cenu materiálu. Ak tieto údaje sú uvedené na konkrétnej cenníkovej položke v cenníku, tak sa automaticky predvyplnia aj pre zákazku. Aj po automatickom vyplnení údajov je možné meniť ich hodnotu. Pri automatickom predvyplnení nákladov, t.j. skladovej ceny, sa zo skladu prevezme posledná skladová cena.

        V prípade, že k existujúcej zákazke sa spísal Dodatok na dodatočný materiál, tak k tomuto materiálu je možné uviesť číslo dodatku – políčko Por. číslo dodatku.

      • (B) Práce: uvádza sa predpokladaný rozsah prác, ktoré bude potrebné vykonať na danej zákazke. Vo fáze cenového návrhu sa väčšinou udáva druh prác aké bude potrebné vykonať, je tu však aj možnosť uviesť konkrétneho pracovníka, ktorý danú prácu vykoná. Jednotlivé práce je možné zadávať cez Kód skupiny – rýchly kláves F7, Popis skupiny – rýchly kláves F8 alebo cez konkrétneho pracovníka, t.j. cez Kód pracovníka – rýchly kláves F5, Meno pracovníka – rýchly kláves F6.

        V číselníkoch programu je potrebné vyplniť číselníky pre pracovníkov a číselníky pre druhy práce (Číselníky – Sklad – Zákazková výroba, pracovníci; resp. Zákazková výroba, druhy prác). (viď časť Nastavenia zákazkovej výroby na začiatku)

        Po zvolení druhu práce sa zobrazí okno Zákazková výroba – práce, kde sa zadáva predpokladané množstvo práce, ktoré bude potrebné vykonať na danú zákazku. Každý druh práce je potrebné pridať samostatne.

        V prípade, že k existujúcej zákazke sa spísal Dodatok na dodatočnú prácu, tak k danému druhu práce je možné uviesť číslo dodatku – políčko Por. číslo dodatku

      • (C) Ostatné: položka Ostatné je určená predovšetkým pre subdodávateľské faktúry napr. za materiál (materiál, ktorý sa neprijíma na sklad) alebo služby, ktoré zabezpečí tretia strana. Tieto subdodávateľské faktúry sú zaevidované v účtovníctve a odtiaľ sa dajú načítať do konkrétnej zákazky.

        Ak existujú nejaké druhy subdodávateľských prác, resp. dodávky materiálu, ktoré sa pravidelne využívajú, tak v číselníkoch programu je možnosť si preddefinovať Číselníky pre predvoľby ostatných položiek. (viď časť Nastavenia zákazkovej výroby na začiatku)

        1. Vloženie oddeľovača medzi položky – slúži na oddelenie napr. materiálových položiek od práce a ostaných položiek,
        2. Hromadná zmena marže – možnosť hromadnej zmeny marže na materiály, prácach a ostatných položkách,
        3. Hromadná zľava – hromadné pridelenie zľavy na materiál, prácu a ostatné položky,
        4. Vloženie predvoleného kompletu - v prípade často opakujúcich zákaziek je možné si v číselníkoch preddefinovať tzv. komplety, ktoré obsahujú preddefinované množstvo materiálu, práce a ostatných položiek, ktoré sú na danú zákazku potrebné. (viď časť Nastavenia zákazkovej výroby na 1. strane)
    2. Projekt: po odsúhlasení cenového návrhu zákazníkom nastupuje druha fáza zákazkovej výroby a tou je projektová dokumentácia. Zadaním skutočného dátumu do fázy cenového návrhu sa pri editácii zákazky program automaticky nastaví na záložku „Projekt“. Načítanie materiálových položiek, práce a ostatných položiek z cenového návrhu je možné pomocou tlačidla „Načítanie položiek podľa cenového návrhu“.

      Okrem materiálových položiek, prác a ostatných položiek načítaných z cenového návrhu je možné vo fáze projektovej dokumentácie tieto položky upravovať, resp. dopĺňať nové položky. Vo fáze projektovej dokumentácie totiž dochádza k spresneniu množstva potrebného materiálu, množstva prác, prípadne k rozdeleniu jednotlivých druhov prác medzi pracovníkov.

      Zadaním skutočného dátumu do projektovej dokumentácie program predvolí pre danú zákazku fázu realizácie.

    3. Realizácia: do fázy realizácie sa načítavajú položky, ktoré sa už skutočne použili na zákazke, t.j. skutočne spotrebovaný materiál, skutočne vykonané práce a ďalšie položky, ktoré vstupovali do danej zákazky.
      • (A) Materiál: materiál, ktorý sa použije na zákazke sa vyskladňuje najčastejšie cez spotrebné výdajky, ale je možné použiť aj iné typy výdajok. Na každej výdaje materiálu je však potrebné zadať číslo zákazky.

      • (B) Práce: práce vykonané na zákazke sa zadávajú v okne „Zákazková výroba – odpracované hodiny“, ktoré sa zobrazí cez menu Sklad–Zákazková výroba–Odpracované hodiny.

        Pri zadávaní odpracovaných hodín je možné si vybrať nasledovné poradie zadávania údajov:

        1. zákazka, pracovník, dátum
        2. zákazka dátum, pracovník
        3. dátum, zákazka, pracovník
        4. dátum, pracovník, zákazka
        5. pracovník, zákazka, dátum
        6. pracovník, dátum, zákazka

        Počet odpracovaných hodín sa zadáva vždy až po zadaní vyššie uvedených údajov. Napr.: ak je predvolené poradie zákazka – pracovník – dátum, tak pri novom (v poradí druhom a ďalšom) zázname odpracovaných hodín sa program nastaví až do políčka dátum, lebo sa predpokladá, že políčka zákazka a pracovník sa nemenia a políčko dátum sa mení najčastejšie.

      • (C) Ostatné: ide väčšinou o náklady naúčtované cez subdodávateľské faktúry. Pri účtovaní takýchto nákladov je potrebné na účte nákladov zadať číslo zákazky.

      Jednotlivé výdajky materiálu, odpracované hodiny či ostatné položky naúčtované v účtovníctve sa do fázy realizácie načítajú cez tlačidlo „Načítanie položiek do fázy realizácie“.

      Stlačením tlačidla „Načítanie položiek do fázy realizácie“ sa zobrazí okno Načítanie položiek do fázy realizácie, kde je možné si vyfiltrovať, ktoré položky sa majú načítať do realizácie:

      1. (A) Materiál – štandardné sú preddefinované typy dokladov VS – spotrebné výdajky. Taktiež je možné si vyfiltrovať aj doklady len s určitého skladu.
      2. (B) Práce – je možné si vyfiltrovať iba určitý druh práce, resp. pracovníka.
      3. (C) Ostatné – ide o načítanie nákladov zaúčtovaných v denníku, pričom je možné vyfiltrovať len určitý typ dokladu, resp. účet. Štandardne sú prednastavené účty účtovej triedy 5 – Náklady. Načítaním ostatných položiek sa načíta len nákladová časť, výnosovú časť je potrebné na danú položku zadať ručne.
      4. Faktúry – v cenovej kalkulácii zákazky je zobrazená aj informácia o tom, koľko už bolo zákazníkovi fakturované – „Fakturované bez DPH / s DPH“. Tieto údaje sa načítavajú z vystavených faktúr, ale na každej vystavenej faktúre musí byť uvedené číslo zákazky.

      Po načítaní skutočne spotrebovaného materiálu, vykonaných prác a ostatných položiek nám program porovná predpokladané náklady z fázy projektu a skutočné náklady z fázy realizácie a predpokladané výnosy z fázy projektu so možnými výnosmi z fázy realizácie.

      Výpisy k zákazkám je možné zobraziť v okne Zákazková výroba cez rýchle klávesy Ctrl+V. Ak bol k zákazke spísaný dodatok, tak vo výpisoch je možné vytlačiť samostatne základný cenový návrh, samostatne dodatok, ale tiež je možné to všetko vytlačiť na jednom cenovom návrhu. Obdobne je možné vytlačiť aj výpisy pre projekt.

2. Odpracované hodiny

    Doplnkovou časťou zákazkovej výroby sú tzv. Opracované hodiny, ktoré je možné spustiť cez menu Sklad–Zákazková výroba–Odpracované hodiny. V tejto časti sa zadávajú odpracované hodiny, ktoré sa vykonali na zákazkách.

    Ako už bolo vyššie spomenuté, poradie zadávania údajov si je možné zmeniť v závislosti od toho, ktorý zo zadávaných údajov sa mení najčastejšie.

    Zadaním odpracovaných hodín je možné z programu získať podklady pre mzdy pracovníkov. Tieto podklady je možné zobraziť v okne Odpracované hodiny cez rýchle klávesy Ctrl+V.

    Korekcie miezd

    V prípade, keď počet plánovaných hodín sa nezhoduje s počtom skutočne odpracovaných hodín, tak je možné spustiť funkciu na prepočet korekcií miezd. Výsledkom tohto prepočtu môžu byť:

    • „mimoriadne prémie“ = počet skutočne odpracovaných hodín je menší ako počet plánovaných hodín, vtedy sú pracovníkom vypočítané príplatky k mzdám.
    • „zrážky z miezd“ = počet skutočne odpracovaných hodín je väčší ako počet plánovaných hodín, vtedy sú pracovníkom vypočítané tzv. zrážky, ktoré by mali byť pracovníkom zrazené z miezd.

    Výpočet korekcii miezd sa spúšťa v zákazkovej výrobe vo fáze realizácie. Pre každý druh práce je možné nastaviť, či sa majú prepočítavať korekcie pre daný druh práce alebo sa nemajú prepočítavať.

Ďalší popis nastavenia programu pre zákazkovú výrobu nájdete na: http://www.mksoft.sk/pdf/zakazkova_vyroba.pdf.

Pozri tiež

Číselníky–Ostatné | Stromové štruktúry - sortimenty, kódy výrobcov, zákazky


Požičovňa

Požičovňa je súčasťou rozširujúceho modulu k skladu – Sériové čísla, opravy. Slúži na evidenciu zapožičaného tovaru (napr. náradia). Požičovňu je možné spustiť cez menu Sklad–Požičovňa a pozostáva z dvoch častí:

  • Zoznam tovaru
  • Pôžičky
  • Evidenciu servisu a nákladov

Farebné odlíšenie dokladov

    V okne Pôžičky sú záznamy označené farebne v závislosti od toho, v akom stave Pôžička je:

    • modré – rezervácia,
    • čierne –pôžička nevyúčtovaná (prebiehajúca pôžička alebo vrátené náradie zatiaľ nevyúčtované),
    • sivé – vyúčtovaná pôžička,
    • hnedé – farebný príznak na doklade.

    Pohyby (položky na doklade):

    • modré – rezervované tovary/náradia,
    • čierne – požičaný/vrátený tovar/náradie,
    • sivé – vyúčtovaný tovar/náradie.

Zoznam tovaru

    Okno zobrazíte z menu programu Sklad-Požičovňa-Zoznam tovaru. Obsahuje záznamy požičiavaného tovaru. Nový tovar je zaevidujete stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne sa zobrazí dialógové okno.

Požičovňa - tovar
  • PLU – číslo tovaru, ktoré program prideľuje automaticky
  • Katalógové číslo – katalógové číslo tovaru
  • Názov – názov tovaru
  • Skupina – tovarová skupina, napr. tovar, materiál, ...
  • Sortiment – sortiment, do ktorého je tovar zaradený
  • Mj – základná merná jednotka tovaru
  • Obstarávacia cena – obstarávacia cena tovaru, vo výpisoch je následne možnosť porovnať obstarávaciu cenu s množstvom peňazí získaných za požičanie tovaru
  • Predvolená záloha – záloha za vypožičanie tovaru,
  • Celkový počet – množstvo tovaru. Pri tovare so sériovým číslom toto pole nie je sprístupnené, naplní sa automaticky po zaevidovaní sériových čísel na danom tovare
  • Aktuálne v požičovni – aktuálne množstvo tovaru, ktoré je k dispozícii (celkový počet – požičané množstvo)
  • Väzba na sklad - ak sa dáva do užívania aj spotrebný tovar (brúsny kotúč), spolu s požičiavaným náradím (brúska), vyplní sa PLU, na základe ktorého sa má brúsny kotúč zo skladu vydať a vyúčtovať
  • Poznámka – poznámky k tovaru
  • Ceny za požičanie bez DPH / s DPH – sadzby za vypožičanie tovaru. Štruktúra jednotlivých dôb na vypožičanie (1 hod, 1 deň, 1 týždeň, ...) sa nastavuje v parametroch programu, cez menu Nastavenia–Parametre záložka Sklad 4, časť Pôžičky.
Tip Tip Pri tovare so sériovým číslom, je potrebné tovar zaradiť do Skupiny (tovarovej skupiny), pri ktorej sa tieto sériové čísla evidujú. Samotnú evidenciu sériových čísel vyvoláte stlačením kláves Alt+N na aktuálnom tovare.

Pôžičky

    Okno zobrazíte z menu programu Sklad-Požičovňa-Pôžičky. Obsahuje záznamy pôžičiek tovaru. Novú výpožičku zaevidujete stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne sa zobrazí dialógové okno.

    Tip Tip Novú výpožičku je možné vytvoriť aj pomocou okna predvolené operácie. Ako typ predvolenej operácie je potrebné vybrať POZ - Pôžička.

  • Typ – typ pôžičky. Štandardne je predvolený typ POZ – Zapožičanie, ale je možné vytvoriť aj vlastné typy a označenie jednotlivých pôžičiek.
  • Číslo – číslo pôžičky
  • Firma, Prevádzka, Názov, Ulica, PSČ/Obec, Štát, Telefón/fax, E-mail – údaje o zákazníkovi, ktorý si zapožičiava tovar
  • PLU – unikátne číslo, resp. názov tovaru, ktorí si zákazník vypožičiava
  • Sklad pre vyúčtovanie, Typ výdajky, Predvolená zľava, Typ ceny, Typ faktúry, Text na začiatku/ konci, Spôsob dopravy/úhrady, Stredisko, Zákazka, Vybavuje, Poznámka – údaje, týkajúce sa vyúčtovania pôžičky
  • Rezervácia – označenie parametra zabezpečí na každom zadanom náradí/tovare danej pôžičky príznak rezervovania

    Políčka ako Sklad pre vyúčtovanie, Typ výdajky, Typ faktúry je možné preddefinovať v parametroch programu: cez menu Nastavenia – Parametre záložka Sklad 4, časť Pôžičky.

    Parametre programu

    Číslo PLU pre vyúčtovanie pôžičky je cenníková položka, ktorá sa napr. volá „nájomné“, a je zaradené do tovarovej skupiny – Služby. Pomocou uvedeného PLU sa zrealizuje vyúčtovanie zapožičania tovaru.

    Po zadaní PLU, resp. názvu tovaru, ktorý si chce zákazník zapožičať sa zobrazí okno Požičovňa – tovar:

Požičovňa - tovar

    V okne vypĺňajte len nasledujúce políčka:

  • Rezervácia - označí sa v prípade, že náradie/tovar je zákazníkom vopred rezervovaný
  • Počet – množstvo daného tovaru, ktoré si chce zákazník vypožičať. Pri tovare so sériovým číslom sa zadá sériové číslo tovaru a nie počet.
  • Doba – v prvom políčku sa uvedie počet dôb a v druhom políčku sa uvedie o akú dobu ide (hodina, deň, týždeň, ... tieto doby sa nastavujú v parametroch programu)
  • Požičané od / do – dátum a čas vypožičania a vrátenia tovaru
  • Záloha – ak sa platí záloha za vypožičanie tovaru, tak sa tu uvedie výška zálohy za kus. resp. sa toto políčko predvyplní, ak je výška zálohy uvedená už v zozname tovaru.
  • Cena bez DPH – cena za požičanie tovaru bez DPH za napr. hodinu
  • Spolu bez DPH / s DPH – cena za požičanie tovaru spolu
  • Vrátené – dátum a čas vrátenia tovaru

    Vrátenie tovaru zaznamenáte v okne Pôžičky cez rýchle klávesy Alt+T alebo cez kontextové menu (pravé tlačidlo myši, resp. menu x-Pôžičky – Vrátenie).

    Vyúčtovanie pôžičky urobíte v okne Pôžičky cez rýchle klávesy Alt+U alebo cez kontextové menu (pravé tlačidlo myši, resp. menu x-Pôžičky – Vyúčtovanie). Funkcia Vyúčtovanie spustí najskôr funkciu Vrátenie a následne dôjde k vyúčtovaniu pôžičky.

    Poznámka Poznámka Položky z jednej pôžičky je možné vyúčtovať na jeden doklad, alebo ich rozdeliť na viac dokladov. Po zvolení jednej z možností sa zobrazí okno Výdajka, kde sa nám automaticky predvolí PLU pre vyúčtovanie pôžičky a ceny za vypožičanie jednotlivých tovarov.

Rezervácia

    Jednotlivé náradie resp. tovar, ktorý sa zapožičiava si má možnosť zákazník rezervovať. Označením príznakov rezervácie sa zabezpečí, že program upozorní pri požičiavaní rezervovaného tovaru oknom s informáciou.

    Program umožňuje vygenerovať zoznam položiek (náradia), ktoré sú rezervované a v akom čase cez menu Sklad – Požičovňa – Pôžičky – Ctrl+R resp. pravé tlačidlo myši – Výpisy rekapitulačné – Rezervácie – Požičovňa – rezervácie.

Vrátenie tovaru

    Vrátenie tovaru zákazníkom sa v okne Pôžičky cez klávesy Alt+T alebo pravé tlačidlo myši – Vrátenie. Pokiaľ si zákazník vypožičal viac tovarov a vráti len časť z nich, na Pôžičke vráti užívateľ pomocou klávesov Alt+T len tie položky, ktoré mu boli skutočne vrátené. Takéto položky je potom možné vyúčtovať.

    Poznámka Poznámka Ak sa vráti tovar po termíne, na ktorý bol požičaný, program na to upozorní a zobrazí informáciu. Je na rozhodnutí užívateľa, či potvrdí vrátenie tovaru napriek prekročeniu termínu alebo nie a upraví cenu požičania.

Vyúčtovanie pôžičky

    Vyúčtovanie pôžičky sa robí v okne Pôžičky cez rýchle klávesy Alt+U alebo pravé tlačidlo myši - Vyúčtovanie. Funkcia Vyúčtovanie spustí najskôr funkciu Vrátenie a následne dôjde k vyúčtovaniu pôžičky zobrazením okna Výdajka, kde sa nám automaticky predvolí PLU pre vyúčtovanie pôžičky a ceny za vypožičanie jednotlivých tovarov.

Evidencia servisu a nákladov

    Pri vypožičiavaní náradia/zariadení dochádza k ich opotrebeniu resp. môže dôjsť k ich poškodeniu, kde je potrebné robiť pravidelný servis prípadne revíziu. Program umožňuje viesť evidenciu takéhoto servisu, nákladov cez menu Sklad – Požičovňa – Evidencia servisu a nákladov.

Pozri tiež

Sériové čísla | Opravy


Zákaznícke karty

Používanie zákazníckych kariet je potrebné povoliť v parametroch programu na záložke Adresár – zaškrtnite Používať zákaznícke karty. Zákaznícke karty sú prístupné cez menu hlavného okna Sklad–Zákaznícke karty. Podľa druhu práce si vyberte z nasledovných možností:

  • Zákaznícke karty
  • Pohyby zákazníckych kariet
  • Pravidlá pre získavanie zákazníckych bodov
  • Pravidlá pre čerpanie zákazníckych bodov

    Zákaznícke karty

      V okne sa nachádza zoznam všetkých vytvorených (vydaných) zákazníckych kariet. Nové záznamy v okne vytvoríte stlačením klávesu Insert alebo pomocou ikony Pridaj. Následne program zobrazí editovacie okno záznamu.

    Zákaznícka karta
    • Firma - z adresára firiem sa vyberie firma, ktorej bude zákaznícka karta pridelená
    • Prevádzka - ak firma, ktorej sa zákaznícka karta vystavuje má viac prevádzok, tak každá prevádzka môže mať vlastnú zákaznícku kartu. Na prepojenie prevádzky so zákazníckou kartou je potrebné, aby bol vyplnený kód prevádzky v adresári firiem.
    • Číslo zákazníckej karty - číslo zákazníckej karty je možné zadať ručne alebo vygenerovať pomocou klávesu F9. Ak použitie zákazníckych kariet pri nákupe sa bude riešiť cez skener, tak odporúčame vygenerovať číslo zákazníckej karty pomocou klávesu F9.
    • Dátum vydania - dátum vydania zákazníckej karty
    • Aktívna - príznak na označenie aktívnej zákazníckej karty
    • Začiatočný stav bodov - začiatočný stav bodov
    • Samostatná karta - tento príznak sa zobrazí a nastavuje v prípade, ak je zákaznícka karta vystavená na prevádzku. Body získané na túto kartu sa započítavajú nezávisle od materskej firmy a bude ich môcť využiť len konkrétna prevádzka, na ktorú je karta vystavené (je zaškrtnutý príznak Samostatná karta).
    Tip Tip Zákaznícke karty viažuce sa na konkrétnu firmu je možné zobraziť aj z okna Adresár firiem a to cez kontextové menu (pravé tlačidlo myši, resp. menu x-Zákaznícke karty). Následne sa zobrazí okno so zákazníckymi kartami vystavenými na firmu, na ktorej ste boli v adresári firiem nastavený.

    Pohyby zákazníckych kariet

      V okne Pohyby zákazníckych kariet je zaevidované kedy bola zákaznícka karta použitá, či išlo o hotovostný, resp. fakturačný nákup, koľko bodov sa získalo daným nákupom, hodnota nákupu. Taktiež sa tu eviduje aj použitie nazbieraných bodov.

      Pohyby zákazníckych kariet je možné vyvolať aj z okna Zákaznícky karty cez klávesy Alt+R. Následne sa zobrazia len pohyby zákazníckych kariet, ktoré sa viažu ku konkrétnej karte alebo ku konkrétnej firme.

    Pravidlá pre získavanie zákazníckych bodov

      Zákaznícke body je možné získavať viacerými spôsobmi. V okne sa definujú jednotlivé pravidlá pre získavanie zákazníckych bodov. Nové záznamy v okne vytvoríte stlačením klávesu Insert alebo pomocou ikony Pridaj. Následne program zobrazí editovacie okno záznamu Pravidlo pre získavanie zákazníckych bodov.

    Pravidlo pre získavanie zákazníckych bodov
    • Aktívne pravidlo – príznak na označenie aktívneho, resp. neaktívneho pravidla
    • Platnosť od .. do - dátumové ohraničenie platnosti pravidla na získanie zákazníckych bodov. Nie je nutné zadávať dátum platnosti ak ide o stálu podmienku získania zákazníckych bodov.
    • Platnosť v čase od .. do - hodinové ohraničenie platnosti pravidla - "šťastné hodiny"
    • Sklad - zákaznícke body je možné získať len pri kúpe položiek zo zvoleného skladu
    • Typ dokladu - zákaznícke body je možné získať len pri nákupe buď v hotovosti, len na faktúru, ...
    • Odberateľ, popisný kód - zákaznícke body môže získať len konkrétny odberateľ, resp. skupina odberateľov
    • Deň v týždni - zákaznícke body je možné získať len pri nákupe v určitý deň v týždni, resp. v daný deň je možné získať väčší počet bodov ako inokedy, ...
    • Pri predaji podľa zvolených podmienok prideliť za ... EUR ... bodov - nadefinuje sa aké množstvo bodov získa zákazník za určitú sumu po splnení vyššie nadefinovaných podmienok (pri predaji za 10 EUR získa 5 bodov, t.j. za každých celých 10 EUR získa zákazník 5 bodov. Ak sa body majú započítavať aj pri predaji v hodnote nižšej ako 10 EUR, t.j. aj pri centových nákupoch, tak je potrebné nadefinovať koľko bodov pripadá na 1 cent.).
    Tip Tip Zákazník môže body získať aj nákupom konkrétneho tovaru, sortimentu, resp. tovarovej skupiny. Pre nastavenie obmedzenia zaškrtnite na pravidle voľbu Vyhodnocovať podľa položiek dokladu.

    Získavanie zákazníckych bodov

      Ak na predvolenej operácii v sklade Predaj na faktúru alebo Maloobchodný predaj (cez FM) nastavíte príznak Zadanie zákazníckej karty na začiatku predaja - program po vybratí operácie požiada zadanie karty. Zaškrtnutím príznaku Povinné program neumožní predaj bez zaevidovania zákazníckej karty.

    Získavanie zákazníckych bodov

      Pri hotovostnom predaji je možné zadať zákaznícku kartu aj pri platbe. Ak chcete pridať zákaznícku kartu na doklad počas predaja resp. doplniť na už zadaný doklad (pri oprave dokladu), potom v editačnom okne dokladu stlačte tlačidlo Zák. karta (dole v strede) a pridajte kartu. Program následne aj pripočíta body podľa zadefinovaných pravidiel pre získavanie bodov.

    Pravidlá pre čerpanie zákazníckych bodov

      Rovnako ako je potrebné nadefinovať pravidla pre získavanie zákazníckych bodov, tak je potrebné nadefinovať aj pravidlá pre čerpanie zákazníckych bodov. V okne sa nachádza zoznam pravidiel pre čerpanie bodov. Nové záznamy v okne vytvoríte stlačením klávesu Insert alebo pomocou ikony Pridaj. Následne program zobrazí editovacie okno záznamu Čerpanie zákazníckych bodov.

      Čerpanie zákazníckych bodov

      Zákaznícke body je možné využiť viacerými spôsobomi:

      1. Zľava pri nákupe – zaškrtnutý je príznak Zľava pri nákupe, zadá sa podmienka Za ... bodov poskytnúť ... EUR a vyberte PLU z cenníka cez ktoré program uplatní zľavu.
      2. Platba bodmi – zaškrtnutý je príznak Platba bodmi a zadá sa podmienka Za ... bodov poskytnúť ... EUR
      3. Poukážka na nákup – zaškrtnutý je príznak Poukážka na nákup a zadá sa podmienka Za ... bodov poskytnúť ... EUR. Do políčka Popis sa uvedie názov poukážok.

      Poukážky na nákup vygenerujete v okne pomocou funkcie, ktorá sa spúšťa cez kontextové menu ( pravé tlačidlo myši, resp. menu x-Pravidla pre čerpanie zákazníckych bodov) – Vygeneruj peňažné poukážky.

      Vygenerované poukážky resp. zoznam poukážok je možné vytlačiť v okne Pohyby zákazníckych kariet, kde si pomocou stlačenia kláves Ctrl+V zobrazíte okno Zoznam tlačových zostav. Tri posledné zostavy sa viažu k poukážkam na nákup:

      • Zoznam poukážok na nákup
      • Zoznam poukážok na nákup – sumár podľa kariet
      • Poukážky na nákup

    Čerpanie zákazníckych bodov

      Samotné čerpanie zákazníckych bodov je podmienené nastavenému pravidlu pre čerpanie.

      1. Zľava pri nákupe - tento type čerpania bodov je možné uplatniť aj pri fakturačnom predaji. Program na vytvorenú výdajku pridá položku, cez ktorú sa zľava za body uplatní.
      2. Platba bodmi - čerpanie sa uplatňuje len pri hotovostnom predaji pomocou fiskálnej tlačiarne. Do políčka Platba zákazníckou kartou sa uvedie počet bodov koľko chcete premeniť na peniaze. Ak v danom políčku stlačíte rýchlu klávesu F9, tak program zoberie max. počet bodov, ktoré môže premeniť na peniaze a automaticky predvyplní políčko Platba v hotovosti, kde uvedie sumu, ktorú je ešte potrebné zaplatiť po zúčtovaní zákazníckych bodov.
      3. Poukážky na nákup - čerpanie sa uplatňuje len pri hotovostnom predaji pomocou fiskálnej tlačiarne. do políčka Platba šekom sa uvedie hodnota poukážky.
    Čerpanie zákazníckych bodov

    Pozri tiež

    Adresár firiem | Predvolené operácie


Ďalšie operácie v sklade

Jednotlivé operácie spustíte z menu hlavného okna programu cez Sklad-<Názov príslušnej operácie>.

Prepočet výdajov do mínusu

    Táto funkcia prepočíta v programe všetky výdajky, pri ktorých sa tovar vydával do mínusu. Prepočtom môže dôjsť k zmene skladových cien a marží na výdajkách od začiatku aktuálneho roka. Je potrebné zabezpečiť aby počas prepočtu ostatní užívatelia s programom nepracovali.

Preúčtovanie záporných skladových kariet

    Ak je pri výdaji tovaru potrebné vydať viac tovaru ako je momentálne na sklade, program povolí výdaj do mínusu (je možné zakázať v prístupových právach). V takom prípade sa musí na výdajku zapísať nejaká predpokladaná skladová cena. Ak daná položka ešte nebola prijímaná ani vydávaná, neexistujú k nej žiadne skladové karty. V tom prípade sa použije posledná skladová cena zadaná v cenníku (aj keď je nulová). Preto je vhodné pred prvým výdajom do mínusu skontrolovať nastavenie tejto ceny. Ak existuje aspoň jedna skladová karta danej cenníkovej položky, použije sa cena z poslednej karty.

    Pri dodatočnom príjme sa upraví celkový stav na sklade, ale skladové ceny predošlých výdajok už zmenené nebudú. Ak sa cena zadaná pri príjme líši od ceny použitej pri výdaji do mínusu, vznikne rozdiel spôsobený nesprávnym určením skladových cien na výdajkách.

    Na odstránenie týchto chýb slúži funkcia prístupná cez menu Sklad–Preúčtovanie záporných skladových kariet. Aplikuje sa na cenníkové položky, ku ktorým existuje záporná skladová karta a súčasne aj ďalšia skladová karta s kladným stavom - výsledkom bude presun tovaru medzi týmito kartami.

Zaúčtovanie prirodzených úbytkov hmotnosti

    Program spustí prepočet prirodzeného úbytku hmotnosti na tovaroch, ktoré majú zadané % úbytku na cenníkovej položke. Úbytok hmotnosti vzniká napríklad pri prirodzenom vysýchaním

Zámena tovarov

    Operácia slúži pre vytvorenie dokladov zámeny tovarov (podobne ako pri inventúre). Po spustení vyberte sklad pre zámenu a následne program zobrazí okno so všetkými položkami, ktoré vo vybranom sklade majú záporné stavy.

    Pre zadanie hodnôt stlačte na aktívnom zázname Ctrl+Enter. Program následne zobrazí editačné okno. V jeho ľavej časti sa nachádza tovar, ktorý idete zameniť, v pravej vyberáte tovar, za ktorý bude zamenený. Pre zámenu je potrebné zadať hodnoty v políčkach Zvýšiť stav o a Znížiť stav o.

    Po zadaní všetkých požadovaných dvojíc stlačením kláves Alt+U v okne Zámena tovarov program vytvorí výdajku (typ podľa parametrov na záložke Sklad2) zámeny tovarov v príslušnom sklade a následne upraví účtovné stavy dotknutých položiek.

Výmaz nepoužitých skladových kariet

    Pri príjme tovaru na sklad sa vytvorí pre každú tovarovú položku nová skladová karta. V prípade, že sa daná položka z príjemky dodatočne odstráni, skladová karta sa už nevymaže. Takáto skladová karta má nulový počiatočný stav, nulový aktuálny stav a neexistuje k nej žiadna príjemka ani výdajka. Funkcia Výmaz nepoužitých skladových kariet slúži na výmaz týchto kariet.

    Týmto spôsobom sa samozrejme neodstránia karty, na ktoré bol tovar prijatý a neskôr vydaný do nuly.

Výmaz nepoužitých sériových čísel

    Funkcia vykonáva podobnú činnosť ako Pri výmaze nepoužitých skladových kariet t. j. vymaže všetky sériové čísla, u ktorých neexistuje väzba na príjem resp. výdaj danej cenníkovej položky.

Kontrola stavov na sklade

    Program spustí funkciu pre kontrolu integrity údajov - stavy na sklade s automatickou opravou nájdených chýb bez potvrdenia.

Denná uzávierka

    V parametroch programu na záložke Sklad 1b je možné nastaviť dátum blokovania dokladov t.j. znemožnenie opravy a výmazu dokladov do uvedeného dátumu.

    Po spustení funkcie Denná uzávierka program nastaví nový dátum blokovania - posunutý o 1 deň od aktuálneho dátumu blokovania.

Opis dennej uzávierky

    Program po zadaní dátumu resp. intervalu vygeneruje výpis s rekapituláciou predaja (doklady VP) za vybrané obdobie s triedením podľa (výberu): druhu predaja, pokladní, pokladníkov, typov dokladov, hodín, oddelení, PLU.

Mesačná uzávierka

    Funguje analogicky ako Denná uzávierka. Po spustení funkcie Mesačná uzávierka program nastaví nový dátum blokovania - posunutý o 1 mesiac od aktuálneho dátumu blokovania. Program zároveň obsahuje ochrannú funkciu, ktorá zamedzí neúmyselnému posunutiu dátumu blokovania na koniec mesiaca, ktorý prebieha.

Pozri tiež

Príjemky, výdajky | Prístupové práva | Parametre programu


Elektronické váhy

Ekonomická agenda SQL

Elektronické váhy (offline)

Program podporuje prácu s elektronickými váhami DIBAL a DIGI. Modul pre prácu s elektronickými váhami je voliteľným rozšírením skladu a je viazaný na zakúpený modul fiskálne tlačiarne a registračné pokladne. Okno Elektronické váhy obsahuje zoznam funkcií pre prácu a zobrazenie priebehu komunikácie s elektronickými váhami pripojenými k aktuálnemu PC. Okno zobrazíte z menu hlavného okna programu Sklad-Elektronické váhy.

Definícia elektronických váh

    Používané elektronické váhy je potrebné nadefinovať v číselníku Prídavné zariadenia. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, v ktorom je potrebné správne nastaviť typ - výberom z číselníka podporovaných zariadení, ako meno počítača je potrebné uviesť PC, ktoré bude s váhou komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o elektronickej váhe je potrebné zadať jej parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre príd. zariadenia.

Upozornenie Upozornenie Nastavenie parametrov elektronickej váhy by mala vykonať len oprávnená a odborne školená osoba - servisný technik.

Funkcie pre prácu s elektronickými váhami

    Pre elektronické váhy DIBAL a DIGI je možné naprogramovať cenníkové položky. Pre prácu s elektronickými váhami sú všetky funkcie prístupné z menu hlavného okna programu Sklad–Elektronické váhy.

  • Prenos všetkých PLU - klávesová skratka P - program spustí funkciu pre prenos všetkých PLU (cenníkových položiek) do vybranej váhy
  • Prenos vybraných PLU - klávesová skratka V - program zobrazí dialógové okno výberovej podmienky pre výber PLU a následne spustí funkciu prenosu PLU, ktoré vyhovujú zadaným parametrom do vybranej váhy
  • Parametre, programovanie - program zobrazí dialógové okno pre nastavenie parametrov a programovanie elektronickej váhy

Pozri tiež

Číselníky


Dátové terminály

Program podporuje prácu s dátovými terminálmi CIPHER LAB, MSU BARTECH a CAMARERO. Okrem uvedených zariadení je možné ako terminál využiť aj spracovanie dátového súboru - Terminál (dátový súbor) alebo výstup z mobilnej androidovej aplikácie - Klient DATASNAP servera. Okno Dátové terminály obsahuje zoznam funkcií pre prácu a zobrazenie priebehu komunikácie s dátovými terminálmi pripojenými k aktuálnemu PC. Okno zobrazíte z menu hlavného okna programu Sklad-Dátové terminály.

Údaje z dátového terminálu je možné využiť nasledovne:

  • sériové čísla - program umožňuje zadať sériové čísla načítaním z dátového terminálu - pri zadávaní na doklade stlačením funkcie Načítať z terminálu
  • inventúry - pri zadávaní skutočných stavov (cez kontextové menu okna) spustením funkcie Načítanie skutočných stavov z dátového terminálu
  • príjemky, výdajky, objednávky - pri vytváraní dokladu v okne pohybov spustite funkciu Načítanie pohybov z dátového terminálu

Definícia dátových terminálov

    Používané dátové terminály je potrebné nadefinovať v číselníku Prídavné zariadenia. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, v ktorom je potrebné správne nastaviť typ - výberom z číselníka podporovaných zariadení, ako meno počítača je potrebné uviesť PC, ktoré bude s váhou komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o dátovom termináli je potrebné zadať jeho parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre príd. zariadenia.

Upozornenie Upozornenie Nastavenie parametrov dátového terminálu by mala vykonať len oprávnená a odborne školená osoba - servisný technik.

Funkcie pre prácu s dátovými terminálmi

    Pre dátové terminály je možné naprogramovať cenníkové položky. Pre prácu s dátovými terminálmi sú všetky funkcie prístupné z menu hlavného okna programu Sklad–Dátové terminály.

  • Prenos všetkých PLU - klávesová skratka P - program spustí funkciu pre prenos všetkých PLU (cenníkových položiek) do vybraného terminálu
  • Prenos vybraných PLU - klávesová skratka V - program zobrazí dialógové okno výberovej podmienky pre výber PLU a následne spustí funkciu prenosu PLU, ktoré vyhovujú zadaným parametrom do vybraného terminálu
  • Parametre, programovanie - program zobrazí dialógové okno pre nastavenie parametrov a programovanie dátového terminálu

Dátový terminál CIPHER LAB - ovládanie

    Po zapnutí dátového terminálu sa zobrazí menu pre ovládanie. Nižšie je načrtnutý stručný popis ovládania a práce s terminálom. Pre kompletný popis si prečítajte manuál dodávaný s terminálom.

    Dátový terminál CIPHER LAB

    Ovládanie terminálu:

    • kurzorové klávesy - "šípky" - pohyb po menu terminálu
    • modré tlačidlá - potvrdzovanie funkcií (ako Enter na PC)
    • žlté tlačidlo - aktivivácia scaneru (čítačky čiarových kódov)
    • ESC - návrat, zrušenie funkcie
    • tlačidlo FN + "šípky" - nastavenie kontrastu displeja

    Popis menu dátového terminálu s použitím:

    1. Zber dat

    • Kód, stav, cena - výdaj so zmenou ceny
    • Kód, stav - výdaj bez zmeny ceny, inventúra so zadaním množstva
    • Kód - sériové čísla, vážené tovary (začínajúce 28,29), pre zadávanie inventúry a výdajky bez zmeny ceny. V tomto režime sa nekontroluje existencia položky v databanke.

    2. Prenos dat - odoslanie dát z terminálu

    3. Servis

      8. Nahrát cenník - načítanie cenníka z PC

Pozri tiež

Číselníky | Inventúry | Sériové čísla | Príjemky, výdajky


Inštalačné CD

Ekonomická agenda SQL

POS terminály

Program umožňuje komunikáciu s vybranými POS terminálmi. Okno POS terminály obsahuje zoznam funkcií pre prácu a zobrazenie priebehu komunikácie s pripojenými zariadeniami k aktuálnemu PC. Okno zobrazíte z menu hlavného okna programu Sklad-POS terminály.

Tieto elektronické zariadenia sú určené na realizáciu bezhotovostných platieb prostredníctvom platobných kariet za predaný tovar alebo poskytnuté služby. Je určený pre všetky obchody a prevádzky ako alternatívny spôsob úhrady za hotovosť. Platba terminálom sa zadáva pri evidencii platidiel pred poslaním dokladu fiskálnej tlačiarni

Podporované zariadenia

    Momentálne program podporuje komunikáciu so zariadeniami, v ktorých je implementovaný jeden z nasledovných protokolov:

  • AxaPro V2
  • GlobalPayments SLSP
  • PrinTec ČSOB
  • PrinTec SLSP
  • PrinTec Tatrabanka
  • SoNet VÚB

Definícia POS terminálu

    Používané POS terminály je potrebné nadefinovať v číselníku Prídavné zariadenia. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, v ktorom je potrebné správne nastaviť typ - výberom z číselníka podporovaných zariadení, ako meno počítača je potrebné uviesť PC, ktoré bude s POS terminálom komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o zariadení je potrebné zadať jeho parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre príd. zariadenia.

Upozornenie Upozornenie Nastavenie parametrov terminálu by mala vykonať len oprávnená a odborne školená osoba - servisný technik.

Funkcie pre prácu s POS terminálmi

    Pre prácu so sú všetky funkcie prístupné z menu hlavného okna programu Sklad–POS terminály.

  • Prehľadová uzávierka - klávesová skratka X - program spustí funkciu pre vytlačenie medzisúčtu transakcií uskutočnených na platobnom termináli od poslednej uzávierky
  • Denná uzávierka - klávesová skratka Z - program po potvrdení bezpečnostnej otázky spustí funkciu pre vykonanie uzávierky transakcií uskutočnených na platobnom termináli
  • Parametre, programovanie - program zobrazí dialógové okno pre nastavenie parametrov a programovanie POS terminálu

Pozri tiež

Číselníky


Registračné pokladne

Modul pre prácu s registračnými pokladňami je voliteľným rozšírením skladu. Okno Registračné pokladne obsahuje zoznam funkcií pre prácu a zobrazenie priebehu komunikácie s registračnými pokladňami pripojenými k aktuálnemu PC. Okno zobrazíte z menu hlavného okna programu Sklad-Registračné pokladne.

Informácia Informácia Niektoré registračné pokladne (napr. od firmy ELCOM) vedia spolupracovať s počítačom ako fiskálne tlačiarne. Pokladňa tak slúži na počítanie obratov v jednotlivých hladinách DPH a vytlačenie daňového dokladu. Bližší popis - fiskálna tlačiareň

Definícia registračných pokladní

    Používané registračné pokladne je potrebné nadefinovať v číselníku Reg. pokladne / fisk. tlačiarne. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, v ktorom je potrebné správne nastaviť poradové číslo, typ - výberom z číselníka podporovaných zariadení, ako meno počítača je potrebné uviesť PC, ktoré bude s pokladňou komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o registračnej pokladni je potrebné zadať jeho parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre reg. pokladne / fisk. tlačiarne, programovanie.

Upozornenie Upozornenie Nastavenie parametrov registračnej pokladne musí vykonať len oprávnená a odborne školená osoba - servisný technik.

Funkcie pre prácu s registračnou pokladňou

    Do každej registračnej pokladne je možné naprogramovať cenníkové položky, načítať z nej finančné údaje a údaje o predaji. Pre prácu s registračnými pokladňami sú všetky funkcie prístupné z menu hlavného okna programu Sklad–Registračné pokladne.

    Okno pre prácu s registračnými pokladňami je logicky rozdelené na dve časti. V ľavej časti vyberáte pokladňu, s ktorou chcete pracovať a príslušnú funkciu, v pravej časti okna sa zobrazuje priebeh komunikácie. Jednotlivé funkcie sú rozdelené do troch logických skupín a spustia sa stlačením príslušného tlačidla alebo klávesovej skratky.

Informácia Informácia Dostupnosť jednotlivých funkcií závisí od typu registračných pokladníc. Spustenie funkcií, ktoré daný typ pokladne nepodporuje je zakázané (tlačidlá vyplnené sivým písmom).

    Prenos PLU

    • Parametre, programovanie
        Podľa typu registračnej pokladne program zobrazí dialógové okno pre nastavenie parametrov a programovanie registračnej pokladne.

        Upozornenie
        Upozornenie Nastavenie parametrov registračnej pokladne musí vykonať len oprávnená a odborne školená osoba - servisný technik.

    • Spracovanie súboru s PLU - klávesová skratka R
        Funkcia je určená pre tzv. "vzdialenú" pokladňu. Program najskôr aktualizuje údaje v cenníku z externého súboru (vytvoreného na inom PC s programom). Súbor si načíta podľa nastavenia z FTP servera resp. z určeného umiestnenia napr. USB disk. Potom takto aktualizované údaje pošle do pripojenej pokladne.
    • Prenos všetkých PLU - klávesová skratka P
        Program spustí funkciu pre prenos všetkých PLU (cenníkových položiek) do vybranej pokladne. Ak máte v zozname vybraté všetky pokladne, prenos prebehne postupne do všetkých pokladní uvedených v číselníku.
    • Prenos vybraných PLU - klávesová skratka V
        Program zobrazí dialógové okno výberovej podmienky pre výber PLU a následne spustí funkciu prenosu PLU, ktoré vyhovujú zadaným parametrom do vybranej pokladne. Ak máte v zozname vybraté všetky pokladne, prenos prebehne postupne do všetkých pokladní uvedených v číselníku.
    • Prenos zmenených PLU - klávesová skratka M
        Pri editácii jednotlivých cenníkových položiek si program pamätá, či prišlo na editovanej položke k zmene (názov, cena, skupina, ...). Takáto položka má potom nastavený príznak, že bola zmenená. Spustením funkcie pre prenos, program prenesie všetky položky s takýmto príznakom do vybranej pokladne. Po úspešnom prenose sa príznak zmeny vymaže.

        Tip Tip Prenos zmenených PLU do pokladne sa v praxi používa stále pri úprave cenníkových cien napr. pri zmene cien pri prijímaní tovaru, pri cenových akciách, ...

    • Prenos PLU použitých na dokladoch - klávesová skratka D
        Program zobrazí dialógové okno výberovej podmienky pre zadanie dokladov, ktoré bude program následne brať do úvahy. Všetky PLU použité na takto vybraných budú následne prenesené do vybranej pokladne. Táto funkcia sa dá použiť len pre vybranú pokladňu.
    • Prenos označených PLU - klávesová skratka N
        Ak v okne cenníka označíte vybrané cenníkové položky (pozri označovanie záznamov) program po spustení funkcie ich prenesie do vybranej pokladne. Ak máte v zozname vybraté všetky pokladne, prenos prebehne postupne do všetkých pokladní uvedených v číselníku.
    • Výpis zmenených PLU
        Funkcia zobrazí výpis všetkých "zmenených položiek" (pozri vyššie).
    • Prenos ostatných údajov (zľavy, karty) - klávesová skratka O
        Slúži na prenos vybraných údajov na tzv. "REMOTE" pokladňu - t.j. program, ktorý je na inom počítači a pracuje v režime PC pokladne.
    • Výmaz nepoužívaných PLU v pokladni
        Program spustí funkciu, ktorá porovná zoznam PLU v pokladni a v cenníku. Tie, ktoré sa v cenníku nenachádzajú v pokladni vymaže.
    • Výmaz všetkých PLU v pokladni
        Program spustí funkciu, ktorá v registračnej pokladni vymaže všetky PLU.

    Finančné uzávierky

    • Prehľadová finančná uzávierka - X - klávesová skratka F
        Program zobrazí prehľad stavu finančných počítadiel denného predaja v registračnej pokladnici alebo tiež X-uzávierky. Nenuluje finančné počítadlá o dennom predaji v registračnej pokladni.
    • Finančná uzávierka - denná Z (s nulovaním)
        Program pošle príkaz pokladni pre vytlačenie dennej finančnej uzávierky alebo tiež dennej Z-uzávierky. Nuluje finančné počítadlá o dennom predaji v registračnej pokladni.

        Upozornenie Upozornenie Finančnú dennú Z-uzávierku ste povinný vykonať denne ak ste vykonali predaj cez registračnú pokladnicu

    • Finančná uzávierka - mesačná Z (s nulovaním)
        Program pošle príkaz pokladni pre vytlačenie mesačnej finančnej uzávierky alebo tiež mesačnej Z-uzávierky. Nuluje finančné počítadlá o mesačnom predaji v registračnej pokladni.

        Informácia Informácia Mesačnú finančnú Z-uzávierku ste povinný vykonať na konci každého mesiaca pre registračné pokladne s certifikátom na základe vyhlášky Ministerstva financií č. 55/1994 Z.z. - bez fiskálnej pamäte.

    • Načítanie el. žurnálu
        Program spustí funkciu pre načítanie elektronického žurnálu z registračnej pokladnice a uloží ho na disk počítača. Takto načítaný žurnál je prístupný na prezeranie cez funkciu Prehľad el. žurnálu.
    • Prehľad el. žurnálu
        Program zobrazí okno so zoznamom žurnálov zotriedených podľa dátumu. Žurnál, ktorý je aktívny viete prezerať stlačením tlačidla Zobraz.
    • Rekapitulácia výdajov
        Funkcia zobrazí skrátený rekapitulačný výpis výdajov zo skladu za zvolené obdobie D - deň alebo M - mesiac.
    • Mincovka
        Zobrazí dialógové okno pre zadávanie stavu zásuvky podľa počtu všetkých druhov mincí a bankoviek. Výsledok umožňuje vytlačiť na tlačiarni.

    Tovarové uzávierky

    • Prehľadová tovarová uzávierka - X - klávesová skratka X
        Program zobrazí prehľad predaného tovaru v registračnej pokladnici alebo tiež X-uzávierky. Nenuluje počítadlá o dennom predaji tovarov v registračnej pokladni.
    • Tovarová uzávierka - Z (s nulovaním) - klávesová skratka Z

        Program načíta z pokladne informácie dennej tovarovej uzávierky alebo tiež dennej Z-uzávierky. Nuluje počítadlá o dennom predaji tovarov v registračnej pokladni.

        Ak spolu so spracovávaním tovarovej uzávierky máte povolené v parametroch registračnej pokladne aj Spracovávať finančnú správu program zároveň načíta aj finančnú X-uzávierku a porovná ju s tovarovou. Prípadné rozdiely medzi oboma uzávierkami (vznikli zaokrúhľovaním, zľavneným predajom, ...) rozpočíta pomerne medzi všetky tovarové položky (zníži resp. zvýši konečnú cenu na výdajke).

        Upozornenie Upozornenie Pri spracovávaní finančnej správy súčasne s tovarovou Z-uzávierkou sa nesmie vykonať finančná Z-uzávierka pred tovarovou Z-uzávierkou.

    • Prehľad načítaných predajov

        Funkcia zobrazí okno so zoznamom načítaných predajov z registračných pokladníc. Pri jednotlivých predajoch je uvedený dátum a čas spracovania, informácie z tovarovej a finančnej uzávierky a u všetkých spracovaných predajov aj číslo dokladu zaúčtovania.

        Poznámka Poznámka V tomto okne máte možnosť z kontextového menu okna spustiť funkcie Zrušiť zaúčtovanie predajov (pre zaúčtované predaje) a Zaúčtovanie predajov (pre nezaúčtované predaje) pre opravu prípadných chýb, ktoré vznikli pri spracovávaní tovarovej a finančnej uzávierky.

    • Zaúčtovanie načítaných predajov - klávesová skratka S
        Program v štandardnom nastavení automaticky vytvorí po načítaní predaja z pokladne výdajku tovaru. Ak používate viac pokladní, máte možnosť nastaviť sumárne spracovanie (na parametroch reg. pokladne), vtedy program spracuje predaj až po spustení tejto funkcie. Takéto spracovanie predaja môže výrazne znížiť počet pohybov v sklade, nevýhodou je strata informácie o predaji cez jednotlivé pokladne na výdajke v sklade.
    • Odpočet surovín z kalkulácií
        Funkcia vykoná odpočet surovín zo skladu potrebných pre výdaj skladových položiek nastavených ako reštauračné kalkulácie.

Pozri tiež

Číselníky | Cenové akcie | Príjemky, výdajky


Pokladne EURO (ELCOM)

Doporučené nastavenie programu pre komunikáciu s fiskálnymi registračnými pokladnicami EURO (ELCOM) pre maloobchodný predaj.

Číselníky - Reg. pokladne / fisk. tlačiarne

    Číselník zobrazíte z menu hlavného okna programu C-Číselníky–Sklad-Reg. pokladne / fisk. tlačiarne. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, vyplňte jednotlivé políčka, pre zadanie hodnoty typ vyvolajte zobrazenie číselníka a vyberte FPELCOM. Do políčka meno počítača je potrebné uviesť PC, ktoré bude s pokladňou komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o registračnej pokladni je potrebné zadať jej parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre reg. pokladne / fisk. tlačiarne, programovanie.

    Upozornenie Upozornenie Nastavenie parametrov registračnej pokladne musí vykonať len oprávnená a odborne školená osoba - servisný technik.

    Parametre pokladne

    • Typ pokladne
        Nastavte číslo z číselníka, ktoré odpovedá typu Vašej pokladne.
    • Port
        COMX - kde X je číslo, udáva názov sériového resp. virtuálneho sériového portu PC ku ktorému je pokladňa pripojená
    • Komunik. rýchlosť
        Nastavte číselnú hodnotu podľa nastavenia pokladne.
    • Číslo pokladne
        Nastavte číselnú hodnotu podľa nastavenia pokladne.
    • Des. miesta pre jedn. cenu
        Nastavte číselnú hodnotu podľa nastavenia pokladne - predvolená hodnota 2.
    • Des. miesta pre cenu spolu
        Nastavte číselnú hodnotu podľa nastavenia pokladne - predvolená hodnota 2.
    • Des. miesta pre počet
        Nastavte číselnú hodnotu podľa nastavenia pokladne - predvolená hodnota 3.
    • Nevytvárať žurnál. súbory
        nie - Pokladňa bude vytvárať súbory s protokolom o komunikácii (len pre POS 4000).
    • Vzdialená pokladňa

        nie - pokladňa bude pripojená k lokálnemu počítaču

        áno - pokladňa bude použitá ako vzdialená, zadajte aj výmenný priečinok pre vzdialenú pokladňu

    Programovanie PLU

    • Hladina DPH pre <X>% sadzbu
        <X> je jedna z hodnôt 0, <základná sadzba DPH> a <znížená sadzba DPH>. Spustite funkciu Načítaj z pokladne (tlačidlo v spodnej časti okna) a podľa načítaných hladín DPH nastavte hodnoty v týchto políčkach.
    • Cenová hladina
        Číslo cenovej hladiny, z ktorej budete plniť cenník v pokladni - štandardne 1.
    • Používať pevné ceny
        Program pri odosielaní cien do pokladne použije resp. nepoužije pevnú cenu. Bližší popis Predvolené zľavy, pevné ceny, akciové ceny, darčeky - typ 7.
    • Používať EAN
        áno - pokladne EURO umožňujú k jednotlivým položkám v pokladni zadať dve hodnoty - číslo položky (PLU) a čiarový kód (EAN)

    Spracovanie predaja

    • Sklad
        Zadáte sklad pre spracovanie predaja - štandardne A.
    • Typ dokladu
        Zadáte typ dokladu pre spracovanie predaja - štandardne VPP.
    • Spracovávať finančnú správu

        nie - program spracuje len tovarovú uzávierku

        áno - program súčasne spracuje tovarovú aj finančnú uzávierku, porovná čiastky a prípadný rozdiel, ktorý vznikol zaokrúhľovaním alebo zadaním zľavy po medzisúčte program rozpočíta finančnou uzávierkou. Aby program vykonal túto funkciu - nesmie byť vykonaná finančná uzávierka pred tovarovou.

    • Sumárne spracovanie

        - program po načítaní predaja z pokladne automaticky vytvorí výdajku zo skladu

        - predaje z viacerých pokladní program spracuje do spoločnej výdajky (po spustení funkcie)

Číselníky - Tovarové skupiny

    Číselník zobrazíte z menu z hlavného okna programu C-Číselníky–Sklad-Tovarové skupiny. V pomocníkovi Číselníky - Sklad je uvedený popis jednotlivých parametrov tovarových skupín.

    Na každej tovarovej skupine je možné nastaviť viacero parametrov určených pre registračné pokladne. V texte nižšie je uvedený význam jednotlivých parametrov a ich použitie pre registračné pokladne EURO.

    • Posielať do pokl.
        áno - uvedená tovarová skupina bude pri prenose PLU posielaná do pokladne
    • Oddelenie
        Pokladňa obsahuje viac oddelení, parameter určuje prenos čísla tovarovej skupiny na číslo oddelenia v pokladni.
    • Číslo tlačiarne
        Nechajte prázdne. Pre pokladňu EURO 2500TX je možnosť pripojiť externú tlačiareň (kuchyňa), zadajte jej číslo podľa pripojenia k pokladni.
    • Desatinné množstvo
        Parameter sa pri pokladniach EURO nepoužíva.
    • Vážený tovar
        Parameter sa pri pokladniach EURO nepoužíva.
    • Obaly
        Parameter určuje použitie skupiny pre obaly, ktoré sa predávajú súčasne s tovarom napr. fľaša + voda. Fľaša musí mať na skupine nastavený príznak, že je obalom.
    • Záporné položky

        nie - pri zadaní množstva sa uplatní kladná hodnota

        áno - pokladňa pre zadanú skupinu tovarov automaticky predpokladá zápornú hodnoty množstva - nahrádza stlačenie klávesu REFUND

    • Otvorená cena

        nie - nie je možné meniť cenu predávaných položiek v pokladni

        áno - je možné meniť cenu položiek, pred stlačením PLU zadajte zmenenú cenu a následne stlačte tlačidlo PLU iná cena

Parametre programu

    V okne Parametre programu je potrebné nastaviť na záložke Sklad 1 nasledovné hodnoty:

    Cenník

    • Používať čiarové kódy (EAN)
        áno - Ak používate predaj pomocou čiarových kódov cez skener pripojený k pokladni.
    • Používať objemové koeficienty
        áno pre potraviny, reštaurácie - Parameter sa využíva pri evidenciu liehu a pre vytváranie reštauračných kalkulačných položiek - rozlievané resp. rozvažované.
    • Používať link. položky
        áno pre potraviny - Pri predaji položiek súčasné vydávate obal napríklad. fľaše. Program pri predaji určitej položky automaticky doplní aj k nej linkovanú položku.
    • Používať iný názov pre pokladňu
        áno, 14 (20) znakov - Pokladňa vie zobraziť len obmedzený počet znakov názvu. Počet znakov pre väčšinu pokladní EURO je potrebné obmedziť na 14 resp. 20 - 2500TX, POS, 2100. Presné číslo nájdete v manuáli k registračnej pokladni.
    • Počet cenových hladín
        Štandardne sú v programe nastavené dve cenové hladiny. Odporúčaná hodnota pre maloobchod je jedna.

    Pohyby

    • Zmena p. ceny bez DPH pri prijme
        nie - Prevažná väčšina firiem v maloobchodných prevádzkach pri príjme tovaru zadáva iba predajnú cenu s DPH.

Príklady postupov práce s pokladňou

    Záloha nastavení pokladne

      Po nastavení základných parametrov (typ, port, komunikačná rýchlosť, číslo) v dialógovom okne nastavenia parametrov a programovania registračnej pokladne odporúčame pre zálohu nastavení postupne na jednotlivých záložkách v spodnej časti okna spustiť funkciu Načítaj z pokladne.

    Nastavenie systémových príznakov pokladne

      Systémové príznaky sú údaje, ktoré majú hlavný vplyv na správnu funkčnosť celej pokladnice.

      Dôležité hodnoty:

      EURO 200, 500, 2000, 2100:

      • príznak 1 (xxxxx2) - 1.cifra sprava - desatinné miesta pre cenu spolu
      • príznak 2 (xx32x) - 2.cifra sprava - desatinné miesta pre jednotkovú cenu, 3.cifra sprava - desatinné miesta pre počet
      • príznak 5 (parametre sériových prenosov) - základné nastavenie - 0310 (len EURO 500, 2000)
      • príznak 5a - základné nastavenie - 1100100 (len EURO 2100)
      • príznak 5a (komunikácia s PC a platobným terminálom) - základné nastavenie - 5100100 (komunikácia cez USB), nastavenie pre COM1 - 1100100 (len EURO 200)

    Načítanie cenníka z pokladne do programu

      V dialógovom okne nastavenia parametrov a programovania registračnej pokladne sa prepnite na záložku PLU. Stlačením tlačidla Načítaj z pokladne program načíta cenník z registračnej pokladne a následne stlačením tlačidla Export PLU do cenníka údaje z pokladne program zapíše do cenníka v sklade.

      Pri exporte program vytvorí nové tovarové skupiny s kombináciou DPH + oddelenie (napr. v oddelení 1 mám 20% aj 0% DPH - vytvoria sa dve skupiny, v ktorých je potrebné upraviť parametre - pozri vyššie).

    Sumárne spracovanie

      Ak nastavíte v parametroch pokladne sumárne spracovanie a stiahnete tovarovú uzávierku s nulovaním, program načíta predaj z pokladne bez vytvorenia výdajky v sklade.

      Tam ho môžete vymazať. Urobte to pri inventúre ak dovtedy nesťahovali predaj.

    Elektronický žurnál

      Pokladne EURO vedia vytvárať elektronický žurnál. Žurnál je kópiou pásky z registračnej pokladnice. Pre prácu so žurnálom slúžia funkcie na záložke Elektronický žurnál v dialógovom okne nastavenia parametrov a programovania registračnej pokladne. Žurnály je možné načítavať, spracovávať, mazať, tlačiť.

Pozri tiež

Registračné pokladne | Parametre programu | Číselníky - Sklad


Pokladne QUORION

Doporučené nastavenie programu pre komunikáciu s registračnými pokladnicami QUORION pre maloobchodný predaj.

Číselníky - Reg. pokladne / fisk. tlačiarne

    Číselník zobrazíte z menu hlavného okna programu C-Číselníky–Sklad-Reg. pokladne / fisk. tlačiarne. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, vyplňte jednotlivé políčka, pre zadanie hodnoty typ vyvolajte zobrazenie číselníka a vyberte QUORION. Do políčka meno počítača je potrebné uviesť PC, ktoré bude s pokladňou komunikovať. Stlačením klávesu F9 program predvolí meno Vášho PC.

    Po vytvorení záznamu o registračnej pokladni je potrebné zadať jeho parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre reg. pokladne / fisk. tlačiarne, programovanie.

    Parametre pokladne

    • Port
        COMX - kde X je číslo, udáva názov sériového resp. virtuálneho sériového portu PC ku ktorému je pokladňa pripojená
    • Komunik. rýchlosť
        Nastavte číselnú hodnotu 57600.
    • Des. miesta pre jedn. cenu
        Pre pokladne CR2x nastavte číselnú hodnotu 2.
    • Des. miesta pre počet
        Pre pokladne CR2x nastavte číselnú hodnotu 3.
    • Vzdialená pokladňa

        nie - pokladňa bude pripojená k lokálnemu počítaču

        áno - pokladňa bude použitá ako vzdialená, zadajte aj výmenný priečinok pre vzdialenú pokladňu

    Programovanie PLU

    • Hladina DPH pre <X>% sadzbu
        <X> je jedna z hodnôt 0, <základná sadzba DPH> a <znížená sadzba DPH>. Spustite funkciu Načítaj z pokladne (tlačidlo v spodnej časti okna) a podľa načítaných hladín DPH nastavte hodnoty v týchto políčkach.
    • Cenová hladina
        Číslo cenovej hladiny, z ktorej budete plniť cenník v pokladni - štandardne 1.
    • Používať pevné ceny
        Program pri odosielaní cien do pokladne použije resp. nepoužije pevnú cenu. Bližší popis Predvolené zľavy, pevné ceny, akciové ceny, darčeky - typ 7.
    • Používať EAN

        nie - program pošle do čísla položky v pokladni číslo položky (PLU).

        áno - program pošle do čísla položky v pokladni čiarový kód (EAN), ak ten v programe nie je zadaný pošle číslo položky (PLU).

    Spracovanie predaja

    • Sklad
        Zadáte sklad pre spracovanie predaja - štandardne A.
    • Typ dokladu
        Zadáte typ dokladu pre spracovanie predaja - štandardne VPP.
    • Kontrolovať predaj do mínusu
        Ak je príznak zapnutý, po spracovaní predaja program vypíše zoznam takto predaných položiek.
    • Spracovávať finančnú správu

        nie - program spracuje len tovarovú uzávierku

        áno - program súčasne spracuje tovarovú aj finančnú uzávierku, porovná čiastky a prípadný rozdiel, ktorý vznikol zaokrúhľovaním alebo zadaním zľavy po medzisúčte program rozpočíta finančnou uzávierkou. Aby program vykonal túto funkciu - nesmie byť vykonaná finančná uzávierka pred tovarovou.

    • Sumárne spracovanie

        - program po načítaní predaja z pokladne automaticky vytvorí výdajku zo skladu

        - predaje z viacerých pokladní program spracuje do spoločnej výdajky (po spustení funkcie)

Číselníky - Tovarové skupiny

    Číselník zobrazíte z menu z hlavného okna programu C-Číselníky–Sklad-Tovarové skupiny. V pomocníkovi Číselníky - Sklad je uvedený popis jednotlivých parametrov tovarových skupín.

    • Posielať do pokl.
        áno - uvedená tovarová skupina bude pri prenose PLU posielaná do pokladne
    • Oddelenie
        Pokladňa obsahuje 100 oddelení, číslo musí byť totožné s číslom tovarovej skupiny.
Poznámka Poznámka Ďalšie parametre nemajú na registračné pokladne QUORION vplyv. Nastavenia sa použijú podľa hodnôt príznakov jednotlivých skupín v okne Parametre, programovanie registračnej pokladne na záložke Skupiny.

Parametre programu

    V okne Parametre programu je potrebné nastaviť na záložke Sklad 1 nasledovné hodnoty:

    Cenník

    • Používať čiarové kódy (EAN)
        áno - Ak používate predaj pomocou čiarových kódov cez skener pripojený k pokladni.
    • Používať objemové koeficienty
        áno pre potraviny, reštaurácie - Parameter sa využíva pri evidenciu liehu a pre vytváranie reštauračných kalkulačných položiek - rozlievané resp. rozvažované.
    • Používať link. položky
        áno pre potraviny - Pri predaji položiek súčasné vydávate obal napríklad. fľaše. Program pri predaji určitej položky automaticky doplní aj k nej linkovanú položku.
    • Používať iný názov pre pokladňu
        áno, 25 znakov - Pokladňa vie zobraziť len obmedzený počet znakov názvu.
    • Počet cenových hladín
        Štandardne sú v programe nastavené dve cenové hladiny. Odporúčaná hodnota pre maloobchod je jedna.

    Pohyby

    • Zmena p. ceny bez DPH pri prijme
        nie - Prevažná väčšina firiem v maloobchodných prevádzkach pri príjme tovaru zadáva iba predajnú cenu s DPH.

Príklady postupov práce s pokladňou

    Záloha nastavení pokladne

      Po nastavení základných parametrov (port, komunikačná rýchlosť) v dialógovom okne nastavenia parametrov a programovania registračnej pokladne odporúčame pre zálohu nastavení postupne na jednotlivých záložkách v spodnej časti okna spustiť funkciu Načítaj z pokladne.

    Načítanie cenníka z pokladne do programu

      V dialógovom okne nastavenia parametrov a programovania registračnej pokladne sa prepnite na záložku PLU. Stlačením tlačidla Načítaj z pokladne program načíta cenník z registračnej pokladne a následne stlačením tlačidla Export PLU do cenníka údaje z pokladne program zapíše do cenníka v sklade.

      Pri exporte program vytvorí nové tovarové skupiny s kombináciou DPH + oddelenie (napr. v oddelení 1 mám 20% aj 0% DPH - vytvoria sa dve skupiny, v ktorých je potrebné upraviť parametre - pozri vyššie).

    Sumárne spracovanie

      Ak nastavíte v parametroch pokladne sumárne spracovanie a stiahnete tovarovú uzávierku s nulovaním, program načíta predaj z pokladne bez vytvorenia výdajky v sklade.

      Tam ho môžete vymazať. Urobte to pri inventúre ak dovtedy nesťahovali predaj.

Pozri tiež

Registračné pokladne | Parametre programu | Číselníky - Sklad


Fiskálna tlačiareň

Modul hotovostného predaja je voliteľným rozšírením skladu. Fiskálna tlačiareň je certifikované zariadenie pripojené k PC, ktoré umožňuje predaj v hotovosti (zastupuje funkciu registračnej pokladne).

Informácia Informácia Niektoré registračné pokladne (napr. od firmy ELCOM) vedia spolupracovať s počítačom ako fiskálne tlačiarne. Pokladňa tak slúži na počítanie obratov v jednotlivých hladinách DPH a vytlačenie daňového dokladu.

Okno Fiskálna tlačiareň obsahuje zoznam funkcií pre prácu s fiskálnou tlačiarňou. Okno zobrazíte z menu hlavného okna programu Sklad-Fiskálna tlačiareň. Sprístupnenie okna je viazané na splnenie viacerých podmienok:

Definovanie fiskálnej tlačiarne

    Definíciu používanej fiskálnej tlačiarne je potrebné vytvoriť v číselníku Reg. pokladne / fisk. tlačiarne. Nový záznam pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Zobrazí sa dialógové okno, v ktorom je potrebné správne nastaviť typ výberom z číselníka. Ako meno počítača je potrebné uviesť PC, ku ktorému je fiskálna tlačiareň pripojená.

    Po vytvorení záznamu o fiskálnej tlačiarni je potrebné zadať jej parametre a nastaviť príslušné hodnoty. Nastavenia spustíte z okna číselníka stlačením kláves Alt+P resp. cez kontextové menu okna Parametre reg. pokladne / fisk. tlačiarne, programovanie.

    Upozornenie Upozornenie Nastavenie parametrov fiskálnej tlačiarne musí vykonať len oprávnená osoba (servisný technik), ktorá vlastní certifikát výrobcu zariadenia na takéto služby.

Funkcie pre prácu s fiskálnou tlačiarňou

    Všetky funkcie možno rozdeliť do štyroch logických skupín. Program cez nastavenie prístupových práv umožňuje definovať vybraným používateľom len okruh funkcií, ktoré môžu vykonávať.

    Pokladník

    • Otvorenie zásuvky - funkcia otvorí pripojenú peňažnú zásuvku. Peňažnú zásuvku môžete pripojiť voliteľne k fiskálnej tlačiarni.
    • Vklad - zobrazí okno pre zadanie čiastky a popisu vkladu peňazí do zásuvky
    • Výber - zobrazí okno pre zadanie čiastky a popisu výberu peňazí zo zásuvky
    • Zámena platidiel - program zobrazí okno pre opravu chybného stavu platidiel, ktorý mohol vzniknúť napr. zadaním zlého platidla pri tlačení hotovostného dokladu
    • Úhrada faktúry - program zobrazí okno pre zadanie úhrady faktúry pomocou fiskálnej tlačiarne. Zadajte variabilný symbol, ak faktúra existuje v tabuľke vystavených faktúr program ju vyhľadá a zobrazí hodnoty políčok faktúra a čiastka. Do políčka úhrada zadajte sumu úhrady.
      Tip Tip Úhradu faktúry je možné vyvolať aj z okna Vystavené faktúry alebo Príjemky, výdajky - na aktuálnom zázname stlačte Ctrl+V a zo zoznamu tlačových zostáv vyberte Úhrada faktúry - príjmový pokladničný doklad. V následnom okne vyberte Vytlačiť pokl. doklad k úhrade faktúry cez fisk. tlačiareň.

    Uzávierky

    • Info o predaji - zobrazí dialógové okno s informáciami fiskálnej tlačiarne - celkové obraty, denné obraty, platby, dátum a čas
    • Otvorenie pracovnej zmeny - ak je používaná evidencia pracovných zmien, zobrazí okno s tlačidlom pre otvorenie pracovnej zmeny
    • Načítanie el. žurnálu - program spustí funkciu pre načítanie elektronického žurnálu z fiskálnej tlačiarne a uloží ho na disk počítača. Takto načítaný žurnál je prístupný na prezeranie cez funkciu Prehľad žurnálov.
    • Denná prehľadová X - vytlačí prehľadovú uzávierku alebo tiež X - uzávierku. Nenuluje finančné počítadlá o dennom predaji vo fiskálnej tlačiarni.
    • Denná - vytlačí dennú uzávierku alebo tiež Z - uzávierku. Nuluje počítadlá o dennom predaji vo fiskálnej tlačiarni.
    • Intervalová - zobrazí dialógové okno pre zadanie obdobia prípadne čísel uzávierok pre vytlačenie súhrnnej uzávierky.
      Tip Tip Ak chcete vytlačiť súhrnnú uzávierku za marec aktuálneho roku do políčka Mesiac zadajte 3. Pre vytlačenie uzávierky za obdobie od 01.03.2011 do 15.03.2011 do políčka Dátum dennej uzávierky zadajte 01032011..15032011. Pre vytlačenie intervalovej uzávierky za uzávierky od 10 do 15 do políčka Číslo dennej uzávierky zadajte 10..15.
    • Mincovka - zobrazí dialógové okno pre zadávanie stavu zásuvky podľa počtu všetkých druhov mincí a bankoviek. Výsledok umožňuje vytlačiť na tlačiarni.
    • Odpočet surovín z kalkulácií - funkcia vykoná odpočet surovín zo skladu potrebných pre výdaj skladových položiek nastavených ako reštauračné kalkulácie
    • Rekapitulácia výdajov - funkcia zobrazí skrátený rekapitulačný výpis výdajov zo skladu za zvolené obdobie D - deň alebo M - mesiac. Výsledok umožňuje vytlačiť na fiskálnej tlačiarni alebo na ľubovoľnej Windows tlačiarni.
    • Denný prehľad pracovnej zmeny - umožní tlačiť denný prehľad pracovnej zmeny podľa vybraných parametrov na pripojenú fiskálnu tlačiareň

    Kópie

    • Posledný bloček - vytlačí kópiu posledného daňového dokladu
    • Posledná denná uzávierka - vytlačí kópiu poslednej dennej (Z) uzávierky
    • Posledná mesačná uzávierka - vytlačí kópiu poslednej mesačnej uzávierky
    • Posledný výpis - vytlačí kópiu posledného výpisu
    • Vybraný bloček - program vytlačí kópiu vybraného bločku, v dialógovom okne zadajte dátum a číslo.
    • Vybraná denná uzávierka - v dialógovom okne zadajte číslo dennej uzávierky - fiskálna tlačiareň vytlačí jej kópiu.

    Servisné

    • Kontrola FM - program skontroluje pripravenosť (prítomnosť) fiskálnej tlačiarne
    • Kontrola tlačiarne - program skontroluje pripravenosť tlačiarne daňových dokladov
    • Prehľad žurnálov - ak je nastavené vytváranie žurnálov (kompletný zoznam všetkých dokladov, ktoré fiskálna tlačiareň vytlačila), program zobrazí zoznam žurnálov zotriedených podľa dátumu
    • Parametre, programovanie - zobrazí okno pre nastavenie parametrov (programovanie) fiskálnej tlačiarne.
    Upozornenie Upozornenie Nastavenie parametrov fiskálnej tlačiarne musí vykonať len oprávnená osoba (servisný technik), ktorá vlastní certifikát výrobcu zariadenia na takéto služby.
    Poznámka Poznámka Okrem komunikačných nastavení môžete nastaviť aj vzhľad pokladničného dokladu (grafické logo, zobrazenie označenia, zliav, sériové čísla, ...) a výmenný priečinok, e-mail, SMS pre posielanie denných uzávierok.

Pozri tiež

Zmeny týkajúce sa fiskálnych tlačiarní | Číselníky - sklad | Pokladničné doklady


Zmeny týkajúce sa fiskálnych tlačiarni vyplývajúce zo zákona 289/2008 Z.z.

"Staré" fiskálne moduly (tlačiarne) a registračné pokladne s certifikátom na základe vyhlášky Ministerstva financií č. 55/1994 Z.z. je možné používať len do 31.12.2011. Podnikateľ, ktorému vznikne povinnosť používať ERP prvýkrát po 30.12.2010 musí už postupovať podľa zákona 289/2008 Z.z.

Popis zmien a doplnkov na základe zákona č. 289/2008 Z. z. v znení neskorších predpisov:

  • Denná uzávierka - ak počas dňa bol urobený vklad do pokladne alebo bol vytlačený aspoň jeden pokladničný doklad, tak je potrebné urobiť dennú uzávierku. Denne je možné urobiť iba jednu dennú uzávierku.
  • Mesačná uzávierka - mesačná uzávierka sa nerobí.
  • Intervalová uzávierka – intervalová uzávierka predstavuje uzávierku za Vami zvolené obdobie. Intervalovú uzávierku je možné urobiť kedykoľvek či už pre vlastnú potrebu, alebo pri kontrole.
  • Predaj po dennej uzávierke – ak sa urobí predaj alebo vklad po dennej uzávierke, tak tieto doklady budú zahrnuté až do nasledujúcej uzávierky, ktorá sa musí vykonať najneskôr do 24:00 hod. nasledujúceho dňa.
  • Neurobená denná uzávierka – ak za predchádzajúci deň nebola urobená uzávierka, tak FT vyžaduje vykonať túto uzávierku. Na uzávierke bude uvedené, že ide o uzávierku z predchádzajúceho dňa, ale dátum vytlačenia bude aktuálny.

  • Daňová plomba - FT je plombovaná číslovanou daňovou plombou. Poškodenie plomby musí technik nahlásiť daňovému úradu.
  • Označenie certifikovaných zariadení – pokladničný doklad a denné uzávierky obsahujú logotyp MF (označenie certifikovaných zariadení). Žiadne iné doklady tento logotyp neobsahujú (ani kópie pokladničných dokladov) a nie sú platnými daňovými dokladmi.
  • Displej – súčasťou nových certifikovaných FT je displej, na ktorom sa zobrazujú informácie o predaji pre zákazníka, ale taktiež aj informácie o poruchách či upozorneniach pre obsluhu.
  • Kópia papierovej pásky - nerobia sa kópie tlačených pokladničných dokladov. Kópie sú ukladané v elektronickej forme.
  • Pokladničná kniha – nie je povinnosť viesť pokladničnú knihu.
  • Evidencia vkladov a výberov – vyžaduje sa povinné vedenie stavu zásuvky. V programe je možné viesť evidenciu vkladov a výberov dvoma spôsobmi:
    • vklad sa robí pri dennej uzávierke – pred uzávierkou sa vytlačí interný doklad (nie však skutočný doklad o vklade). Nasledujúci deň pred vytlačením prvého pokladničného dokladu sa automaticky vytlačí najprv skutočný doklad o vklade a následne sa vytlačí pokladničný doklad. Aby bolo možné využívať tento spôsob evidencie vkladov, tak je potrebné, aby sa v parametroch FT zaškrtol príznak „Pri DÚ zadávať vklad“ (v programe cez menu Sklad – Fiskálna tlačiareň – Parametre, programovanie – zaškrtnúť príznak „Pri DÚ zadávať vklad“).
    • vklad sa robí pri otvorení dňa – program priamo vytlačí doklad o vklade a otvorí deň na predaj. Ak sa v daný deň okrem vkladu nezrealizuje žiaden predaj (nevytlačí sa žiaden pokladničný doklad), tak na konci dňa je potrebné urobiť dennú uzávierku. Vklad sa považuje rovnako ako predaj za obrat a je nutné vykonať dennú uzávierku.
  • Úhrady faktúr v hotovosti – úhrady faktúr za tovar a vybrané služby (služby, na ktoré sa vzťahuje povinnosť robiť úhrady cez registračné pokladne resp. FT) v hotovosti je nutné evidovať cez FT úhradu jednou sumou a s popisom variabilného symbolu.
  • Kontrola dátumu – pred vytvorením prvého pokladničného dokladu po dennej uzávierke program porovnáva dátum FT s dátum PC. Ak je rozdiel +1 hodina a viac (PC ma vyšší dátum), tak program upozorní na tento rozdiel v dátumoch FT a PC a obsluha sa musí rozhodnúť, aký dátum nastaví. Táto operácia je zaevidovaná programom.
  • Zmena dátumu – ak sa do FT pošle zmenený dátum a následne sa urobí denná uzávierka, tak potom už nie je možné poslať do FT skorší dátum ako bol dátum tejto uzávierky. Jediný spôsob odstránenia problému je výmena fiskalnej pamäte a nová fiškalizácia technikom.
  • Fiškalizácia - pri fiškalizácií fiskálnych tlačiarni (FT) sa jednorazovo do pamäte zapíšu údaje o firme, prevádzke, ICDPH, DKP. Pri zmene niektorých údajov je nutné znovu FT fiškalizovať (výmena pamäťovej karty).
  • Servisné prehliadky – výrobca FT stanovuje interval povinných servisných prehliadok. Každé zariadenie po uplynutom čase signalizuje, že do 60 dni je nutné vykonať servisnú prehliadku FT. Servisné prehliadky sa robia v rozsahu 1-2 roky a to v závislosti od druhu FT. Ďalšia servisná prehliadka je signalizovaná od poslednej signalizácie, nie od príchodu technika.
  • Poruchy na FT – poruchy na FT je servisný technik povinný odstrániť do 48 hodín od nahlásenia danej poruchy.

Pozri tiež

Fiskálna tlačiareň | Registračné pokladne


Dotyková obrazovka - predaj

Predaj cez dotykovú obrazovku sa spúšťa cez vlastnú ikonu Predaj. Ikona sa vytvára v programe cez menu Číselníky–Sklad–Otvorené účtu, dotykové obrazovky–Predvolené operácie pre dotykové obrazovky. Pre vstup do programu je potrebné zadať PIN (len v prípade, že sú nadefinovaní užívatelia).

Možnosť výberu typu dokladu

    Pomocou "rýchleho" klávesu je možné zvoliť resp. vybrať typ dokladu alebo predvolenej operácie. Ak je na predvolených operáciách označený príznak parametra Povoliť aj v dotykovom móde, pri stlačení klávesu Typ Dokladu (na predchádzajúcom obr. Typ VPH) program ponúkne len predvolené operácie, na ktorých je tento príznak označený. Ak tento parameter nie je označený na žiadnej predvolenej operácií, program ponúkne všetky typy dokladov, teda všetky typy dokladov začínajúce písmenom V (VPH – predaj v hotovosti, VPF – predaj na faktúru, VPKAL – výdaj surovín pre reštauračné kalkulácie, ...).

Možnosti zadávania položiek na predaj

  • Predaj cez EAN – v prípade, že zadaný EAN neexistuje, tak program sa ho pokúša nájsť medzi PLU
  • Predaj cez PLU – v prípade, že zadané PLU neexistuje, tak program sa ho pokúša nájsť medzi EAN kódmi
  • Predaj cez EAN + priame zadanie množstva – zadanie v tvare „2*1“ a potvrdenie cez kláves PLU = 2ks z EAN 1
  • Predaj cez PLU + priame zadanie množstva – zadanie v tvare „2*1“ a potvrdenie cez kláves PLU = 2ks z PLU 1
  • Predaj cez priame klávesy + zadanie množstva – zadanie „2 a priamy kláves Kofola čapovaná“ = 2ks z Čapovanej kofoly
  • Predaj cez názov položky – cez F6, resp. kláves Názov, sa zobrazí okno s alfanumerickou klávesnicou, kde je možné napísať názov položky, resp. názov položky je možné zadať priamo cez klávesnicu, ktorá je pripojená k PC, a potvrdiť cez Enter
  • Predaj cez katalógové číslo - cez F8, resp. kláves Katal., sa zobrazí okno s alfanumerickou klávesnicou, kde je možné napísať katalógové číslo položky, resp. katalógové číslo položky je možné zadať priamo cez klávesnicu, ktorá je pripojená k PC, a potvrdiť cez Enter
  • Storno predaja – zadanie v tvare „ – 5 “ a potvrdenie cez kláves PLU = storno 1ks z PLU 5
  • Storno predaja + priame zadanie množstva – zadanie v tvare „–2*5“ a potvrdenie cez kláves PLU = storno 2ks z PLU 5
  • Storno predaja cez priame klávesy – zadanie v tvare „– a priamy kláves Kofola čapovaná“ = storno 1ks z Čapovanej kofoly
  • Storno predaja cez priame klávesy + zadanie množstva – zadanie v tvare „–2 a priamy kláves Kofola čapovaná“ = storno 2ks z Čapovanej kofoly

Funkcie pre prácu s fiskálnou tlačiarňou

    Pre prácu s fiskálnou tlačiarňou stlačte tlačidlo Fiskálna tlačiareň. Následne program zobrazí okno Fiskálna tlačiareň:

  • Úhrada faktúry - možnosť úhrady faktúry v hotovosti. Je potrebné zadať variabilný symbol a čiastku.
  • Zoznam dodacích listov – možnosť vytvorenia dodatočného pokladničného dokladu k dodaciemu listu bez daňového dokladu (kláves Alt U), vytlačiť opis dodacieho listu (kláves Ctrl V) a výmaz dodacieho listu (kláves Delete)
  • Mesačná finančná uzávierka (prehľadová X) – intervalová uzávierka
  • Vklad, Výber, Úhrada faktúry, Denná finančná uzávierka, Odpočet surovín z kalkulácií – funkcie, ktoré sa zapisujú do fiskálnej tlačiarne a sú nevratné

Ďalší popis nastavenia programu pre predaj pomocou dotykového displeja nájdete na: http://www.mksoft.sk/pdf/dotykova_obrazovka_nastavenia.pdf a http://www.mksoft.sk/pdf/dotykova_obrazovka_predaj.pdf.

Pozri tiež

Pokladničné doklady | Príjemky, výdajky | Číselníky - Sklad


Dotyková obrazovka - predaj

Ekonomická agenda SQL

Dotyková obrazovka - otvorený účet

Predaj cez dotykovú obrazovku sa spúšťa cez vlastnú ikonu Predaj. Ikona sa vytvára v programe cez menu Číselníky–Sklad–Otvorené účtu, dotykové obrazovky–Predvolené operácie pre dotykové obrazovky. Pre vstup do programu je potrebné zadať PIN (len v prípade, že sú nadefinovaní užívatelia).

Po spustení programu sa zobrazí nasledujúce okno „Miestnosť - Zoznam otvorených účtov“ a to v prípade, že na predvolenej operácií nie je zadaný predajný priestor:

Kliknutím na kláves Vami predvolenej predajnej miestnosti (napr. Bar) sa zobrazí okno „Miestnosť – názov zvolenej predajnej miestnosti (napr. Bar):

Okno pre zadávanie položiek na účet:

Ďalší popis nastavenia programu pre predaj pomocou dotykového displeja nájdete na: http://www.mksoft.sk/pdf/dotykova_obrazovka_nastavenia.pdf a http://www.mksoft.sk/pdf/dotykova_obrazovka_predaj.pdf.

Pozri tiež

Pokladničné doklady | Príjemky, výdajky | Číselníky - Sklad


Archivácia (zálohovanie)

Upozornenie Upozornenie Archivácia informácii je dôležitým článkom práce. Podľa rozsahu zadávaných údajov je potrebné prispôsobiť interval archivácie a vo vlastnom záujme si vytvoriť systém zálohovania. (Údaje vypálené na CD-ROM majú životnosť cca 10 rokov, údaje vytlačené na papieri cca 500 rokov).

Modul Archivácia (zálohovanie) slúži na prácu s archívnymi súbormi. Okno Archivácia je prístupné z menu okna Zoznam firiem stlačením Ctrl+A alebo cez Syst. služby-Archivácia.

Program Ekonomická agenda SQL obsahuje aj nástroje pre nastavenie automatickej archivácie. Bližší popis nájdete v kapitole Plánovač úloh.

Vytvorenie archívnych súborov

    Program zobrazí dialógové okno so zoznamom všetkých firiem, ktoré máte definované. V pravej časti okna je zoznam účtovných rokov, k práve aktuálnej firme v ľavej časti okna.

  • Vytvor archív databáz

      Stlačením tlačidla program vytvorí archívne súbory aktuálne označených firiem a označených účtovných rokov. Ak vyberiete v okne účtovné roky voľbu všetky budú sa archivovať všetky existujúce účtovné roky označených firiem.

      Program si pamätá dátum poslednej zmeny dát v každom účtovnom roku. Pri výbere voľby zmenené sa budú archivovať účtovné roky označených firiem, ktoré boli zmenené od poslednej archivácie. Pri výbere volieb posledný resp. posledné 2 program vytvorí archív posledného resp. posledných dvoch účtovných rokov označených firiem.

  • Vytvor archív užívateľských nastavení a dokumentov

      Okrem údajov jednotlivých účtovných rokov firiem (sú uložené v jednotlivých databázach), obsahuje program aj dáta, v ktorých sú uložené užívateľské nastavenia rozloženia okien programu, užívateľské tlačové zostavy, súbory s pripojenými dokumentmi, súbory s hodnotami pre tlač originálnych formulárov rôznych inštitúcií a údaje žurnálov registračných pokladní a fiskálnych tlačiarní. Stlačením tlačidla vytvoríte archív týchto súborov.

  • Označ všetky firmy

      Program označí všetky firmy v zozname. Pri vytváraní archívu sa budú archivovať všetky označené firmy samostatne (každá osobitne).

    Tip Tip Ak chcete označiť len niektoré firmy, označíte ich jednotlivo stlačením klávesu Ctrl+kliknutím na ľavé tlačidlo myši. Stlačením Shift+kliknutím na ľavé tlačidlo myši označíte všetky firmy v zozname medzi aktuálnou a tou, na ktorú ste klikli.

Správa archívnych súborov

    Prepnutím na záložku správa archívnych súborov sprístupnite funkcie pre prácu s archívnymi súbormi Ekonomickej agendy SQL. Jednotlivé funkcie spustíte kliknutím na príslušné tlačidlo v spodnej časti okna.

    Vo vrchnej časti okna je zoznam archívnych súborov aktuálnej firmy (tej, ktorá bola aktívna na záložke Vytvorenie archívnych súborov) zoradený zostupne.

Tip Tip Posledný (najnovší) archív je navrchu zoznamu a pri zobrazení okna je nastavený ako aktívny.

Správa archívnych súborov
  • Aktualizácia zoznamu

      Funkcia aktualizuje zoznam archívnych súborov vo vrchnej časti okna. Je potrebné ju spustiť pri zmene nastavenia v políčku Ďalšie archívne priečinky / e-mailové adresy.

  • Test

      Funkcia otestuje aktuálny archívny súbor (ten, ktorý je označený vo vrchnej časti okna). V spodnej časti okna - v stavovom riadku zobrazuje priebeh testu, po jeho skončení vypíše informáciu o stave archívneho súboru.

  • Obnova údajov

      Funkcia spustí obnovu údajov z aktuálneho archívneho súboru (toho, ktorý je označený vo vrchnej časti okna). V spodnej časti okna - v stavovom riadku zobrazuje priebeh obnovy, po skončení si požiada potvrdenie prepisu údajov.

    Upozornenie
    Upozornenie Obnova údajov po potvrdení Vám prepíše aktuálne dáta údajmi z archívu.

  • Odoslanie e-mailom do MK-softu

      Funkcia vytvorí nový e-mail vo Vašom predvolenom e-mailovom programe. Ako príjemcu uvedie našu e-mailovú adresu: mksoft@mksoft.sk, k e-mailu automaticky pripojí ako prílohu aktuálny archívny súbor. Máte možnosť doplniť do textu vlastný komentár.

  • Výmaz

      Funkcia po potvrdení upozorňovacieho dialógového okna vymaže aktuálny archívny súbor.

  • Obnova systémových databáz

      Funkcia ponúkne obnovu údajov spoločných databáz: _FIRMY_x (údaje s prístupovými právami a so zoznamom firiem a agend) a _PIM_x (údaje posielaných správ). V spodnej časti okna - v stavovom riadku zobrazuje priebeh obnovy, po skončení si požiada potvrdenie prepisu údajov.

    Upozornenie
    Upozornenie Obnova údajov po potvrdení Vám prepíše aktuálne dáta údajmi z archívu.

  • Automatické kopírovanie pri vytvorení arch. súboru

      Program automaticky kopíruje vytváraný archívny súbor aj do priečinkov špecifikovaných v políčku Ďalšie archívne priečinky / e-mailové adresy.

  • Konštantné meno archívneho súboru

      Ak je definovaný dodatočný priečinok resp. e-mailová adresa v políčku Ďalšie archívne priečinky / e-mailové adresy potom týmto parametrom nastavíte konštantné meno archívneho súboru.

    Upozornenie Upozornenie Ak je táto voľba zaškrtnutá, potom pri vytváraní archívu program archívny súbor stále prepisuje. Táto voľba sa týka len archívov špecifikovaných v políčku Ďalšie archívne priečinky / e-mailové adresy.

  • Automatický archív užív. nastavení a dokumentov

      Po vytvorení archívu databáz program automaticky vytvorí aj archív užívateľských nastavení a dokumentov (pozri vyššie).

  • Ďalšie archívne priečinky / e-mailové adresy

      Program pri archivácii vytvára archívne súbory automaticky v priečinku <mk-soft\mksql>\data\archiv. V tomto políčku je možné definovať jeden alebo viac ciest k dodatočným priečinkom, kam sa bude vytvorený archív uchovávať.

      Okrem priečinkov je možné definovať aj e-mailové adresy na ktoré sa bude archív posielať. Pri nastavení viacerých ciest k priečinkom alebo viacerých e-mailových adries, je potrebné jednotlivé hodnoty oddeliť znakom ;

  • Kopírovanie / odoslanie archívneho súboru

      Stlačením tlačidla program kopíruje aktuálny archívny súbor do priečinkov špecifikovaných v políčku Ďalšie archívne priečinky / e-mailové adresy.

  • Počet archívnych súborov pre automatický výmaz

      Po vytvorení archívu sa vymažú nepotrebné archívy, ponechá len zadaný počet najnovších archívov.

  • Oprav poškodený archív

      Program spustí funkciu pre obnovenie poškodeného archívu. Program vytvorí nový archívny súbor, v ktorého názve sa nachádza text _REPAIR. Následne môžete obnoviť archív z takto vytvoreného súboru.

Pozri tiež

Prístupové práva | Plánovač úloh


Kontrola integrity

Kontrola integrity údajov kontroluje väzby medzi jednotlivými údajmi v rôznych tabuľkách aktuálnej firmy (databázy). Nekonzistentnosť medzi jednotlivými údajmi táto kontrola opraví.

Okno pre kontrolu integrity vyvoláte cez menu Syst. služby-Kontrola integrity z hlavného okna programu alebo z okna Zoznam firiem. Samotná kontrola sa spustí po stlačení tlačidla Kontrola.

Oprava chýb

    Ak je zaškrtnutá voľba Opravovať nájdené chyby (predvolene áno) a spustíte kontrolu integrity cez tlačidlo Kontrola, program bude opravovať nájdené chyby. Pred opravou každej chyby je zobrazovaný dialóg kde môžete opravu prijať resp. odmietnuť. Ak je zaškrtnutá aj voľba Opravovať chyby bez potvrdenia, výzvy na potvrdenie opráv zobrazované nebudú.

    Dĺžka trvania kontroly integrity je závislá od množstva údajov uložených v databáze. Odporúčame uvedenú funkciu spúšťať rozumne, aby ste nezablokovali činnosť firmy v nežiaducom čase.

Upozornenie
Upozornenie Po spustení je pridávanie resp. oprava údajov v aktuálnej firme (databáze) blokované až do skončenia kontroly integrity.

Pozri tiež

Ovládanie | Hlavné okno programu


Export / import údajov

Program Ekonomická agenda SQL obsahuje funkcie, ktoré umožňujú používateľom vytvárať vlastné výstupné súbory (export údajov) s údajmi vo viacerých formátoch (XML, CSV, XLSX, XLS, TXT, ...). Dostupné formáty sú rôzne, závisia od konkrétneho typu exportu. Program dokáže súčasne spracovávať vstupné súbory (import údajov) vytvorené iným programom.

V okne Export / import údajov sa nachádza zoznam úloh pre vytvorenie exportných súborov a pre načítanie údajov z importných súborov do programu.

Vytvorenie úlohy

    Novú úlohu pridáte stlačením klávesu Insert alebo kliknutím na ikonu Pridaj. Následne program zobrazí dialógové okno pre zadanie parametrov. Políčka Číslo a Popis obsahujú Vaše informačné údaje pre rozlíšenie jednotlivých úloh (exportov, importov). Príznak Aktívny označuje aktuálnu vykonateľnosť úlohy. Podľa parametra Typ program ponúkne ďalšie nastavenia:

    • Typ SQL - export údajov z SQL príkazu - v políčku SQL príkaz zadáte príkaz select ... pre výber údajov z ľubovoľnej tabuľky databázy
    • Typ E - export vybraných tabuliek - v políčku Typ exportu si vyberte z ponúkaných tabuliek a v Zozname polí špecifikujete požadované stĺpce tabuľky
    • Typ I - import - v políčku Typ importu si vyberte z ponúkaných druhov a nastavte ostatné parametre spracovania údajov
Tip Tip Pre každú úlohu je možné nastaviť zoznam skupín užívateľov z prístupových práv, pre ktoré je úloha určená (v spodnej časti okna) výberom hodnôt z číselníka v políčku - Pre skupiny užívateľov.

Nastavenie parametrov exportu

    V spodnej časti dialógového okna vytváranej úlohy nastavujete jednotlivé parametre exportného súboru:

    • Zobraziť okno s výberovou podmienkou - po spustení funkcie pre export údajov zobrazí okno výberovej podmienky
    • Výberová podmienka (WHERE klauzula) - políčko pre zadanie vlastnej výberovej podmienky
    • Export údajov pre E-shop - príznak SQL exportu len pre E-shopové položky
    • Len zmenené - príznak SQL exportu len zmenených položiek od posledného exportu
    • Formát súboru - špecifikuje formát výstupného súboru

        XML2 - formát XML (hodnoty polí záznamu v samostatných uzloch)

        XML - formát XML (hodnoty polí záznamu v parametroch jedného uzla)

        CSV - formát CSV

        XLSX - formát XLSX (Excel 2007 a vyššie) - tabuľka MS Excel

        XLS - formát XLS (Excel 2003 a nižšie) - tabuľka MS Excel

        TXT - textový súbor

        iné formáty - formáty dopracovaný na základe individuálnych požiadaviek používateľov pre spracovanie do iných ekonomických programov

    • Hlav. - nastavenie typu hlavičky (popis hodnôt jednotlivých stĺpcov). Vyberte požadovanú hodnotu z číselníka: A - jednoriadková hlavička (malé písmená), U - jednoriadková hlavička (veľké písmená), V - viacriadková rozšírená hlavička, N - bez hlavičky
    • Oddeľovač - znak oddeľujúci údaje v riadku CSV súboru, štandardne ; (pre formát súboru CSV)
    • Kódovanie údajov - hodnota z číselníka pre typ kódovania diakritických znakov CSV súboru. Ak nie je zadaná program predvolene použije WIN1250. (pre formáty súboru CSV, TXT)
    • Oddeľovač riadkov v memo poliach - znak(y) oddeľujúce riadky v databázových memo poliach (pre formát súboru CSV)
    • XML šablóna - súbor šablóny XML dokumentu pre pomenovanie uzlov XML (pre formát súboru XML2)
    • XLS šablóna - meno XLSX resp. XLS šablóny vrátane prípony a priečinka, na základe ktorej bude exportný súbor vytvorený (pre formáty súboru XLSX, XLS)
    • XLS šablóna - tlačidlo - program umožní úpravu, vytvorenie resp. vymazanie šablóny. Ak nie je zadané meno XLS šablóny, použije sa pri vytvorení novej šablóny rovnaké meno ako meno výstupného súboru. Šablóny budú uložené predvolene v priečinku <mk-soft\mksql>\userdata\dokumenty\_XLSsablony. (pre formáty súboru XLSX, XLS)
    • Meno súboru - meno exportného súboru bez prípony, program podľa formátu doplní za meno súboru príponu .xml, .csv, .xlsx, .xls alebo .txt
    • Cieľový priečinok / email - zoznam výstupných priečinkov (adresárov), emailových adries alebo ftp serverov, v ktorých (na ktoré) bude vytvorený exportný súbor resp. poslaný mail so súborom ako prílohou
    • Zobraziť výstupný súbor - po vytvorení bude súbor zobrazený v zobrazovači, ktorý je Windowsom predvolený
    • Komprimovať - výstupný súbor bude komprimovaný algoritmom zip

Nastavenie parametrov importu

    Vo vrchnej časti dialógového okna vytváranej úlohy nastavujete jednotlivé parametre importného súboru:

    • Formát súboru - špecifikuje formát výstupného súboru

        XML - formát XML

        CSV - formát CSV

        iné formáty - formáty dopracovaný na základe individuálnych požiadaviek používateľov pre spracovanie do iných ekonomických programov

    • Import zo súboru (priečinka) - meno importného súboru vrátane prípony a priečinka, v ktorom bude súbor umiestnený. V mene je možné použiť aj zástupné znaky * alebo ?.
    • Názov elementu záznamu - názov elementu XML, v ktorom sú uložené údaje jedného záznamu
    • Štand. nastavenie pre XML súbor MKSQL - program zobrazí okno pre spustenie funkcie hromadného nastavenia polí importu. Podľa vybraných volieb program po stlačení tlačidla OK nastaví predvolené hodnoty vybraných polí.
    • Počet riadkov hlavičky - dĺžka hlavičky CSV súboru, ktorá sa nebude spracovávať
    • Štand. nastavenie pre CSV súbor - program zobrazí okno pre nastavenie predvolených hodnôt aktualizovaných polí importu. Podľa vybraných volieb program po stlačení tlačidla OK nastaví predvolené hodnoty vybraných polí.
    • Oddeľovač - znak oddeľujúci údaje v riadku CSV súboru, štandardne ;
    • Kódovanie údajov - hodnota z číselníka pre typ kódovania diakritických znakov CSV súboru. Ak nie je zadaná program predvolene použije WIN1250.
    • Skript "po sql" - SQL príkaz, ktorý sa vykoná po spustení importu
    • Skript "pred sql" - SQL príkaz, ktorý sa vykoná pred spustením importu

Práca s úlohami

    Jednotlivé úlohy je možné upravovať, mazať, kopírovať podobne ako ostatné záznamy v oknách typu browser.

    Niektoré z úloh (podľa typu) je možné spustiť stlačením klávesu Enter na práve aktívnom zázname. Spúšťanie ostatných úloh je väčšinou naviazané pre konkrétne aktívne okno programu. Vo všeobecnosti sa ich spustenie vyvolá z okna "browsera" cez pravé tlačidlo myši a voľbu Nástroje resp. pre okná typu "editor" sa v okne nachádza príslušné tlačidlo.

Poznámka Poznámka Detailný postup generovania konkrétnych príkazov typu SQL pre export súborov presahuje rámec tejto príručky. Pre pomoc kontaktujte firmu MK-soft.

Pozri tiež

Príklad importu pohybov príjemky | Výmena údajov medzi modulmi Ekonomickej agendy SQL | Adresár firiem | Cenník | Príjemky, výdajky


Výmena údajov medzi modulmi Ekonomickej agendy SQL

Program Ekonomická agenda SQL umožňuje výmenu údajov. Program umožňuje vymieňať údaje aj medzi programami od tretích strán. Výmenu je možné realizovať piatimi spôsobmi. Prvý spôsob je online, ostatné sú offline.

1. výmena na lokálnej sieti - ONLINE

    Tento spôsob je vhodný pre zaúčtovanie faktúr, zaúčtovanie miezd a podobne. Je robený online. Nevyžaduje žiadne doplňujúce nastavenia výmenných súborov s údajmi. Program priamo pri aktivovaných príslušných moduloch podľa nastavenia parametrov resp. príslušných údajov vytvára záznamy v odpovedajúcich databázových tabuľkách jednotlivých modulov. Napr. po vystavení faktúry v module sklad, program zaúčtuje v evidencii pohľadávok v module účtovníctva odpovedajúci záznam podľa príslušných nastavení. Následne ak je subjekt platca DPH, zaeviduje daňovú povinnosť v knihe DPH a ak vedie podvojné účtovníctvo zaeviduje doklad aj v účtovnom denníku.

2. cez výmenný priečinok na sieti

    Tento spôsob sa používa pri samostatných agendách (napríklad samostatné databázy účtovníctva a skladu) alebo pri samostatných inštaláciách programu. Je potrebné definovať úlohy pre vytvorenie exportných súborov a pre načítanie údajov z importných súborov do programu. Úlohy vytvoríte v okne Export / import údajov, ktoré je prístupné cez menu programu Syst. služby-Export / import údajov.

    Pri exportných úlohách nastavte hodnoty v políčkach:

  • Meno súboru - meno exportného súboru bez prípony, program podľa formátu doplní ďalšie informácie a za meno súboru príponu .xml, .csv, .xls alebo .txt
  • Cieľový priečinok / email - zoznam výstupných priečinkov (adresárov), v ktorých bude vytvorený exportný súbor v tvare <lokálny disk>:\<priečinok> alebo cez UNC cestu \\<meno počítača>\<zdieľaný prostriedok>\<priečinok>
    Tip Tip Ak máte nastaveného mailového klienta môžete využiť aj poslanie exportného súboru emailom. V políčku Cieľový priečinok / email zadajte emailovú adresu. Program následne vytvorí email s prílohou - exportným súborom. Email môžete ešte upraviť a následne odoslať.

    Pri importných úlohách nastavte hodnoty v políčkach:

  • Import zo súboru (priečinka) - zadajte cestu k priečinku spolu s maskou pre filtrovanie \\<meno počítača>\<zdieľaný prostriedok>\<priečinok>\<maska>*.xml

3. cez USB kľúč

    Výmena údajov cez USB použite ak nemáte PC na ktorých sa nachádzajú databázy údajov priamo prepojené počítačovou sieťou.

    Nastavenie pre exportný súbor je podobné ako v bode 2 len miesto názvu <lokálny disk> použite názov <USB disk>.

    Pri importnej úlohe použite cestu k súborom v tvare <USB disk>:\<priečinok>\<maska>*.xml

4. cez FTP

    Pre prenos údajov pomocou FTP servera je potrebné definovať FTP pripojenie v číselníku - C-Číselníky-Ostatné-FTP pripojenia. Vytvorte nové pripojenie, zadefinujte v rámci pripojenia aj cestu z root adresára FTP servera - FTP priečinok.

    Poznámka Poznámka Ak v zozname FTP pripojení stlačíte na aktuálnom zázname Enter, program sa pripojí na FTP server a zobrazí zoznam súborov. Podľa potreby môžete súbor z FTP servera vymazať.

    Pri exportných úlohách nastavte hodnoty v políčkach:

  • Meno súboru - meno exportného súboru bez prípony, program podľa formátu doplní ďalšie informácie a za meno súboru príponu .xml, .csv, .xls alebo .txt
  • Cieľový priečinok / email - zadajte hodnotu pre FTP pripojenie v tvare: FTP:<kód FTP pripojenia>

Export faktúr cez FTP

    Pri importných úlohách nastavte hodnoty v políčkach:

  • Import zo súboru (priečinka) - zadajte cestu na ftp pripojenie spolu s maskou pre filtrovanie FTP:<kód FTP pripojenia>\<maska>*.xml
Import faktúr cez FTP

5. cez internet

    Na počítačoch, ktoré sú klientmi je potrebné zadefinovať prístup na server. Otvorte okno C-Číselníky-Ostatné-Vzdialené servery. Vytvorte nový záznam pre vzdialený server.

    Server pre výmenu údajov
    Poznámka Poznámka Program umožňuje pripojiť sa k danému serveru a zobraziť zoznam súborov resp. zobraziť priebeh prenosu dokladov. Uvedené možnosti viete vyvolať z menu okna x-Vzdialené servery alebo stlačením pravého tlačidla myši na aktuálnom zázname.

    Na počítači, ktorý bude slúžiť ako zdroj je potrebné zadefinovať prístup pre stanice. Otvorte okno C-Číselníky-Ostatné-Vzdialené stanice. Vytvorte nový záznam pre vzdialené stanice.

    Stanica pre pripojenie

    Pri exportných úlohách nastavte hodnoty v políčkach:

  • Meno súboru - meno exportného súboru bez prípony, program podľa formátu doplní ďalšie informácie a za meno súboru príponu .xml, .csv, .xls alebo .txt
  • Cieľový priečinok / email - zadajte hodnotu pre vzdialené pripojenie cez internet v tvare: SERVER:<kód pripojenia SERVERA>\<priečinok>

    Pri importných úlohách nastavte hodnoty v políčkach:

  • Import zo súboru (priečinka) - zadajte cestu pre vzdialené pripojenie cez internet spolu s maskou pre filtrovanie SERVER:<kód pripojenia SERVERA>\<priečinok>\<maska>*.xml

    Pri tomto spôsobe výmeny údajov je možné zobraziť aj prehľad stavov skladov. Je potrebné zadefinovať prístupy a sklady pre každé vonkajšie pripojenie. Taktiež je nutné zadať vyhľadávacie hodnoty pre obidve strany, ináč hľadanie cez ALT+T nie je možné.

    Upozornenie Upozornenie Ak používate na serveri firewall je potrebné povoliť v nastavení firewallu používanie aplikácie C:\Program Files\Firebird_2_1\bin\fbserver.exe (predvolený priečinok s menom aplikácie Firebird SQL servera) pre ostatné klientske počítače.

    Ak pristupujete k serveru cez WAN je potrebné konfigurovať nastavenie pripájacieho zariadenia pre komunikáciu. Aplikácia pri štandardnom nastavení využíva port 3050/TCP IP protokolu. Ak je server na internej LAN je potrebné v nastavení NAT smerovača presmerovať používaný port na konkrétnu LAN adresu. Ak smerovač zároveň obsahuje firewall povoľte používanie daného portu.

Príklady použitia výmeny údajov:

1. Archivácia

    Program pri archivácii vytvára archívne súbory automaticky v priečinku <mk-soft\mksql>\data\archiv. Na záložke Správa archívnych súborov viete definovať jeden alebo viac ciest k dodatočným priečinkom, kam sa bude vytvorený archív uchovávať - Ďalšie archívne priečinky / e-mailové adresy.

    Okrem priečinkov je možné definovať aj e-mailové adresy na ktoré sa bude archív posielať. Pri nastavení viacerých ciest k priečinkom alebo viacerých e-mailových adries, je potrebné jednotlivé hodnoty oddeliť znakom ;

Správa archívnych súborov

    Okrem práce cez okno programu je možné s archívmi pracovať aj dávkovými príkazmi. Napríklad pre spustenie obnovy údajov z archívu uloženého na FTP serveri spustite dávkový príkaz ak je inštalácia programu na lokálnom disku C: v priečinku mk-soft nasledovne:

    c:\mk-soft\mksql\bin\exe\appsql.exe /restore=FTP:<kód FTP pripojenia>\<nazovfirmy>.zip /username=<meno> /password=<heslo>

    Ak nie je meno a heslo zadané vyžaduje sa po spustení príkazu. Užívateľ musí mať právo na obnovu archívu.

    Program taktiež vie dávkovým príkazom vytvoriť archív a uložiť ho na FTP serveri. Príklad spustenie dávkového príkazu ak je inštalácia programu na lokálnom disku C: v priečinku mk-soft:

    c:\mk-soft\mksql\bin\exe\appsql.exe /backup=<nazovfirmy>,FTP:<kód FTP pripojenia>\<nazovfirmy>.zip /username=<meno> /password=<heslo>

    Ak nie je meno a heslo zadané vyžaduje sa po spustení príkazu. Užívateľ musí mať právo na archiváciu údajov.

2. Prenos súborov

    V oknách agend

      Vybrané exporty a importy viete priamo spúšťať z príslušného okna aktívnej agendy. Vo všeobecnosti sa ich spustenie vyvolá z okna "browsera" cez pravé tlačidlo myši a voľbu Nástroje zvolením príslušného typu importu resp. exportu. Definície úloh exportov a importov musia byť zadané v okne Export / import údajov.

    V okne Export / import údajov

      V okne Export / import údajov sa nachádza zoznam úloh pre vytvorenie exportných súborov a pre načítanie údajov z importných súborov do programu. Jednotlivé úlohy je možné upravovať, mazať, kopírovať podobne ako ostatné záznamy v oknách typu browser.

      Niektoré z úloh (podľa typu) je možné spustiť stlačením klávesu Enter na práve aktívnom zázname.

    Prenos súborov dávkovými príkazmi

      Program umožňuje iniciovať prenosy spustením dávkového príkazu. Ak chcete aby sa príkazy spúšťali automaticky - bez nutnosti zadávania mena a hesla, spúšťajte ich s prepínačom /planovac. Príklady tvorby dávkových príkazov pre spustenie exportných resp. importných úloh:

      c:\mk-soft\mksql\bin\exe\appsql.exe /open=<nazovfirmy> /export=<nazov_exportu>,<id_exportu> /planovac

      c:\mk-soft\mksql\bin\exe\appsql.exe /open=<nazovfirmy> /import=<nazov_importu>,<id_importu> /planovac

      c:\mk-soft\mksql\bin\exe\appsql.exe /open=<nazovfirmy> /export=e-cennik,1 /planovac

      c:\mk-soft\mksql\bin\exe\appsql.exe /open=<nazovfirmy> /import=i-opeshop,2 /planovac

    Príklady použitia prenosu súborov:

      Prenos faktúr

        Pre prenos súborov je možné využiť všetkých vyššie popísaných 5 spôsobov.

        Zdrojová databáza: V okne Export / import údajov zadefinujte úlohu pre export faktúr. Vyberte typ E-FAKTURY, zaškrtnite Zobraziť okno s výberovou podmienkou, formát súboru vyberte MKS-SQL. Ostatné hodnoty nastavte podľa použitého spôsobu prenosu. Samotné vytvorenie exportného súboru spustite z okna Sklad-Vystavené faktúry cez menu okna a voľbu Nástroje-Export faktúr.

        Cieľová databáza: V okne Export / import údajov vytvorte úlohu pre import faktúr. Vyberte typ I-FAKTURY, formát súboru vyberte MKS-SQL. Import zo súboru (priečinka) nastavte podľa použitého spôsobu prenosu. Samotný import spustíte z okna Účtovníctvo-Saldokonto cez menu okna a voľbu Nástroje-Import faktúr.

      Prenos miezd

        Zdrojová databáza: V okne Export / import údajov zadefinujte úlohu pre export miezd. Vyberte typ E-MZDY, formát súboru vyberte MKS-SQL. Ostatné hodnoty nastavte podľa použitého spôsobu prenosu. Samotné vytvorenie exportného súboru spustite z okna Mzdy-Mzdy zamestnancov cez menu okna a voľbu Zaúčtovanie miezd, príkazy na úhradu Alt+Z. Po otvorení dialógového okna zaškrtnite voľbu Exportovať podklady pre zaúčtovanie a v políčku Definícia exportu nastavte číslo vytvorenej exportnej úlohy.

        Cieľová databáza: V okne Export / import údajov vytvorte úlohu pre import miezd. Vyberte typ I-MZDY, formát súboru vyberte MKS-SQL. Import zo súboru (priečinka) nastavte podľa použitého spôsobu prenosu. Samotný import spustíte z okna Účtovníctvo-Účtovný denník cez menu okna a voľbu Nástroje-Import miezd.

      Prenos výdajky na "druhý" sklad

        Zdrojová databáza: V okne Export / import údajov zadefinujte úlohu pre export výdajky. Vyberte typ E-VYDAJKA, formát súboru vyberte MKS-SQL. Ostatné hodnoty nastavte podľa použitého spôsobu prenosu. Samotné vytvorenie exportného súboru sa dá spustiť dvoma spôsobmi. Prvý spôsob: Na vytvorenom doklade v okne Príjemky, výdajky vyvolajte Výpisy príjemok, výdajok, faktúr (Ctrl+V). Vyberte poslednú "tlačovú zostavu" - Export výdajky. Druhý spôsob: V okne Predvolené operácie v sklade pri definícii operácie viete nastaviť priamo väzbu na definovanú úlohu exportu. Doklad bude po zadaní exportovaný automaticky.

        Poznámka Poznámka Pri exporte dokladov typu VP sú v políčkach skladových cien uvedené predajné ceny, pri exporte dokladov VS sú uvedené ceny ako v pôvodnom sklade.

        Cieľová databáza: V okne Export / import údajov vytvorte úlohu pre import príjemky. Vyberte typ I-PRIJEMKA. Import zo súboru (priečinka) nastavte podľa použitého spôsobu prenosu. Zadajte kľúčovú položku v cenníku pre párovanie pohybov P - PLU, E - EAN, K - katalógové číslo, D - dodávateľský kód a ak chcete aktualizovať predajné ceny pri importe, tak aj spôsob aktualizácie (podľa popisu v okne). Samotný import sa dá spustiť dvoma spôsobmi. Prvý spôsob: Pri vytváraní príjemky stlačte tlačidlo Import v spodnej časti okna. Druhý spôsob: V okne Predvolené operácie v sklade pri definícii operácie viete nastaviť priamo väzbu na definovanú úlohu importu. Po zvolení takejto operácie bude automaticky spracovaný importný súbor.

      Zaúčtovanie hotovostného predaja zo skladu do pokladne

        Zdrojová databáza: Otvorte okno C-Číselníky-Sklad-Predkontácie pre zaúčtovanie-...hotovostného predaja a zadajte potrebné hodnoty. Samotné vytvorenie exportného súboru spustite z okna Sklad-Pokladničné doklady cez menu okna a voľbu Nástroje-Export podkladov pre zaúčtovanie hotovostného predaja. Program následne zobrazí okno pre zadanie výberovej podmienky a potom tlačovú zostavu z predkontáciami. Po ukončení prezerania zostavy ponúkne dialógové okno pre výber exportného priečinka.

        Cieľová databáza: V okne Účtovný denník vyberte cez menu okna voľbu Nástroje-Import podkladov pre zaúčtovanie hotovostného predaja. V následnom dialógovom okne vyberte priečinok, v ktorom sa nachádza potrebný súbor.

      Export stavu saldokonta pre externý sklad

        Zdrojová databáza: V okne Saldokonto vyberte cez menu okna voľbu Nástroje-Export saldokonta pre sklad a zadajte výberovú podmienku. Potom program ponúkne dialógové okno pre výber exportného priečinka.

        Cieľová databáza: V okne Adresár firiem vyberte cez menu okna voľbu Nástroje-Import aktuálneho stavu saldokonta. V následnom dialógovom okne vyberte priečinok, v ktorom sa nachádza potrebný súbor. Program pri aktualizácii stavov použije ako kľúčovú párovaciu položku IČO firmy.

3. Načítanie aktuálnych stavov skladov

    Program umožňuje v cenníku zobraziť stavy cenníkovej položky na iných skladoch. Podľa nastavenia v parametroch programu - záložka Sklad 1a, príznak Zobrazovať stavy zo všetkých firiem program zobrazí pomocou kľúčovej položky stavy z ostatných firiem v aktuálnej inštalácii. Stav položky potom zobrazíte stlačením Alt+T.

    Ak máte nastavené Vzdialené servery, program zobrazuje aj stavy pre jednotlivé položky podľa povolení pre príslušnú stanicu servera. V parametroch vzdialeného servera pre voľbu Zobrazenie aktuálnych stavov skladov nastavte kľúčové položky pre kontrolu stavov položiek v cenníku a na vzdialenom serveri.

    Pri definícii stanice je potrebné na serveri zaškrtnúť voľbu Povoliť stanici načítanie aktuálnych stavov skladov z aktuálneho servera pre prípad, že chcete mať prehľad o stave jednotlivých položiek na sklade. V režime PC pokladne sú všetky cenníkové položky skladu vedené ako služby, takže zobrazenie stavu ako pri "normálnom" sklade nie je možné.

4. Spôsoby predaja

    Priamy predaj na jednom alebo viacerých počítačoch

      Pri tomto spôsobe predaja, každý predaj vytvára samostatnú výdajku. Je určený pre bežný predaj v rozsahu rádovo desiatok dokladov za deň. Výhodou je, že poznáte okamžitý stav skladu. Nevýhodou väčší počet dokladov a závislosť od funkčnosti počítačovej siete.

    PC pokladňa - online

      Program umožňuje pre zmenšenie počtu dokladov použiť režim PC pokladne. PC pokladňa v podstate emuluje činnosť registračnej pokladne - jednotlivé výdaje sa ukladajú na samostatnom mieste, do pohybov skladu prenesiete všetky predaje dennou uzávierkou. Program vytvorí sumárnu výdajku za všetky predaje.

      Pri online pripojení sa pracuje s jednou databázou. Cenník PC pokladne je oddelený od štandardného cenníka v programe. Plní sa rovnako ako pri práci s inými registračnými pokladňami. V cenníku je možné položky aj ručne editovať, dopĺňať, prípadne ich mazať.

      V programe je potrebné nastaviť na PC s pripojenou fiskálnou tlačiarňou dva záznamy v číselníku registračných pokladní:

      • 1. záznam: pridajte typ PCPOK s nastavením príslušných parametrov cez Alt+P
      • 2. záznam: pridajte podporovaný typ fiskálnej tlačiarne
      Upozornenie Upozornenie Nastavenie parametrov fiskálnej tlačiarne musí vykonať len oprávnená osoba (servisný technik), ktorá vlastní certifikát výrobcu zariadenia na takéto služby.

    PC pokladňa - offline

      Pri offline prepojení sa pracuje s viacerými databázami. Výmenu jednotlivých údajov medzi databázami je potrebné nastaviť, použite na to vyššie popísané spôsoby (2-5). Program vie vykonávať výmeny skoro automaticky (podobne ako pri online predaji).

      Na serveri nastavte pripojenie pre vzdialené stanice. Nastavte parametre daného spojenia (pozri obrázok Stanica pre pripojenie).

      V číselníku registračných pokladní pridajte toľko záznamov, koľko pokladní budete na diaľku obsluhovať. Pri pridávaní vzdialených pokladní zvoľte typ REMOTE. Na zázname nastavte príslušné parametre stlačením Alt+P. Zadajte výmenný adresár podľa zvoleného spôsobu výmeny údajov.

      Na staniciach nastavte pripojenie pre vzdialený server. Nastavte parametre daného spojenia (pozri obrázok Server pre výmenu údajov).

      V číselníku registračných pokladní pridajte dva záznamy:

      • 1. záznam: pridajte typ PCPOK, číslo pokladne musí byť rovnaké ako na zázname REMOTE na serveri. Na zázname nastavte príslušné parametre stlačením Alt+P. Zaškrtnite voľbu Vzdialená pokladňa a zadajte výmenný adresár podľa zvoleného spôsobu výmeny údajov. Vyberte príslušné spôsoby voľby pre prenosy nových a zmenených PLU.
      • 2. záznam: pridajte podporovaný typ fiskálnej tlačiarne

      Ďalší postup práce je totožný ako pri predaji PC pokladňou - online.

Pozri tiež

Export / import údajov | Príklad importu pohybov príjemky


Príklad importu pohybov príjemky s doplnením cenníka

Vytvorenie importnej úlohy

    V okne Export / import údajov pridajte novú úlohu. Následne program zobrazí dialógové okno pre zadanie parametrov. Do políčka Typ vyberte z číselníka hodnotu I-SPOHYBYP - import pohybov príjemky. V políčku Formát súboru vyberte z číselníka UNI-CSV.

Export / import údajov

    Do políčka Import zo súboru (priečinka) zadajte cestu k priečinku spolu s maskou pre filtrovanie importných súborov. Vyplňte políčka pre nastavenie počtu riadkov hlavičky (podľa vstupného súboru), oddeľovač (ak je prázdne použije sa znak ;) a kódovanie (ak je prázdne použije sa WIN1250).

    Nastavte mapovanie jednotlivých položiek podľa štruktúry Vášho importného súboru. Na začiatku sa nachádzajú položky pre import pohybov príjemky - začínajú názvom Imp_ a potom položky pre doplnenie resp. aktualizáciu cenníka.

    Jednotlivé hodnoty políčok môžete zadávať nasledovne:

      #<názov stĺpca> - tento spôsob je použitý v našom príklade, napr. pre políčko Cen_dodavkod je použitá hodnota zo stĺpca kod (obrázok 2)

      #<poradové číslo stĺpca> - tento spôsob použite ak nemáte jednotlivé hodnoty v stĺpcoch s názvami, napr. v našom príklade odpovedá pre políčko Imp_pocet stĺpec číslo 3 (obrázok 2 - stĺpec C)

      konštantná hodnota - táto hodnota sa dá využiť pre automatické doplnenie hodnôt položiek, ktoré sú povinné. Napr. pre pridanie položky do cenníka je nevyhnutné číslo tovarovej skupiny. V importnom súbore táto informácia nie je, preto zapíšte do políčka Skupina hodnotu1.

    Ak pri položke zaškrtnete políčko Aktualizovať, program automaticky aktualizuje hodnotu v cenníku podľa hodnoty v importnom súbore. Pre kľúčovú položku zároveň zaškrtnite príznak Kľúč. položka pri nastavení mapovania položiek.

    Na obrázku je štruktúra importného súboru odpovedajúca nastaveniu mapovania v príklade.

Export / import údajov
  • Kľúčová položka v cenníku na spárovanie - zadajte podľa čoho má program pri importe pohybov vyhľadať položky z cenníka. Zadajte jednu z nasledujúcich hodnôt:

      P - PLU

      E - EAN

      K - katalógové číslo

      D - dodávateľský kód

  • Automaticky dopĺňať nové položky - príznak automatického doplnenia cenníkovej položky, ak sa takáto zatiaľ v cenníku nenachádza. Program umožňuje pridávať pri importe doposiaľ neidentifikované položky aj ručne.

Vytvorenie príjemky, načítanie údajov z importného súboru

    Príjemku vytvorte obvyklým spôsobom. Otvorte si okno Predvolené operácie a vyberte P Príjem - nákup tovaru. Program následne otvorí okno príjemky, vyplňte údaje hlavičky dokladu. Pre načítanie pohybov z importného súboru stlačte v spodnej časti okna tlačidlo Import.

Export / import údajov

    Po zobrazení okna program ponúkne všetky súbory, ktoré odpovedajú nastavenej maske v políčku Import zo súboru (priečinka) pri definovaní importnej úlohy (pozri obrázok 1). Vyberte súbor, z ktorého chcete načítať pohyby a stlačte tlačidlo OK.

    V prvom kroku program prejde importný súbor a pokúsi sa podľa definovaných nastavení priradiť (napárovať) pre jednotlivé pohyby príslušné položky v cenníku. Ak máte na importnej úlohe zaškrtnutý príznak automaticky dopĺňať nové položky program Vám nasledovné okno nezobrazí, položky ktoré v cenníku zatiaľ nemáte, automaticky doplní a priamo zobrazí okno so zoznamom pohybov cenníkových položiek, ktoré sa majú preniesť na doklad.

    Ak položku priradiť nevie, zobrazí sa nasledovné okno. Nepriradené položky sú zvýraznené červenou farbou. Stlačením klávesu Insert viete danú položku do cenníka pridať, program predvyplní jednotlivé hodnoty podľa nastavenia mapovania importu. Ak na zázname nepriradenej položky stlačíte Ctrl+Enter, máte možnosť vybrať položku z Vášho cenníka pre priradenie.

Export / import údajov

    Po priradení všetkých položiek je potrebné pre naplnenie pohybov stlačiť F2. Ak program identifikoval všetky položky z importného súboru okno pre priradenie položiek program ani nezobrazí.

    Následne zobrazí program okno zo zoznamom pohybov cenníkových položiek, ktoré sa majú preniesť na doklad. Stlačením F2 program naplní príjemku zobrazenými pohybmi. Červenou farbou sú zvýraznené položky u ktorých došlo k úprave skladovej ceny (oproti predošlému nákupu).

Export / import údajov
Poznámka Poznámka Ak chcete zmeniť predajnú cenu niektorých položiek, máte možnosť vyvolať editačné okno stlačením kláves Ctrl+Enter. Predajná cena má pri nákupe len informatívny charakter - informuje o predajnej cene v momente vytvárania dokladu.

    Po dokončení importu, uzavriete samotnú príjemky obvyklým spôsobom - stlačením tlačidla OK alebo stlačením klávesu F2. Samotný importný súbor program (po pridaní pohybov na príjemku) automaticky vymaže.

Pozri tiež

Export / import údajov | Výmena údajov medzi modulmi Ekonomickej agendy SQL


Plánovač úloh

Súčasťou inštalácie je aj súbor programov pre plánovanie úloh a ich automatické spúšťanie v určený čas bez zásahu užívateľa. Po inštalácii programu Ekonomická agenda SQL do predvoleného priečinka sa program pre plánovanie úloh sbackup.exe nachádza v priečinku c:\mk-soft\mksql\bin\exe\

Poznámka
Poznámka Automatická archivácia spúšťaná pomocou plánovača úloh nie je náhradou špeciálnych nástrojov pre zálohovanie.

Nastavenie plánovaných úloh vykonajte cez program Ekonomická agenda SQL. V okne Zoznam firiem vyberte menu Syst. služby - Plánovač úloh následne po zobrazení dialógového okna vyberte príslušnú záložku pre plánovanie. V programe je možné plánovať nasledujúce úlohy:

  • archivácia
  • export/import
  • servisná operácia

    Plánovač úloh
  • Vytvárať žurnál spustených úloh - program bude zapisovať informácie o výsledku, čase vykonávania a popise jednotlivých spúštaných úloh. Informácie sa zapisujú do súboru planovac.log, ktorý je v rovnakom priečinku ako samotná aplikácia.
  • Max. čas trvania spustenej úlohy - nastavenie maximálneho trvania spustenej úlohy. Ak úloha v danom limite neskončí, bude automaticky ukončená.

    Archivácia

    • Vytvorenie úlohy, nastavenie

        Novú úlohu pre archiváciu vytvoríte stlačením tlačidla Pridaj. Program následne zobrazí okno pre nastavenie parametrov danej úlohy. V okne Naplánovaná úloha - Archivácia vyberte požadované databázy a vyberte jednu z hodnôt: posledný rok, posledné 2 roky, všetky roky resp. zmenené od posl. archivácie. Nastavte Dni v mesiaci alebo Dni v týždni a Čas, kedy sa má daná úloha spustiť.

    Tip Tip Máte možnosť si vybrať buď zoznam konkrétnych časov alebo nastaviť pravidelné časové intervaly spúšťanej úlohy. Pre opakované spúšťanie v časových intervaloch nastavte tiež začiatočný a konečný čas.
    • Parametre automatickej archivácie
      • Vytvorené archívy skopírovať do priečinka - program pri archivácii vytvára archívne súbory automaticky v priečinku <mk-soft\mksql>\data\archiv. V tomto políčku je možné definovať ďalší dodatočný priečinok, kam sa bude vytvorený archív uchovávať.
      • Konštantné meno archívneho súboru - ak je definovaný dodatočný priečinok v predošlom políčku potom týmto parametrom nastavíte konštantné meno archívneho súboru.
      • Počet arch. súborov pre automatický výmaz - maximálny počet archívnych súborov jedného účtovného roku
      • Automatický výmaz starých arch. súborov - príznak výmazu. Ak je nastavený, program automaticky vymaže najstaršie archívy tak, aby počet archívov každého účtovného roku bol maximálne rovný hodnote predošlého políčka.
    Tip Tip Stlačením tlačidla Spusť naplánovanú úlohu vyvoláte okamžité spustenie úlohy, ktorá je aktívna (zvýraznený riadok v zozname naplánovaných úloh).

    Export/import

      Novú úlohu vytvoríte stlačením tlačidla Pridaj. Program následne zobrazí okno pre nastavenie parametrov danej úlohy. V okne vyberte požadovanú databázu a nastavte Dni v mesiaci alebo Dni v týždni a Čas, kedy sa má daná úloha spustiť. V spodnej časti okna vyberte v políčku Export/import údaj z číselníka Export / import údajov.

    Servisná operácia

      Naplánovanú úlohu servisnej operácie vytvoríte stlačením tlačidla Pridaj. Pre úlohu v následne zobrazenom okne zadajte Dni v mesiaci alebo Dni v týždni a Čas, kedy sa má daná úloha spustiť. V parametroch úlohy vyberte jednu z nasledujúcich hodnôt a zadajte poptrebné upresnenie:

      • Aktualizácia programu - vyberte z číselníka typ aktualizácie
      • Načítanie XML kurzových lístkov - zadajte počet dní, za ktoré bude program lístky načítavať
      • Kontrola integrity - vyberte firmu (databázu)
      • Zaúčtovanie úbytkov hmotnosti - vyberte firmu (databázu) a zadajte zoznam skladov
      • Import údajov fin. uzávierok - zadajte výmenný adresár
      • Tov. uzávierka REMOTE pokladní
      • Prenos údajov do REMOTE pokladní - vyberte typy prenášaných údajov
      • Spracovanie súborov s PLU na PC pokladni
      • Aktualizácia platiteľov DPH
      • Aktualizácia daňových dlžníkov
      • Nápočet obratov v cenníku - zadajte počet dní, za ktoré bude program napočítavať obraty
      • DATASNAP server - zadajte port servera (ak necháte prázdne program použije predvolený port 50080)
      • TELLOG spracovanie tel. hovorov
      • Spustenie externého programu - zadajte príkazový riadok na spustenie
      • Odoslanie žurnálu plánovača - zadajte emailovú adresu pre odoslanie žurnálu
      • Ukončenie programu na všetkých staniciach

    Aktivácia spúšťania naplánovaných úloh

      Pre spúšťanie pripravených úloh je potrebné aktivovať (nainštalovať) službu operačného systému. Službu je možné aktivovať len na PC, na ktorom je program nainštalovaný - pri sieťovej inštalácii je to server. Službu aktivujete stlačením tlačidla Aktivuj službu na automatické spúšťanie naplánovaných úloh. V okne, pod aktivačným tlačidlom je zobrazená informácia o stave služby.

    • Doplnkový názov pre službu - ak potrebujete mať viac inštalácií programu na jednom PC, program umožňuje zadať doplnkový názov pre službu - je potrebné názvom odlíšiť plánovače iných inštalácií. Ak máte len jednu inštaláciu programu, doporučujeme názov nezadávať.

    Pozri tiež

    Archivácia | Kontrola integrity | Export / import údajov | Aktualizácia programu | Prístupové práva


Užívateľské služby

Jednotlivé Užívateľské služby sú prístupné z hlavného okna programu alebo z okna Zoznam firiem cez menu Syst. služby-<Názov>. Pomocou týchto služieb si viete pozrieť prehľad o užívateľoch aktuálne pracujúcich s programom a tiež posielať a prezerať správy medzi jednotlivými užívateľmi.

Prehľad o užívateľoch

    Uvedená funkcia zobrazí dialógové okno s informáciami o aktuálnom stave práce s aplikáciou. Zobrazí názvy počítačov s menom prihláseného užívateľa, ktoré majú aplikáciu spustenú. Po kliknutí na vybraný počítač v zozname sa v spodnej časti okna zobrazia podrobné informácie: čas spustenia programu, názov otvorenej firmy a čas jej spustenia, čas poslednej aktivity a názov otvoreného okna. Po kliknutí na tlačidlo Obnov (Alt+F5) sa údaje okna aktualizujú.

Správa pre užívateľov

    Funkcia zobrazí dialógové okno pre vytvorenie správy. V hornej časti okna zadávate text správy. V spodnej časti vyberáte zo zoznamu užívateľov, ktorým chcete poslať správu. V zoznam užívateľov sú zobrazený všetci užívatelia definovaný v prístupových právach. Nastavením platnosti správy vymedzujete interval počas, ktorého sa bude program snažiť správu doručiť. Ak nebola spáva doručená do zadanej platnosti - bude zo systému vymazaná. Správu pošlete stlačením tlačidla Odošli správu zvoleným užívateľom alebo stlačením klávesu F2.

    Ak chcete poslať správu viacerým užívateľom, pomocou klávesu Medzera viete označiť jednotlivých užívateľov prípadne stlačením tlačidla Označ prihlásených resp. Označ všetkých označíte skupinu užívateľov, ktorým bude správa poslaná.

Prijaté správy

    Funkcia zobrazí okno so zoznamom prijatých správ od iných užívateľov. Okno je rozdelené na dve časti. Vo vrchnej časti je zoznam správ so zobrazenými hodnotami: Odosielateľ, dátum a čas odoslania, dátum a časť prijatia, časť textu, poznámka príjemcu, počítač. V spodnej časti okna je náhľad na text celej správy.

    Stlačením klávesu Enter zobrazíte aktuálnu správu s možnosťou dopísania poznámky. Stlačením kláves Alt+R sa zobrazí dialógové okno, kde môžete poslať odpoveď k aktuálnej správe. Stlačením Alt+S spustíte funkciu Správa pre užívateľov.

Poznámka
Poznámka Posielanie správ medzi užívateľmi nenahradzuje e-mailového klienta, slúži na rýchlu komunikáciu medzi užívateľmi programu.

Pozri tiež

Prístupové práva | Ovládanie programu


Ďalšie systémové služby

Jednotlivé systémové služby sú prístupné z menu okna Zoznam firiem alebo z menu hlavného okna programu. Zobrazenie jednotlivých položiek menu je preto závislé od okna, z ktorého ste ponuku vyvolali.

Údržba FDB súborov (len z menu okna Zoznam firiem)

    Program zobrazí okno so zoznamom firiem a príslušných účtovných rokov. Pre spustenie požadovanej funkcie si v ľavej časti okna vyberte požadovanú firmu a v pravej časti príslušné účtovné roky. Pre samotné spustenie funkcie stlačte príslušné tlačidlo.

    • Kontrola štruktúry databázy - program pre vybraté databázy spustí zmenu ich štruktúry (aktualizuje verziu tabuliek podľa verzie programu)
    • Kontrola verzie databázy - program skontroluje verziu databázy (podľa verzie Firebird servera, pod ktorým bola vytvorená)
    • Čistenie databázy - vykoná čistenie databázy
    • Archivácia + obnova databázy - program vykoná archiváciu a následne aj obnovu databázy

    Tip Upozornenie Pri používaní funkcií na údržbu FDB súborov je potrebné zabezpečiť aby počas spúšťania jednotlivých operácií s príslušnými databázovými súbormi nikto nepracoval.

Oprava poškodeného FDB súboru (len z menu okna Zoznam firiem)

    Program zobrazí okno s funkciami pre opravu poškodenej databázy. Program ponúkne na opravu účtovný rok príslušnej firmy, na ktorm ste nastavený v okne zoznam firiem. Vykonanie úlohy Prekopíruj údaje do prázdnej databázy môže trvať dlhší čas (v závislosti od množstva údajov).

    Tip Upozornenie Pri používaní funkcií na opravu úpoškodeného FDB súboru je potrebné zabezpečiť aby počas spúšťania s príslušným databázovým súborom nikto nepracoval.

Globálne parametre (len z menu okna Zoznam firiem)

    Slúži na nastavenie globálnych parametrov (spoločných pre všetky databázy):

    • Spúšťanie aplikácie z lokálnych diskov - parameter slúži pre nastavenie spúšťania sieťovej verzie programu zo spustiteľného súboru na lokálnom disku. Bližší popis Inštalácia sieťovej verzie - Rýchlejšie spúšťanie aplikácie v sieti.

Prezerač udalostí

    V okne sa nachádzajú záznamy vybraných udalostí pri práci s programom. Kôli veľkému množstvu záznamov sú po otvorení okna zoberazené udalosti len za posledné tri dni. Ak chcete zobraziť aj staršie udalosti je potrebné pri zadaní výberovej podmienky filtra zadať v políčku dátum a čas požadovaný údaj.

    Tip Tip Ak vás zaujímajú zmeny konkrétnych záznamov - v príslušnom okne programu napr. cenník stlačte na vybranom zázname klávesy Alt+Num + a stlačte tlačidlo Zobraziť vybrané udalosti z histórie vybraného záznamu.

Súbory vo výmennej schránke

    Program zobrazí okno so zoznamom súborov vo výmennej schránke - špeciálny databázový súbor _schranka.fdb.

Protokol importov dokladov z pobočiek (len z menu hlavného okna)

    Program zobrazí okno s informáciami o importoch dokladov z pobočiek.

Import číselníkov z FDB (len z menu hlavného okna)

    Po vybratí tejto funkcie sa zobrazí dialógové okno s možnosťou importu údajov z vybraného číselníka inej firmy (zo zoznamu firiem) z vybraného roku. Ak zaškrtnete voľbu Pred importom vymazať údaje v číselníku budú vymazané záznamy v číselníku aktuálnej firmy. Ak chcete aktualizovať už existujúce záznamy, zaškrtnite voľbu Aktualizovať údaje na existujúcich záznamoch.

Informácia o registrácii

    Zobrazí sa dialógové okno s informáciou o mene registrovaného užívateľa, druhu a počte registrovaných modulov ako aj dátume skončenia platnosti technickej podpory.

Kalkulačka

    Po vybratí tejto funkcie sa zobrazí dialógové okno kalkulačky. Kliknutím na ikonu Šípka dole v spodnej časti okna zobrazíte rozšírené funkcie kalkulačky. Okno des. vpravo hore slúži pre zadanie počtu desatinných miest, na ktoré bude kalkulačka zaokrúhľovať počítané hodnoty.

    Kalkulačka sa dá vyvolať z každého okna programu stlačením kláves Ctrl+F2 alebo dvakrát stlačením klávesu NumLock. Ak v okne zobrazenej kalkulačky stlačíte Alt+D zobrazí sa dátumová kalkulačka resp. pri stlačení Alt+H sa zobrazí daňová kalkulačka (pre výpočet základu a DPH).

    Tip Tip Výraz alebo vypočítaná hodnota sa dá preniesť do "rodičovského okna" (okna s ktorého ste kalkulačku vyvolali) stlačením klávesu F2.

SQL konzola

    Po vybratí tejto funkcie sa zobrazí dialógové okno s možnosťou priamo zadávať SQL príkazy pre prácu s databázovým súborom. SQL konzola sa dá vyvolať z každého okna programu stlačením kláves Ctrl+F12.

Vzdialená správa

    Program načíta z internetu aplikáciu pre vzdialené pripojenie k Vášmu počítaču. Aplikácia sa nachádza na http://www.mksoft.sk/download/UTL/mkpomoc7.exe. Prosím telefonicky nám oznámte zobrazené ID Vášho počítača a vieme sa k Vám pripojiť. Uvedená služba nie je zahrnutá v cene technickej podpory za program a je spoplatňovaná podľa nášho cenníka.

Pozri tiež

Kontrola integrity | Registrácia | Prístupové práva | Hlavné okno programu


Tlačové zostavy

Tlačové zostavy - Výpisy sú kontextovo viazané k práve aktívnemu "browser" oknu aplikácie. Postup pri ich zobrazení je spoločný pre všetky okná, zoznam zobrazíte stlačením kláves Ctrl+V alebo cez kontextové menu okna (kliknutím pravého tlačidla myši v okne) položka Výpisy. Tento zoznam je špecifický pre každé okno a počet položiek, ktoré sa v ňom zobrazia, sa mení podľa nastavenia parametrov výpisov a podľa aktuálneho záznamu, na ktorom sa nachádza kurzor (označený modrou farbou).

Napr. výpis Účtovný doklad zobrazíte z okna Účtovný denník, výpis Príjemka (v skladových cenách) zobrazíte z okna Príjemky, výdajky, atď.

Zoznam tlačových zostáv

Po zobrazení okna zoznamu zostáv vyberte požadovanú zostavu v zozname - kliknutím myšov alebo pohybom kurzorovými klávesmi. V spodnej časti okna stlačte tlačidlo pre požadovanú činnosť:

  • Zobraz - program zobrazí náhľad tlačovej zostavy alebo okno výberovej podmienky, v ktorom môžete obmedziť množinu zobrazovaných údajov. Podrobnejšie - pozri nižšie práca s tlačovou zostavou (výpisom).
  • Tlač - program priamo vytlačí tlačovú zostavu na predvolenej tlačiarni
  • E-mail - program vytvorí výstupný súbor tlačovej zostavy vo formáte .pdf a pripojí ho ako prílohu k novej správe v predvolenom e-mailovom klientovi
  • Export PDF - program vytvorí výstupný súbor tlačovej zostavy vo formáte .pdf a uloží ho do rovnakého priečinka ako pri poslednom exporte
  • Ďalšie voľby - program zobrazí rozšírenú verziu okna Zoznam tlačových zostáv s tlačidlami pre prácu so zoznamom zostáv resp. pre opravu predlôh. Bližší popis v samostatnej kapitole.
  • Hromadná tlač, Hromadné e-maily, Hromadný export PDF - tieto funkcie slúžia pre hromadné spracovanie všetkých záznamov aktuálneho okna. Ak chcete hromadne spracovať len obmedzený počet záznamov zadajte v okne so záznamami požadovaný filter.

    V zozname tlačových zostáv sa nachádzajú aj originálne formuláre tlačív, ktorých vytvorenie resp. výpočet sa spúšťa zo zoznamu tlačových zostáv. Väčšina týchto formulárov má prepojenie na exporty elektronických podateľní resp. programov, ktoré umožňujú podávanie formulárov online. Vytvorenie elektronického súboru takýchto fromulárov je popísané v samostatnej kapiltole.

    Práca s tlačovou zostavou (výpisom)

      Po potvrdení výberu tlačovej zostavy stlačením klávesu Enter na aktívnej zostave v zozname alebo "poklepaním" myšou resp. stlačením tlačidla Zobraz sa podľa druhu výpisu zobrazí priamo náhľad alebo okno výberovej podmienky, v ktorom môžete obmedziť množinu zobrazovaných údajov.

      Pre rýchlu prácu s náhľadom tlačovej zostavy je v spodnom riadku zobrazený popis rýchlych kláves:

      • T - vytlačí jednu kópia celého výpisu na predvolenú tlačiareň
      • P - zobrazí dialógové okno pre výber tlačiarne, rozsahu tlače a počet kópií. Rovnaká funkciu sa spustí aj kliknutím na ikonu tlačiarne v ľavom hornom rohu náhľadu.
      • M - program vytvorí výstupný súbor tlačovej zostavy vo formáte .pdf a pripojí ho k novej správe v predvolenom e-mailovom klientovi. Pre funkčnosť posielania výpisov e-mailom je potrebné mať správne nastaveného e-mailového klienta a nainštalovanú jednu z podporovaných "virtuálnych" tlačiarní. Bližší popis je v samostatnej kapitole.
      • E - program zobrazí okno pre výber formátu výstupného súboru údajov výpisu a zadanie mena výsledného súboru, program podporuje pre všetky tlačové zostavy výstupné formáty súborov: .pdf, .html, .wmf, .txt, .xls. Export do formátu .pdf je bližšie popísaný samostatnej kapitole.
      • Z - program zobrazí pre evidenciu záznamu o odchádzajúcej pošte v module komunikácie so zákazníkom - CRM
      • + - zväčší náhľad tlačovej zostavy, rovnaká funkcia sa spustí aj kliknutím na číselnú hodnotu v ľavej časti okna náhľadu
      • - - zmenší náhľad tlačovej zostavy, rovnaká funkcia sa spustí aj kliknutím na číselnú hodnotu v ľavej časti okna náhľadu
      • Esc - ukončí prezeranie tlačovej zostavy

    Pozri tiež

    Rekapitulačné výpisy | Vytváranie PDF súborov z tlačových zostáv | Export originálnych PDF tlačív | Úprava tlačových zostáv | Užívateľský zoznam tlačových zostáv


Rekapitulačné výpisy

Rekapitulačné výpisy sú druhom tlačových zostáv pre nasledovné okná:

    Účtovný denník (podvojné účtovníctvo)

    Peňažný denník (jednoduché účtovníctvo)

    Saldokonto pohľadávok, záväzkov, prijatých a zaplatených záloh

    Príjemky, výdajky

    Cenové ponuky

    Objednávky prijaté

    Objednávky vystavené

    Opravy

    Rezervácie izieb

    Vyúčtovanie hotelových účtov

    Pôžičky

Pre tieto okná boli všetky tlačové zostavy logicky rozdelené podľa typu na:

  • Výpisy jednotlivých dokladov - výpisy len aktuálne aktívnej príjemky, výdajky resp. objednávky
        a
  • Výpisy rekapitulačné - výpisy za určitú množinu dokladov (podľa výberovej podmienky)

    Rekapitulačné výpisy zobrazíte cez kontextové menu príslušného okna (pravé tlačidlo myši) alebo stlačením kombinácie kláves Ctrl+R. Následne sa zobrazí okno so zoznamom výpisov a ďalšia práca s konkrétnou zostavou je bližšie popísaná v kapitole Tlačové zostavy.

    Intrastat

      Intrastat systém je súčasťou štatistiky obchodu medzi členskými štátmi. Intrastat obsahuje informácie o tovare spoločenstva, ktorý je v pohybe medzi členskými štátmi. Intrastat systém sa vzťahuje aj na tovary, ktoré prekročia vonkajšiu hranicu spoločenstva pri pohybe z jedného členského štátu do iného.

      Predmetom hlásenia o prijatí tovaru sú informácie o tovaroch spoločenstva vstupujúcich na územie Slovenskej republiky okrem tovaru, ktorý cez územie Slovenskej republiky priamo prechádza alebo sa tu zastaví z dôvodov súvisiacich s prepravou tovaru.

      Pre sledovanie je nutné:

      1. v parametroch programu na záložke Sklad 1a v sekcii Cenník nastaviť príznak Používať colný sadzobník / Intrastat
      2. v parametroch programu na záložke Sklad2 v sekcii Intrastat nastaviť potrebné údaje
      3. na jednotlivých cenníkových položkách tovaru nastaviť Col. sadz. / pôvod hodnoty z číselníkov colného sadzobníka a krajinu pôvodu tovaru (len ak je odlišná od krajiny dodávateľa)

      Všetky potrebné výpisy aj generovanie súborov pre export elektronickej formy si zobrazíte z okna Príjemky, výdajky cez Výpisy rekapitulačné - Intrastat

      Podrobný popis pre Intrastat nájdete v programe cez menu Pomoc-Doplnkové návody-Intrastat alebo na: http://www.mksoft.sk/pdf/intrastat.pdf.

    Pozri tiež

    Tlačové zostavy | Vytváranie PDF súborov z tlačových zostáv | Užívateľský zoznam tlačových zostáv


nazov_temy

Ekonomická agenda SQL

Vytváranie PDF súborov z tlačových zostáv

Ak chcete z vygenerovaných tlačových zostáv vytvárať PDF súbory je potrebné nainštalovať si "virtuálnu" tlačiareň. Program priamo (cez export) podporuje vytváranie súborov pomocou nasledujúcich virtuálnych tlačiarní:

  • MK-soft PDF Printer - súčasťou programu (pozri nižšie inštaláciu ovládača)
  • Bullzip PDF Printer - http://www.bullzip.com
  • Software602 Print2PDF (už nie je k dispozícii, len Windows 8, 7, Vista, XP)
  • PDF Creator (staršie verzie, len pre Windows XP) - http://www.pdfforge.org

    Inštalácia MK-soft PDF Printer

      Potrebné ovládače a pomocné programy sú súčasťou kompletnej inštalácie programu - http://www.mksoft.sk/download/WINSQL/mksqlins.exe Inštaláciu tlačiarne vykonáte z okna Globálnych parametrov - je prístupné z menu okna Zoznam firiem: Systémové služby-Globálne parametre. V okne je potrebné stlačiť tlačidlo Nainštaluj MK-soft PDF Printer. Inštalácia tlačiarne môže na niektorých operačných systémoch vyžadovať potvrdenie inštalácie ovládača.

      Tip Tip Inštalácia MK-soft PDF Printer je vhodná aj pri spúšťaní aplikácie cez RDP protokol. Ostatné (voľne dostupné) virtuálne tlačiarne majú pri terminálových licenciách obmedzené používanie, prípadne na tlačových zostavách zobrazujú licenčné upozornenie.

    Vytvorenie PDF dokumentu zo zobrazenej tlačovej zostavy

      V zobrazenom náhľade tlačovej zostavy je v spodnom riadku zobrazený popis rýchlych kláves pre prácu so zostavou. PDF môžete vytvoriť stlačením klávesy E. V následnom okne zaškrtnite voľbu pre export tlačovej zostavy - PDF a vyberte umiestnenie výstupného súboru. Takýto postup pre vytvorenie PDF súboru použite pre vyššie uvedené virtuálne tlačiarne.

      Tip Tip Pre vytvorenie PDF pomocou "iných" virtuálnych tlačiarní použite v náhľade tlačovej zostavy klávesu P. Následne program zobrazí dialógové okno Nastavenie tlače. V políčku názov tlačiarne vyberte Vašu virtuálnu tlačiareň.
      Tip Tip Ak chcete tlačovú zostavu poslať ako prílohu e-mailu použite v náhľade zostavy klávesu M. Program vytvorí výstupný súbor tlačovej zostavy vo formáte .pdf a pripojí ho k novej správe v predvolenom e-mailovom klientovi.

    "Podpísanie" dokumentu elektronickým podpisom

      Ľubovoľný PDF dokument môže byť "podpísaný" elektronickým podpisom. Pre podpisovanie dokumentov (tlačových zostáv) najprv vytvorte PDF súbor (pozri vyššie). Pre automatické pripájanie podpis k vytváraným súborom cez náš program, nastavte nasledovné:

    1. Ak nastavujete spoločný elektronický podpis pre všetky firmy v programe, nastavte nasledovné globálne parametre (prístupné z menu okna Zoznam firiem: Systémové služby-Globálne parametre). Ak potrebujete nastaviť elektronický podpis pre vybrané firmy resp. firmu, vykonajte nastavenie v okne parametrov programu (menu Nastavenia - Parametre, záložka Systém). V skupine Tlačiarne pre hodnotu Elektronický podpis zaškrtnite jednu z volieb vkladať do dokumentu podľa toho či má byť elektronický podpis viditeľný (zobrazenie obrázku a mena certifikátu) alebo nie.

      Vytváranie PDF súborov

      Ak vyberiete voľbu nepoužívať program nebude vkladať elektronický podpis do vytvoreného dokumentu. Pri voľbe nevkladať do dokumentu program zobrazí okno, v ktorom si môžete vybrať či daný dokument bude alebo nebude podpísaný.

    2. Ak máte Váš certifikát nainštalovaný v systéme zaškrtnite príslušnú voľbu. Vyhľadajte si v operačnom systéme informácie o certifikáte a z detailov vyhľadajte hodnotu Odtlačku (Thumbprint) certifikátu a zadajte jeho hodnotu do políčka v globálnych parametroch.

      Vytváranie PDF súborov

      Poznámka Poznámka Program štandardne hľadá certifikát pre podpis v personálnych certifikátoch prihláseného užívateľa operačného systému. Ak sa certifikát nachádza v umiestení Local machine zaškrtnite túto voľbu.
    3. Ak máte certifikát uložený v súbore, nemusíte ho inštalovať do operačného systému. Vyberte voľbu certifikát zo súboru a zadajte v políčku PFX súbor kompletnú cestu, kde je súbor s certifikátom uložený. V políčku Heslo zadajte heslo certifikátu.

      Vytváranie PDF súborov

    Poznámka Poznámka Ak nevlastníte kvalifikovaný elektronický podpis, môžete si vytvoriť vlastný. Existuje viacero internetových služieb, ktoré umožnia vytvoriť "testovací" certifikát napr.: http://www.pdfpowertool.com/home/create-test-certificate/

    Pozri tiež

    Tlačové zostavy | Export originálnych PDF tlačív | Globálne parametre | Rekapitulačné výpisy


Export originálnych PDF tlačív

Program obsahuje aj originálne tlačivá niektorých organizácií (daňový úrad, sociálna poisťovňa, zdravotné poisťovne), ktoré je možné pomocou programu vyplniť a vytlačiť a v tejto forme podať na príslušnom úrade. Ak tlačivá priamo netlačíte na PC (v ktorom spúšťate program) exportujú sa odlišným spôsobom ako ostatné - "normálne" tlačové zostavy.

Upozornenie Upozornenie Pre zobrazenie a tlač takýchto výpisov je potrebné mať nainštalovaný program Adobe Reader (od verzie 7 vyššie). Inštalačný súbor programu Adobe Reader si stiahnite z nasledovnej webovej adresy: https://get.adobe.com/sk/reader/

Samotné prázdne tlačivá sú vo formáte PDF súboru, ktorý obsahuje polia, v ktorých sa zobrazujú dáta uložené v súbore FDF (prípadne XFDF). Export môžete vykonať dvoma rôznymi spôsobmi:

1. spôsob - export súboru s údajmi FDF (XFDF) a tlačiva PDF

    Pre export originálnych tlačív je potrebné najprv originálne tlačivo - zostavu cez program zobraziť. V okne so zoznamom možností vyberte voľbu s údajom v zátvorkách (PDF) a mala by sa po čase zobraziť aplikácia - Adobe Reader so zobrazeným tlačivom a vyplnenými údajmi. Skončite program Adobe Reader a v okne so zoznamom možností vyberte voľbu s údajom v zátvorkách (export do elektronickej formy FDF). V následne zobrazenom okne si vyberte umiestnenie, kde má program dokumenty uložiť resp. zadajte e-mailovú adresu pre vytvorenie e-mailu s prílohou vybraných dokumentov.

    Ak ste už raz tlačivo zobrazili, môžete ho neskôr exportovať opäť. V okne Zoznam tlačových zostáv (v rovnakom uzle ako zostava pre originálne tlačivo sa nachádza záznam Uložené dokumenty. Po stlačení tlačidla Zobraz sa zobrazí okno so zoznamom všetkých vytvorených dokumentov prislúchajúcich tlačivám príslušnej agendy. Pre export vyberte uložený súbor a stlačte tlačidlo Export a opätovne máte možnosť vyberať umiestnenie, kde má program dokumenty uložiť resp. zadajte e-mailovú adresu pre vytvorenie e-mailu s prílohou vybraných dokumentov.

2. spôsob - vytvorenie PDF ako obrázok

    Pri tomto spôsobe je tiež potrebné tlačivo najskôr zobraziť. Zobrazte originálneho tlačiva v program Adobe Reader. Vyberte z menu programu Adobe Readera voľbu Súbor - Tlačiť (File - Print). V následne zobrazenom okne si vyberte v políčku tlačiareň - Bullzip PDF Printer (prípadne inú virtuálnu tlačiareň určenú pre vytváranie PDF súborov) a stlačte tlačidlo Ďalšie voľby.

Ďalšie nastavenia tlačiarne

    V okne Ďalšie nastavenia tlačiarne zaškrtnite voľbu Tlačiť ako obrázok a potvrďte stlačením OK. V okne Tlačiť stlačte tlačidlo Tlač.

Ďalšie nastavenia tlačiarne

    Ďalej už pokračujeme v exporte podľa vybratej virtuálnej tlačiarne. Napr. pri použití Bullzip PDF Printer sa zobrazí nasledovné okno, kde zadajte cestu a meno pre vytvorený súbor v políčku Názov súboru. Ak máte zaškrtnutú voľbu Otvoriť dokument po jeho vytvorení a stlačíte tlačidlo Uložiť, program vytvorí požadovaný súbor a následne ho otvorí v aplikácii Adobe Reader.

Bullzip - uloženie súboru

Pozri tiež

Tlačové zostavy | Rekapitulačné výpisy | Vytváranie PDF súborov z tlačových zostáv | Úprava tlačových zostáv | Užívateľský zoznam tlačových zostáv


Užívateľský zoznam tlačových zostáv

Okno Užívateľský zoznam tlačových zostáv slúži pre vytvorenie zoznamu bežne používaných rekapitulačných výpisov skladu. Program umožňuje tlačiť pomerne široké množstvo výpisov podľa obvyklých požiadaviek zákazníkov. Používanie konkrétnych zostáv sa riadi firemnými zvyklosťami resp. predpismi.

Okno Užívateľský zoznam tlačových zostáv zobrazíte z menu hlavného okna programu Firma-Užívateľský zoznam tlačových zostáv alebo stlačením kláves Shift+Ctrl+V. Ďalšia práca s tlačovou zostavou je rovnaká ako so všetkými tlačovými zostavami.

Tip Tip Definovanie zostáv pre užívateľský zoznam je možné priamo z vybranej tlačovej zostavy alebo pridaním do číselníka Užívateľské tlačové zostavy.

Pozri tiež

Tlačové zostavy | Rekapitulačné výpisy


Inštalačné CD

Ekonomická agenda SQL

Úprava tlačových zostáv

Pre úpravu tlačových zostáv stlačte v spodnej časti okna Zoznam tlačových zostáv tlačidlo Ďalšie voľby. Následne sa aktuálne okno zoznamu rozšíri o časť obsahujúcu tlačidlá pre prácu s tlačovými zostavami.

Zoznam tlačových zostáv - ďalšie voľby

Oprava tlačovej zostavy

    Stlačením príslušného tlačidla vyberte požadovanú činnosť:

  • Nastav novú predvolenú tlačiareň - zobrazí editovacie okno, v ktorom môžete nastaviť pre vybranú tlačovú zostavu vlastnú predvolenú tlačiareň. Môžete to využiť napríklad pre tlač na hlavičkové papiere prípadne špeciálne tlačiarne štítkov resp. tlačiarne so zásobníkom obálok.
  • Oprav predlohu zostavy - program otvorí predlohu zostavy v editor tlačových zostáv Sinea. Bližší popis užívateľskej časti editora zostáv nájdete na: http://www.mksoft.sk/pdf/sinea.pdf.
  • Oprav parametre zostavy - program zobrazí okno parametrov tlačovej zostavy, v ktorom môžete upraviť hodnoty v prístupných editovacích políčkach. Po potvrdení okna bude pred tlačovou zostavou zobrazené červené písmeno M.
Parametre tlačovej zostavy
  • Vytvor novú zostavu - program zobrazí okno parametrov tlačovej zostavy s predvyplnenými hodnotami vybranej tlačovej zostavy. Pre vytvorenie novej zostavy zmeňte hodnotu v políčku Kód. Ak chcete pre novovytvorenú zostavu vytvoriť aj vlastnú predlohu, zmeňte hodnotu aj v políčku Predloha. Po potvrdení okna budú pred tlačovou zostavou s vlastnou predlohou zobrazené červené písmená PM.
    Tip Tip Pri vytváraní novej zostavy sa najprv v zozname tlačových zostáv nastavte na zostavu, ktorá bude slúžiť ako východisko pre Vašu úpravu. Následne stlačením tlačidla vytvorte novú zostavu a zmenou názvu predlohy už budete upravovať vlastnú predlohu pričom štandardná zostava zostane zachovaná.
  • Tlačidlá ↑ ↓ - stlačením príslušného tlačidla posuniete Vašu tlačovú zostavu v zozname smerom nahor resp. nadol

Obnova štandardného nastavenia

    Jednotlivé tlačidlá slúžia na obnovú štandardných predlôh a parametrov tlačových zostáv dodávaných výrobcom programu. Pred samotnou obnovou program požiada o potvrdenie požiadavky.

Užívateľský zoznam tlač. zostáv

    Stlačením tlačidla Pridaj do zoznamu program pridá vybranú tlačovú zostavu do okna Užívateľský zoznam tlačových zostáv.

Pozri tiež

Tlačové zostavy | Rekapitulačné výpisy | Vytváranie PDF súborov z tlačových zostáv